Vraag

Telefonie doet het niet meer op mijn Fritzbox 7590 sinds technische overstap van TFT naar KPN

  • 27 July 2021
  • 32 reacties
  • 485 keer bekeken

Reputatie 1
Badge

Ik zat bij Telfort en gebruik een Fritzbox 7590 ipv een Experiabox. Ik belde via SIP. Werkte prima.

Ik kreeg een email dat KPN Telfort ging opdoeken en ik vóór 12 augustus mijn Experiabox weer moest aansluiten anders ging de verbinding eraf. Dus de Experiabox V10a van zolder gehaald, maar die wilde niet meer verbinden, ook niet na reset naar fabrieksinstellingen. KPN stuurde een nieuwe.

Gisteren kon ik de KPN Box (Experiabox V12) ophalen. Die werkt op zich prima.

Echter, de SIP service tool doet het niet. “Gebruik Servicetool niet mogelijk. Zorg dat je thuis bent en verbonden bent met je eigen KPN netwerk.” staat er. Zelfs als ik de box rechtstreeks aan het glasvezelmodem hang met alleen een laptopje eraan. Internet doet het, WiFI, telefoonnummer wordt geregistreerd (daar wel). Maar de servicetool denkt dat ik op de hei zit.

Helpdesk gebeld. Probeer nog eens een harde reset, want dan haalt-ie opnieuw de gegevens op. Helpt niet.

Vanavond anderhalf uur met de helpdesk aan de lijn gehangen. Ze zien dat ik verbonden ben, het modem heeft een IP-adres. Volgens de log files van de KPN Box wordt ik verbonden met hengelo0.cust.kpn.com of tiel0. We zien ook dat onder Producten op de KPN account pagina bij IP adres staat:

“We kunnen uw modem niet bereiken. Controleer of uw modem aan staat en/of probeer het later opnieuw.
IP-adres

    IPv4-adres  Niet beschikbaar
    IPv6-prefix  Niet beschikbaar”

Logischerwijs is dat de check die de servicetool ook doet. Er zijn dus twee systemen in gebruik: een account-systeem volgens welke ik niet ben aangesloten en een ander systeem volgens welke ik wel ben aangesloten.

De helpdesk had nog een idee om het product te ontkoppelen en opnieuw te koppelen, maar dat werkte ook niet.

De SIP servicetool hoort bij de eerste. Nu gaat het erom wat er op 12 augustus gebeurt. Vlieg ik eruit omdat het ene systeem zegt dat ik nooit meer heb verbonden? Daar zijn de thuiswerkers hier niet blij mee. Dat mijn vaste lijn voor telefonie er al een week uit ligt, dat vind ik niet prettig. Ik heb hier niet voor gekozen. Het werkte prima, en KPN heeft dat verstoord. Ik heb hier al veel uren ingestoken inmiddels. Vooral midden in de nacht als niemand gebruik maakt van het netwerk. Maar mijn motivatie houdt wel een keer op.

Ik heb de helpdesk via de chat verzocht dit goed uit te zoeken, maar heeft iemand tips?

*admin: afgeplitst en eigen topic voor je vraag aangemaakt

 


32 reacties

Reputatie 1
Badge

Zojuist weer gebeld met de helpdesk. Super aardige en hulpvaardige mensen, overigens.

Het probleem blijft dat zij zien dat de KPN Box correct is aangesloten en werkt. Maar in Mijn KPN onder Producten en dan IP-adres staat dat het modem niet aan staat.

Ze hadden de suggestie om een servicemonteur langs te sturen (te betalen door mij), maar daar zie ik niets in. Hier werkt het goed.

Ik denk dat het probleem zit in de database van mijn account en bijv. het MAC-adres van mijn KPN Box. Daar staat iets verkeerd in. Waardoor bij afvraag van de status van het IP-adres een foutmelding komt en zowel de SIP-service tool het niet doet als dat IP-adres in Mijn KPN.

De helpdesk heeft geen toegang tot die backoffice die dat kan regelen. De beste suggestie was om het op dit forum te posten.

In ieder geval ga ik voorlopig dan maar een lijntje trekken tussen de telefoonpoort van de KPN Box en mijn FritzBox en die opnieuw inrichten voor een landlijn. Veel werk voor fouten van KPN.

Ik wil die KPN Box zsm weer naar zolder. Het is toch suf dat er een digitaal telefoongesprek binnenkomt in de KPN Box. Die maakt er een analoog signaal van op een koperdraadje. Dat gaat de FritzBox in. Die maakt er weer een digitaal signaal van. En dat in 2021…

Reputatie 7

Lukt het met de Fritzbox ook niet met de instelgegevens die via deze pagina's te vinden zijn?

www.kpn.com/eigenmodem en www.kpn.com/sip ?

Het werkt overigens ALLEEN als je VoIP met een nummer bij KPN hebt. Heb je het nummer bij een andere VoIP-provider dan zou het wel moeten lukken met de Fritzbox maar zeker niet met de Box 12.

Ook een losse ATA of IP-dect set kan je (dan) gebruiken.

Reputatie 1
Badge

Lukt het met de Fritzbox ook niet met de instelgegevens die via deze pagina's te vinden zijn?

www.kpn.com/eigenmodem en www.kpn.com/sip ?

Het werkt overigens ALLEEN als je VoIP met een nummer bij KPN hebt. Heb je het nummer bij een andere VoIP-provider dan zou het wel moeten lukken met de Fritzbox maar zeker niet met de Box 12.

Ook een losse ATA of IP-dect set kan je (dan) gebruiken.


Nee, dat werkt niet. Dat is nou net het probleem.

Ja, ik heb het nummer bij KPN.

Ze stellen mij steeds gerust dat op 12 augustus alles gewoon zal werken, maar je zal net zien dat het systeem besluit dat ik niet mijn Experiabox heb aangesloten. Het is dus wel dringend op te lossen. Anders gaan hier allemaal thuiswerkers problemen krijgen, en dan ga ik wel schade claimen voor dit onvermogen.

 

Reputatie 1
Badge

Zoals beschreven werkte het prima bij Telfort, tot de transitie naar KPN. SIP-gegevens in de Fritzbox, Experiabox op zolder in een doos. Maar bij de transitie zijn de SIP-gegevens veranderd, en die kan ik alleen opvragen met de SIP-tool en die doet het niet.

Reputatie 7
Badge +29

Hey @eurojojo, welkom op het forum! Wat naar dat je  deze issues ervaart. Wat zou moeten gebeuren is dat jouw oude SIP configuratie  gewoon teruggezet moet worden na de migratie. Dit lijkt niet in alle gevallen goed te gaan. Daar wordt nu naar gekeken, dus hopelijk kan het op die manier ook hersteld worden. Wil je voor de volledigheid je forumprofiel invullen? Dan kunnen we, als het nodig is, specifiek naar jouw situatie kijken. 

 

Wat betreft de SIP tool, daar zien we de laatste tijd wat vaker issues mee. Even als check, dit is allemaal correct?

  • je zit op je eigen verbinding (ook geen VPN actief oid)
  • je logt in met het KPN ID waar je vaste abonnement aan is gekoppeld
  • er zit geen ander vast abonnement aan datzelfde KPN ID gekoppeld

Zo ja, test voor de volledigheid nog even een andere browser of het daarmee wel lukt. 

Reputatie 1
Badge

Even als check, dit is allemaal correct?

  • je zit op je eigen verbinding (ook geen VPN actief oid)
  • je logt in met het KPN ID waar je vaste abonnement aan is gekoppeld
  • er zit geen ander vast abonnement aan datzelfde KPN ID gekoppeld

Zo ja, test voor de volledigheid nog even een andere browser of het daarmee wel lukt. 

Hallo @Erik_ , dank dat je er naar wil kijken. Ik heb mijn profiel ingevuld en fotootje erbij gezet. Mijn SIP-gegevens zijn in ieder geval niet hetzelfde gebleven. De helpdesk kon natuurlijk niet mijn wachtwoord zien, maar wel de SIP username, en dat was een andere dan een week geleden toen alles nog perfect werkte. Ik noemde mijn oude naam op, en ze hadden een andere daar. Dus ik moet via de SIP-tool een nieuw wachtwoord kiezen, echter, de tool doet het dus niet.

De check:

  • Ja, ik zit op mijn eigen verbinding. KPN Box hangt nu aan het glasvezelmodem, en de FritzBox hangt daar weer aan.
  • Ja, ik log in met het KPN ID waar ook het abonnement aan is gekoppeld (en waar ik mee inlog op dit forum). Zoals beschreven heb ik ook al geprobeerd het product af te koppelen en weer aan te koppelen, op zich een plausibel idee van de helpdesk, maar dat deed niks. Ik zie dus mijn product in Mijn KPN, alleen zegt-ie bij IP adres dat de KPN Box niet is aangesloten.
  • Nee, er is geen ander abonnement. Ik had op dit forum al gezien dat iemand anders dat probleem had, maar dat is niet mijn situatie.

Zoals gezegd denk ik dat het probleem niet zozeer in de SIP tool zit, maar in jullie script (en de database) dat checkt of de user wel op een KPN IP-adres zit of op het KPN netwerk zit. Ik ga ervan uit dat de SIP tool ook eerst die check doet, alvorens de mogelijkheid te geven een wachtwoord te kiezen. Het kan bijv. dat het MAC-adres van mijn modem niet in jullie database zit, of dat na de transitie van Telfort naar KPN het subnetwerk waar mijn IP adres op zit niet wordt herkend als KPN. Ik doe maar een suggestie, want ik ken jullie systemen verder niet.

 

Reputatie 1
Badge

@Erik_ , nog vergeten: ik heb het geprobeerd op drie verschillende computers in Firefox, Edge en Chrome. En op een tablet in Android en Chrome. Lijkt mij voldoende zekerheid dat het niet hier zit.

Reputatie 7
Badge +29

Excuses voor mijn latere reactie, @eurojojo! Dank je voor de aanvullende info, en je gegevens. Ik ga even een stap terug met wat vragen. Want ik zie hier aan deze kant rondom je aansluiting en telefonie niet (meer) iets eruit springen dat problematisch lijkt. 

Als je telefonie het op de FRITZ!Box nog steeds niet doet, werkt het dan wel als je die Box 12 weer aansluit? Zo ja, kun je eens kijken wat er gebeurt als je de FRITZ!Box eens instelt op een andere provider, en dan opnieuw op KPN instelt. Ik zou dan namelijk verwachten dat hij dan de juiste SIP gegevens weer automatisch binnenhaalt. 

Reputatie 1
Badge

Excuses voor mijn latere reactie, @eurojojo! Dank je voor de aanvullende info, en je gegevens. Ik ga even een stap terug met wat vragen. Want ik zie hier aan deze kant rondom je aansluiting en telefonie niet (meer) iets eruit springen dat problematisch lijkt. 

Als je telefonie het op de FRITZ!Box nog steeds niet doet, werkt het dan wel als je die Box 12 weer aansluit? Zo ja, kun je eens kijken wat er gebeurt als je de FRITZ!Box eens instelt op een andere provider, en dan opnieuw op KPN instelt. Ik zou dan namelijk verwachten dat hij dan de juiste SIP gegevens weer automatisch binnenhaalt. 


Hallo @Erik_ , dank dat je mij nog niet vergeten was. Op dit moment hangt de KPN Box er vast tussen.

Ik had al regelmatig gecheckt, maar nu weer even gekeken of er al wat was gevorderd bij jullie met de oplossing:

Daar is niets veranderd. Op deze manier doet de SIP-tool het vast ook niet:

Waarempel! Ik kon het wachtwoord nu instellen (geen screenshot, ;) ) Zodra de thuiswerkers klaar zijn haal ik de KPN Box er tussenuit (die blokkeert de SIP-poort) om te kijken of de SIP het nu doet op de Fritzbox, maar ik verwacht daar geen problemen bij.

Wat betreft je tip over het ophalen van de SIP-gegevens: de verandering tov eerder is dat je nu zelf een wachtwoord moet kiezen. Mijn gebruikersnaam is ook veranderd. De FritzBox had ik de afgelopen weken zelf al aan en uit gezet, maar dat leverde niets op.

Ik laat later vandaag nog horen of het gelukt is. In ieder geval al dank voor de inspanningen, en nu alleen nog dat IP-adres fixen, voor het geval dat ertoe gaat leiden dat volgende week een sloot klanten offline komen.

Voor de duidelijkheid nog even de dreigmail die we van KPN kregen over 12 augustus:

 

Reputatie 1
Badge

Alles werkt weer (behalve IP-adres weergave op MijnKPN)! Uitbellen via Voipbuster en ontvangen via KPN. Werkt al decennia perfect, met die onderbreking van een paar weken dan.

Dank aan alle KPN-er die zich hiervoor hebben ingespannen!

Reputatie 7
Badge +29

Super! Fijn dat het nu gelukt is om de SIP tool te gebruiken en de boel in te stellen.  Is het nog steeds zo dat je IP adres nog niet zichtbaar is, @eurojojo ? Want dan kan ik dat ook nog even vragen of ze daar meer over weten.

Reputatie 7
Badge +29

Oh, en wat betreft 12 augustus, daar hoef je je geen zorgen over te maken. Dat is alleen de uiterste datum. Zolang jij tussen het moment van mail ontvangen en de 12e een keer je Box 12 aangesloten hebt gehad zodat deze z'n update kan krijgen, dan is er niets aan de hand. Dat heb je inmiddels al gedaan, dus er zal verder niets meer met je verbinding gebeuren. Ik zie hier ook gewoon terug dat de technische migratie is voltooid. 

Reputatie 1
Badge

Dank, @Erik_ . Nog even gekeken, maar volgens de IP check is mijn modem niet aangesloten. Op dit moment ben ik wel aangesloten, maar de KPN Box is er tussenuit. Ik ga er ook vanuit dat alles volgende week blijft werken. 

Reputatie 7
Badge +29

Daar twijfel ik niet aan, eurojojo :)

Maar dat je IP adres niet getoond wordt is wel een beetje gek. Die hoort, zolang jij verbonden bent met je eigen verbinding, gewoon getoond te worden. Het maakt daarbij niet uit of je een Experia Box gebruikt of een eigen router. Het kan zijn als er nog iets openstaat aan onze kant dat het daardoor niet getoond kan worden. Maar ik zie hier niets wat daarop wijst. Wellicht dat het dan toch nog met die migratie te maken heeft, ondanks dat ik hier zie dat jouw lijn al gemigreerd is. En dat het dan na 12 augustus pas weer goed zichtbaar zal zijn. Ik stel dan ook voor die datum even af te wachten.

Reputatie 1
Badge

Dank, @Erik_ . Goed om te weten dat het IP-adres altijd zichtbaar zou moeten zijn. Ik kan het trouwens ook zien op de Fritz.Box. Hier een screenshot zonder IP-adres:

De verbinding is stabiel.

Dat klinkt plausibel, ja, dat het na 12 augustus dan zichtbaar zou zijn. Ik zal volgende week even kijken of er iets veranderd is.

Reputatie 1
Badge

Hallo @Erik_ , het werkt nog steeds allemaal. Ik heb nog even gekeken bij die IP-check:

Daar is dus niets veranderd.

Reputatie 7
Badge +29

Hmmm, dan ga ik hier toch nog even wat verder navraag over uitzetten, @eurojojo. Wel ben ik na vandaag de rest van de week vrij, dus ik kom er dan volgende week bij je op terug als ik antwoord/reactie heb.

Reputatie 1
Badge

Maar weer eens gekeken of het IP-adres nu zichtbaar is in mijn.kpn.com. Nee, er is geen verandering. De dienst werkt naar behoren en ook de snelheden kloppen met het abonnement (getest met speedtest.net). Verder geen klachten, dus.

“We kunnen uw modem niet bereiken. Controleer of uw modem aan staat en/of probeer het later opnieuw.
IP-adres

    IPv4-adres Niet beschikbaar
    IPv6-prefix Niet beschikbaar”

Badge

Ik heb de zelfde melding, ik gebruik een Fritzbox 7490.

Is hier inmiddels al een oplossing voor.

 

Reputatie 7

Dat lijkt dus echt weer zo'n adminstratief probleempje waarbij de technische overgang van Telfort naar KPN niet correct in de administratie verwerkt is. Dat blokkeert nu waarschijnlijk allerlei wijzigingen en waarschijnlijk ook de benodigde wijzigingen t.b.v vaste telefonie.

Jouw Internet aansluiting heeft uiteraard wel gewoon een IPv4 adres en een IPv6 adres.

Reputatie 1
Badge

Heee, het doet het!

 

 

Badge

Dat lijkt dus echt weer zo'n adminstratief probleempje waarbij de technische overgang van Telfort naar KPN niet correct in de administratie verwerkt is. Dat blokkeert nu waarschijnlijk allerlei wijzigingen en waarschijnlijk ook de benodigde wijzigingen t.b.v vaste telefonie.

Jouw Internet aansluiting heeft uiteraard wel gewoon een IPv4 adres en een IPv6 adres.

Ja ik heb een gewoon IPv4 adres en een IPv6 adres.

 

Badge

Heee, het doet het!

 

 

Heb je iets veranderd in je modem(Ssyteem) ?

Of heeft KPN iets gedaan.

 

 

Reputatie 1
Badge

Heb je iets veranderd in je modem(Ssyteem) ?

Of heeft KPN iets gedaan.

 

 

KPN heeft blijkbaar iets gedaan.

Badge

Dan hoop ik dat KPN bij mij ook iets kan doen.:wink:

Reageer