Beantwoord

v10 Experia Box vervangen door een Synology RT1900ac

  • 21 oktober 2019
  • 26 reacties
  • 228 keer bekeken

Dag,

Na een volledig dag forums lezen en het zelf te proberen roep ik nu maar even wat hulp in.

Ik zou graag de Experia v10 willen vervangen door mijn Synology RT1900ac.

 

Wanneer ik dit ook kies in de setup (instellen als router ipv AP) en vervolgens voor PPoE kies, krijg ik de optie om een gebruikersnaam en wachtwoord in te voeren. Ik lees overal dat je hier het mac adres +@internet als gebruikersnaam kunt gebruiken en als wachtwoord 3 opties hebt: kpn, ppp of leeg laten. Alles nu wel geprobeerd, maar krijg nog steeds 'geen internet’ te zien in mijn netwerkinstellingen.

 

Help? :(

 

[i]*Admin: topic verplaatst naar juiste board[/i]

icon

Beste antwoord door wjb 21 oktober 2019, 16:05

Dan zit er niets anders op dan een switch met VLAN ondersteuning (zoals de Netgear GS105Ev2) tussen de NTU en de Synology te plaatsen.

Poort 1: alleen vlan 6 tagged en pvid = 6: Hier wordt de NTU op aangesloten.

Poort 2: alleen vlan 6 untagged en pvid = 6. Hier wordt de Synology (WAN) op aangesloten.

Poort 3, 4 en 5: alleen vlan 1 untagged en pvid = 1.

Tijdens het configureren moet de switch met poort 5 aangesloten worden op een LAN poort van de Experia Box of Synology.

 

Bekijk origineel

26 reacties

Reputatie 7

Welke diensten neem jij van KPN af?

Internet?

Televisie?

Vaste telefonie?

 

Heb je een VDSL of glasvezel abonnement?

Dag,

 

Bedankt voor je snelle reactie.
Alleen internet en VDSL (ik heb wel een glasvezel aansluiting/kastje mocht dit nog wat uitmaken).

 

Reputatie 7

Als je geen televisie en vaste telefonie afneemt dan is het prima mogelijk om die Synology te gebruiken mits je de pppoe verbinding op vlan 6 kunt opzetten.

Reputatie 6
Badge +9

stap dan eerst over op glasvezel indien mogelijk op kpn netwerk

https://netco-fpi-info.fourstack.nl/

 

Reputatie 6
Badge +9

Als je geen televisie en vaste telefonie afneemt dan is het prima mogelijk om die Synology te gebruiken mits je de pppoe verbinding op vlan 6 kunt opzetten.


hoe werkt dit dan met vdsl ?

Reputatie 7

Oeps, de Synology heeft helemaal geen DSL poort.

Nee, dan gaat dat inderdaad niet werken op een VDSL aansluiting.

Dan is de enige manier door de Synology als tweede router achter de Experia Box te plaatsen of te switchen naar glasvezel.

Als die glasvezel inderdaad van KPNNetwerkNL is, dan zou ik sowieso naar glasvezel switchen. Veel sneller, veel stabieler en even duur.

Ik ben nu even verward WJB.

Want de enige lijn dat uit mijn glasvezel aansluiting komt is een LAN kabel en geen 'oude VDSL’ aansluiting. Deze sluit ik op de Synology dan aan op WAN poort. 

Reputatie 6
Badge +9

je zegt zelf dat je een vdsl lijn hebt en nu zeg dat je glasvezel hebt wat heb je nu dan ::

Bedankt voor je snelle reactie.
Alleen internet en VDSL (ik heb wel een glasvezel aansluiting/kastje mocht dit nog wat uitmaken).

die rode kabel wat tussen de glasvezelkastje naar de experiabox loopt dan heb je glasvezel

die moet je gebruiken als je alleen internet gebruikt werkt dit

met itv en telefoon niet

 

 

Reputatie 7

Als je een glasvezel aansluiting hebt, zorg er dan voor dat de pppoe verbinding opgezet wordt op vlan 6. Kan je dat instellen op de Synology?

WJB, nee helaas niet. 

Ik kan wel voor een PPPOE verbinding kiezen maar kan de Vlan 6 optie maar nergens vinden. Als ik zoek naar '’change Vlan on Synology'’ word ik er ook niet veel wijzer van.

 

Reputatie 7

Dan zit er niets anders op dan een switch met VLAN ondersteuning (zoals de Netgear GS105Ev2) tussen de NTU en de Synology te plaatsen.

Poort 1: alleen vlan 6 tagged en pvid = 6: Hier wordt de NTU op aangesloten.

Poort 2: alleen vlan 6 untagged en pvid = 6. Hier wordt de Synology (WAN) op aangesloten.

Poort 3, 4 en 5: alleen vlan 1 untagged en pvid = 1.

Tijdens het configureren moet de switch met poort 5 aangesloten worden op een LAN poort van de Experia Box of Synology.

 

Bedankt voor je tijd.

Ik heb mijn melding verwijderd omdat ik zo juist dit gevonden heb en het toch zelf echt graag wil leren, als het niet lukt hoor je van me. Bedankt tot zo ver!

https://kb.netgear.com/31026/How-to-configure-a-VLAN-on-a-NETGEAR-managed-switch

Reputatie 7

Je moet geen port based vlans gebruiken maar 802.1Q vlans.

VLAN configuration

 

VLAN membership

 

Port PVID

 

 

Volgens mij al aardig ver gekomen (dankzij jou reacties!). Wat doe ik verkeerd waardoor ik nog steeds geen internet krijg?

Synology staat verder goed ingesteld als een 'draadloze router' (en dus niet een AP).

Ik zie mijn Wi-Fi verbinding ook, maar net hiervoor krijg ik de melding dat ik wel verbonden ben met het Wi-Fi maar geen internet heb.

Reputatie 7

Verwijder vlan 1 van poort 1 en 2.

Verwijder vlan 6 van poort 3, 4 en 5.

Welke opties heb je waar je nu "draadloze router" hebt ingesteld?

Je instructies hierboven gevolgd. Ga het nu weer testen. Weet met 5 minuten meer.
Opties heb ik niet zelf aangezeten nog, bij de eerste installatie kun je kiezen voor een draadloze router of een AP en vervolgens 'installeert' de Synology zich zelf op basis van deze twee opties.

Aangepaste configuration

 

Helaas nog geen succes, enig idee wat ik nog op de Synology eventueel kan proberen bij te stellen?

Reputatie 7

Met welke poort zit de Synology aangesloten op LAN poort 2 de Netgear?

De blauwe WAN poort of de LAN poort 1?

Ik zie dat je vlan 6 tagged op LAN poort 2 van de Netgear hebt gezet. Dit moet untagged zijn.

Welke mogelijkheden heb je bij de primaire interface als je de netwerkkabel van de blauwe WAN poort naar LAN poort 2 van de Netgear laat lopen?

Mijn excuses voor de poort 2 fout, deze is nu weer gewijzigd naar untagged.

 

Bij deze de opties bij de Synology tijdens of eventueel na de setup.

 

Ik heb hem al deze keren op Automatisch laten staan.
Zoals je ziet: hij detecteert nog geen verbindingstypen.

 

Reputatie 7

Sluit de Synology met de blauwe WAN poort aan op LAN poort 2 van de Netgear en kies voor PPPoE als verbindingstype.

Ik neem aan dat de wizard dan gaat vragen naar de PPPoE inlog credentials.

WJB!

Bovenstaande stappen nogmaals uitgevoerd na mijn stomme fout op poort 2 (die nu wel goed staat).

Hij detecteert een PPPoE op de IP4V verbinding, maar deze vraagt om een gebruikersnaam en wachtwoord! Ik heb hier eerder over gebeld met KPN 2 weken terug echter wist de persoon aan de telefoon helemaal niet waar ik het over had en zo kwam ik dus hier terecht. 

Wat nu? 

Reputatie 7

Hij detecteert een PPPoE op de IP4V verbinding, maar deze vraagt om een gebruikersnaam en wachtwoord! Ik heb hier eerder over gebeld met KPN 2 weken terug echter wist de persoon aan de telefoon helemaal niet waar ik het over had en zo kwam ik dus hier terecht. 

Zie jouw screenshot een paar berichten terug. Daar had je de login al goed in staan (MACadres@internet met wachtwoord kpn).

Wat ben jij een held zeg!:grin:
Niks meer dan bewondering voor je kennis!

Ik ga niet eens over je geduld beginnen want ik begon me 6 uur terug al aardig ongemakkelijk te voelen omdat ik zoveel van je tijd innam!:joy:

Duizendmaal dank en een goed weekend!

Reageer