Beantwoord

Vijf SuperWifi punten koppelen in vaste volgorde

  • 26 april 2020
  • 42 reacties
  • 597 keer bekeken

Reputatie 1

Ik heb vijf superwifi punten verdeeld over de woning en het kantoor, dat er ongeveer 7 meter vanaf staat. Werkt op zich wel, maar de superwifi punten zoeken niet de dichtsbijzijnde superwifi op om mee te verbinden (met als gevolg oranje leds en snelheidsverlies). Door slim na elkaar in te schakelen is er wel een soort logica in te krijgen, maar bij de eerste stroomuitval kiezen ze weer een schijnbaar willekeurige andere opstelling. Is het mogelijk om de superwifi (vast) te koppelen aan een andere superwifi ?

icon

Beste antwoord door Natasja 26 mei 2020, 12:36

Ik heb een terugkoppeling van een specialist. Hij geeft aan dat er meerdere dingen aan de hand kunnen zijn. Ook als een WiFi-verbinding eenmaal is opgezet blijft deze variabel, omdat het een radioverbinding is zonder bedrading. Het kan dus zijn dat de situatie verandert door verstorende factoren van buitenaf. 

In het bovenstaande overzicht is te zien dat de 5GHz verbindingen goed zijn. Maar het is mogelijk dat het signaal op bepaalde momenten tegen de ondergrens van 5GHz zat en dan valt een SuperWifi punt terug naar 2.4GHz. Voor een enkel SuperWifi punt is dat geen probleem, maar in de huidige opstelling zie je dus al snel dat de situatie zich voordoet die ik in mijn voorgaande reactie beschreef. Met die reden is het van belang om te checken of er niet minstens één verbinding (bijvoorbeeld die van huis naar kantoor) met behulp van een ethernetkabel kan worden uitgevoerd. Dat zou de stabiliteit ten goede komen. 

Wat ook kan, is dat een van de SuperWifi punten wordt geraakt door een radarsignaal. Het is bij 5GHz namelijk wettelijk verplicht om bij detectie van allerlei radarsignalen (o.a. weerradar, vliegtuigen, havens) direct van het kanaal vandaan te bewegen. Hier kunnen en mogen wij helaas niets aan veranderen. Tevens is het een voorval dat locatiegebonden kan zijn. Wel zijn we bezig met softwareoptimalisatie om hier slimmer mee om te gaan.

Naast radarsignalen zijn er ook nog andere apparaten (denk aan soundbars, subwoofers en Chromecasts) die zelf een 5GHz netwerk onderhouden voor onderlinge communicatie en onbedoeld op de achtergrond verstorend werken. Om dit te checken zou je de SuperWifi vast kunnen zetten op kanaal 36 (dit valt buiten radardekking). Je laat de SuperWifi dan niet meer automatische keuzes maken. Doorloop daarvoor de volgende stappen:
 

  • Zorg dat eerst dat de situatie stabiel is, zoals in het voorgaande overzicht dat je deelde.
  • Log in in de webinterface van de SuperWifi en verander onderstaande setting voor 5GHz.
  • Laat 2.4GHz op ‘Auto’ staan en maak bij 5GHz de keuze voor 36.
  • Bevestig de wijzigingen met ‘Opslaan'. 

Alleen als je de SuperWifi's terugzet naar fabrieksinstellingen gaat deze instelling verloren. Nadeel van een kanaal vastzetten op 36 is dat een of meerdere buren dit al in gebruik hebben, waardoor de snelheid minder optimaal kan zijn. Echter, dit is ook per locatie weer verschillend. Het kan in ieder geval geen kwaad om een weekje aan te kijken wat voor effect dit heeft. 

Bekijk origineel

42 reacties

Reputatie 6
Badge +9

Dag @JazzMo. Dat is nogal een aantal SuperWiFi punten! Een vaste volgorde instellen is niet mogelijk helaas. Brandt het lampje op alle punten dan oranje of enkele? En doen die problemen (oranje lampjes en snelheidsverlies) zich alleen voor na die stroomuitval? Doorgaans betekent het oranje lampje dat er een slechte verbinding is tussen twee punten onderling. Je kunt dan het beste de afstand tussen het draadloze en bekabelde SuperWifi punt verkleinen. Verder ben ik benieuwd hoe je eerste SuperWifi punt is aangesloten. Heb je die wel rechtstreeks met een kabel aangesloten op je modem? 

Reputatie 1

dag Natasja,

Bedankt voor je respons. De eerste is aangeloten met een kabel op het modem, de wifi van de modem is uitgeschakeld. Alles is aangesloten volgens de aanwijzingen van de ios app.

De primaire staat in de woning voor, de tweede aan de achterkant, de derde aan de overkant in het tweede gebouw, dat gaat allemaal goed (alleen doet de derde er een dag of twee over om van oranje naar groen te gaan...). De vierde zou moeten koppelen aan de derde, maar maakt in plaats daarvan een koppeling met de primaire en geeft dan een oranje led (logisch, want die is te ver weg).

De vijfde zou moeten koppelen aan de vierde, maar zoekt ook liever de primaire op, die natuurlijk weer te ver weg staat. Alles is erg afhankelijk van wie er toevallig het eerst opstart na een stroomuitval denk ik.

Reputatie 6
Badge +9

Excuses voor de late reactie, @JazzMo. Je topic was me aan de aandacht ontglipt. :disappointed:  Kun je me nog even meenemen in hoe je thuisnetwerk eruitziet? Op hoeveel m2 gebruik je bijvoorbeeld de vijf SuperWifi punten? Heb je de vierde en vijfde al eens verplaatst? En gaat het wel goed als je de afstand tussen de SuperWifi punten verkleint en deze één voor één met elkaar verbindt? 

Reputatie 1

goedemiddag Natasja,

Alles is goed te krijgen door alles in een bepaalde volgorde aan te zetten, hoewel het dan bij sommige verbindingen een of twee dagen duurt om van oranje op groen te komen.

Wat mij vooral verbaast is dat als ik een volgende superwifi aanzet, deze niet het sterkste signaal zoekt als er twee binnen bereik zijn. Hij kiest voor een ‘oranje’ verbinding terwijl er een ‘groene’ beschikbaar is, dat blijft vreemd. Daarom hoopte ik dat ik die keus zelf kon vastzetten.

Reputatie 1

Wat de vierkante meters betreft, ze staan ongeveer 7 meter uit elkaar, als ik verder uit elkaar ging werd de verbinding zoiezo oranje of rood.

Reputatie 7

Ik vind dit werkelijk ongelofelijk.

In een mesh systeem gaat het er juist om dat een node automatisch het beste pad kiest naar de "Imternet". Wat ik hier lees is dat dat dus blijkbaar niet gebeurt. Dit maakt de inzetbaarheid van de "super"WiFi als echt mesh systeem wel heel discutabel. De meeste abonnees gebruiken de "super"WiFi's maar met één draadloze node en zullen hier dus geen problemen mee ondervinden. Bij omgevingen met meerdere draadloze nodes draait bij mesh alles er juist om dat automatisch het snelste pad naar "Internet" gekozen wordt.

Hier is dus blijbaar werk aan de winkel.

Reputatie 1

Ik had ook verwacht dat het systeem zelf de juiste routing zou kiezen, maar moet wel zeggen dat ik verder uitstekend vindt werken en dat het installeren zeer eenvoudig ging.

Reputatie 6
Badge +9

Bedankt voor je reactie @JazzMo. Ondanks dat je geen vaste volgorde in kunt stellen, zou je inderdaad verwachten dat de SuperWifi punten goed “meshen” en zich niet allemaal richten tot het master apparaat. Het hoort ook niet zo te zijn dat het 1-2 dagen duurt voor de verbinding tot stand komt. Ik heb nu navraag gedaan bij een van de specialisten op dit vlak. Zodra ik een reactie heb, laat ik het weten.

Wil je in de tussentijd een speedtest doen? Er is namelijk wel verlies van bandbreedte met die draadloos aangesloten punten. Als dan een van de punten de WiFi oppikt van een ander draadloos punt (in plaats van het master apparaat), wordt het wellicht te traag.  

Reputatie 1

Zie bijgaande screenshot voor de connecties. Ik haal op WE Kantoor nog 60Mbs download en 30 Mbs upload. Op WE Zeven nog 53 Mbs / 29 Mbs. Tegen ruim 100 Mbs download op de primaire wifiextender uiteraard een afname, maar nog altijd een voor mijn doel ruim voldoende snelheid.

 

Reputatie 6
Badge +9

Bedankt voor je reactie, @JazzMo. Dat zijn inderdaad hartstikke mooie resultaten. Dan is het voor nu even wachten op een reactie vanuit de specialisten. Als ik iets heb gehoord, deel ik het hier. 

Reputatie 1

Graag, dank je wel zover vast.

Reputatie 7
Badge +12

Tja... in theorie zou het moeten werken. Maar een kabel had toch wel veel beter geweest hoor :smile:

Reputatie 6
Badge +9

Geen probleem, @JazzMo. Ik houd je op de hoogte.

Reputatie 1

goedemiddag Natasja,

Een kleine update op dit item. Zonder stroomuitval, aan- of uitzetten en zonder reboot, met andere woorden zonder enige aanleiding, heeft het hele systeem een andere configuratie aangenomen, waarbij een van de verbindingen weer onnodig een oranje ledsignaal geeft.

Heb jij overigens een idee waarom van een aantal apparaten (die ik een vast ip adres heb gegeven in de router) het ip adres wordt vermeldt als ‘unknown’ ?

hartelijke groeten,
Martin Klein

 

Reputatie 1

Voor alle duidelijkheid nog even de plaatsing van de superwifi’s.

Kantoor en Zeven staan een verdieping hoger dan de overige drie.

 

Reputatie 7
Badge +12

Kun je vanaf "schuur" geen kabel naar "kantoor" en "zeven" trekken? Alle drie verbinden met 1 switch dus? Ik weet eigenlijk niet helemaal precies wat dat dan op gaat leveren 😶 en of het überhaupt kan 🙈 maar misschien als je "kantoor" en "zeven" reset en bekabeld aansluit, dan doen ze niet meer via WiFi verbinden en dus kunnen die 2 in ieder geval ook niet meer verkeerd verbinden.

Reputatie 5
Badge +7

Het zou eigenlijk ook een stuk handiger geweest zijn als we weten welke hardware er onder de motorkap zit. KPN heeft deze dingen echt niet zelf geproduceerd. Als we wisten op welk product ze hun naam hebben laten drukken, zouden we wellicht in de handleiding van het originele product kunnen kijken of op de website van de fabrikant. 

Ik zou dergelijke apparatuur dan eigenlijk ook liever van een partij kopen welke gespecialiseerd is op dit gebied zodat je er ook terecht van voor directe support. Zelf heb ik daarom ook gekozen voor een Fritz!box 7590 met Fritz!Repeater 3000 in een MESH opstelling.

En hoewel niet leuk tijdens te installatie: As je de backhaul bekabeld aan kan sluiten… altijd doen. Geeft veel betere stabiliteit. Eenmalig meer werk, maar veel minder zorgen in de toekomst.

Gezien hoe oud het draadje is, zal terugsturen van de SuperWifi's geen oplossing meer zijn. 

Reputatie 6
Badge +9

Bedankt voor de aanvullende informatie, @JazzMo. Ik heb helaas nog geen reactie vanuit de organisatie, maar ik heb opnieuw gemaild en de afbeeldingen die je bovenstaand deelt bijgevoegd. Zoals eerder aangegeven zouden de SuperWifi punten goed moeten meshen, dus het is ook niet de bedoeling dat het systeem zelf een andere configuratie aanneemt. Ik hoop dat ik snel iets hoor. Zodra ik een reactie heb, deel ik die met je. 

Reputatie 6
Badge +9

Hallo @JazzMo. Ik heb een reactie vanuit een van de specialisten. Hij geeft aan dat het probleem zich voornamelijk afspeelt rondom de afstand tussen je huis en het kantoor, gezien er waarschijnlijk een paar zware buitenmuren tussen zitten. De SuperWifi punten maken in eerste instantie verbinding via de 5GHz band. Op die band zijn hogere snelheden mogelijk. Echter, 5GHz signalen hebben de eigenschap dat ze minder ver reiken dan 2.4GHz signalen. 

In het overzicht dat je deelde is te zien dat er twee SuperWifi punten niet in staat zijn om een 5GHz verbinding op te bouwen (‘WE Kantoor en 'WE Schuur'). Die twee punten ondervinden dus te veel afstand/verzwakking van het signaal om op 5GHz te verbinden met de SuperWifi in de woonkamer. Op die twee punten zal dus in de praktijk het lampje oranje branden, omdat het signaal niet sterk genoeg is. 

Daarbij komt nog dat SuperWiFi ‘WE Zeven’ een goede verbinding heeft met ‘WE Kantoor’, maar ‘WE Kantoor’ kan het dataverkeer van de aangesloten WiFi-apparaten niet kwijt, omdat dit SuperWifi punt dus zelf geen goede verbinding heeft. Veel datapakketten crashen dus op het pad van het kantoor naar de woonkamer, waar ook de ‘WE Schuur’ hinder van ondervindt, omdat de WiFi radiokanalen die in gebruik zijn worden gedeeld door de SuperWifi punten en aangesloten apparaten. 

Om de verbinding te verbeteren, is het belangrijk dat de verbinding tussen woonkamer en kantoor minstens op het niveau van 5GHz wordt gebracht. Dit kun je doen door deze beide punten te verplaatsen. Maar het beste is om de ‘WE Kantoor' met een ethernetkabel aan te sluiten op je modem. Als dat niet gaat zou je ‘WE Woonkamer’ en ‘WE Kantoor’ middels een Draadloze Verbindingsset kunnen koppelen via het stroomnet. Voor het SuperWifi punt in de schuur geldt eigenlijk hetzelfde advies. Als dit dichter in de buurt is van het kantoor, dan zou dit weer doorgekoppeld kunnen worden via de SuperWifi punten van het kantoor, mits eerst de verbinding naar de woonkamer goed is.

Nog over de melding ‘Unknown’ die je ziet: geen zorgen daarover. Bij de communicatie met elk WiFi apparaat kijkt de SuperWifi of deze ergens een naam kan ontdekken als het apparaat zich aanmeldt. Soms zitten er apparaten tussen die geen naam melden. Vandaar het label ‘Unknown'. Dit heeft verder geen consequenties voor de communicatie. 

Ik hoop dat je hiermee uit de voeten kunt. :slight_smile:  Als je nog vragen hebt, stel die dan gerust.

 

Reputatie 1

dag Natasja,

Dat is helaas niet correct. In de allereerste afbeelding die ik stuurde (ik voeg hem hier nog een keer bij), zie je dat alle extenders een 5ghz verbinding hebben en alle leds zijn dan groen en de snelheden zijn prima. Dat zijn de verbindingen die ik heb 'afgedwongen' door ze in een bepaalde volgorde aan te zetten (namelijk de meest logische volgorde). Hierbij is WE Schuur verbonden met WE Gang, die de kortste afstand heeft tot de schuur, en Kantoor koppelt aan Schuur die daar het dichts bij staat.

Het probleem is dat de extenders elke keer een eigen leven gaan leiden en de verbindingen in nadelige zin verleggen. De WE Kantoor gaat om onbegrijpelijke reden verbinden met WE Woonkamer, die verder weg is en een beduidend slechtere verbinding geeft, en verknoeit daarmee de snelheid voor alle extenders die weer aan Kantoor hangen.

Ze doen dus niet wat ze zouden moeten doen, namelijk de beste verbinding zoeken.

De tweede vraag over ‘unknown’ ging niet over de naam van een device, maar over het ip-adres. Het doet erg vreemd aan dat het systeem niet weet op welk ip-adres de apparaten zitten die ik een vast adres heb gegeven.

Sorry dat ik je lastig blijf vallen, maar bij gebrek aan enige technische informatie bij de extenders heb ik helaas geen andere optie.

hartelijke groeten,

Martin Klein 

 

Reputatie 6
Badge +9

Hallo @JazzMo. Je valt me totaal niet lastig hoor. Goed dat je dit nog even verduidelijkt. Ik heb bovenstaande screenshot doorgestuurd naar de specialisten. Ik verwacht in de loop van volgende week een reactie. Zodra ik een terugkoppeling heb, deel ik die hier.

Reputatie 6
Badge +9

Ik heb een terugkoppeling van een specialist. Hij geeft aan dat er meerdere dingen aan de hand kunnen zijn. Ook als een WiFi-verbinding eenmaal is opgezet blijft deze variabel, omdat het een radioverbinding is zonder bedrading. Het kan dus zijn dat de situatie verandert door verstorende factoren van buitenaf. 

In het bovenstaande overzicht is te zien dat de 5GHz verbindingen goed zijn. Maar het is mogelijk dat het signaal op bepaalde momenten tegen de ondergrens van 5GHz zat en dan valt een SuperWifi punt terug naar 2.4GHz. Voor een enkel SuperWifi punt is dat geen probleem, maar in de huidige opstelling zie je dus al snel dat de situatie zich voordoet die ik in mijn voorgaande reactie beschreef. Met die reden is het van belang om te checken of er niet minstens één verbinding (bijvoorbeeld die van huis naar kantoor) met behulp van een ethernetkabel kan worden uitgevoerd. Dat zou de stabiliteit ten goede komen. 

Wat ook kan, is dat een van de SuperWifi punten wordt geraakt door een radarsignaal. Het is bij 5GHz namelijk wettelijk verplicht om bij detectie van allerlei radarsignalen (o.a. weerradar, vliegtuigen, havens) direct van het kanaal vandaan te bewegen. Hier kunnen en mogen wij helaas niets aan veranderen. Tevens is het een voorval dat locatiegebonden kan zijn. Wel zijn we bezig met softwareoptimalisatie om hier slimmer mee om te gaan.

Naast radarsignalen zijn er ook nog andere apparaten (denk aan soundbars, subwoofers en Chromecasts) die zelf een 5GHz netwerk onderhouden voor onderlinge communicatie en onbedoeld op de achtergrond verstorend werken. Om dit te checken zou je de SuperWifi vast kunnen zetten op kanaal 36 (dit valt buiten radardekking). Je laat de SuperWifi dan niet meer automatische keuzes maken. Doorloop daarvoor de volgende stappen:
 

  • Zorg dat eerst dat de situatie stabiel is, zoals in het voorgaande overzicht dat je deelde.
  • Log in in de webinterface van de SuperWifi en verander onderstaande setting voor 5GHz.
  • Laat 2.4GHz op ‘Auto’ staan en maak bij 5GHz de keuze voor 36.
  • Bevestig de wijzigingen met ‘Opslaan'. 

Alleen als je de SuperWifi's terugzet naar fabrieksinstellingen gaat deze instelling verloren. Nadeel van een kanaal vastzetten op 36 is dat een of meerdere buren dit al in gebruik hebben, waardoor de snelheid minder optimaal kan zijn. Echter, dit is ook per locatie weer verschillend. Het kan in ieder geval geen kwaad om een weekje aan te kijken wat voor effect dit heeft. 

Reputatie 1

goedemorgen Natasja,

Bedankt voor je uitgebreide antwoord. De superwifi’s gebruiken uit zichzelf al kanaal 36 voor de 5GHz (ze staan wel op auotomatisch), dus daar is geen winst te halen vrees ik. Het blijft vreemd dat Kantoor niet wil koppelen met Schuur die er toch echt veel dichter bij staat, maar afgezien van het af en toe afschakelen van de squeezebox radio’s lijkt alles nu redelijk stabiel. Bedankt voor je hulp.

hartelijke groeten,
Martin

Reputatie 6
Badge +9

Hallo @JazzMo. Graag gedaan. Jammer dat daarmee geen winst te behalen valt. Je krijgt ‘Kantoor’ en ‘Schuur’ ook niet aan elkaar gekoppeld als je deze punten dichter bij elkaar plaatst en/of minstens één verbinding met ethernetkabel uitvoert? Wellicht goed om dat nog te testen. Al kan ik me voorstellen dat je het liever laat zoals het is, omdat het redelijk stabiel is nu. Als ik nog iets voor je kan doen, dan lees ik het graag.

Reputatie 6
Badge +9

Dag @JazzMo. Nog even een aanvulling vanuit de specialist (al is het alleen ter info). Ook in de ‘Auto’ stand kan het zijn dat kanaal 36 in gebruik was. Echter, als de master device door stroomuitval of handmatig uitzetten na een herstart weer terugkomt, kan door de ‘Auto’ stand weer een nieuwe kanaalkeuze worden gemaakt. Die wordt vervolgens niet meegenomen door alle aangesloten apparaten. Vandaar het eerdere verzoek om het echt handmatig op 36 in te stellen, zodat ook na herstart het niet wijzigt.

En verder: bij WiFi is afstand niet altijd absoluut. Twee apparaten die fysiek dichter bij elkaar staan kunnen door aanwezige objecten/obstakels toch een slechter doorkomend signaal signaleren (doordat radiosignalen net als golfjes op een wateroppervlak meer verstoringen opleveren als het door objecten gereflecteerd wordt) dan twee die verder uit elkaar staan.

 

Reageer