Beantwoord

Webserver hosten Raspberry Pi

  • 8 juli 2020
  • 4 reacties
  • 94 keer bekeken

Een tijdje terug heb ik een Raspberry Pi aangeschaft, en onlangs heb ik besloten dat ik een webserver erop wil hosten.

 

Nu heb ik eigenlijk alles al gedaan wat ik moest doen volgens deze tutorial.

En mijn website werkt prima nu. Het probleem is dat ik hem alleen op mijn eigen netwerk kan bereiken.

 

Ik heb daarna via Port Forwarding poort 80 opengezet op deze (zonder het DNS gedeelte) manier. Ik vroeg me vervolgens af of dit wel was wat ik moest hebben en heb toen zelf via Port Forwarding poort 80 nog opengezet (zie screenshot).

Ondanks dit werkt het nog steeds niet. Ik kan de website prima bereiken binnen mijn eigen netwerk, maar daarbuiten dus niet.

 

Wat doe ik precies fout?

icon

Beste antwoord door Bart_Z 14 juli 2020, 20:37

Ik ga er van uit dat je er inmiddels uit bent aangezien ik geen reactie meer van je heb gezien. 

Bekijk origineel

4 reacties

Reputatie 6
Badge +11

Hoi @ConnorMacleod, welkom hier. 

Ik zal meteen maar zeggen dat ik hier te weinig in thuis ben om hier een goed antwoord op te kunnen geven. Ik kom eigenlijk net zo ver als jij. @wjb of @Nick83 heeft een van jullie een idee?

Reputatie 7

Wat is het merk en type van de router die je gebruikt?

Reputatie 7
Badge +12

Wat is het merk en type van de router die je gebruikt?

Ja inderdaad, goede vraag. Ziet er niet erg KPN achtig uit.

Reputatie 6
Badge +11

Ik ga er van uit dat je er inmiddels uit bent aangezien ik geen reactie meer van je heb gezien. 

Reageer