Beantwoord

Wegvallend internet, al uitgebreide troubleshoot gedaan, wat kan ik nog meer doen?

  • 16 April 2024
  • 3 reacties
  • 76 keer bekeken

Reputatie 1

Hi allen, 

Ik ben al enige tijd internet problemen aan het debuggen: 
 

Probleem: 

Mijn internet valt 1-5x per dag weg. Wifi signaal is sterk genoeg. Ik krijg de melding “no internet” ook al heb ik vol wifi bereik. Dit probleem is aanwezig op alle apparaten, onafhankelijk van de manier van aansluiten (ook met kabel direct op EB). De experiabox is op dat moment ook niet bereikbaar via het IP adress (zowel 192.168.2.254 als 192.168.99.254 toen ik hem later een ander subnet heb gegeven). De andere devices zoals de UDM in het netwerk kan ik op dat moment gewoon nog bereiken via 192.168.1.1. 
 

 

Systeem: 

  1. Afgelopen jaar heeft dit systeem zonder problemen gelopen. Op 28 maart is dit probleem voor de eerste keer voorgekomen. Ik had glasvezel. 1 Experia box, 1 switch en 3 APs: 

    Glasvezel→ 
    ExperiaBox V12 → TPlink TL-SG1005P → Unifi U6 inwall → cryptocurrency node  
                                                                                                       Vaste PC
                                                                      → Unifi U6 inwall → Smart TV 
                                                                                                    → KPN tv kastje
                                                                                                    → Muziek streamer
                                                                       → Unifi U6Pro     
    Draadloos waren en nog zo’n 20 devices aangesloten. 
  2. Na uitvoerig debuggen, besloten een andere router te proberen. Ook omdat ik verdenking had dat de TPlink switch het probleem zou kunnen zijn. Ik heb daarvoor een Unifi UDM SE gekocht. Deze heb ik toegevoegd, waarbij ik de EB IP adres 192.168.99.254 heb gegeven, de Dream machine een vast IP heb gegeven en deze in een DMZ heb gezet. De setup zag er vervolgens zo uit: 

    Glasvezel → 
    ExperiaBox V12 → Dream machine SE  → Unifi U6 inwall → cryptocurrency node   
                                                                                                       Vaste PC
                                                                      → Unifi U6 inwall → Smart TV 
                                                                                                    → KPN tv kastje
                                                                                                    → Muziek streamer
                                                                       → Unifi U6 pro
    Helaas kwam mijn probleem nog steeds voor 
  3. Als 3e optie heb ik een vervangende Experia box van KPN ontvangen, maar het probleem komt nog steeds voor. 

 

Naast bovenstaande heb ik het volgende al geprobeerd qua debugging / trial and error:

  • Puur internet gebruiken op de Experiabox. Dit lijkt goed te gaan, maar omdat ik dan veel van mijn devices niet kan gebruiken (geen bereik of geen kabel) is dit geen super goede test. Een echte “stress test” is lastig. 
  • Apparaten 1 voor 1 niet aansluiten op mijn netwerk. Ik heb vrij veel IoT devices, welke ik in eerste instantie verdacht. Onder andere omdat ik een nieuwe airco met WIFI heb aangeschaft rond het moment dat de problemen ontstonden. Helaas heeft dit tot nu toe nog weinig resultaat opgeleverd. Het merendeel van de IoT apparaten zijn sinds zaterdag al niet meer aangesloten, en alsnog heb ik meermaals het probleem gehad. 
    • Uitzondering: Als ik mijn node niet aansluit, is het netwerk nog niet stuk gegaan. Maar daar zit ook significant veel trafic overheen dat ik niet weet of de server zelf het probleem kan zijn, of puur het probleem eerder triggered, omdat het netwerk erdoor belast wordt. De node gebruikt namelijk zo’n 50-100 mb/s, met pieken tot een paar honderd. 
    • Het los aansluiten van de node op de EB staat dus nog op het potentiele lijstje om te testen, maar daar moet ik qua bekabeling wel vreemde dingen voor doen. 
  • Het KPN modem op subnet 2 laten staan, dit maakte geen verschil (daarnaast: in situatie 1 had ik hetzelfde probleem, en toen had ik niets aangepast binnen de EB) 
  • Power cycles, power cycles waarbij ik eerst de NTU doe, dan de EB en dan Unifi, power cycles met alles van het netwerk af etc. Geen langdurige verbetering. 

Quirks, vreemde conclusies / verbanden 

Inmiddels zit hier een uur of 20-30 van mijn tijd afgelopen 2 weken in. Soms heb je het idee dat je een verband vind, en ik heb dan zelf geen idee of dit een potentiele oorzaak kan zijn, of echt een clue kan zijn. Dus ik zet ze hier toch even neer, ook al heeft dit wellicht er niets mee te maken: 

  • Op het moment dat dit probleem zich voordoet, kan ik nog steeds YouTuben, naar facebook of google, en blijft mijn crytpocurrency node ook werken voor de buitenwereld. 
  • Als het probleem zich voordoet, kan ik nog steeds bij mijn UDM komen
  • Het probleem lijkt zich erg vaak voor te doen als we net in bed gaan liggen. Dit is rond 12 uur snachts. Vaak zet ik dan ook nog even de TV met chromecast aan, maar dit is sowieso niet het enige moment dat dit voorkomt. Zonder deze chromecast komt het probleem ook nog steeds voor (uit het stopcontact gehaald). 

Wat kan ik nog proberen? 

  • Zoals hierboven benoemd de node aansluiten direct op de EB. Daar moet ik een lange kabel voor kopen dus dat heb ik nog even afgehouden. Ik begrijp ook niet helemaal waarom dit probleem opeens kan zijn ontstaan, omdat in de node niets veranderd is. 
    • Als dit helpt, kan het volgens mij de node zelf zijn, de kabels of de InWall via welke mijn node is aangesloten. Dan zou ik dus: 
      • Interne bekabeling kunnen vervangen. In huis ligt Cat5, waar ik zelf voetjes op heb gezet. Deze kan ik vervangen maar ik heb geen idee of dat dit probleem zou kunnen veroorzaken
      • Het InWall kunnen verwisselen met de andere die ik in gebruik heb, kijken of het probleem dan verdwijnt. Maar ook hier geen idee of dit het probleem kan veroorzaken. Ze zijn minder dan 1 jaar oud, maar wellicht is er eentje die een storing geeft? 
  • De UDM als modem/Router gebruiken. Dit heb ik nog niet getest maar staat denk ik op mijn shortlist. Nadeel is dat ik dan uberhaupt niet meer bij KPN hoef aan te kloppen als ik problemen heb. 
  • KPN monteur. Deze komt morgen langs, maar ik ben bang wat hij voor me kan betekenen. Zodra ik een power cycle doe, blijft het internet meestal voor een paar uur draaien. Daarom ben ik ook bang dat hij niet veel kan vinden. Ik ben geneigd deze af te zeggen totdat ik nog meer debugging heb gedaan, anders ben ik bang dat ik de rekening van de Monteur zelf mag betalen… 
  • Andere ideen? Ik ben een beetje leeg qua wat ik nog kan doen om verder te testen. Is er iets van een log file welke ik kan opvragen in de ExperiaBox? Naast bovenstaande is het enige wat ik nog kan bedenken Ziggo… maar ben al tientallen jaren klant van KPN en prefereer glasvezel over kabel. De experiabox lijkt namelijk de zwakke schakel in het netwerk. 
  • Kan dit bij KPN liggen op een andere plek dan in mijn huis (naast de Experiabox)? Ik weet dat er een paar dagen voordat deze problemen begonnen, onderhoud is gedaan in mijn wijk. 

Iedere hulp wordt zeer gewaardeerd. Heb dit inmiddels ook al bij het UNIFI forum geprobeerd. Ik hoop dat een logfile of iets dergelijks een potentiele clue kan opleveren. 

Dank voor het lezen van dit gigantische verhaal, en ik hoop at jullie me kunnen helpen! 

icon

Beste antwoord door Denise van KPN 18 April 2024, 09:51

Bekijk origineel

3 reacties

Reputatie 7
Badge +17

Hallo @Joost_E, wat een prachtig uitgebreid bericht heb je gestuurd! Dat maakt meedenken echt een stuk makkelijker.

Je hebt zelf al één en ander geprobeerd en er staat ook nog wat op je lijstje om te proberen, zie ik. Als ik jouw verhaal zo lees, lijkt het probleem binnen jouw netwerk te liggen. Immers, als jij apparaten alleen met de KPN Box 12 laat verbinden, blijft de verbinding namelijk wel stabiel werken. We zullen daarom naar iets binnen jouw netwerk moeten kijken.

Mijn volgende stap zou inderdaad zijn om alles 1 voor 1 aan te sluiten, wat je ook al gedaan hebt. Daaruit is gebleken dat het netwerk stabiel blijft als je de node niet aansluit. Mijn vermoeden is dan ook dat het probleem zich hier bevindt. Mijn advies is dan ook om de weg naar de node onder de loep te nemen. Het omruilen van de InWall zou een goede eerste stap zijn. Je hoeft dan namelijk niet direct kabels te vervangen. Maar als dit niet werkt, dan zou ik de kabels toch gaan vervangen. En als ook dit niet werkt, dan kun je kijken of het aansluiten van de node direct op de KPN Box 12 verbetering op levert.

Reputatie 1

Bedankt voor je reactie denise.

Eergister viel helaas ook de verbinding weg toen ik alles direct op de EB had aangesloten. Alle unifi apparaten waren van de stroom af. Daarom ervoor gekozen de UDM direct op de NTU aan te sluiten, en de kabels in de meterkast te verbeteren, sindsdien geen problemen meer gehad. 

 

Ik verdenk dat de kabel het probleem was, die gaf nog maar een speedtest van 100 mbit, al kan dat ook zijn ontstaan in de afgelopen dagen door al het gepruts in de meterkast. 

 

Hopelijk blijft het internet werken 🤞

Reputatie 7
Badge +17

Je bent goed aan het troubleshooten geweest. Fijn dat het nu goed werkt! Hopelijk blijft dit ook zo. :)

Reageer