Beantwoord

Wifi geen internetverbinding

  • 19 februari 2018
  • 8 reacties
  • 144 keer bekeken

Goedenavond,
Ik heb een experiabox V9. Daarop aangesloten een Netgear GS308P switch. Op de switch via UTP 5 kabel Unifi AP-AC-LR aangesloten via PoE, mijn iMac en mijn timecapsule voor back ups.
Het wifi netwerk werkt, ik kan bij de time capsule, echter kan in geen verbinding maken met internet.
Met de bekabelde verbinding kan ik wel internet op.
Waar zit het niet goed?
icon

Beste antwoord door wout66 23 februari 2018, 13:08

Ik heb 'het lek' boven. Alles doet het nu zoals het hoort. De Unifi antenne is super! Profi ding.
Switch laten doormeten, zat inderdaad iets niet goed, ze konden niet zeggen wat, maar het klopte niet. Nieuwe gekregen.
Tevens kwam ik er achter dat als de iMac een back up ging maken op de Time Capsule, dat dan internet geblokkeerd werd. Dan moest ik de iMac en Time Capsule van de switch halen en een voor een weer verbinden. Dan werkt het weer.
De Time Capsule ga ik vervangen (is van 2008, beetje traag, maar heeft altijd goed gewerkt), echter stond de Time Capsule nog ingesteld als zijnde mijn router, wifi antenne en back up systeem. Ik had de Time Capsule als externe HD moeten instellen.
Als ik de Time Capsule uit het netwerk haal, werkt alles perfect.
Ik heb de Synology DS 2018play al in huis, ga die dit weekend inrichten en aansluiten. Neem dus even de gok dat ik een aantal dagen geen back up maak van mijn iMac.

Bedankt voor ieders hulp! m
Topic kan wat mij betreft gesloten worden.
Bekijk origineel

8 reacties

Reputatie 7
Badge +30
Zit hier ergens iTV in het netwerk?
Nee geen itv in het netwerk.
Reputatie 7
Badge +30
De iMac heeft wel verbinding?
Ja, de iMac heeft wel verbinding, maar dat is via ethernet. Dus bekabelt.
Reputatie 7
Badge +30
Ja precies, maar als het goed is zit die dan in hetzelfde broadcastdomain als de WiFi clients. Vandaar deze vraag.

Heb je in de controller iets van gast toegang geactiveerd? Netwerken aangepast ofzo?
Ha Robin,

Ik heb trouwens wel iTV, maar dat zit niet op netwerk. Gaat vanuit Experiabox rechtstreeks naar het kastje bij de tv.

Ik heb in de controller geen aanpassingen gedaan.
Ik vermoed dat de switch niet goed is. Gisteren deed niets het meer, geen tv, telefoon of internet, terwijl alle lampjes van de Experiabox groen branden.
Gebeld met KPN, alles gereset, waarna de telefoon het weer deed. TV nog steeds niet. Weer aantal maal de boel gereset en de Switch niet aangesloten. Toen deed de tv het ook weer. Switch aangesloten. Geen internet op de bekabeldei Mac. KPn zag dei Mac ook niet. Toeni Mac rechtstreeks in de Experiabox gestoken, waarna KPN deze direct zag.
Alles uit de switch gehaald. Vanuit Experiabox weer utp in de switch en mijni Mac in de switch. Werkt internet weer wel. Unifi antenne erin gestoken. Plotseling deed alles het, ook via wifi naar internet.
Paar uur later kon ik weer niet via wifi op internet. Bekabelt nog wel, dus via iMac.
Vanmorgen deed ook het bekabelde internet, iMac het niet.
Het lijkt door de switch te komen. Als ik de oude switch aansluit doet internet op de iMAC het direct. De Unifi doet het dan trouwens ook niet.
Ik ga morgen eerst de switch omruilen (zaterdag gekocht) en eens kijken of het met een nieuwe nog steeds problemen geeft.
Dan reset ik de Unifi naar fabrieksinstellingen en sluit alles opnieuw aan.
Hopelijk werkt het dan wel.
Reputatie 7
Badge +27
Hoi Wout, nog welkom hier! Ik heb het topic meegelezen de afgelopen dagen. Is het met een andere switch gelukt om alles werkend te krijgen?
Ik heb 'het lek' boven. Alles doet het nu zoals het hoort. De Unifi antenne is super! Profi ding.
Switch laten doormeten, zat inderdaad iets niet goed, ze konden niet zeggen wat, maar het klopte niet. Nieuwe gekregen.
Tevens kwam ik er achter dat als de iMac een back up ging maken op de Time Capsule, dat dan internet geblokkeerd werd. Dan moest ik de iMac en Time Capsule van de switch halen en een voor een weer verbinden. Dan werkt het weer.
De Time Capsule ga ik vervangen (is van 2008, beetje traag, maar heeft altijd goed gewerkt), echter stond de Time Capsule nog ingesteld als zijnde mijn router, wifi antenne en back up systeem. Ik had de Time Capsule als externe HD moeten instellen.
Als ik de Time Capsule uit het netwerk haal, werkt alles perfect.
Ik heb de Synology DS 2018play al in huis, ga die dit weekend inrichten en aansluiten. Neem dus even de gok dat ik een aantal dagen geen back up maak van mijn iMac.

Bedankt voor ieders hulp! m
Topic kan wat mij betreft gesloten worden.

Reageer