Beantwoord

Wifi wordt automatisch uitgezet op de V10 sinds Wifi Experia

  • 4 maart 2019
  • 6 reacties
  • 177 keer bekeken

Beste,


Ik heb nu ongeveer 2 maanden de wifi experia, ik ben er zeer tevreden over omdat ik nu in het hele huis goede Wifi ontvangst heb.

Ik heb de Wifi Expera geplaatst op de eerste en tweede verdieping van ons huis.

Maar ik heb sinds de installatie een probleem met de V10 modem, het is nu al 5 keer gebeurt dat de wifi op de V10 automatisch wordt uitgeschakeld.

Wanneer dit gebeurd weet ik niet, maar als ik zelf een onderzoek start kan ik niks vinden.

Gisteren was het voor de laatste keer.

Wie weet wat de oorzaak kan zijn van deze issue?
icon

Beste antwoord door Edwin_Merks 4 maart 2019, 09:16

Bij gebruik van Experia Wifi’s i.c.m. een V10 wordt de wifi op de V10 door KPN uitgeschakeld. Dit is zo ingebouwd door KPN. Volgens KPN moet je 1 experia wifi in de buurt van de V10 plaatsen en 1 elders. Wil je op elke verdieping wifi dan zul je er dus eentje extra aan moeten schaffen voor de begane grond.
Bekijk origineel

6 reacties

Reputatie 6
Badge +10
Bij gebruik van Experia Wifi’s i.c.m. een V10 wordt de wifi op de V10 door KPN uitgeschakeld. Dit is zo ingebouwd door KPN. Volgens KPN moet je 1 experia wifi in de buurt van de V10 plaatsen en 1 elders. Wil je op elke verdieping wifi dan zul je er dus eentje extra aan moeten schaffen voor de begane grond.
Reputatie 7
Badge +28
Hoi Gertjan, goede vraag! Edwin slaat de spijker op z'n kop wat betreft het antwoord. Dit is zoals het product ontworpen is.

Hoi Gertjan, goede vraag! Edwin slaat de spijker op z'n kop wat betreft het antwoord. Dit is zoals het product ontworpen is.

Dat is jammer. De snelheid van de Experia wifi is in praktijk nl. veel lager dan de Experia V10.  Ik zou liever de V10 als hoofdbron voor de wifi houden. En enkel een Experia wifi als accesspoint op de plaats waar ik momenteel slechte ontvangs heb.

Is dat via een workarround mogelijk?

Met de introductie van de laatste firmware is ook mijn 5ghz netwerk weg en het bij deze firmware ipdate beloofde gastnetwerk is er helemaal niet? :-)

Reputatie 7
Badge +11

Hoi Gertjan, goede vraag! Edwin slaat de spijker op z'n kop wat betreft het antwoord. Dit is zoals het product ontworpen is.

Dat is jammer. De snelheid van de Experia wifi is in praktijk nl. veel lager dan de Experia V10.  Ik zou liever de V10 als hoofdbron voor de wifi houden. En enkel een Experia wifi als accesspoint op de plaats waar ik momenteel slechte ontvangs heb.

Is dat via een workarround mogelijk?

Met de introductie van de laatste firmware is ook mijn 5ghz netwerk weg en het bij deze firmware ipdate beloofde gastnetwerk is er helemaal niet? :-)

Hallo @JR61 , ik heb de wifi van de V10 gewoon weer aangezet, even op bevestigen klikken en de wifi werkt weer. Als de modem de wifi niet meteen aan laat staan gewoon nog een paar keer proberen tot deze wel pakt.

Ik heb wel de Telfort versie, weet dus niet of dat uitmaakt.

Succes.

 

Hoi Gertjan, goede vraag! Edwin slaat de spijker op z'n kop wat betreft het antwoord. Dit is zoals het product ontworpen is.

Dat is jammer. De snelheid van de Experia wifi is in praktijk nl. veel lager dan de Experia V10.  Ik zou liever de V10 als hoofdbron voor de wifi houden. En enkel een Experia wifi als accesspoint op de plaats waar ik momenteel slechte ontvangs heb.

Is dat via een workarround mogelijk?

Met de introductie van de laatste firmware is ook mijn 5ghz netwerk weg en het bij deze firmware ipdate beloofde gastnetwerk is er helemaal niet? :-)

Hallo @JR61 , ik heb de wifi van de V10 gewoon weer aangezet, even op bevestigen klikken en de wifi werkt weer. Als de modem de wifi niet meteen aan laat staan gewoon nog een paar keer proberen tot deze wel pakt.

Ik heb wel de Telfort versie, weet dus niet of dat uitmaakt.

Succes.

 

Dank Jan,  bij de laatste firmware update gaat de wifi van de Experia V10 dan toch steeds weer uit. Misschien een KPN dingetje. Maar ik zal het nogmaals  proberen. En anders toch maar zelf een andere oplossing zoeken :-) 

 

Reputatie 7
Badge +28

Het werkt inderdaad nog wel zoals Jan beschrijft, maar bij elke update sowieso, en volgens mij zelfs ook bij resets, dan wordt de wifi alsnog weer uitgezet. Gewoon omdat de Experia Wifi onderling de apparaten makkelijker aan elkaar kunnen overgeven en dat werkt niet samen met de V10 en andere oudere Experia Boxen. Vandaar dat we dit zo doen. Als je dat beslist niet wilt, dan is het beter om een los access point van een ander merk te kopen.

Reageer