Beantwoord

Windows 10 maakt ongewild automatisch verbinding met KPN Fon, hoe kan ik dat uitzetten?

  • 2 augustus 2018
  • 40 reacties
  • 7073 keer bekeken


Toon eerste bericht

40 reacties

Hoi Nadia,

Dank je wel voor je bericht en uitleg. Ik was de term Wi-Fi-sense als eens ergens anders tegengekomen... Helaas ziet het menu er bij mij anders uit. Er is bij mij geen knop 'Wi-Fi instellingen beheren'.

Zie hieronder (in twee plaatjes) welke opties ik wel kan aanklikken. Nergens vind ik Wi-Fi inzicht of Wi-Fi sense...




Ik ben alles al een keer afgegaan en kan de oplossing nog altijd niet vinden.


Ik had ditzelfde probleem als bovenstaande gebruikers, dat scherm ziet er bij mij anders uit. Via een forum van Microsoft (https://answers.microsoft.com/en-us/windows/forum/windows_10-networking-winpc/after-windows-10-update-my-computer-wont-stay/bad491d2-80a4-4d74-814f-01aee7d8557e) kwam ik deze oplossing tegen. Heb deze 4 uur geleden uitgevoerd, sindsdien lijkt het goed te gaan...

Dit is de oplossing (even copy paste gedaan):
From the Start menu in windows 10
I went to File Explorer
Then Click on Network
You will then see all of your devices and printers
At the top of the screen you will see tabs marked File/Network/View
Click on Network
Then Network and sharing center
Once I found this I followed your steps of:
Go to Network and Sharing Center
Change adapter settings.
Right click your wireless connection
select Properties
select Configure
Click on the Power Management tab and deselect "Allow the computer to turn off this device to save power".


Of een korte video met uitleg:
https://www.youtube.com/watch?v=ehrp4_7KcMI

Zoals gezegd, het gaat nu al even goed bij mij, maar weet niet of dit de heilige graal is! Ik meld mij over 1 a 2 dagen weer met mijn bevindingen!
Reputatie 4
Badge +6
Beste @ArjandeW,

dan zou het volgende moeten werken: netsh wlan set profileorder name=”HIDE YO KIDS, HIDE YO WI-FI” interface=”Wi-Fi” priority=1

Dan wordt HIDE YO KIDS, HIDE YO WI-FI als voorkeursnetwerk ingesteld en zou er als het goed is geen verbinding meer met FON gemaakt worden.

Succes en laat maar weten of het zo gelukt is.

Mvg Timo
Hoi Nadia,

Dank je wel voor je bericht en uitleg. Ik was de term Wi-Fi-sense als eens ergens anders tegengekomen... Helaas ziet het menu er bij mij anders uit. Er is bij mij geen knop 'Wi-Fi instellingen beheren'.

Zie hieronder (in twee plaatjes) welke opties ik wel kan aanklikken. Nergens vind ik Wi-Fi inzicht of Wi-Fi sense...




Ik ben alles al een keer afgegaan en kan de oplossing nog altijd niet vinden.


Ik had ditzelfde probleem als bovenstaande gebruikers, dat scherm ziet er bij mij anders uit. Via een forum van Microsoft (https://answers.microsoft.com/en-us/windows/forum/windows_10-networking-winpc/after-windows-10-update-my-computer-wont-stay/bad491d2-80a4-4d74-814f-01aee7d8557e) kwam ik deze oplossing tegen. Heb deze 4 uur geleden uitgevoerd, sindsdien lijkt het goed te gaan...

Dit is de oplossing (even copy paste gedaan):
From the Start menu in windows 10
I went to File Explorer
Then Click on Network
You will then see all of your devices and printers
At the top of the screen you will see tabs marked File/Network/View
Click on Network
Then Network and sharing center
Once I found this I followed your steps of:
Go to Network and Sharing Center
Change adapter settings.
Right click your wireless connection
select Properties
select Configure
Click on the Power Management tab and deselect "Allow the computer to turn off this device to save power".


Of een korte video met uitleg:
https://www.youtube.com/watch?v=ehrp4_7KcMI

Zoals gezegd, het gaat nu al even goed bij mij, maar weet niet of dit de heilige graal is! Ik meld mij over 1 a 2 dagen weer met mijn bevindingen!


Too good to be true, werkt helaas niet. Ik ga nu oplossing van @TimovanAlen proberen!
Reputatie 7
Badge +15
Jammer @MisterOJ! Ik ben erg benieuwd of dat wel dé oplossing is. Laat het hier weten 🙂
Sorry voor de late reactie.

Ik heb het geprobeerd en het werkt maar het werkt ook niet. Wanneer mijn netwerk beschikbaar is pak hij idd mijn eigen netwerk eerst (dit had ik al ingesteld) maar op het moment dat ik bijv. m'n router even update (en mijn signaal dus wegvalt) maakt hij toch weer verbinding met KPNFon.

Ik heb nog geen code gevonden om m'n laptop te verbieden deze verbinding op te zetten
Reputatie 3
Badge +2
Hoi @goth4christ, zo te lezen is dit toch een vreemd probleem. Bij de een werkt deze oplossing en bij de andere weer niet.

Wat ik niet duidelijk heb is wat voor laptop er door een ieder gebruikt wordt ; privé, school of zakelijk met wel of geen admin rechten en windows up to date?

Als je een privé laptop gebruikt met admin rechten en geen VPN aangemaakt hebt, lees dan eerst eens de volgende laatste redmiddel "network reset" door: selecteer Netwerk opnieuw instellen gebruiken om ..... , voordat je het uitvoert.

Alle netwerk instellingen, zowel voor bekabeld als draadloos netwerk worden verwijderd en opnieuw ingesteld als ware het een schone installatie van windows!

Voordat je een wifi verbing maakt , zet Hotspot 2.0 uit en verbind daarna alleen met je eigen WIFI netwerk , maak dat dan weer het voorkeur netwerk . ( zie ook de opmerkingen Netwerk opnieuw instellen gebruiken om ..... )
Hoop dat dit "laatste redmiddel" je de oplossing kan brengen.
Jammer @MisterOJ! Ik ben erg benieuwd of dat wel dé oplossing is. Laat het hier weten :)

Goed nieuws, bij mij werkt het stukken beter!
Ik heb alleen heel af en toe, als mijn laptop even dichtklap en niet gebruik, hij na energie besparingsmodus een ander netwerk pakt. Maar tijdens het verdere gebruik van de laptop blijft hij gewoon op mijn eigen netwerk. Ik ben vooralsnog dus blij met deze oplossing, voldoet voor mij: Beste @ArjandeW,

dan zou het volgende moeten werken: netsh wlan set profileorder name=”HIDE YO KIDS, HIDE YO WI-FI” interface=”Wi-Fi” priority=1

Dan wordt HIDE YO KIDS, HIDE YO WI-FI als voorkeursnetwerk ingesteld en zou er als het goed is geen verbinding meer met FON gemaakt worden.

Succes en laat maar weten of het zo gelukt is.

Mvg Timo
Reputatie 4
Badge +6
@MisterOJ,

goed te lezen dat het probleem zo goed als verholpen is.

Neem aan dat bij de Wi-Fi adapter nog steeds de instelling "Laat de computer dit apparaat uitschakelen om stroom te sparen" uit staat?

@goth4christ,

staat er bij "Beschikbare netwerken weergeven" KPN Fon tussen? Zoja, aanklikken en dan vinkje weghalen bij "Automatisch verbinding maken" en dan "Netwerk vergeten" kiezen.

Mocht dit niet lukken/bij jouw aanwezig zijn dan het volgende:

Windows-toets en r tegelijk aanklikken en dan in het nieuwe venster cmd typen.

In cmd vervolgens netsh wlan show settings, staat er dan bij "Modus Gehost netwerk toegestaan in WLAN-services: nee of ja?

Indien nee dan is dat goed, indien ja dan netsh wlan set hostednetwork mode=disallow uitvoeren. Dan is mobiele hotspot uitgeschakeld.

Mocht dit niet werken dan kun je middels netsh wlan set hostednetwork mode=allow het weer activeren.

@ArjandeW,

is het nog gelukt met het opgegeven cmd commando?
@MisterOJ,

goed te lezen dat het probleem zo goed als verholpen is.

Neem aan dat bij de Wi-Fi adapter nog steeds de instelling "Laat de computer dit apparaat uitschakelen om stroom te sparen" uit staat?


Klopt, daar heb ik niks aan veranderd. Update van mijn status: Nog steeds, als ik de laptop uit slaapstand haal, kan hij af en toe verbinding maken met een ander netwerk. Als hij eenmaal aanstaat en ik ben er actief mee, springt hij niet meer over naar een openbaar netwerk.
Reputatie 4
Badge +6
@MisterOJ,


Klopt, daar heb ik niks aan veranderd. Update van mijn status: Nog steeds, als ik de laptop uit slaapstand haal, kan hij af en toe verbinding maken met een ander netwerk. Als hij eenmaal aanstaat en ik ben er actief mee, springt hij niet meer over naar een openbaar netwerk.


Hoe reageert de verbinding als je je laptop uitschakelt en dan opstart? Gelijk dan je eigen netwerk of wederom "tijdelijk" een ander netwerk?

Mocht je na uitgeschakelde modus opstarten en geen problemen ondervinden dan zou ik zeggen, vergeet de slaapstand en uitschakelen zodra je klaar bent.

Is er een specifieke reden dat je de laptop in slaapstand zet?

Indien je wel een specifieke reden ervoor hebt, dan wil ik me er wel verder in verdiepen om het "probleem" opgelost te krijgen.

Mvg Timo
Beste Timo,

Sorry voor de late reactie (vakantie)

Het is gelukt met je tips de status te veranderen maar helaas heeft het geen effect op deze ellendige KPN FON. Zodra de computer wordt opgestart / uit slaapstand komt / soms random maakt hij verbinding met kpn fon..

Als je nog andere tips hebt hoor ik het graag!

Mvg Arjan

@MisterOJ,

goed te lezen dat het probleem zo goed als verholpen is.

Neem aan dat bij de Wi-Fi adapter nog steeds de instelling "Laat de computer dit apparaat uitschakelen om stroom te sparen" uit staat?

@goth4christ,

staat er bij "Beschikbare netwerken weergeven" KPN Fon tussen? Zoja, aanklikken en dan vinkje weghalen bij "Automatisch verbinding maken" en dan "Netwerk vergeten" kiezen.

Mocht dit niet lukken/bij jouw aanwezig zijn dan het volgende:

Windows-toets en r tegelijk aanklikken en dan in het nieuwe venster cmd typen.

In cmd vervolgens netsh wlan show settings, staat er dan bij "Modus Gehost netwerk toegestaan in WLAN-services: nee of ja?

Indien nee dan is dat goed, indien ja dan netsh wlan set hostednetwork mode=disallow uitvoeren. Dan is mobiele hotspot uitgeschakeld.

Mocht dit niet werken dan kun je middels netsh wlan set hostednetwork mode=allow het weer activeren.

@ArjandeW,

is het nog gelukt met het opgegeven cmd commando?
Ik ben zelf net ook weer terug van vakantie, dus moet ook nog weer even ervaren hoe het nu gaat. Tijdens de vakantie in het buitenland, daar geen last gehad van ongewilde switches naar een ander netwerk.

Dus ondertussen ben ik wel benieuwd waarom hier een KPN-FON zo ontzettend het eigen internetverkeer in de weg kan zitten, nog even los van de oplossing, want ik hoop dat 2 weken Rhodos mijn laptop op andere gedachten heeft gebracht.
Reputatie 4
Badge +6
@ArjandeW,

je hebt onderstaande ook uitgevoerd?

Windows-toets en r tegelijk aanklikken en dan in het nieuwe venster cmd typen.

In cmd vervolgens netsh wlan show settings, staat er dan bij "Modus Gehost netwerk toegestaan in WLAN-services: nee of ja?

Indien nee dan is dat goed, indien ja dan netsh wlan set hostednetwork mode=disallow uitvoeren. Dan is mobiele hotspot uitgeschakeld.

Mocht dit niet werken dan kun je middels netsh wlan set hostednetwork mode=allow het weer activeren.


Zo ja, dan moet ik even gaan brainstormen, kan dus een paar dagen duren eer je een reactie hieromtrent krijgt.

Mvg Timo
Reputatie 4
Badge +6
@ekn1967,

kijk het een paar dagen aan en laat maar weten of je er nog last van hebt.

Dan duik ik er verder in voor je.

Mvg Timo
Reputatie 4
Badge +6
@ekn1967 ,

is je laptop op andere gedachte gebracht of nog last ervan?

Mvg Timo

Reageer