Beantwoord

Windows 10 maakt ongewild automatisch verbinding met KPN Fon, hoe kan ik dat uitzetten?

  • 2 augustus 2018
  • 40 reacties
  • 6479 keer bekeken

Sinds enkele dagen maakt mijn laptop (vaak bij het opstarten), maar ook regelmatig tussendoor verbinding met een KPN Fon netwerk.

Ik heb in de eerste plaats m.b..v. de KPN Servicetool FON gecontroleerd of bij in de Experia-box KPN Fon aanstond, en dit bleek het geval. Dat is al mijn eerste vraag. Hoe kan dit zomaar aanstaan, als ik hier nooit eerder last van heb gehad. Wordt dit door KPN automatisch gepushed, waarbij dit bij elke KPN klant aanstaat?

In de tweede plaats, ik heb in mijn Experia-box KPN Fon uitgezet, echter mag dit niet baten. Meerdere malen per dag blijft mijn laptop verbinding maken met een KPN Fon, en deze staat ook telkens met een uitroepenteken in het lijstje met beschikbare netwerken.



Op Windows 10 kan je een netwerk niet vergeten, zoals bij lagere Windows versies.
Automatisch verbinden staat uit bij KPN Fon.
En ga ik naar mijn instellingen / netwerkinstellingen dan staat KPN Fon niet bij de bekende netwerken.

Er is dus blijkbaar een KPN Fon in de buurt die sterker lijkt te zijn dan mijn eigen Experia-box.

Meerdere malen met de servicedesk aan de lijn gehangen die het ook niet weten, en mij verwijzen naar de community, hier het forum, of naar Microsoft, want een KPN probleem kan het waarschijnlijk niet zijn.

Wat kan ik doen?
icon

Beste antwoord door TimovanAlen 28 september 2018, 10:05

@MisterOJ,

goed te lezen dat het probleem zo goed als verholpen is.

Neem aan dat bij de Wi-Fi adapter nog steeds de instelling "Laat de computer dit apparaat uitschakelen om stroom te sparen" uit staat?

@goth4christ,

staat er bij "Beschikbare netwerken weergeven" KPN Fon tussen? Zoja, aanklikken en dan vinkje weghalen bij "Automatisch verbinding maken" en dan "Netwerk vergeten" kiezen.

Mocht dit niet lukken/bij jouw aanwezig zijn dan het volgende:

Windows-toets en r tegelijk aanklikken en dan in het nieuwe venster cmd typen.

In cmd vervolgens netsh wlan show settings, staat er dan bij "Modus Gehost netwerk toegestaan in WLAN-services: nee of ja?

Indien nee dan is dat goed, indien ja dan netsh wlan set hostednetwork mode=disallow uitvoeren. Dan is mobiele hotspot uitgeschakeld.

Mocht dit niet werken dan kun je middels netsh wlan set hostednetwork mode=allow het weer activeren.

@ArjandeW,

is het nog gelukt met het opgegeven cmd commando?
Bekijk origineel

40 reacties

Reputatie 4
Badge +6
@ekn1967 ,

is je laptop op andere gedachte gebracht of nog last ervan?

Mvg Timo
Reputatie 4
Badge +6
@ekn1967,

kijk het een paar dagen aan en laat maar weten of je er nog last van hebt.

Dan duik ik er verder in voor je.

Mvg Timo
Reputatie 4
Badge +6
@ArjandeW,

je hebt onderstaande ook uitgevoerd?

Windows-toets en r tegelijk aanklikken en dan in het nieuwe venster cmd typen.

In cmd vervolgens netsh wlan show settings, staat er dan bij "Modus Gehost netwerk toegestaan in WLAN-services: nee of ja?

Indien nee dan is dat goed, indien ja dan netsh wlan set hostednetwork mode=disallow uitvoeren. Dan is mobiele hotspot uitgeschakeld.

Mocht dit niet werken dan kun je middels netsh wlan set hostednetwork mode=allow het weer activeren.


Zo ja, dan moet ik even gaan brainstormen, kan dus een paar dagen duren eer je een reactie hieromtrent krijgt.

Mvg Timo
Ik ben zelf net ook weer terug van vakantie, dus moet ook nog weer even ervaren hoe het nu gaat. Tijdens de vakantie in het buitenland, daar geen last gehad van ongewilde switches naar een ander netwerk.

Dus ondertussen ben ik wel benieuwd waarom hier een KPN-FON zo ontzettend het eigen internetverkeer in de weg kan zitten, nog even los van de oplossing, want ik hoop dat 2 weken Rhodos mijn laptop op andere gedachten heeft gebracht.
Beste Timo,

Sorry voor de late reactie (vakantie)

Het is gelukt met je tips de status te veranderen maar helaas heeft het geen effect op deze ellendige KPN FON. Zodra de computer wordt opgestart / uit slaapstand komt / soms random maakt hij verbinding met kpn fon..

Als je nog andere tips hebt hoor ik het graag!

Mvg Arjan

@MisterOJ,

goed te lezen dat het probleem zo goed als verholpen is.

Neem aan dat bij de Wi-Fi adapter nog steeds de instelling "Laat de computer dit apparaat uitschakelen om stroom te sparen" uit staat?

@goth4christ,

staat er bij "Beschikbare netwerken weergeven" KPN Fon tussen? Zoja, aanklikken en dan vinkje weghalen bij "Automatisch verbinding maken" en dan "Netwerk vergeten" kiezen.

Mocht dit niet lukken/bij jouw aanwezig zijn dan het volgende:

Windows-toets en r tegelijk aanklikken en dan in het nieuwe venster cmd typen.

In cmd vervolgens netsh wlan show settings, staat er dan bij "Modus Gehost netwerk toegestaan in WLAN-services: nee of ja?

Indien nee dan is dat goed, indien ja dan netsh wlan set hostednetwork mode=disallow uitvoeren. Dan is mobiele hotspot uitgeschakeld.

Mocht dit niet werken dan kun je middels netsh wlan set hostednetwork mode=allow het weer activeren.

@ArjandeW,

is het nog gelukt met het opgegeven cmd commando?
Reputatie 4
Badge +6
@MisterOJ,


Klopt, daar heb ik niks aan veranderd. Update van mijn status: Nog steeds, als ik de laptop uit slaapstand haal, kan hij af en toe verbinding maken met een ander netwerk. Als hij eenmaal aanstaat en ik ben er actief mee, springt hij niet meer over naar een openbaar netwerk.


Hoe reageert de verbinding als je je laptop uitschakelt en dan opstart? Gelijk dan je eigen netwerk of wederom "tijdelijk" een ander netwerk?

Mocht je na uitgeschakelde modus opstarten en geen problemen ondervinden dan zou ik zeggen, vergeet de slaapstand en uitschakelen zodra je klaar bent.

Is er een specifieke reden dat je de laptop in slaapstand zet?

Indien je wel een specifieke reden ervoor hebt, dan wil ik me er wel verder in verdiepen om het "probleem" opgelost te krijgen.

Mvg Timo
@MisterOJ,

goed te lezen dat het probleem zo goed als verholpen is.

Neem aan dat bij de Wi-Fi adapter nog steeds de instelling "Laat de computer dit apparaat uitschakelen om stroom te sparen" uit staat?


Klopt, daar heb ik niks aan veranderd. Update van mijn status: Nog steeds, als ik de laptop uit slaapstand haal, kan hij af en toe verbinding maken met een ander netwerk. Als hij eenmaal aanstaat en ik ben er actief mee, springt hij niet meer over naar een openbaar netwerk.
Reputatie 4
Badge +6
@MisterOJ,

goed te lezen dat het probleem zo goed als verholpen is.

Neem aan dat bij de Wi-Fi adapter nog steeds de instelling "Laat de computer dit apparaat uitschakelen om stroom te sparen" uit staat?

@goth4christ,

staat er bij "Beschikbare netwerken weergeven" KPN Fon tussen? Zoja, aanklikken en dan vinkje weghalen bij "Automatisch verbinding maken" en dan "Netwerk vergeten" kiezen.

Mocht dit niet lukken/bij jouw aanwezig zijn dan het volgende:

Windows-toets en r tegelijk aanklikken en dan in het nieuwe venster cmd typen.

In cmd vervolgens netsh wlan show settings, staat er dan bij "Modus Gehost netwerk toegestaan in WLAN-services: nee of ja?

Indien nee dan is dat goed, indien ja dan netsh wlan set hostednetwork mode=disallow uitvoeren. Dan is mobiele hotspot uitgeschakeld.

Mocht dit niet werken dan kun je middels netsh wlan set hostednetwork mode=allow het weer activeren.

@ArjandeW,

is het nog gelukt met het opgegeven cmd commando?
Jammer @MisterOJ! Ik ben erg benieuwd of dat wel dé oplossing is. Laat het hier weten :)

Goed nieuws, bij mij werkt het stukken beter!
Ik heb alleen heel af en toe, als mijn laptop even dichtklap en niet gebruik, hij na energie besparingsmodus een ander netwerk pakt. Maar tijdens het verdere gebruik van de laptop blijft hij gewoon op mijn eigen netwerk. Ik ben vooralsnog dus blij met deze oplossing, voldoet voor mij: Beste @ArjandeW,

dan zou het volgende moeten werken: netsh wlan set profileorder name=”HIDE YO KIDS, HIDE YO WI-FI” interface=”Wi-Fi” priority=1

Dan wordt HIDE YO KIDS, HIDE YO WI-FI als voorkeursnetwerk ingesteld en zou er als het goed is geen verbinding meer met FON gemaakt worden.

Succes en laat maar weten of het zo gelukt is.

Mvg Timo
Reputatie 3
Badge +2
Hoi @goth4christ, zo te lezen is dit toch een vreemd probleem. Bij de een werkt deze oplossing en bij de andere weer niet.

Wat ik niet duidelijk heb is wat voor laptop er door een ieder gebruikt wordt ; privé, school of zakelijk met wel of geen admin rechten en windows up to date?

Als je een privé laptop gebruikt met admin rechten en geen VPN aangemaakt hebt, lees dan eerst eens de volgende laatste redmiddel "network reset" door: selecteer Netwerk opnieuw instellen gebruiken om ..... , voordat je het uitvoert.

Alle netwerk instellingen, zowel voor bekabeld als draadloos netwerk worden verwijderd en opnieuw ingesteld als ware het een schone installatie van windows!

Voordat je een wifi verbing maakt , zet Hotspot 2.0 uit en verbind daarna alleen met je eigen WIFI netwerk , maak dat dan weer het voorkeur netwerk . ( zie ook de opmerkingen Netwerk opnieuw instellen gebruiken om ..... )
Hoop dat dit "laatste redmiddel" je de oplossing kan brengen.
Sorry voor de late reactie.

Ik heb het geprobeerd en het werkt maar het werkt ook niet. Wanneer mijn netwerk beschikbaar is pak hij idd mijn eigen netwerk eerst (dit had ik al ingesteld) maar op het moment dat ik bijv. m'n router even update (en mijn signaal dus wegvalt) maakt hij toch weer verbinding met KPNFon.

Ik heb nog geen code gevonden om m'n laptop te verbieden deze verbinding op te zetten
Reputatie 7
Badge +14
Jammer @MisterOJ! Ik ben erg benieuwd of dat wel dé oplossing is. Laat het hier weten 🙂
Hoi Nadia,

Dank je wel voor je bericht en uitleg. Ik was de term Wi-Fi-sense als eens ergens anders tegengekomen... Helaas ziet het menu er bij mij anders uit. Er is bij mij geen knop 'Wi-Fi instellingen beheren'.

Zie hieronder (in twee plaatjes) welke opties ik wel kan aanklikken. Nergens vind ik Wi-Fi inzicht of Wi-Fi sense...




Ik ben alles al een keer afgegaan en kan de oplossing nog altijd niet vinden.


Ik had ditzelfde probleem als bovenstaande gebruikers, dat scherm ziet er bij mij anders uit. Via een forum van Microsoft (https://answers.microsoft.com/en-us/windows/forum/windows_10-networking-winpc/after-windows-10-update-my-computer-wont-stay/bad491d2-80a4-4d74-814f-01aee7d8557e) kwam ik deze oplossing tegen. Heb deze 4 uur geleden uitgevoerd, sindsdien lijkt het goed te gaan...

Dit is de oplossing (even copy paste gedaan):
From the Start menu in windows 10
I went to File Explorer
Then Click on Network
You will then see all of your devices and printers
At the top of the screen you will see tabs marked File/Network/View
Click on Network
Then Network and sharing center
Once I found this I followed your steps of:
Go to Network and Sharing Center
Change adapter settings.
Right click your wireless connection
select Properties
select Configure
Click on the Power Management tab and deselect "Allow the computer to turn off this device to save power".


Of een korte video met uitleg:
https://www.youtube.com/watch?v=ehrp4_7KcMI

Zoals gezegd, het gaat nu al even goed bij mij, maar weet niet of dit de heilige graal is! Ik meld mij over 1 a 2 dagen weer met mijn bevindingen!


Too good to be true, werkt helaas niet. Ik ga nu oplossing van @TimovanAlen proberen!
Reputatie 4
Badge +6
Beste @ArjandeW,

dan zou het volgende moeten werken: netsh wlan set profileorder name=”HIDE YO KIDS, HIDE YO WI-FI” interface=”Wi-Fi” priority=1

Dan wordt HIDE YO KIDS, HIDE YO WI-FI als voorkeursnetwerk ingesteld en zou er als het goed is geen verbinding meer met FON gemaakt worden.

Succes en laat maar weten of het zo gelukt is.

Mvg Timo
Hoi Nadia,

Dank je wel voor je bericht en uitleg. Ik was de term Wi-Fi-sense als eens ergens anders tegengekomen... Helaas ziet het menu er bij mij anders uit. Er is bij mij geen knop 'Wi-Fi instellingen beheren'.

Zie hieronder (in twee plaatjes) welke opties ik wel kan aanklikken. Nergens vind ik Wi-Fi inzicht of Wi-Fi sense...




Ik ben alles al een keer afgegaan en kan de oplossing nog altijd niet vinden.


Ik had ditzelfde probleem als bovenstaande gebruikers, dat scherm ziet er bij mij anders uit. Via een forum van Microsoft (https://answers.microsoft.com/en-us/windows/forum/windows_10-networking-winpc/after-windows-10-update-my-computer-wont-stay/bad491d2-80a4-4d74-814f-01aee7d8557e) kwam ik deze oplossing tegen. Heb deze 4 uur geleden uitgevoerd, sindsdien lijkt het goed te gaan...

Dit is de oplossing (even copy paste gedaan):
From the Start menu in windows 10
I went to File Explorer
Then Click on Network
You will then see all of your devices and printers
At the top of the screen you will see tabs marked File/Network/View
Click on Network
Then Network and sharing center
Once I found this I followed your steps of:
Go to Network and Sharing Center
Change adapter settings.
Right click your wireless connection
select Properties
select Configure
Click on the Power Management tab and deselect "Allow the computer to turn off this device to save power".


Of een korte video met uitleg:
https://www.youtube.com/watch?v=ehrp4_7KcMI

Zoals gezegd, het gaat nu al even goed bij mij, maar weet niet of dit de heilige graal is! Ik meld mij over 1 a 2 dagen weer met mijn bevindingen!
beste timo,

dat ziet er zo uit

bedankt voor het meedenken, hoor graag van je

Groeten, Arjan
Reputatie 4
Badge +6
Hallo @ArjandeW,

als je in powershell netsh wlan show profiles doet.

Wat wordt daar weergegeven? Makkelijkste is een screenshot te maken ervan, bij "Alle gebruikersprofielen" alleen de eerste 2 tekens laten staan. De rest onzichtbaar maken met paint oid.

Zoiets als dit krijg je dan:



Mvg Timo
Hi Timo,

Bedankt voor je suggestie, ik kamp met hetzelfde probleem.

Als ik in windows powershell jouw code invoer met tussen de "..." de naam van ons wifi netwerk, dan krijg ik de volgende reactie:

netsh wlan set profileorder name=”HIDE YO KIDS, HIDE YO WI-FI” interface=”Draadloze netwerkverbinding” priority=1
There is no such wireless interface on the system.

Wat wordt hiermee bedoeld denk je? is de referentie naar de 'draadloze netwerkverbinding' onjuist of is er iets met de naam van ons netwerk? behalve dat hij vrij lomp is

Hoor graag van je!

Mvg Arjan
Reputatie 7
Badge +14
Hallo @goth4christ welkom op het KPN forum 🙂 Ik vermoed dat je gelijk hebt: na een (recente) Microsoftupdate dat de laptop/desktop, wat eerder Wi-Fi Sense / Wi-Fi-inzicht en/of Hotspot 2.0 netwerken heette, automatisch verbinding maakt met een open veilig netwerk in de buurt. In jouw voorbeeld, het netwerk (KPN Fon) van de buren. Ik hoop dat de laatste tip van @TimovanAlen uitkomst biedt. Heb je het al geprobeerd? Ik hoor het graag! 🙂
Reputatie 4
Badge +6
Euh, dan het volgende...

Rechtsklik op het Windows vlaggetje linksonder in beeld en kies : Windows Powershell (uitvoeren als administrator)

In dat venster het volgende commando: netsh wlan show profiles (gevolgd door ENTER).

Er verschijnt nu een lijst met de beschikbare draadloze verbindingsprofielen en als het goed is daarbij ook je eigen verbinding.

Geef daar het volgende commando:
netsh wlan set profileorder name=”vul hier je eigen Wifi netwerkprofielnaam in” interface=”Draadloze netwerkverbinding” priority=1


Dit is echt nu laatste wat weet zo uit me hoofd, heb ook paar jaar ervaring in de IT 😉 dus ook trigger voor mij om op te lossen voor je en/of andere welke er problemen mee hebben...

Cheerz 🍻
Hihi. Dat is leuk als je bij KPN zit. Maar ik ben vriendjes met Ziggo. Hence my frustration dat er steeds verbinding wordt gemaakt met de KNP Fon van één van de buren. En dat terwijl ik daar helemaal geen toestemming voor heb gegeven (zie screenshot waar je maar één netwerk ziet staan). In mijn bijna 20 jaar als IT'er is dit er ééntje waar ik niet snel uitkom. Alle oplossingen die inderdaad een oplossing lijken kan ik in deze versie van Windows 10 niet terug vinden. Vandaar mijn vermoeden dat Microsoft weer ergens iets aangepast heeft en daarna die optie ergens diep in een menu heeft weggestopt.
Reputatie 4
Badge +6
En via deze tool van KPN zelf: https://www.kpn.com/service/internet/extra-diensten/wifi-hotspots/servicetool-fon.htm ?

Zoniet, dan moet ik straks als thuis ben me er verder in verdiepen.
Het heet Netwerk- en internet instellingen.... en dan krijg ik het scherm welke ik heb bijgevoegd (als ik daar op de tab Wi-Fi klik krijg ik het scherm welke bij mijn eerste post zat). Ik kan geen 'Verbinding met open hotspots' vinden ergens.
Reputatie 4
Badge +6
Hmm,

en rechts onderin de tray op het wifi icoon drukken, (om wifi uit en aan zetten) zodat je de lijst met beschikbare WiFi netwerken krijgt.

Naar beneden scrollen en netwerkinstellingen kiezen., dan weer naar beneden scrollen en 'WiFi instellingen beheren' kiezen.

Daar kan je de schakelaar van 'verbinden met open hotspots' uitzetten.

Dan naar beneden scrollen, KPN FON kiezen en 'Niet onthouden' kiezen.

Werkt dit wel? Zoniet, dan moet ik straks als thuis ben me er verder in verdiepen.
Ik doe altijd uitgebreid onderzoek voordat ik dingen op forums plaats dus ook hier heb ik naar gekeken. Het vreemde is dat dit netwerk daar niet tussen staat maar dat hij er toch verbinding mee maakt. Ikzelf denk dat dit na een recente update van Microsoft is ontstaan. Want voorheen had ik hier nooit last van en nu opeens op 3 laptops tegelijk.

Reageer