Beantwoord

Multisim op Samsung watch6 classic werkt niet

  • 13 August 2023
  • 10 reacties
  • 147 keer bekeken

Ik ben in bezit van een samsung watch6 classic met LTE in combinatie met een samsung S23 telefoon. 

De juiste combinatie voor multisim gebruik op mijn horloge maar ik krijg het niet aan de praat. 

Eerst kreeg ik de foutcode 3010. Nu krijg ik de foutcode 4001. Met daarbij de melding dat het mobile abbonement niet in te stellen is.

Er zijn meerdere topics over dit onderwerp maar ik heb nog geen oplossing kunnen vinden.

Wie kan mij helpen?

icon

Beste antwoord door Rebus 17 August 2023, 14:59

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van de Community of stel je vraag in een nieuw topic.

10 reacties

Reputatie 7
Badge +12

Hoi @Rebus en welkom hier op ons forum :)
De snelste manier om hierover in contact te komen, is door even contact op te nemen met onze klantenservice op het gratis nummer 0800 0402 (en geef dan vervolgens aan dat je graag een medewerker wenst te spreken). 

Ik kwam trouwens ook nog een topic tegen van enkele dagen geleden. Kun je eens kijken of je hier wellicht ook nog iets aan hebt?

Beste @JanZ_ 

Eergisteren heb ik 2,5 uur aan de lijn gehangen met de klantenservice. Zij konden mij uiteindelijk niet helpen en verwezen me naar een KPN winkel. In andere Forums las ik dat dit ook bij andere problemen het geval was en ook in de winkel niet geholpen konden worden. 

Uiteindelijk heb ik mijn telefoon en horloge teruggezet naar de fabrieksinstelling met een positief resultaat.  

Alles werkt nu.

Reputatie 7
Badge +12

Beste @JanZ_ 

Eergisteren heb ik 2,5 uur aan de lijn gehangen met de klantenservice. Zij konden mij uiteindelijk niet helpen en verwezen me naar een KPN winkel. In andere Forums las ik dat dit ook bij andere problemen het geval was en ook in de winkel niet geholpen konden worden. 

Uiteindelijk heb ik mijn telefoon en horloge teruggezet naar de fabrieksinstelling met een positief resultaat.  

Alles werkt nu.

Bedankt voor deze terugkoppeling @Rebus en fijn om te lezen dat jouw probleem is verholpen door de telefoon en het horloge terug te zetten naar de fabrieksinstellingen! Wel jammer dat je hier zoveel tijd in hebt moeten steken, voor wat het waard is wil ik je daarvoor excuses aanbieden namens KPN. 

@JanZ_ , dank je.

Ik heb ook nog 0,5u aan de lijn gehangen met Samsung omdat jullie klantenservice aangaf dat het horloge alleen werkt als er achterop het horloge de tekst LTE én 4g staat. 

Volgens Samsung is dit onzin omdat er geen variant is waar beide teksten achterop staan. 

De kennis van de klantenservice is dus wel erg onder de maat aangezien dit probleem, gezien de vele  berichten op het Forum, veel vaker voorkomt.

Reputatie 7
Badge +12

@JanZ_ , dank je.

Ik heb ook nog 0,5u aan de lijn gehangen met Samsung omdat jullie klantenservice aangaf dat het horloge alleen werkt als er achterop het horloge de tekst LTE én 4g staat. 

Volgens Samsung is dit onzin omdat er geen variant is waar beide teksten achterop staan. 

De kennis van de klantenservice is dus wel erg onder de maat aangezien dit probleem, gezien de vele  berichten op het Forum, veel vaker voorkomt.

Dat is inderdaad wel 'pijnlijk' @Rebus , je zou echt beter mogen verwachten van onze klantenservice. Desondanks wel bedankt voor de feedback!

Reputatie 4
Badge +5

@JanZ_ , dank je.

Ik heb ook nog 0,5u aan de lijn gehangen met Samsung omdat jullie klantenservice aangaf dat het horloge alleen werkt als er achterop het horloge de tekst LTE én 4g staat. 

Volgens Samsung is dit onzin omdat er geen variant is waar beide teksten achterop staan. 

De kennis van de klantenservice is dus wel erg onder de maat aangezien dit probleem, gezien de vele  berichten op het Forum, veel vaker voorkomt.

Ik vind het helemaal erg dat iemand van Samsung schijnbaar niet weet dat er een 4G+wifi versie en een WiFi (zonder 4G) is. En dat het er wel achterop staat.

Achter de horloge staat gewoon LTE als het 4G heeft, of GPS als het alleen WiFI heeft en dus geen 4G.

Reputatie 4
Badge +5

@JanZ_ , dank je.

Ik heb ook nog 0,5u aan de lijn gehangen met Samsung omdat jullie klantenservice aangaf dat het horloge alleen werkt als er achterop het horloge de tekst LTE én 4g staat. 

Volgens Samsung is dit onzin omdat er geen variant is waar beide teksten achterop staan. 

De kennis van de klantenservice is dus wel erg onder de maat aangezien dit probleem, gezien de vele  berichten op het Forum, veel vaker voorkomt.

Dat is inderdaad wel 'pijnlijk' @Rebus , je zou echt beter mogen verwachten van onze klantenservice. Desondanks wel bedankt voor de feedback!

De kennis is aanwezig immers zij hebben geen leugens vertelt, het staat gewoon achterop het horloge.

LTE+GPS voor de 4G versie en alleen GPS voor de niet 4G versie.

@roelfsema ,

 

Voor de duidelijkheid. 

KPN heeft aangegeven dat achterop het horloge de tekst LTE én de tekst 4G moet staan.

Samsung heeft aangegeven dat die variant er niet is. Er is alleen een variant met LTE achterop en een variant zonder LTE achterop (en niet beide teksten LTE en 4G)

Samsung heeft mij dus goed ingelicht en KPN niet.

 

Zie ook mijn eerdere bericht.

Reputatie 4
Badge +5

Kan mij niet voorstellen dat dat gezegd is, LTE is mobiele internet. 

Ik ook niet, maar is toch gebeurd. Anders had ik Samsung niet hoeven te bellen. Daarom vind ik de kennis ook onder de maat.