Beantwoord

Is er iets gewijzigd met het plaatsen van links?

  • 16 augustus 2019
  • 33 reacties
  • 707 keer bekeken

Reputatie 7
Badge +14
Als je een link wilt plaatsen in een artikel wordt er ineens het laatste stukje van de link niet meegenomen.

Hierdoor doet de link het niet.

Dit geldt ook voor links uit oude artikels. Zowel van links die door andere geplaatst zijn als in door mij geplaatste links.

Kan hier even naar gekeken worden?

@Dennis ABD @Raymondt


Voorbeelden:

https://forum.kpn.com/digitenne-12/gratis-ontvangst-op-npo-1-2-3-en-de-regionale-zenders-477354

https://forum.kpn.com/interactieve-tv-11/wisselen-kpn-compleet-pakket-476755
icon

Beste antwoord door Erik_ 2 september 2019, 12:45

Update: het niet werken van los getypte links is een bijwerking van het herstellen dat zinnen met een punt zonder spatie links worden. Dus, ter voorbeeld, als ik per ongeluk gelijk door type na een.punt wordt het geen linkje meer. Maar, dat zorgt er dan ook voor dat als ik een url plaats, waar altijd een punt-zonder-spatie inzit het dan ook niet werkt.

Dat zal voor nu ook zo blijven. De oplossing daarvoor is het gebruiken van de Links-knop onderaan het tekstveld (of de snelkoppeling `Ctrl+K).
Bekijk origineel

33 reacties

Reputatie 7
Badge +18
@Noordzee ik heb die voorbeelden link gebruikt, en bij mij werken ze gewoon. 😉
Reputatie 7
Badge +10
@Noordzee en hier werken ze ook prima.

Wacht even, ik zie wat je bedoelt. Het zijn de links in de pagina's waar je hierboven naar linkt.

Hier nog een voorbeeld in één van de topics waar ik een link had geplaatst:
https://forum.kpn.com/internet-9/aanpassen-wifi-naam-experia-box-v10-478066
Reputatie 7
Badge +14
Klopt @RBxx Kijk maar eens in die links @Dennis Schreve

Ik zie het in heel veel verschillende topics tegenkomen. Van de een op de andere dag.
Het rare is dat de laatste weken steeds van dit soort ïncidentjes" plaatsvinden op het forum.
Foto's, Mails etc...
Reputatie 7
Badge +18
@Noordzee ik heb iemand een privébericht gestuurd, en toen gebeurde er dit:


(Dit is een foto)

Nu weet ik wat je bedoeld, inderdaad raar dat de link niet helemaal groen is. Bij html stopt ie. 🤔
Reputatie 7
Echt weer een gevalletje InSided.
Dit zag ik toevallig vandaag ook op het (ook Insided) Telfort Forum dit zit blijkbaar in hun forum software net als kort geleden de verdwenen profiel foto's ook speelde op het Telfort Forum.
Reputatie 7
Ook het "mentionen" van mensen lijkt niet echt lekker meer te gaan.


Bron.

Overigens kent het forum van Ziggo ook deze problemen.
Reputatie 7
Badge +18
Ook het "mentionen" van mensen lijkt niet echt lekker meer te gaan.


Bron.

Overigens kent het forum van Ziggo ook deze problemen.

Dat klopt, dat viel mij ook al op. Gaat de laatste tijd bij InSided vaak dingen verkeerd. Ik zal hier wel eens een uitleg van willen lezen. Ze maken er een potje van! 🤔
Reputatie 7
Badge +14
Ook het "mentionen" van mensen lijkt niet echt lekker meer te gaan.


Bron.

Overigens kent het forum van Ziggo ook deze problemen.


Nu je het zegt, dat verkeerd gaan van mentionen ben ik ook diverse keren tegengekomen.
Reputatie 7
En wat te denken van dit.foutje of deze.tekortkoming? ☺
Reputatie 7
Badge +27
Mentionen: hebben we vandaag doorgegeven aan Insided. Dit lijkt mis te gaan bij gebruikers met een punt in hun naam. Bij een mention maakt Insided een link naar het profiel van die gebruiker die je kunt klikken. Het lijkt er alleen op dat de punt in de gebruikersnaam dan gezien wordt als voorloper van een extensie (als in .com) en dat hij dan de link om zeep helpt.

Dan zou het andere gedoe, wat ik vandaag ook zag, daar verband mee kunnen houden. Zowel wat jij zegt, Noordzee, als wat jij zegt, wjb. Maar gezien het tijdstip laat ik het even aan de zondagcrew over om dat naar Insided te mailen 😃


Noordzee, een tip 🙂 Het heeft geen zin om Dennis of Raymond hiervoor te mentionen. Zij zijn van de Abuse afdeling en hebben verder niet specifiek iets met het forum te maken. Wel met spam, vandaar dat zij in dat andere topic wél meedoen 😃
Reputatie 7
Badge +14
Dank voor de tip Erik🤓

Zo langzamerhand ga ik steeds ietsje meer meekrijgen van jullie organisatie.👍
Reputatie 5
Badge +5
Noordzee, een tip 🙂 Het heeft geen zin om Dennis of Raymond hiervoor te mentionen. Zij zijn van de Abuse afdeling en hebben verder niet specifiek iets met het forum te maken. Wel met spam, vandaar dat zij in dat andere topic wél meedoen :D

ach joh, wij kunnen toch alles? 😂😂
Reputatie 6
Badge +6

Noordzee, een tip 🙂 Het heeft geen zin om Dennis of Raymond hiervoor te mentionen. Zij zijn van de Abuse afdeling en hebben verder niet specifiek iets met het forum te maken. Wel met spam, vandaar dat zij in dat andere topic wél meedoen :Dach joh, wij kunnen toch alles? 😂😂



Ik wel iig! 😉
Reputatie 7
Badge +27


Noordzee, een tip 🙂 Het heeft geen zin om Dennis of Raymond hiervoor te mentionen. Zij zijn van de Abuse afdeling en hebben verder niet specifiek iets met het forum te maken. Wel met spam, vandaar dat zij in dat andere topic wél meedoen :Dach joh, wij kunnen toch alles? 😂😂

Ik wel iig! ;)


Reputatie 7
https://www.kpn.com/prepaid/bundels.htm

Het gaat nog steeds niet lekker met voluit geplaatste links. .htm wordt niet meegepakt. Het kan wel als je de linkbutton gebruikt op een stukje tekst gelukkig. 😁 Zo plaats ik trouwens mijn meeste links. 😉
Reputatie 7
Badge +14
Ik heb die truc net eens uitgeprobeerd na een tip van RBxx. Maar het zou toch wel handig zijn als het normale "linken" ook weer gaat werken.
Reputatie 7
Badge +10
Ik bedacht me afgelopen weekeinde ook, dat de link knop wel eens de oplossing/omweg zou kunnen zijn. Die gebruik ik sowieso wel vaker, het is compacter dan de soms heel lange links.
Reputatie 7
Badge +18
Het kan wel als je de linkbutton gebruikt op een stukje tekst gelukkig. 😁

Zo plaats ik trouwens mijn meeste links. 😉

Ik plaats inderdaad ook op die manier de links met die button:


Best handig hoor! 🤗
Reputatie 7
Badge +27
Het mentionen is inmiddels weer gefixt. Naar de links wordt nog even verder gekeken. Dat zou tegelijk gefixt moeten zijn maar lijkt nog niet helemaal zo.
Reputatie 7
Badge +10
Het valt me zojuist op: er is nu zeker iets gewijzigd met de links.
Het zijn nu helemaal geen links meer, in plaats van gedeeltelijk.
Reputatie 7
Badge +14
Klopt, het is nu helemaal pet. Maar ik zie het positief in. Kennelijk zijn ze ermee bezig.

Hopelijk komt er snel een oplossing. Het forum staat vol met links.
Reputatie 7
Badge +27
Yup, hebben we aangekaart, we wachten op terugkoppeling daarover.
Reputatie 7
Badge +27
Update: het niet werken van los getypte links is een bijwerking van het herstellen dat zinnen met een punt zonder spatie links worden. Dus, ter voorbeeld, als ik per ongeluk gelijk door type na een.punt wordt het geen linkje meer. Maar, dat zorgt er dan ook voor dat als ik een url plaats, waar altijd een punt-zonder-spatie inzit het dan ook niet werkt.

Dat zal voor nu ook zo blijven. De oplossing daarvoor is het gebruiken van de Links-knop onderaan het tekstveld (of de snelkoppeling `Ctrl+K).
Reputatie 7
Dat zal voor nu ook zo blijven. De oplossing daarvoor is het gebruiken van de Links-knop onderaan het tekstveld (of de snelkoppeling `Ctrl+K).
Dat is best vervelend voor zowel de degene die een link wil plaatsen (meer werk, vooral als je een tablet gebruikt) als voor degene die op een link wil klikken die door een "luie" persoon geplaatst is en dus gewoon tekst is.
Ik hoop oprecht dat insided in staat is om een oplossing te bedenken.

Reageer