KPN Forum - feedback en wensen topic

  • 2 september 2016
  • 805 reacties
  • 15600 keer bekeken


Toon eerste bericht

805 reacties

Reputatie 7
Badge +15

Hier idem @Nick83 er zit idd een flinke vertraging in de overzichten.

Reputatie 7
Badge +15

Hoi @Nick83 de moderators zijn op de hoogte, ze zijn al met InSided in de slag.

*edit: probleem is (bij mij) verholpen, ook bevestigd door moderator.

Reputatie 7
Badge +20

Valt mij op dat ik de TAB-toets niet kan gebruiken in de tekst-editor. Dat zou wel een wens zijn. Kan dat gerealiseerd worden @Thomas_? Hieronder een voorbeeld:

  • KPN Zakelijk:       0800 - 04 03
  • KPN Particulier:  0800 - 04 02

Ik heb nu met spaties gewerkt, maar zoals je kunt zien zit die twee 0800 nummers niet recht boven elkaar. Om met een TAB-toets te werken, dan zou het wel kunnen. Het heeft geen haast, maar ik was met een topic bezig, en toen dacht ik hier ineens aan. 

Reputatie 7

Kan het kloppen dat er wijzigingen geweest zijn aan de editor.

Er is een zeer vervelend probleem geintroduceerd en dat is dat het reageer veld de focus verliest als de enter toets gebruikt wordt waardoor het keyboard verdwijnt.

Voor een enter:

Na een enter:

Ik hoop dat dit issue zeer snel verholpen zal worden want dit is heel vervelend.

 

Edit: Het bovenstaande gebeurt alleen in Chrome, niet in Edge.

Reputatie 7
Badge +13

Bedankt voor de feedback @wjb, ik geef het door!

Reputatie 7

Bedankt voor de feedback @wjb, ik geef het door!

@Thomas, weet jij of (eer)gisteren werkelijk wijzigingen doorgevoerd zijn in de editor of moet ik dit zeer vervelende issue aan de stock browser (Android l Chrome) van mijn Huawei MediaPad M3 tablet toewijzen.

Op mijn Android OnePlus 5T speelt dit issue niet met de stock browser dus heb ik toch het gevoel dat dit te maken heeft met de forum editor bij gebruik op een tablet.

Reputatie 7
Badge +20

@Thomas, weet jij of (eer)gisteren werkelijk wijzigingen doorgevoerd zijn in de editor of moet ik dit zeer vervelende issue aan de stock browser (Android l Chrome) van mijn Huawei MediaPad M3 tablet toewijzen.

Op mijn Android OnePlus 5T speelt dit issue niet met de stock browser dus heb ik toch het gevoel dat dit te maken heeft met de forum editor bij gebruik op een tablet.

@wjb bedoel je niet deze @Thomas_ met laagstreepje? 😉

Reputatie 7

@wjb bedoel je niet deze @Thomas_ met laagstreepje? 😉

Nee, kijk maar naar het wie het bericht boven mijn laatste bericht geschreven heeft. :wink:

Reputatie 7
Badge +20

@wjb bedoel je niet deze @Thomas_ met laagstreepje? 😉

Nee, kijk maar naar het wie het bericht boven mijn laatste bericht geschreven heeft. :wink:

😂 Ik heb schijnbaar de handen voor me ogen gehouden. 👉🏼🙈

Reputatie 7
Badge +29

Op welke Android versie draait jouw tablet, @wjb? Je hebt dit gemeld zodra je het merkte toch? Oftewel: het speelt sinds de 31e? Dit zijn vragen die ik teruggekregen heb. Er is nog niet genoemd of er iets gewijzigd is. Ik weet dit dus niet zeker!

Reputatie 7

Op welke Android versie draait jouw tablet, @wjb

Die draait Android versie 7.

 

Je hebt dit gemeld zodra je het merkte toch? Oftewel: het speelt sinds de 31e?

Ik zal in ieder geval geen twee of drie dagen gewacht hebben met het melden want dit is echt een heel vervelend probleem.

 

Ik heb ook meerdere keyboards gebruikt om uit te sluiten dat de oorzaak in het keyboard zou zitten.

Reputatie 7

@Marcia_, misschien ook nog interessant om te weten …

Dit issue treedt alleen op bij de editor van InSided, niet bij de editor van bijvoorbeeld Tweakers.

Op de forums van Ziggo en T-Mobile ervaar ik precies hetzelfde probleem.

Ook blijft de tweede letter van het eerste woord van de zin een hoofdletter als deze snel ingetoetst wordt. Ook dit fenomeen is pas sinds een paar dagen.

Reputatie 7
Badge +29

Dank voor de extra informatie! Heb alles doorgemaild.

Reputatie 7

...

Reputatie 7

...pfff...ruzie met de editor. :confounded:

Reputatie 7

@Marcia_, nog even een aanvulling.

Het issue treedt ook op met Chrome op mijn OnePlus 5T onder Android 10.

Ik had het daar nog niet opgemerkt omdat ik daar standaard Edge gebruik als browser.

Voor nu heb ik Edge ook maar als standaard browser op mijn Huawei tablet ingesteld om zo dit issue te omzeilen.

Reputatie 7

@Marcia_,

Het probleem werd blijkbaar veroorzaakt door Chrome zelf.

Vanochtend een update op mijn Huawei MediaPad M3 gehad van Chrome en daarmee is het probleem verholpen.

Vervolgens op mijn OnePlus 5T Chrome nog niet geupdate en daar was het probleem nog aanwezig. Daarna Chrome ook daar geupdate en voila, ook daar geen probleem meer.

Case closed.

 

Badge

Ja ik krijg geen antwoord op mijn vraag via het forum?

Reputatie 7

Ja ik krijg geen antwoord op mijn vraag via het forum?

Je bent wel heel ongeduldig. :wink:

Jouw vraag is nog geen 4 uur oud.

In "normale" tijden wordt een topic binnen 48 uur opgepakt door een moderator van KPN maar momenteel is het erg druk waardoor het ook nog langer zou kunnen duren.

Badge

Oke ik haal wat geduld uit de kast :wink:

Reputatie 7
Badge +29

@Marcia_,

Het probleem werd blijkbaar veroorzaakt door Chrome zelf.

Vanochtend een update op mijn Huawei MediaPad M3 gehad van Chrome en daarmee is het probleem verholpen.

Vervolgens op mijn OnePlus 5T Chrome nog niet geupdate en daar was het probleem nog aanwezig. Daarna Chrome ook daar geupdate en voila, ook daar geen probleem meer.

Case closed.

 

Fijn dat je ‘t even laat weten! Ik ga het hier ook doorgeven. Top dat het nu weer goed werkt!

Reputatie 7

Fijn dat je ‘t even laat weten! Ik ga het hier ook doorgeven. Top dat het nu weer goed werkt!

Ik heb er zelf ook een hekel aan als mijn klanten een issue inschieten en vervolgens niet meer melden als het ondertussen via een andere weg verholpen is. Er wordt dan immers onnodig tijd besteed aan iets dat geen probleem meer is en dat is zonde.

Reputatie 7
Badge +9

Als ik de volgende tekens op het forum gebruik, dan wordt de gehele tekst verwijderd.

Het viel me op toen ik mijn handtekening aanpaste. 

screenshot;

 

Reputatie 7
Badge +13

Hmm, je wilde je handtekening eigenlijk niet alleen tussen < en > zoals je hem nu hebt, maar wilde daar ook de · nog tussen, als ik het goed begrijp? Ik doe even een testje om te zien of ik het kan reproduceren:  <·Blijft dit gewoon staan?·>

Reputatie 7
Badge +9

Hmm, je wilde je handtekening eigenlijk niet alleen tussen < en > zoals je hem nu hebt, maar wilde daar ook de · nog tussen, als ik het goed begrijp? Ik doe even een testje om te zien of ik het kan reproduceren:  <·Blijft dit gewoon staan?·>

Klopt, de tekst tussen <> blijft staan. Jij gebruikt een punt? Ik gebruikte een • bolletje

 

 

Reageer