Beantwoord

GigaSet N300A IP geconfigureerd, maar bij bellen en opnemen geen geluid te horen aan beide kanten

  • 17 maart 2021
  • 25 reacties
  • 232 keer bekeken

Badge

Ik heb vorige week een GigaSet N300A IP basisset aangeschaft samen met 3 SL450HX handsets. De reden hiervoor is dat de N300A IP meerdere VOIP lijnen kan bedienen en daarnaast ook een vaste lijn.

Via KPN hebben wij glasvezel en 2 telefoonlijnen, waarvan we de eerste privé gebruiken en de tweede gebruik ik als zakelijke lijn. Ons modem is een Experiabox V10 (ondanks dat ik recentelijk weer een nieuw abonnement heb afgesloten).

Ik heb alle gegevens ingevoerd per VOIP lijn m.b.v. een aantal andere topics en na invoeren staat er in het overzicht ook netjes dat de lijnen de status “Aangemeld” hebben.

Na toekennen van de lijnen aan de 3 verschillende handsets, kreeg ik in eerste instantie alléén op de zakelijke lijn gewoon gehoor en kon ik er mee bellen en gebeld worden. De privé-lijn kon ik mee uitbellen en gebeld worden, maar zodra er opgenomen werd, en de verbinding tot stand was gekomen, hoorde je verder niets dan een hele lichte ruis.

Ik heb alle instellingen meerdere malen gecontroleerd, maar alles staat voor zover ik kan zien correct ingesteld.

Ik heb geprobeerd om de lijn te verwijderen en opnieuw in te stellen, maar met exact hetzelfde resultaat.

Zojuist heb ik het hele basisstation gereset naar fabrieksinstellingen, de firmware gecontroleerd of daar de meest recente versie op draait (en dat is zo) en ben ik helemaal opnieuw begonnen met instellen. Alleen nou heb ik met beide lijnen exact hetzelfde euvel. Er kan mee gebeld worden, er kan worden opgenomen, maar zodra de verbinding tot stand wordt gebracht, is er alleen ruis te horen en geen geluid.

Ik weet niet wat ik moet doen om dit nou goed in te stellen. Op deze manier werkt er namelijk helemaal niets.

De instellingen die ik voor beide lijnen heb ingevoerd zijn de volgende:

Uiteraard is voor beide lijnen een andere loginnaam, wachtwoord en gebruikersnaam gebruikt.

Wat kan ik nog doen om dit alles gewoon werkend in te stellen?

icon

Beste antwoord door wjb 20 maart 2021, 14:29

Het gebruik van een eigen VoIP ATA voor de KPN lijn is alleen mogelijk als je een eigen router gebruikt of de V12 met de laatste firmware en dus niet een oudere Experia Box zoals de V10.

Wel kan je de N300A IP met een telefoonsnoer op de V10 aansluiten en deze als onderstaand instellen.

Maar ja, dat kan maar één lijn.

 

Een andere oplossing is @Erwin_ lief aan te kijken en te vragen of hij de V10 wil omruilen voor een V12 met firmware versie 310 of nieuwer zodat je de SIP/VoIP functionaliteit op de V12 uit kunt zetten.

Als laatste is het ook mogelijk om de Experia Box te vervangen door een eigen router.

 

P.S. Het is sinds een paar weken overigens ook niet meer nodig om een stun server te gebruiken.

 

Heb je ook de laatste firmware versie op jouw N300A iP staan?

Dit is versie 42.258 maar heel vaak zien we oudere firmwares staan omdat de firmware data server foutief ingesteld staat.

 

Bekijk origineel

25 reacties

Hoi @jvdheuvel . Welkom op het forum.

Ik heb oprecht geen idee. Ik begrijp dat je zelf de sipgegevens hebt geconfigureerd en de verbinding lijkt ook tot stand te komen? Maar daarna dus ruis.

Wie weet heeft iemand hier op het forum een tip voor je. Zo niet, kun je overwegen om met de techdesk te bellen. (dit is een dienst waar je wel een abonnement op moet hebben) 

Reputatie 7

Het gebruik van een eigen VoIP ATA voor de KPN lijn is alleen mogelijk als je een eigen router gebruikt of de V12 met de laatste firmware en dus niet een oudere Experia Box zoals de V10.

Wel kan je de N300A IP met een telefoonsnoer op de V10 aansluiten en deze als onderstaand instellen.

Maar ja, dat kan maar één lijn.

 

Een andere oplossing is @Erwin_ lief aan te kijken en te vragen of hij de V10 wil omruilen voor een V12 met firmware versie 310 of nieuwer zodat je de SIP/VoIP functionaliteit op de V12 uit kunt zetten.

Als laatste is het ook mogelijk om de Experia Box te vervangen door een eigen router.

 

P.S. Het is sinds een paar weken overigens ook niet meer nodig om een stun server te gebruiken.

 

Heb je ook de laatste firmware versie op jouw N300A iP staan?

Dit is versie 42.258 maar heel vaak zien we oudere firmwares staan omdat de firmware data server foutief ingesteld staat.

 

Badge

Het gebruik van een eigen VoIP ATA voor de KPN lijn is alleen mogelijk als je een eigen router gebruikt of de V12 met de laatste firmware en dus niet een oudere Experia Box zoals de V10.

Wel kan je de N300A IP met een telefoonsnoer op de V10 aansluiten en deze als onderstaand instellen.

Maar ja, dat kan maar één lijn.

 

Een andere oplossing is @Erwin_ lief aan te kijken en te vragen of hij de V10 wil omruilen voor een V12 met firmware versie 310 of nieuwer zodat je de SIP/VoIP functionaliteit op de V12 uit kunt zetten.

Als laatste is het ook mogelijk om de Experia Box te vervangen door een eigen router.

 

P.S. Het is sinds een paar weken overigens ook niet meer nodig om een stun server te gebruiken.

 

Heb je ook de laatste firmware versie op jouw N300A iP staan?

Dit is versie 42.258 maar heel vaak zien we oudere firmwares staan omdat de firmware data server foutief ingesteld staat.

 

Dan zal dát dus het grootste probleem zijn… dat er geen V12 modem wordt gebruikt. Vroeg het laatst nog aan iemand van de servicedesk, maar die gaf aan dat dat geen probleem zou mogen zijn…. Dus toch maar vragen voor een V12 komende maandag….. De firmware van de N300A IP is inderdaad versie 42.258, dat had ik al geupdate voordat ik deze post heb geopend ;-)

De vaste lijn is voor nu inderdaad ingesteld, maar dan kan ik idd maar 1 lijn gebruiken. En de tweede lijn die ik zakelijk gebruik, kan ik nu gewoon helemaal niet gebruiken…. dat is dus niet wenselijk.

Een eigen modem ter vervanging van de Experiabox zie ik persoonlijk niet heel erg zitten, aangezien ik nog wel wil kunnen terugvallen op de servicedesk wanneer er écht iets aan de hand zou zijn.

Maar ik zal de servicedesk maar eens bellen dat ze inderdaad het modem moeten omruilen… zodra dat modem er is, zal ik nog even laten weten of alles dan inderdaad werkt.

Zal dan ook gelijk even kijken of het ook werkt als ik de stun-server achterwege laat. Is het een probleem als die wel ingesteld staat trouwens? of moet het met beide werken? Heb eigenlijk geen idee wat dat ding precies doet en waarom het nodig is (of inmiddels was)…

 

Thanks so far :-D

Reputatie 7

Zal dan ook gelijk even kijken of het ook werkt als ik de stun-server achterwege laat. Is het een probleem als die wel ingesteld staat trouwens? of moet het met beide werken? Heb eigenlijk geen idee wat dat ding precies doet en waarom het nodig is (of inmiddels was)…

Je kunt tegenwoordig zowel met als zonder stun server configureren.

Een stun server doet eigenlijk niets andees dan de N300A IP vertellen wat het publieke IP adres is van jouw aansluting. Dit publieke IP adres werd dan meegegeven in de communicatie met de SIP/VoIP server van KPN maar dat is sinds kort een paar weken meer nodig.

Hier exact hetzelfde probleem: GigaSet N300A IP, ingesteld met SIP/VoIP gegevens van KPN. Geeft als status aan: “Registered”. Bij het bellen van en naar dit geregistreerde nummer gaat de telefoon gewoon over, maar daarna geen geluid (aan beide kanten).

De N300A IP staat in mijn geval achter een eigen router (pfSense). Heb ook een V12, maar die wil ik eigenlijk niet meer gebruiken.

Reputatie 7

Als jij een V12 hebt, draait die dan (al) firmware versie 310?

Zo ja, heb je de SIP/VoIP functionaliteit op de V12 uit gezet?

Waarschijnlijk laatste firmware. V12 net ontvangen en eerst helemaal laten provisionen. Pas na een behoorlijke tijd de V12 er tussen uit gehaald en stroom er weer vanaf gehaald. Laat hem hangen voor noodgevallen om dan weer snel te kunnen aansluiten. Nu dus alleen eigen router, mijn router maakt dus direct connectie met de NT-kast (glasvezel naar ethernet kastje) en achter mijn eigen router hangt de N300A IP.

 

Overigens maak ik op mijn mobiel ook gebruik van SIP viaCheapconnect, dit werkt wel.

Net laatste poging gedaan en de STUN server uitgeschakeld in N300A IP  (las dat dat niet meer nodig was bij KPN sinds kort) en eindelijk: het werkt. Beide kanten goed geluid nu. Hopelijk is dit ook een oplossing voor anderen.

 

Badge

Ik heb zojuist even geprobeerd om de stun-server af te zetten en te kijken of het dan wel werkt….. en dat lijkt te werken. Zal zo ook de tweede lijn eens toevoegen en zien of het dan correct functioneert.

.  .  .  .  .  .  .  .  .  .  .  .

Hmmmm….. raar…. nu krijg ik bij beide lijnen ineens de melding “registration failed” te zien….

Toch niet de oplossing dus om de stun-server uit te schakelen. Dan toch maar bellen met KPN voor een V12 modem.

 

Badge

Nou, the story continues… na inmiddels 4x een V12 modem te hebben aangevraagd (inclusief steeds opnieuw het hele verhaal gedetailleerd uit de doeken te moeten doen) en toegezegd te hebben gekregen, blijkt dat deze aanvraag steeds wordt geweigerd, aangezien er geen noodzaak is voor IPv6….

WTF!!! 

Lézen ze bij KPN uberhaupt de aanvragen en de onderbouwingen wel door??

Net iemand aan de telefoon gehad van KPN en die heeft me in de wacht gezet om samen met een collega te bekijken of het dan in een V12 wél mogelijk is om de SIP-settings uit te schakelen…. maar zij komen tot de conclusie dat de functionaliteit op dat gebied in beide modems (V10 en V12) identiek is en het dus ook NIET mogelijk is om de SIP-settings uit te schakelen in het V12 modem.

Nadat meerdere mensen bij de servicedesk hebben aangegeven dat dat wél mogelijk zou moeten zijn (in navolging van de signalen die ik hier heb gekregen), wordt nu dus beweerd dat dat NIET mogelijk is….

 

Wat is er nou wel en wat is er niet mogelijk??

Heeft iemand wellicht een screenshot van een V12 modem waarbij deze instellingen uitgeschakeld zijn?

Daar zou ik in ieder geval al een eind mee geholpen zijn.

 

Reputatie 7

...

@jvdheuvel : Ik wil voorstellen dat we het nu via mij gaan proberen.

Kun jij je profiel aanvullen en mij hiereen seintje geven als je dat gedaan hebt?

Badge

@Erwin_ Ik heb mn profiel aangevuld… alvast bedankt voor je hulp.

Er staat nog iets open en dat zit een nieuwe omruil in de weg.  Vorige maand is de v10 omgeruild voor een v10? Heb je toen die andere v10 ook ingeruild? Zo ja, heb je daar een verzendbewijs van?  (ik vermoed dat dit een blunder van ons logistiek proces is, maar moet het even zeker weten)

Badge

Ik heb inderdaad mijn eerste V10 modem netjes ingepakt en afgegeven bij het postNL punt waar ik het modem heb opgehaald. Anders kreeg ik het nieuwe modem niet eens mee.

Het verzendbewijs zou ik echt niet meer weten welke dat is en of ik het nog heb. Ik verzend geregeld pakketjes en ik weet dat ik een verzendbewijs heb ontvangen, maar aangezien ik er vanuit ben gegaan dat het modem gewoon netjes naar het opgegeven adres is verzonden en dat het daar ook gewoon ontvangen wordt durf ik niet te zeggen of ik dat bewijsje nog heb…. het is ook al zo’n 5 weken geleden dat ik dat modem heb afgegeven en heb er niets over terug gehoord dat er geen modem is ontvangen…. de kans is dus best wel groot dat dat verzendbewijsje inmiddels bij het oud papier is beland en al lang weg is.

No problem. Moest het alleen zeker weten.

Wij lopen hier tegen een probleem aan: De optie om de v10 om te ruilen voor een box12 is geblokkeerd. Ik ga navraag doen hoe dit zit. 

Badge

Is goed, ik hoor graag van je.

Badge

Is het retouradres toevallig:

Antwoordnummer 10119

2400VB Alphen a/d Rijn

Dan heb ik hier inderdaad het verzendbewijs, zat toevallig nog in mijn portemonnee …. verzonden op 27-03-2021 om 12:13u

Net ook even opgezocht in de PostNL app:

Het pakket is op maandag 29 maart om 21.30u bezorgd bij de ontvanger.

Dat is verder prima, @jvdheuvel . Ik moest even zeker weten of die omruil de boel niet in de weg zat.

Helaas is het lastiger dan ik verwacht had. Ik heb een nieuw verzoek uitstaan. Helaas ligt de beslissing dus niet bij mij. Zodra ik nieuws heb, laat ik het weten. 

Badge

@Erwin_ Is er al iets meer bekend?

Helaas. Ik vrees dat het mij ook niet gaat lukken. Ik heb nog geen reactie van logistiek maar ik denk dat de omruil regels aangescherpt zijn en als een v10 verder goed werkt, kunnen wij geen box12 meer opsturen :-(

Reputatie 7

Helaas. Ik vrees dat het mij ook niet gaat lukken. Ik heb nog geen reactie van logistiek maar ik denk dat de omruil regels aangescherpt zijn en als een v10 verder goed werkt, kunnen wij geen box12 meer opsturen :-(

Dus @jvdheuvel moet maar een tweede telefoon aanschaffen en kan niet gewoon zijn bestaande handsets gebruiken voor zowel zijn privé nummer als zijn zakelijke nummer?

Badge

Nou lekker dan…. dat betekent dus dat ik mijn nieuwe telefooninstallatie gewoon niet kan gebruiken en de tweede telefoonlijn ook niet…. fijn bedrijf dat KPN…. ben je al zo lang klant maar meedenken ho maar…. de V12 kan mijn probleem oplossen toch? Wat is dan het probleem?

Moet ik dan maar gewoon mijn hele abonnement opzeggen en naar de concurrent gaan? Of opzeggen en daarna maar weer lid worden zodat ik alsnog een modem V12 kan ontvangen??

Wat is dit in godsnaam voor een bullshit zeg!

@Erwin_ Uiteraard is dit alles absoluut niet persoonlijk aan jouw adres gericht…. Jij bepaalt het beleid niet.

Maar goed, ik zal eens serieus gaan overwegen wat ik nu ga doen, ben die spelletjes van KPN inmiddels goed beu! Dan maar op zoek naar een aanbieder die klanten wél serieus neemt ipv van serieus néémt.

Badge

@wjb blijkbaar hanteert KPN tegenwoordig het motto “It’s my way or the high way”…. gewoon doen zoals wíj zeggen dat je moet doen en anders barst er maar lekker in.…

Als ik dit van tevoren had geweten, dan had ik me mooi € 400,00 kunnen besparen aan het nieuwe basisstation en de nieuwe handsets.…

Voel me goed genaaid zo

Reputatie 7

Waarom porteeer je niet één of beide nummers naar CheapConnect, dan ben je ook "geholpen".

Reageer