Beantwoord

Panasonic TGP-600 VOIP instellingen

  • 19 November 2023
  • 12 reacties
  • 162 keer bekeken

Hoi, ik probeer mijn vaste lijn werkend te krijgen op een Panasonic TGP-600 VOIP/Dect basisstation met handset, het lukt bijna maar net niet helemaal. Is er iemand die deze hardware werkend heeft gekregen met een KPN SIP account?

Ik zag een aantal vragen over deze hardware in het forum, maar die eindigen allemaal met een alternatief als uitkomst ipv een werkende oplossing.

De omstandigheden:

KPN glasvezel + Tv+ bellen.

Eigen router in gebruik (Ubiquiti UDM-PRO), internet/TV werkt. Geen experiabox actief.

SIP gegevens opgevraagd. Werkt inkomend en uitgaand op een soft phone (microsip onder windows).

TGP-600 base aan PoE switch aan het netwerk.

 

Wat werkt er wel:

Softphone werkt, account moet OK zijn.

Account gegevens ingevuld, servers ingevuld met ip adres ipv hostname (zie screenshot).
VOIP status wordt “registered”. Echter geen inkomende/uitgaande gesprekken mogelijk.

 

Wat werkt er niet

Geen gesprek mogelijk, ook al is de status registered.

Als ik de server en proxy server als hostname invul ipv als IP adres blijft het registreren hangen op “registering”. In de event log verschijnt dan KX-TGP600A02 local3.emerg SIP(L0)[589]: mac:BCCxxx<0> [SIP(L1)]Registration failure by DNS error. In de basestation netwerk instellingen heb ik de KPN DNS server handmatig ingevuld, dat helpt niet.

Als ik vanaf mijn computer een ping doe naar de servers resolvet voip1-ext.kpn.net naar 145.7.97.53. Host ims.imscore.net wordt niet gevonden gek genoeg.

 

Heeft iemand een idee?
Anders wordt het uitwijken naar andere hardware, of naar een Cheapconnect oid.

 

icon

Beste antwoord door duinsel 25 November 2023, 10:12

Bekijk origineel

12 reacties

Nummer bij kpn? Zet dan SIP (VoIP) uit in het kpn-modem! Dat kan bij een v10 en een Box12.

Wel een nummer bij KPN, maar mijn Experiabox 12 is niet in gebruik, dus het KPN modem is geen factor hier. In plaats daarvan een eigen router.

Het is niet zo eenvoudig. Neem de pdf nog eens door.

PDF KPN vastbellen specificaties.

Mij zou het sowieso niet lukken met al die ingewikkelde instellingen. Heb ooit juist gekozen voor KPN vanwege de plug & play.

Reputatie 7
Badge +10

Vanuit een ander VOIP toestel afgeleid, (met andere menu’s / beschrijving).
Probeer de volgende instellingen (zoals in het plaatje hieronder aangegeven).

Mogelijk hoeft het 2e  adres -  “Proxy Server Address”  niet eens ingevuld te worden.
(Waar ik in het plaatje twee vraagtekens heb staan).

Outbond Proxy Server Address”  is in eigen plaatje beslist verkeerd ingevuld als IP-adres.
Daar zit een ander domein achter, kan als IP-adres niet hetzelfde zijn als van  imscore.net
Waar ik in het plaatje twee uitroeptekens heb staan -  voip1-ext.kpn.net  invullen,
(zonder die uitroeptekens natuurlijk heh).
 

 

Dank je voor het meedenken  Babylonia. 


Het IP adres dat ik had ingevuld past bij voip1-ext.kpn.net.
nslookup Non-authoritative answer:
  Name:    voip1-ext.kpn.net
  Address:  145.7.97.53

 

Gek genoeg wordt mijn nummer niet goed ‘registered’ als ik voip1-ext.kpn.net invul en wel als ik 145.7.97.53 invul. Iets gaat niet lekker in de name resolution lijkt het.

Voor wat betreft ims.imscore.net: dat kan ik wel invullen ipv het IP adres, maar dat heeft verder geen effecten op mijn registered status en de werking van de lijn, nog steeds geen in en uitgaande gesprekken. Geen idee welk IP adres hoort bij ims.imscore.net, want een nslookup/ping naar dat adres levert niets op.  

 

Reputatie 7
Badge +10

In dat geval mogelijk dan niet het juiste  IP adres voor  imscore. net  ?
Afhankelijk van de regio waar je zit, kan daar namelijk een klein, maar wezenlijk verschil in zitten.
(Jaren terug waren daar twee of drie nummers van bekend, voor het laaste getal). Vandaar juist de bedoeling domein-namen te gebruiken in de plaats van IP-adressen. Om verwarring te voorkomen.

Maar als je in de plaats van die IP-adressen die je kennelijk nog steeds voor  ims.imscore.net  inzet,
daar nu ook gewoon die domeinnaam (met ims als subdomein)  invult?

Verder zie ik bij je Panasonic nog een extra leeg veld:  “Service Domain”
Dit soort velden heb ik niet in mijn VOIP apparatuur.
Misschien dat het iets kan uitmaken als je daar ook   ims.imscore.net  neerzet?
of misschien zelfs alleen het domein    imscore.net   (zonder de “ims” als sub-domein).

Reputatie 7
Badge +10

@duinsel

Aanvullend….

Omdat je eerder wel het volgende aangaf:

Wat werkt er niet

Geen gesprek mogelijk, ook al is de status registered.

Dus er lijkt wel een positieve VOIP SIP-account registratie actief te zijn. Je kunt alleen niet bellen.

Heb ik nog eens in mijn eigen  VOIP DECT  basis station gekeken (merk Yealink).
Als basis voor alle instellingen worden de “VOIP SIP-instellingen”  in dat basis station ingesteld.

Echter daarmee is nog niet vastgelegd naar welke handset dat moet worden doorgeleid.
Zie bij de configuratie in een heel andere menu een schema waarbij je voor elke handset een keuze kunt maken om één of meerdere SIP-accounts te kunnen inzetten.
Die instelling moet dus ook nog als zodanig per handset worden ingesteld / toegewezen.
(Bij een Yealink tot maximaal 8 verschillende VOIP providers / SIP accounts in het basis station, wat vervolgens aan elke handset kan worden toegewezen).

Als je aan een handset helemaal geen SIP-account toewijst, kun je er ook niet mee bellen.

Mogelijk werkt dat bij Panasonic vergelijkbaar en heb je dat vergeten in te stellen?

Oeh, dat was een goede tip Babylonia!
Ik heb maar 1 handset, maar die is toch als nr 2 in het systeem gekomen op een of andere wijze. Maar daarmee wijst het systeem ook line2 toe aan deze handset, terwijl ik line1 aan het configureren was.
Zojuist aangepast, nu kan ik wel vanaf buiten op de KPN VOIP lijn gebeld worden, maar nog niet een gesprek van de KPN VOIP lijn af naar buiten bellen.

Ik ga er nog even mee prutsen, nu ik zo vlak bij ben zou het toch moeten kunnen zou ik zeggen.

Reputatie 7
Badge +10

Dikwijls kan men zowel inkomende als uitgaande SIP-accounts apart instellen.

Succes geboekt!
Alles operationeel nu. De sleutel was het ‘Service Domain’ veld bij de SIP settings. Ook ims.imscore.net ingevuld hier, nu ingaande en uitgaande gesprekken allebei werkend.
Misschien ga ik nog proberen of ik de proxy server nog met hun naam er in kan krijgen ipv op IP adres, maar dat is niet urgent meer omdat het nu werkend is.
Ik voeg wat screenshots toevan mijn huidige config, wellicht helpt dat iemand in de toekomst met dezelfde hardware.
 

Mijn handsets. Ik weet niet waar die handset 1 vandaan komt, maar hier kwam mijn lijn1/lijn2 probleem vandaan
Niet kritisch, maar er moet een tijdserver ingevuld om datum/tijd op de handset te zien te krijgen. Heb die van kpn gebruikt, ik denk dat de meeste andere NTP servers ook zouden werken.
Dit is de belangrijke met SIP instellingen
En deze voor de volledigheid, maar ik geloof dat dit allemaal nog de default is.

 

Reputatie 7
Badge +10

De aanhouder wint 👍

Reputatie 7
Badge +10

Succes geboekt!
Alles operationeel nu. De sleutel was het ‘Service Domain’ veld bij de SIP settings.
Ook ims.imscore.net ingevuld hier, nu ingaande en uitgaande gesprekken allebei werkend.


Overigens had ik dat reeds in  mijn reactie eerder  opgemerkt om te proberen:

         Verder zie ik bij je Panasonic nog een extra leeg veld:  “Service Domain”
         Dit soort velden heb ik niet in mijn VOIP apparatuur.
         Misschien dat het iets kan uitmaken als je daar ook   ims.imscore.net  neerzet?
         …...

Reageer