Beantwoord

SuperWifi blijft paars branden

  • 22 February 2022
  • 7 reacties
  • 7850 keer bekeken

Sinds de laatste softwareupdate blijft een van mijn superwifipunten paars branden

Is bekabeld aangesloten, ook al aangesloten op stroom en ethernetkabel van ander superwifi punt blijft paars

 

Via knop op achterkant factory reset gedaan, geen verbetering

 

Na aansluiten is de initiele wifi van het ap wel beschikbaar (welke op de achterkant staat), kan ook op ap inloggen maar lijkt aangesloten ethernet niet te detecteren ( geen logentry bij connect of disconnect).

Ook is de firmware versie nog ouder dan van mijn andere superwifi punten 1.00.11 vs 1.00.14, kan ik deze nog handmatig flashen?

icon

Beste antwoord door Denise van KPN 24 February 2022, 19:36

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van de Community of stel je vraag in een nieuw topic.

7 reacties

Reputatie 7
Badge +17

Hallo en welkom, @Pauronl.

Een paars lampje op de SuperWifi betekent dat deze nog de factory default instellingen heeft. Herstart het SuperWifi punt en doorloop het aansluitproces opnieuw. Gebruik hiervoor de KPN Thuis app.

Dank voor je antwoord denise, echter werkt het doorlopen van het aansluitproces niet (kpn thuis app blijft aangeven dat de ap nog aan het opstarten is)

Reputatie 7
Badge +24

Heeft u al eens een andere utp-kabel geprobeerd? Als u reset, houd u dan het resetknopje vast met een paperclip, minimaal 15 seconden lang?

Hoi Nick,

Yes, ik heb in totaal 3 bekabelde superwifi punten, ook de (werkende) aansluitingen van de andere 2 punten gebruikt zonder resultaat.

Reset inderdaad met paperclip-knopje achterop, voor de zekerheid ook factoryreset via de webinterface uitgevoerd.

Als ik in mijn netwerk kijk dan krijgt het wifipunt met paarse lampje ook geen dhcp adres, alsof hij niet aangesloten is.

Omdat het probleem is gestart bij de laatste softwareupdate vermoed ik daar de fout, is er een manier om de 1.00.14 firmware handmatig te downloaden en te flashen? Andere optie is dat de ethernetpoort zelf defect is, maar dat lijkt mij te toevallig.

Ik zal ook even kijken of een switchpoort een link geeft als ik het wifipunt aansluit. Ik hoor ondertussen graag wat de firmware-opties zijn of wat mijn mogelijkheden zijn mocht het een hardwarematig defect zijn

Reputatie 7
Badge +17

En als je de SuperWifi met het paarse lampje nou eens als eerste aansluit? Dus alle drie opnieuw installeren en beginnen met degene met het paarse lampje.

Hoi, ik heb alle superwifi (en alle andere bekabelde devices) afgekoppeld, het modem herstart en daarna opnieuw een factory reset gedaan van het AP en het koppelen opnieuw gestart, lampje blijft paars branden

Reputatie 7
Badge +17

Waarschijnlijk heeft het SuperWifi punt niet genoeg tijd gehad om de instellingen over te nemen. Probeer nog eens te installeren. Maar wacht even wat langer voordat je hem loskoppelt nadat ie groen wordt. Geef het bijvoorbeeld 20-30 minuten de tijd voor je hem loskoppelt.