Beantwoord

SuperWifi brand ineens geel, na 'verse' installatie van alle wifi versterkers

  • 21 May 2022
  • 3 reacties
  • 38 keer bekeken

Reputatie 2
Badge

Ik heb 2x de Experia Wifi (ivm doorlus optie) en 2x de SuperWifi (1e generatie). 

Na verbindingsproblemen (17/18 mei) met de wifi (alles keurig verbonden en groen, maar géén internetverbinding door het hele huis via wifi , wel iTV & telefonie) de Thuis app kon het netwerk ook niet vinden (soms wel na een paar keer openen van de app). Alle online gevonden oplossingen geprobeerd Maar uiteindelijk een 'verse' installatie moeten doen (Experia 10 en alle versterkers naar fabrieksinstellingen en alles weer 1 voor 1 installeren.

Omdat ik een paar dagen weg ging heb ik 3 versterkers aangesloten (1x SuperWifi aan de Experia 10 en 2x Experia wifi, bedraad). Dit weekend heb ik de laatste SuperWifi aangesloten. Het gekke is nu dat die laatste geel blijft branden terwijl er aan de locaties niets veranderd is. Hij geeft aan dat hij te ver weg van de andere SuperWifi versterker af zit. Dat was altijd een zo maar er staat een Experia Wifi 'om de hoek' en daar zou die makkelijk mee kunnen verbinden.

Enig idee waarom het nu ineens goed meer werkt op die plek, SuperWifi defect? 

icon

Beste antwoord door BruisTablet 22 May 2022, 22:49

Bekijk origineel

3 reacties

Reputatie 6
Badge +5

Ik heb 2x de Experia Wifi (ivm doorlus optie) en 2x de SuperWifi (1e generatie). 

Na verbindingsproblemen (17/18 mei) met de wifi (alles keurig verbonden en groen, maar géén internetverbinding door het hele huis via wifi , wel iTV & telefonie) de Thuis app kon het netwerk ook niet vinden (soms wel na een paar keer openen van de app). Alle online gevonden oplossingen geprobeerd Maar uiteindelijk een 'verse' installatie moeten doen (Experia 10 en alle versterkers naar fabrieksinstellingen en alles weer 1 voor 1 installeren.

Omdat ik een paar dagen weg ging heb ik 3 versterkers aangesloten (1x SuperWifi aan de Experia 10 en 2x Experia wifi, bedraad). Dit weekend heb ik de laatste SuperWifi aangesloten. Het gekke is nu dat die laatste geel blijft branden terwijl er aan de locaties niets veranderd is. Hij geeft aan dat hij te ver weg van de andere SuperWifi versterker af zit. Dat was altijd een zo maar er staat een Experia Wifi 'om de hoek' en daar zou die makkelijk mee kunnen verbinden.

Enig idee waarom het nu ineens goed meer werkt op die plek, SuperWifi defect? 

De zwarte experia wifis werken alleen bekabeld en zijn geen signaalgever voor de superwifis. Dit kan in het geval van een v10 modem alleen een andere superwifi zijn. Als die te ver weg staat dan zal de superwifi met een oranje led staan. Dit kan trouwens ook een tijdelijke situatie zijn na detectie van radarsignalen.  

Reputatie 2
Badge

Bedankt @BruisTablet , de twee Experia wifi's zijn beide bekabeld dat klopt. Maar wel jammer dat ze geen signaalgever zijn voor de SuperWifi's. En gek natuurlijk dat het een jaar lang met dezelfde setup gewoon gewerkt heeft. 

Reputatie 6
Badge +5

Als het door frequente radarsignalen komt dan zou u nog kunnen proberen om in te loggen op de superwifi,s en daar voor 5ghz kanalen een keuze te maken voor 36-48. Deze zijn niet onderhevig aan radarsignalen.

Reageer