Beantwoord

Huawei P smart 2019. Wel verbinding WIFI maar geen toegang tot internet

  • 21 november 2019
  • 13 reacties
  • 126 keer bekeken

Mijn Huawei p smart 2019 maakt wel contact met WIFI, maar de opmerking ‘’gecodeerd geen internet” verschijnt op het toestel, waardoor ik dus niet op internet kan.

Ik heb een Experiabox V9.

 

Wat moet ik doen om toch op mijn WIFI internet te komen?

 

mvg

Paul

icon

Beste antwoord door Erik_ 17 december 2019, 12:04

Fijn, bedankt! Ik heb eerst, voor de zekerheid, je verbinding an sich doorgemeten en die ziet er goed uit. Wat ik zie aan wifi is ook OK.

 

De TP-Link is een range extender. Dat betekent dat deze het draadloze signaal oppikt en deze dan weer doorgeeft. Dit heeft als nadeel dat het de bandbreedte lager maakt. Daarnaast heb je dan eigenlijk twee netwerken in huis. Ook al gebruiken ze dezelfde naam. Een vanuit de Experia Box, en een vanuit de TP-Link. Dat hoeft geen probleem te zijn, maar vaak zie je dan wel dat je de verbinding even kwijt raakt op het moment dat een toestel buiten bereik van het ene apparaat komt, en in bereik van de andere komt. 

 

Je geeft aan dat dit eerder nooit een probleem was. Het kan zijn dat er in de omgeving verder iets veranderd is qua netwerken waardoor dit zo ineens is gekomen. De Experia Box die je hebt gebruikt de 2,4 Ghz band. Die heeft als voor- en nadeel dat het een vrij groot bereik heeft (en dan een wat lagere snelheid). Hierdoor kun je ook vaak netwerken van buren en dergelijke ontvangen. Als die op hetzelfde kanaal zitten, of het zijn er gewoon veel, dan kan dit storen.

 

Ik heb niet direct een oplossing voor je. Wat je kunt proberen is de TP-Link resetten en opnieuw installeren. Zodat deze en de Experia Box weer even opnieuw met elkaar gekoppeld zijn. Daarnaast kan ik je ook de Wifi Tuner aanraden. Dit is een stappenplan dat je kan volgen in huis om door te meten hoe je wifi is. Waar nodig past die dan je instellingen aan, en hij geeft ook tips. Als de verbinding te slecht is, kan het ook zijn dat de Tuner een gratis monteur of Wifiversterkers aanbiedt.

Bekijk origineel

13 reacties

Reputatie 7
Badge +28

Hoi Paul, welkom! Als je verbinding maakt met je eigen internet dan moet je ook een wachtwoord invullen. Doe je dat ook? 

Beste Erik,

Al mijn toestellen hebben soms een probleem op mijn WIFI netwerk te komen, met bovengenoemde klachten.

Ik heb contact gehad met KPN, en die hebben op afstand van alles verandert. Dit ging 3x goed, maar ik ondervind nu soms weer dezelfde klachten. Vooral als ik mijn iMac uitzet, of ik ben buiten geweest met mijn telefoon. Ze hebben dan moeite om weer op internet te komen via mijn WIFI.

mvg

Paul

Reputatie 7
Badge +28

Dank voor de toelichting, Paul. Kun je aangeven of je, buiten de V9, nog meer apparaten hebt aangesloten die iets met internet doen? Denk aan access points, wifi versterkers, dat soort dingen. Wil je ook het forumprofiel invullen? Dan kijk ik hier nog even of ik iets kan doen wat de collega's niet al geprobeerd hebben.

Sonos Play One

Wifi versterker op de 1ste verdieping

Printer op de eerste verdieping.

2x Mobiel

2x Mac

Reputatie 7
Badge +28

Dank je, Paul. Wil je ook nog je forumprofiel invullen en even laten weten als je dat gedaan hebt? Zonder je gegevens kan ik niets beginnen :)

Reputatie 7
Badge +10

Heeft u maar 1 wifi versterker? Die zwarte vierkante? Want als je die aansluit op de Experiabox V9, dan gaat de wifi van deze V9 uit. En loopt dus alle wifi via die ene zwarte versterker. Als je die dus boven hebt staan, dan zal het wifi op de begane grond niet zo super zijn...

Alleen deze:

 

En die heb ik al heel lang, en ik had de huidige problemen nooit !

Reputatie 7
Badge +28

Wat is het typenummer van die TP-Link?  En kun je ook nog je forumprofiel invullen? Dan kan ik hier ook even aan onze kant checken of alles in orde is.

 

Reputatie 7
Badge +28

Dank je, Paul. Maar, wil je ook nog eens op deze link klikken. Vul daar je gegevens in, en druk op de knop opslaan. Laat daarna hier weten als je dat gedaan hebt. Zonder je gegevens kan ik niets nakijken.

Done !!!

 

Prettig weekend

Reputatie 7
Badge +28

Fijn, bedankt! Ik heb eerst, voor de zekerheid, je verbinding an sich doorgemeten en die ziet er goed uit. Wat ik zie aan wifi is ook OK.

 

De TP-Link is een range extender. Dat betekent dat deze het draadloze signaal oppikt en deze dan weer doorgeeft. Dit heeft als nadeel dat het de bandbreedte lager maakt. Daarnaast heb je dan eigenlijk twee netwerken in huis. Ook al gebruiken ze dezelfde naam. Een vanuit de Experia Box, en een vanuit de TP-Link. Dat hoeft geen probleem te zijn, maar vaak zie je dan wel dat je de verbinding even kwijt raakt op het moment dat een toestel buiten bereik van het ene apparaat komt, en in bereik van de andere komt. 

 

Je geeft aan dat dit eerder nooit een probleem was. Het kan zijn dat er in de omgeving verder iets veranderd is qua netwerken waardoor dit zo ineens is gekomen. De Experia Box die je hebt gebruikt de 2,4 Ghz band. Die heeft als voor- en nadeel dat het een vrij groot bereik heeft (en dan een wat lagere snelheid). Hierdoor kun je ook vaak netwerken van buren en dergelijke ontvangen. Als die op hetzelfde kanaal zitten, of het zijn er gewoon veel, dan kan dit storen.

 

Ik heb niet direct een oplossing voor je. Wat je kunt proberen is de TP-Link resetten en opnieuw installeren. Zodat deze en de Experia Box weer even opnieuw met elkaar gekoppeld zijn. Daarnaast kan ik je ook de Wifi Tuner aanraden. Dit is een stappenplan dat je kan volgen in huis om door te meten hoe je wifi is. Waar nodig past die dan je instellingen aan, en hij geeft ook tips. Als de verbinding te slecht is, kan het ook zijn dat de Tuner een gratis monteur of Wifiversterkers aanbiedt.

Reageer