Beantwoord

Mail verzenden lukt niet met Planet mail in Windows 10 mail

  • 29 augustus 2019
  • 9 reacties
  • 141 keer bekeken

Sinds ik een nieuwe laptop heb, krijg ik het maar niet voor elkaar om mijn mail goed in te stellen. Mail ontvangen gaat prima, maar verzenden lukt niet.

Ik werk met Windows 10 en het daarop geïnstalleerde programma voor email.
Ik heb een Planet mailadres waarvan ik altijd een alias gebruik om vanaf en naartoe te mailen.
Op dit moment zit ik op een ander netwerk dan een kpn-netwerk. Mijn mail gebruik ik alleen op deze laptop. Zowel op dit netwerk, als op andere netwerken (bijvoorbeeld op vakantie)

Het stappenplan op de site heb ik al geprobeerd, al ziet die er anders uit dan op mijn laptop.

Ik gebruik de gegevens zoals ik die 12,5 jaar geleden bij mijn toenmalige abonnement heb gekregen.

Wat doe ik verkeerd?
icon

Beste antwoord door Beuf 29 augustus 2019, 22:05

Eeuhm, kennelijk toch deze keer iets anders gedaan dan de vorige 15 keer.
Hij lijkt nu te werken. Thnx allen!

Keep up the good work!
Bekijk origineel

9 reacties

Reputatie 7
Badge +8
Wat gebruik je als loginnaam? Je moet je volledige email adres gebruiken als loginnaam. Dus incl. @planet.nl
En dan het originele mailadres of de alias?
Reputatie 7
Badge +8
En dan het originele mailadres of de alias?
Kan beide volgens mij...
Reputatie 7
Badge +10
Hallo @Beuf
Voor het verzenden van e-mail (thuis én elders) kan je het beste deze server instellingen gebruiken:

Uitgaande server: smtp.kpnmail.nl
Beveiligingstype: TLS of SSL aanvinken (poort: 587)
Gebruikersnaam: KPN e-mailadres invullen
Wachtwoord: KPN wachtwoord invullen

Kijk ook eens op deze KPN service pagina: Windows 10 Mail instellen
Bedankt voor de reacties!

Het stappenplan zoals hierboven genoemd had ik al gevonden, maar helpt niet.
Ik zal aangegeven wat ik invoer:

e-mailadres: alias@planet.nl
gebruikersnaam: origineel@planet.nl
wachtwoord: ***
accountnaam: beuf
berichten verzenden met deze naam: beuf beuf
server voor inkomende mail: imap.kpnmail.nl
accounttype: imap4
server voor uitgaande mail: smtp.kpnmail.nl
Vinkje voor - uitgaande server vereist verificatie
Vinkje voor - dezelfde gebruikersnaam en hetzelfde wachtwoord gebruiken voor het verzenden van e-mail
Vinkje voor - SSL vereisen voor inkomende e-mail
Vinkje voor - SSL vereisen voor uitgaande e-mail

Als ik vervolgens een mail verstuur, blijft hij staan in het postvak uit.
Ontvangen gaat wel.
Eeuhm, kennelijk toch deze keer iets anders gedaan dan de vorige 15 keer.
Hij lijkt nu te werken. Thnx allen!

Keep up the good work!
Reputatie 7
Badge +10
Hallo @Beuf , dat zal je altijd zien. maar het werkt, dat is het belangrijkst!!
Reputatie 7
Badge +8
Vroeger toen we nog bij planet zaten, gebruikten we alleen de naam voor het @ om in te loggen. Sinds KPN erbij gekomen is, moesten we op een gegeven moment het hele email adres gebruiken.
Reputatie 6
Badge +11
Hoi @Beuf, welkom hier. Fijn om te lezen dat het al gelukt is om de mail in te stellen. Soms kijk je ergens net overheen of maak je onbewust dezelfde typefout vaker waarna het opeens wel goed gaat als je het nog eens doet :)
Veel plezier met de mail!

Reageer