Beantwoord

Synchroniseren van e-mail loopt vast

  • 30 april 2019
  • 10 reacties
  • 1129 keer bekeken

Hallo,

Ik heb nu een tijd lang het probleem dat mijn e-mail synchroniseren in Outlook met mijn KPN (origineel een hetnet mail) mail vast loopt. Al een paar keer met KPN medewerkers gesproken en ook met microsoft medewerkers gesproken en niemand weet het, dus hopelijk hier meer geluk.

Qua details, ik gebruik office 365 outlook (maar had dit probleem ook in eerdere outlook versies) en mijn serversettings in outlook zijn, voor inkomende mail:
  • Server: imap.kpnmail.nl
  • Poort: 993
  • Versleutelmethode: SSL/TLS
En voor uitgaande mail:
  • Server: smtp.kpnmail.nl
  • Poort 587
  • Versleutelmethode: STARTTLS
  • Time-out voor server: zo laag mogelijk (maar hier heb ik ook een time-out van 10 minuten geprobeerd).
Het probleem is dat na een tijdje dat Outlook open staat, het synchroniseren vastloopt in de laatste stap (mappen synchroniseren) en hierdoor outlook ook als achtergrond applicatie blijft lopen (na het sluiten van het programma) en ik deze handmatig geforceerd moet afsluiten, voor ik outlook weer op kan starten. Na het opstarten werkt het synchroniseren weer voor een tijdje.

Hopelijk heeft iemand een idee, wat ik kan proberen om dit op te lossen.

Alvast bedankt,

Wouter.
icon

Beste antwoord door Marina_ 3 mei 2019, 09:52

Goedemorgen @WdeGraaff, Welkom op het forum. Je stuurt in jouw bericht jouw server instellingen voor de inkomende en uitgaande mail. Heb je bij de inkomende mail bij versleutelmethode ook de mogelijkheid om alleen SSL aan te vinken i.p.v. SSL/TLS en bij de uitgaande e-mail de optie TLS? Hopelijk gaat het dan goed.
Bekijk origineel

10 reacties

Reputatie 7
Badge +19
Goedemorgen @WdeGraaff, Welkom op het forum. Je stuurt in jouw bericht jouw server instellingen voor de inkomende en uitgaande mail. Heb je bij de inkomende mail bij versleutelmethode ook de mogelijkheid om alleen SSL aan te vinken i.p.v. SSL/TLS en bij de uitgaande e-mail de optie TLS? Hopelijk gaat het dan goed.
Reputatie 7
Badge +19
Hoi @WdeGraaff, Ik heb geen reactie meer van je gezien dus ga ik ervan uit dat je vraag is beantwoord. Anders hoor ik het graag!
Hi Marina, bedankt voor je reactie en mijn excuses voor mijn late reactie, maar ik heb gekeken naar de serverinstellingen en ik kan niet alleen SSL of TLS aanvinken.

De opties die ik kan kiezen voor uitgaande en inkomende mail zijn:
  • Geen
  • SSL/TLS
  • STARTTLS
  • Automatisch
Echter zijn de opties alleen SSL of alleen TLS niet beschikbaar.

Groet,
Wouter.
Reputatie 7
Badge +19
Goedemorgen @WdeGraaff, Hopelijk werkt het wel op deze manier:
- Voer het e-mailadres in, kies voor Geavanceerde opties, vinkje bij 'account handmatig instellen.'
- Kies voor IMAP
- Alle instellingen staan goed, behalve de versleutelingsmethode bij de uitgaande mail. Zet deze op STARTTLS. Laat alles verder zo staan.
Na het verbinding maken verschijnt drie keer een popup dat vraagt om het wachtwoord, ook al kies je voor wachtwoord opslaan. Voer elke keer het wachtwoord in. Vervolgens is het account ingesteld en verschijnt een testbericht van Outlook in de inbox.

Kun je laten weten of het dan goed gaat?
Hi Marina,

Ik heb gekeken, maar ik kan niet voor geavanceerde opties iets vinden bij een bestaand toegevoegd account. Ik kan wel handmatig herstellen, maar hier kan ik nergens een IMAP of iets dergelijks instellen.
Ik heb niet kunnen reproduceren wat je voorstelde. Enig idee wat er fout kan zijn?

Groet,
Wouter.
Reputatie 7
Badge +19
Hoi @WdeGraaff, Ik ben zelf out of options, maar ga maandag overleggen met collega's. Hopelijk weet iemand anders waar het fout gaat. Ik kom er nog op terug, hopelijk met een mogelijke oplossing.
Reputatie 4
Badge +5
Het zou misschien kunnen liggen aan een defect OST bestand. Hier heb je een link naar Microsoft. Dan kan je naar beneden scrollen tot "Een nieuw OST-bestand maken en de offline mappen opnieuw synchroniseren ". Daar staat beschreven hoe je een nieuwe OST file kan aanmaken.
Reputatie 7
Badge +19
Hoi @WdeGraaff, Tot nu toe heb ik nog geen ander advies gekregen n.a.v. overleg met een collega. Heb je nog gekeken naar de tip van @Hoopvol?
Hoi,

Ik zie hetzelfde probleem op een Windows 10 computer. Ik heb ook gesproken met Microsoft en zij hebben geprobeerd Office 365 te herstellen en via de Microsoft Support en Recovery Assistent tool het probleem te tackelen. Dat is niet gelukt.
Ligt het probleem bij de e-mail servers van KPN?

Mvg Rob
Hallo,

Bedankt voor het reageren van iedereen en de tips. Ik kan op dit moment nog even niet bij de computer in kwestie, maar zodra ik dat wel kan zal ik proberen om het OST bestand opnieuw te maken.
Ik vind het probleem vrij gek, omdat ik het eerder ook had met office 2010/2013 en of alle deze programma's hebben problemen met Windows 10 (eventueel met de server settings), of het is de server.

Ik ben zelf vrij handig met computers en software, maar heb niet heel veel verstand van server connecties, maar waar het mij een beetje op lijkt is dat er een connectie gemaakt word met de server van KPN vanuit office en office de 7 stappen van het synchroniseren afgaat. Maar na een tijd lijkt het erop dat de server connectie stopt en de sync blijft hangen in een loop om het te blijven proberen.
Mij lijkt dat het of niet zou moeten dat de KPN server er mee zou moeten stoppen, of dat het probleem in office zit en het programma opnieuw connectie met de server moet maken voor het synchroniseren (wat het dus misschien fout doet).

Maar het is vrij vervelend, omdat microsoft zegt dat het KPN's fout is en KPN ook al enkele monteurs heeft langs gestuurd en die het niet kunnen vinden aan KPN kant.

Mvg Wouter.

Reageer