Beantwoord

Alleen 2.4 Ghz verbinding nodig Experia box v10a. Hoe zet ik 5Ghz uit?

  • 28 February 2021
  • 18 reacties
  • 1121 keer bekeken

Ik probeer een voederautomaat met app te koppelen via de wifi, maar de app geeft aan dat hij de automaat niet vindt. De automaat kan alleen verbinding maken met 2.4 Ghz. De V10a box al eens opnieuw opgestart en zojuist ook gereset, maar het lukt nog steeds niet. Wat kan ik doen?

icon

Beste antwoord door Henk-Jan2 13 October 2021, 19:23

Bekijk origineel

18 reacties

Reputatie 7
Badge +19

Hoi @CD1981, welkom op het forum!
Je experiabox V10a zendt 2,4Ghz én 5Ghz uit. Sommige apparaten raken hier wat van in de war maar gelukkig zijn daar twee mogelijke oplossingen voor.

  • Je kunt 5Ghz (tijdelijk) uitzetten op je experiabox, je apparaat in te stellen en het daarna weer aan te zetten.
  • Als je apparaat dan weer problemen geeft kun je er ook voor kiezen een apart gastnetwerk aan te maken. Zo kan je voederautomaat wel op internet maar heeft dan geen onderlinge verbinding met de apparaten op je reguliere netwerk.

Dit alles kun je instellen op http://mijnmodem.kpn/

Hoi @Thomas ,

 

Dank je wel voor je reactie. Ik ben ingelogd op de box, maar begrijp niet hoe je de 5Ghz uit kunt zetten.

Heb ook gekeken naar een gastnetwerk,  maar als ik de 2.4Ghz enable en de SSID (guest) aanpas, blijft de SSID (main) hetzelfde, ook aan de 5Ghz. 

Zou het mogelijk zijn hiervoor telefonische ondersteuning te krijgen?

 

Groetjes Chantal

Reputatie 7
Badge +19

Je kunt hierover ook met ons bellen op 0800-0402 :)  dat praat vaak wat makkelijker.
 

S̵t̵a̵p̵ ̵1̵:̵ ̵E̵e̵n̵m̵a̵a̵l̵ ̵i̵n̵g̵e̵l̵o̵g̵d̵ ̵o̵p̵ ̵M̵i̵j̵n̵m̵o̵d̵e̵m̵.̵k̵p̵n̵ ̵g̵a̵ ̵j̵e̵ ̵n̵a̵a̵r̵ ̵W̵L̵A̵N̵ ̵e̵n̵ ̵d̵a̵n̵ ̵n̵a̵a̵r̵ ̵W̵L̵A̵N̵ ̵5̵G̵H̵z̵
̵S̵t̵a̵p̵ ̵2̵:̵ ̵Z̵e̵t̵ ̵R̵a̵d̵i̵o̵ ̵v̵a̵n̵ ̵Y̵E̵S̵ ̵o̵p̵ ̵N̵O̵
̵S̵t̵a̵p̵3̵:̵ ̵n̵i̵e̵t̵ ̵g̵e̵h̵e̵e̵l̵ ̵o̵n̵b̵e̵l̵a̵n̵g̵r̵i̵j̵k̵,̵ ̵k̵l̵i̵k̵ ̵o̵p̵ ̵S̵a̵v̵e̵ ̵S̵e̵t̵t̵i̵n̵g̵s̵:̵
̵
̵
̵E̵d̵i̵t̵:̵ ̵h̵e̵t̵ ̵k̵o̵n̵ ̵m̵a̵k̵k̵e̵l̵i̵j̵k̵e̵r̵

*admin edit: het is niet meer mogelijk bij de V10a 5Ghz onafhankelijk van 2,4Ghz uit te zetten.

Je kunt hierover ook met ons bellen op 0800-0402 :)  dat praat vaak wat makkelijker.

Stap 1: Eenmaal ingelogd op Mijnmodem.kpn ga je naar WLAN en dan naar WLAN 5GHz
Stap 2: Zet Radio van YES op NO
Stap3: niet geheel onbelangrijk, klik op Save Settings:


Edit: het kon makkelijker

Heb ik gelijk als ik gok dat hier verandering in is gekomen ergens in de laatste 5 maanden?
Ik moet wat smartlights vervangen sinds deze helaas minder levensduur hebben dan normale lampen, maar het menu in mijn V10a heeft nu alleen WLAN, Access points, MAC-filtering, Roam/Steering BlackList, Guest Network en Scheduler als opties.
Ik heb alle opties bekeken maar kon niks vinden om 5Ghz uit te zetten en het enige wat uberhaupt 5Ghz benoemd is de Network Status onder Overview.

Daar heb je inderdaad gelijk in, en KPN heeft meer gesloopt dan je lief is met deze nieuwe update.

 

Reputatie 7

Ik moet wat smartlights vervangen sinds deze helaas minder levensduur hebben dan normale lampen, maar het menu in mijn V10a heeft nu alleen WLAN, Access points, MAC-filtering, Roam/Steering BlackList, Guest Network en Scheduler als opties.

De vraag is nu zelfs of die smartlights wel stuk zijn of dat ze "gewoon" geen wifi verbinding meer hebben waardoor ze niet reageren op uit en aan zetten.

 

Kan je ook eens een screenshot plaatsen van die Roam/Steering Blacklist en het scherm om daar een apparaat aan toe te voegen.

Ik moet wat smartlights vervangen sinds deze helaas minder levensduur hebben dan normale lampen, maar het menu in mijn V10a heeft nu alleen WLAN, Access points, MAC-filtering, Roam/Steering BlackList, Guest Network en Scheduler als opties.

De vraag is nu zelfs of die smartlights wel stuk zijn of dat ze "gewoon" geen wifi verbinding meer hebben waardoor ze niet reageren op uit en aan zetten.

 

Kan je ook eens een screenshot plaatsen van die Roam/Steering Blacklist en het scherm om daar een apparaat aan toe te voegen.

IP spul voor de zekerheid maar verborgen, de smartlights die ik wou vervangen staan er niet meer tussen omdat ik ze al weg heb gegooid, sinds ze nog wel te bedienen waren maar boven de 30% begonnen te flikkeren(niet een probleem met de verbinding dus). De eerste in de lijst is de smartlight in mn slaapkamer die minder aan staat en daarom ook langer meegaat.
Ik kon geen scherm vinden om apparaten toe te voegen dus ik ga er maar van uit dat het alleen laat zien wat momenteel verbonden is.

Reputatie 7

Wat kan je hier instellen?

Er wordt immers gesproken over 'Steering" blacklist en dus zou ik verwachten dat je hier een vaste band aan een apparaat kunt toewijzen.

Dat lijkt echter niet het geval te zijn.

Reputatie 4
Badge +3

Dit heeft gewoon heeft veel kenmerken als wat er eerder met de nefit thermostaten gebeurde. Zeker als het menu van de v10A anders is dan draait deze op laatste update. Deze moet dan terug om van deze problemen af te zijn.

IK zit met hetzelfde probleem, zelfde router (v10A), maar mijn menu ziet er anders uit en ik zie niet waar ik de 5Ghz uit kan zetten. Wie weet raad?

 

Hallo @DeniseVE ik zou de bandwith 5Ghz op AUTO zetten of 80, bij 20, zoals nu doe je jezelf tekort.

De wifibanden zijn niet (meer) onafhankelijk van elkaar uit te zetten, aan een update wordt gewerkt.

 

Dank Jan. Ik moet de 5ghz tijdelijk uitzetten om er een camera aan te hangen. Balen dat dat niet kan dan. 
Volgens de helpdesk kan het wel, maar die dame wilde per se mn computer overnemen om te kunnen kijken. Daar had ik geen zin in. 

Hallo CD1981,

Ik heb dit probleem de vorige week al als item op het forum gezet. Vreemd dat mijn item niet wordt gevonden, want daarin staat precies het probleem (update Experiabox V10A) en de work-round om smart devices op 2,4 GHz toch te koppelen.

 

*admin edit: link aangepast en gemarkeerd als oplossing

 

Dank je wel voor deze uitleg. Helaas voor mij niet bruikbaar omdat ik een bekabelde verbinding nodig heb dat naar een basisstation loopt. 
Het gebrek aan mogelijkheden gaat ook het einde van mijn kpn-abonnement betekenen. Ik gooi liever KPN eruit dan de camera’s. 

Dank je wel voor deze uitleg. Helaas voor mij niet bruikbaar omdat ik een bekabelde verbinding nodig heb dat naar een basisstation loopt. 
Het gebrek aan mogelijkheden gaat ook het einde van mijn kpn-abonnement betekenen. Ik gooi liever KPN eruit dan de camera’s. 

Hallo @DeniseVE , dan was je vraag over de gescheiden WiFi dus overbodig als je toch bekabeld werkt. Bekabeld is trouwens de veiligste en degelijke te optie.

@Henk-Jan2 , Dank je. Ik was niet degene die hierom vroeg, mijn vraag was 8 maanden geleden.

Maar ik loop nu inderdaad tegen hetzelfde probleem weer aan, het apparaat had een update nodig en kan nu niet meer verbinden. Helaas heb ik geen hotspot op m'n telefoon voor zover ik weet/kan vinden (Hollands Nieuwe)

Wie kan me helpen? 

Het lijkt me zeer onwaarschijnlijk dat je telefoon geen hotspot heeft. Heeft niks met je mobiele provider te maken, het is een toestel functionaliteit onder wifi instellingen. Als je geen smartphone hebt, (bijvoorbeeld een Nokia van 15 jaar oud), dan zit er inderdaad geen hotspot functie op. 

Probleem opgelost!!! Lees dit! 

 …...en opeens deed iTV het niet meer omdat de TV-modems (we hebben er 2, allebei hetzelfde liedje) de software niet kon downloaden. Foutcode 301. Het hele circus geprobeerd: aan/uit, software opnieuw laden, stekkers er in en uit,modems zijn bekabeld aangesloten, Experia V10a aan/uit….niets werkte. Uiteindelijk toch maar (callcenter) KPN gebeld. De bijdehante tante begint haar lijstje af te werken en begon ermee om de stekker uit het NT-glasvezel kastje te trekken “maar internet doet het gewoon hoor” “Nee, nee dit moet u doen en ja ik moet deze checklijst aflopen” Stekker eruit….1,2,3,4,  “nee meneer, dat gaat 2 minuten duren” “Moeten wij nu 2 minuten volpraten?” “Ik maak wel een notitie, u wordt teruggebeld” KLOENK, mevrouw verbreekt de verbinding !!!! Deze Ilse is ONGESCHIKT :triumph: om bij de klantenservice te werken.

Weer gebeld en tot de conclusie gekomen dat door de nieuwe software update de Experiabox een harde reset nodig was om deze weer op gang te krijgen. Dat was het enige wat ik nog niet gedaan had, omdat je dan weer je SSID opnieuw moet instellen en je eigen wachtwoord etc. etc. Nou ja,…...so be it.

TV-modem (1 voor 1) weer aan en de software werd netjes geladen. Dat doet het weer, maar….

Oeps, de Eneco Toon® verbindt niet meer. Ik had hiervoor een gast-netwerk aangemaakt (hoe origineel WifiToon) en kon dit gast-netwerk op 2.4GHz zetten. Met de nieuwe software update kan dit niet meer!

 

5….vijf…. (!!) KPN medewerkers verder en uiteindelijk kwamen de laatste tot de conclusie dat dit inderdaad niet meer kan. De keuze: of gratis een oudere V10 of zelf een Fritz!Box huren ad €7,50 per maand. Deze kan wel 2.4 selecteren. Serious? Niemand bij KPN kon maar iets zeggen wat bijvoorbeeld de b/g/n of a/n/c betekend of met een oplossing komt.:thinking: Ook nog mogelijk : een klacht indienen en wie weet dat u dan toch gratis de Fritz!Box krijgt. Ik voel een BNNVARA Kassa! item aankomen…..

 

Veel gelezen over een router aansluiten op de Experiabox wat niet eenvoudig schijnt te zijn, ook al kan je bij de MediaMarkt voor €20 een eenvoudige TP_link router welke alleen 2.4GHz zendt kopen.

Vreemd….in het mijnmodem.kpn WLAN tabblad staat toch echt zowel 2.4 als 5 GHz. 

Een bezoekje gebracht aan een PC-winkeltje en op advies het 2.4GHz kanaal op 1 gezet. De router zendt op beide bandbreedtes uit….net zoals eigenlijk alle andere dual-bank routers. Het 2.4GHz is er dus wel.

 

PROBLEEM OPGELOST: De Eneco Toon® maakt zonder problemen snel verbinding met het WifiToon wifi (zo heb ik ‘m dus genoemd) gasten netwerk.:sunglasses:

Het viel mij overigens op dat toen ik deze op kanaal 1 zette er een melding kwam of dit voor het gasten-netwerk is. Ja, dus.

 

Moraal van het verhaal: KPN voorzie uw medewerker van de juiste informatie!

Reageer