Beantwoord

Camera niet zichtbaar

  • 2 september 2019
  • 6 reacties
  • 134 keer bekeken

Reputatie 2
Badge
Hallo,

tot enkele dagen geleden was mijn CTronics camera volledig functioneel, ik weet niet wat er
is gebeurd maar opeens kan ik de camera niet meer benaderen, niet via lan en niet via wifi.
Het KPN V10 modem ziet de camera op ip 192.168.2.45, hij is verkabelt aangesloten direct op
het modem.

De laptop, ook lan aangesloten zoek met het programma WakeOnLan alle IP adressen af
op het netwerk en ook dit programma ziet de camera op het bovengenoemde IP adres.
Het genoemde IP adres is niet in conflict met een ander apparaat. Ik heb getracht de camera
op een ander IP adres te zetten met DHCP binding, dit werkt niet hij blijft op 45

Gebruik ik nu de searchtool van CTronics wordt de camera niet gezien/gevonden.
Ook met het CTronics programma op de mobiel vind ik alleen onze 2e camera.

Zou dit aan het modem kunnen liggen ?
icon

Beste antwoord door Skinamp 4 september 2019, 16:35

Hallo Erwin,

ik weet het niet zeker, ook films afspelen van de NAS geeft problemen, de films stoppen
gewoon spontaan. In ieder geval heb ik de V10 naar fabrieksinstellingen terug gezet om
daar mogelijke problemen uit te kunnen sluiten. Camera daarna zelfde probleem.
Gelukkig 2 jaar no-nonsense garantie, in febr. gekocht en ik kan hem inpakken en
retourneren, het volledige aankoop bedrag wordt vergoed. Ga nu voor een ander type.
Hopelijk is het probleem daarmee de wereld uit !

Bedankt in ieder geval
Bekijk origineel

6 reacties

Reputatie 7
Badge +12
Kun je de camera resetten?
Reputatie 2
Badge
Ja, ik heb de resetknop al 2x bijna 30 seconden ingedrukt gehouden.
Ook de stroom al enkele malen eraf gehad, telkens terug op IP.45 en zoals
boven beschreven houdt het daar op-
Reputatie 7
Badge +20
Hoi @Skinamp . Ik kan je niet veel verder helpen met je camera maar kan wel vertellen dat het waarschijnlijk niks met de V10 te maken heeft. Deze heeft al bijna een jaar dezelfde firmware en hier is niks aan veranderd. Wat wel kan is dat je er bijvoorbeeld poorten voor open had gezet en dat het modem een reset heeft gehad waardoor die configuratie verloren is gegaan.
Reputatie 2
Badge
Hallo Erwin,

ik weet het niet zeker, ook films afspelen van de NAS geeft problemen, de films stoppen
gewoon spontaan. In ieder geval heb ik de V10 naar fabrieksinstellingen terug gezet om
daar mogelijke problemen uit te kunnen sluiten. Camera daarna zelfde probleem.
Gelukkig 2 jaar no-nonsense garantie, in febr. gekocht en ik kan hem inpakken en
retourneren, het volledige aankoop bedrag wordt vergoed. Ga nu voor een ander type.
Hopelijk is het probleem daarmee de wereld uit !

Bedankt in ieder geval
Reputatie 7
Badge +20
Prima, ik hoop dat een ander type beter werkt. Moet haast wel. Bijna alle externe hardware werkt goed samen met een V10. Mochten er weer issues ontstaan, laat het weten!
Reputatie 7
Badge +20
Ik heb niks meer gehoord en ga er van uit dat je voldoende informatie hebt. Zo niet, weet je mij te vinden!

Reageer