Beantwoord

L2TP/IPsec VPN over Experiabox V10a werkt niet

  • 22 May 2019
  • 7 reacties
  • 889 keer bekeken

Sinds enkele weken is het niet meer mogelijk om een L2TP/IPsec VPN-verbinding naar mijn werk te maken via de Experiabox V10a. Als ik de Experiabox omzeil door een telefoon te gebruiken voor de internettoegang, dan lukt het wel.
Naar aanleiding van https://forum.kpn.com/thuisnetwerk-72/vpn-werkt-niet-meer-op-experiabox-v10a-468863 heb ik al build 193 van de firmware.
icon

Beste antwoord door Alex_P 27 May 2019, 17:50

Zou je de de V10A eens helemaal willen resetten naar fabrieksinstellingen? L2TP had ook helemaal niets met de bug te maken zover ik weet, dus de nieuwe versie eindigend op 193 maakt voor jou al geen verschil.
Bekijk origineel

7 reacties

Ter aanvulling:
  • Het gaat om een L2TP/IPsec met preshared key
  • Gebruik makend van de standaard Windows 10 VPN adapter
  • Op de Experiabox V10a zijn geen instellingen gewijzigd.
  • De foutcode is 809 ("The network connection between your computer and the VPN server could not be established because the remote server is not responding. This could be because one of the network devices (e.g, firewalls, NAT, routers, etc) between your computer and the remote server is not configured to allow VPN connections. Please contact your Administrator or your service provider to determine which device may be causing the problem.")
  • SSL VPN verbindingen naar andere servers werken nog wel
Reputatie 7
Badge +23
Hi Marc, welkom hier.

Zo te lezen heb je al de juiste firmware. Je geeft ook aan dat dit sinds enkele weken speelt, werkte het daarvoor wel? Ook met de V10A?

Met omzeilen met een telefoon bedoel je het opzetten van een access point via je je telefoon?
Ja, het werkte maandenlang probleemloos met de V10a, en daarvoor met de V10.

Standaard maakt de laptop verbinding via wifi met de experiabox. Gisteren geprobeerd met een bekabelde verbinding. VPN werkte toen één keer, direct na het aansluiten, en daarna zo ook niet meer.
Workaround via telefoon gaat met USB-tethering. Dat gaat steeds goed
Reputatie 7
Badge +23
Zou je de de V10A eens helemaal willen resetten naar fabrieksinstellingen? L2TP had ook helemaal niets met de bug te maken zover ik weet, dus de nieuwe versie eindigend op 193 maakt voor jou al geen verschil.
Reputatie 7
Badge +23
Marc, ik heb helaas geen reactie meer van je gehad. Laat me gerust weten of ik alsnog iets voor je kan doen.
Reset naar fabrieksinstellingen had geen invloed.
Het enige wat lijkt te werken is wisselen tussen verbinding met de V10A via WIFI en via LAN (kabel erin of eruit) en dan DIRECT proberen de VPN te openen. Maar of daar iets uit af te leiden is ... .
Ook op de laptop al van alles geprobeerd met het resetten netwerkinstellingen en adapters.

Hallo Kpn,

Is hier reeds een oplossing voor?
op dit moment probeer ik ook een VPN tunnel op te zetten met unifi apparatuur.

Op de router staat DMZ ingesteld, alle rules lijken goed te werken behalve de VPN via IP-SEC VTI

(site 1 ziggo naar Site 2 kpn werkt niet,
Site 1 ziggo naar Caiway werkt wel)

Gr.

Reageer