Beantwoord

Ring deurbel 2e generatie (Melding: Wifi blocked by your network) werkt soms wel, some niet.

  • 5 January 2022
  • 5 reacties
  • 30 keer bekeken

Ik heb een vreemd probleem, onze inmiddels 2e Ring deurbel 2nd generatie (de 1ste had dezelfde problemen) geeft soms de melding: “Wifi blocked by your network” en kan ik geen live beeld zien, er komen gek genoeg wel bewegingsmeldingen binnen (weliswaar zonder preview)

 

Soms werkt het prima voor uren achterelkaar, en dan ineens een paar uur niet, als voorbeeld tot vanmorgen 10:00 uur prima, tussen 10:00 en 16:00 uur niet meer, daarna kon ik ineens weer “live view” bekijken.

In de videohistorie zie ik wel dat er iets is geregistreerd maar kan het niet bekijken (No Video)

Voorheen was de Ring via mijn Unifi AP verbonden met KPN netwerk, uit wanhoop de Ring verbonden via Wifi van de Experiabox, maar ook dat bied geen solaas, exact hetzelfde probleem.

 

Signal strength = RSSI 52%

Ring Support heeft me de eerste keer een gloednieuw apparaat toegezonden, maar het nieuwe doet exact hetzelfde als de oude:

 

Soort gelijke: https://community.ring.com/t/unable-to-access-ring-blocked-ip-address/12832/3

 

Your internet service provider may also be able to assist you with any settings on your network, such as ensuring the ports and protocols are opened. I would recommend touching base with them if possible, just to make sure that these ports and protocols are opened as it will help our supp…

 

Heeft iemand dit eerder gezien?

Weet iemand hier wat de oorzaak kan zijn en wat eventueel de oplossing is?

 

 

 

icon

Beste antwoord door R. van Gastel 10 January 2022, 17:14

Bekijk origineel

5 reacties

Reputatie 7
Badge +12

@R. van Gastel Welkom op het forum.

Wat irritant dat de verbinding met je Ring steeds verbreekt Komt de verbinding ook automatisch weer terug als je afwacht? Of moet je daarvoor een handeling uitvoeren? 

@R. van Gastel Welkom op het forum.

Wat irritant dat de verbinding met je Ring steeds verbreekt Komt de verbinding ook automatisch weer terug als je afwacht? Of moet je daarvoor een handeling uitvoeren? 

 

Live view en voorbeeld in de notificaties komt vanzelf na een tijdje terug, kan soms paar uur duren.

 

Heb nu de experia box zo ingesteld dat alleen de Ring en Chime verbinding maken met het modem.

Poorten opengezet., denk echter niet dat het wat uitmaakt achterbuurman heeft ook KPN en ziet deze problemen niet.

 

Heb eergister wel de “motion detection” helemaal naar “MIN” gezet, en de “motion zones” beperkt tot 3 en sindsdien blijft de Ring online en werken, blijf het vreemd vinden en fingers crossed.

 

Ik heb deze adapter model: DLA2420D-EU besteld en rechtstreeks aangesloten op de deurbel.

Volgens de website: https://support.ring.com/hc/en-us/articles/360045514872-Telling-the-Difference-Between-the-Ring-Video-Doorbell-1st-generation-and-Ring-Video-Doorbell-2nd-generation-

8-24 VAC (40VA max) and 50/60Hz. Not compatible with: DC, halogen, and garden-lighting transformers. 

 

De adapter die ik heb is: 24V, 20VA,  20VA delen door 24V =0.833 Amps of 833mA

 

 

Zou goed moeten zijn toch, batterij laadt op, staat op 88% ?

En wat naspeuren:

 

 

https://support.ring.com/hc/en-us/articles/360051708291-Ring-Plug-in-Adapter-2nd-Generation-

 

Hier staat weer dat het een DC adapter moet zijn, ik begrijp niet welke adapter het nu moeten zijn,, AC of DC? de documentatie van Ring spreekt zichzelf hierin tegen.

Daarbij komt dat deze al meer dan 3 maanden niet meer op voorraad is:

https://nl-nl.ring.com/collections/accessories/products/video-doorbell-plug-in-adapter-gen-2

 

 

Adapters, ik snap het niet meer.  AC werkt prima, maar Ring staat erop dat je een DC aansluit op een apparaat wat geen + en - aanduiding heeft.

 

Wie weet raad?

Reputatie 7
Badge +12

@R. van Gastel Is de verbinding nu wel blijven werken? Nadat de instellingen veranderd zijn? 

 

@Rutger_  Ja, ik heb naderhand nog wat bewegingszones aangepast en personen detectie aangezet, en nu al 4 dagen achter elkaar geen problemen meer gezien en de deurbel reageert ook snel nu, of het verband houdt met elkaar, geen idee.

 

Wat nu de exacte oplossing is geweest of misschien toeval, of toch bij de Ring servers, ik weet het niet, maar het werkt voorlopig.

 

 

P.S. wel staat de “motion sensitivity” nu op maximaal.

Reageer