Beantwoord

Digitenne: geen signaal. Heeft altijd goed gewerkt

  • 14 April 2023
  • 5 reacties
  • 74 keer bekeken

Beste mensen,

Gisteravond viel het signaal helemaal weg en komt niet meer terug. Alle stekkers los en weer vast, blauwe lampje op antenne brandt. Al 10 jaar prima ontvangst met deze apparatuur. Woonplaats Nijmegen, geen KPN storing gemeld. Iemand nog een tip?

icon

Beste antwoord door Noordzee 14 April 2023, 19:28

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van de Community of stel je vraag in een nieuw topic.

5 reacties

Reputatie 7
Badge +28

Hallo @Eduard C ,

 

1/ Ga in het menu van jouw ontvanger terug naar de fabrieksinstellingen.

2/ Geef een opdracht zenders zoeken via de optie uitgebreid zenders zoeken.

3/ Richt de antenne bij aan de hand van de signaalmeter uit het menu. 
 

Eventueel de stappen twee en drie herhalen bij verschillende antenneposities.  

Reputatie 7
Badge +28

@Eduard C 

Heeft dit 👆🏾 geholpen? 

Reputatie 7
Badge +20

We hebben geen reactie meer van je gezien dus ga ik ervan uit dat je geen verdere hulp nodig hebt. Anders hoor ik het graag!

Sorry, het duurde even.

Ik kreeg digitenne nog steeds niet aan de praat. Toen maar gebeld met KPN, de dame van dienst kon op afstand zien, dat antenne en/of ontvanger kapot was. Een nieuwe antenne bleek inderdaad de oplossing, raar maar waar. Dank voor het meedenken!

Reputatie 7
Badge +20

Ah heel fijn dat je een nieuwe antenne hebt ontvangen!

Dan nu weer veel kijkplezier gewenst 😊