Beantwoord

Geen Digitenne signaal

  • 2 mei 2019
  • 8 reacties
  • 89 keer bekeken

Ik heb alles geprobeerd. Ik krijg geen digitenne signaal

*Admin: reactie afgesplitst, eigen topic aangemaakt.
icon

Beste antwoord door Noordzee 3 mei 2019, 18:55

De oplossing is :

  • Scart kabel gebruiken
  • Terug naar fabrieksinstellingen
  • Uitgebreid zenders zoeken
  • Beeld!
Vanaf eind mei wordt de ontvangst beter doordat dan een frequentiewissel is doorgevoerd.
Bekijk origineel

8 reacties

Reputatie 7
Badge +16
@muziekpaul : Er komt vandaag vast wel iemand jou verder helpen ik je eigen topic. Ik ga nu eerst werken.
Reputatie 7
Allemaal goed aangesloten?
  • De antenne in de losse ontvanger (ronde coax).
  • De tv met scart of hdmi verbonden.
  • De tv handmatig op de juiste ingang gezet. (!)
Alles is goed aangesloten , wat kun je verkeerd doen. Wat ik niet begrijp het signaal staat op 100 % dan 84 dan 0 en blijft zo. Een paar dagen geleden had ik het probleem bij het opstarten van het HDMI kastje, het eerste uur viel het ,beeld en geluid seconden weg , maar na een uur werd het beter.
Reputatie 7
Het kan mogelijk nodig zijn de antenne wat te verplaatsen.

Daarna evt. opnieuw zenders scannen. Doe dan eens "uitgebreid zoeken".
Ik heb de antenne al op zoveel plaatsen gezet , helpt niks, ik krijg wel Duitse zenders. Ik woon in Vaals , op 200 meter van de Duitse grens.
Reputatie 7
Badge +16
De oplossing is :

  • Scart kabel gebruiken
  • Terug naar fabrieksinstellingen
  • Uitgebreid zenders zoeken
  • Beeld!
Vanaf eind mei wordt de ontvangst beter doordat dan een frequentiewissel is doorgevoerd.
Dankjewel Noordzee, ik heb nu goede ontvangst op antenne wizzard Limburg.
Reputatie 7
Badge +16
Graag gedaan! Veel plezier met Digitenne. Het wordt vanaf eind mei alleen nog maar beter...

Reageer