Beantwoord

Experia Box v10A web pagina

  • 4 oktober 2019
  • 3 reacties
  • 93 keer bekeken

Hello,
I'm having some troubles with Wifi network (periodic disconnections), while wired devices work OK. Especially since it gets work during evenings (dus, many people are at home), naturally I want to try to switch to another channel.
As per v10A user manual and other forum entries, the first login for admin is done without a password. Helaas, dat werkt niet.
Router is installed this June - maybe there are new rules for default admin password now?

Alvast bedankt,
icon

Beste antwoord door Marcia_ 8 oktober 2019, 12:02

Hi @Dwaler, welcome! I'm not sure wheter to answer in Dutch or English, but here I go😅: if you want to log into the webinterface of the Experabox V10A, you need to use the password you can find on the backside of the sticker on your V10A. Could you please let me know if it worked? If there is anything else we can do regarding your wifi network, please let us know.
Bekijk origineel

3 reacties

Reputatie 7
Badge +28
Hi @Dwaler, welcome! I'm not sure wheter to answer in Dutch or English, but here I go😅: if you want to log into the webinterface of the Experabox V10A, you need to use the password you can find on the backside of the sticker on your V10A. Could you please let me know if it worked? If there is anything else we can do regarding your wifi network, please let us know.
Hoi @Marcia_ , het werkt perfekt! Hartlijke dank!
I wanna say that both langues would work, but that would be kind of overstretching 😅
Het is altijd een keus: wil ik eingelijk Nederlands praten, of wil ik gewoon weten precies wat ik zeg 😃
Reputatie 7
Badge +28
Heel fijn dat het werkt! Bedankt dat je het nog even laat weten 😉

Reageer