Beantwoord

Internet pagina's laden erg vertraagd

  • 29 september 2019
  • 6 reacties
  • 124 keer bekeken

Sinds we van Ziggo overgestapt zijn naar KPN laden internet pagina's (en van alles via apps) met een grote vertraging:
Als een pagina geladen moet worden dan duurt het lange tijd voordat de pagina begint te laden. Soms krijg ik een time-out van de browser en kan daarna wel de pagina laden.

Situatie:
  • Experia box v10a
  • WIFI is in het hele huis prima, met verschillende tools getest
  • Verschillende speed testen geven goede upload en download snelheden, vergelijkbaar met Ziggo
Als er op een telefoon de WIFI wordt uitgeschakeld laden pagina's weer snel, zowel via T-Mobile als KPN....

Op apparaten waar het makkelijk kan heb ik de DSN vastgezet op Google (8.8.8.8 & 4.4.4.4) Dat geeft enige verbetering maar niet veel.

Hebben meer mensen deze problemen?
Is er een instelling te wijzigen dat er voor zorgt dat het laden van pagina's sneller gaat?

GR, Casper
icon

Beste antwoord door spook68 12 oktober 2019, 14:04

Het ligt niet aan de router maar aan Safari: Cash geleegd en het werkt weer...
Dank voor de tips, het kan vast geen kwaad.
Bekijk origineel

6 reacties

Reputatie 6
Badge +7
Helaas is de experiabox v10a (nog)niet zonder problemen. Heb je de experiabox al een keer gereset?
Reputatie 7
Een V10a. 😖
Heb je de Experia Box al een factory reset gegeven?
Één van de kinderziektes die de V10a heeft is dat IPv6 niet goed functioneert. IPv6 zou daarom dan ook uitgezet zijn op de V10a maar dat blijkt niet altijd gelukt te zijn. Met een factory reset zou dat dan alsnog gebeuren.
Niet geschoten is altijd mis. 😉
IPv6 staat uit, dat is KPN wel gelukt.
Gisteren gereset maar dat helpt niet veel.

Mijn idee is dat het niet in de box zit maar bij KPN zelf: als een pagina eenmaal begint te laden dan gaat het snel en (meestal) zonder haperingen. Het is juist het opzetten van de verbinding dat langzaam gaat. De google dns sites liggen ook buiten het netwerk van KPN dus daar kan ook vertraging in zitten.
Reputatie 7
Het is juist het opzetten van de verbinding dat langzaam gaat.
Precies en dat is waar met de V10a veel problemen mee zijn als IPv6 aan staat.
Name resolving lijkt dan heel traag te gaan en als het IP adres eenmaal bepaald is dan loopt alles wel door.

De google dns sites liggen ook buiten het netwerk van KPN dus daar kan ook vertraging in zitten.
Dat is het probleem niet.
A ) De Google DNS servers worden alleen maar gebruikt als je dat expliciet hebt gedefinieerd.
B ) Dan zouden vele andere abonnees hier ook last van hebben terwijl dit fenomeen zich echt beperkt tot de V10a gebruikers.
Reputatie 7
Badge +28
Welkom @spook68! Dit klinkt inderdaad als de bug die wjb beschrijft. Heb je de fabrieksreset als volgt uitgevoerd?
• Steek een pen of ander puntig voorwerp in het gaatje ‘Reset’ aan de achterzijde van het modem.
• Houd een aantal seconden ingedrukt. Laat de pen of ander puntig voorwerp direct los als het Power lampje rood gaat branden.
De KPN Experia Box start nu opnieuw op en zal persoonlijke gegevens in de KPN Experia Box terugzetten. Laat de KPN Experia Box 30 minuten aanstaan en onderbreek de procedure niet


Als dat geen verschil maakt zal er een andere oorzaak zijn die we verder gaan uitzoeken.
Het ligt niet aan de router maar aan Safari: Cash geleegd en het werkt weer...
Dank voor de tips, het kan vast geen kwaad.

Reageer