Vraag

Netwerk verkeer stops bij wired connectie als verkeer 600/800Mbps haalt.

  • 5 juni 2021
  • 8 reacties
  • 104 keer bekeken

Configuratie:

  • KPN Expediabox v12
  • 6 KPN accesspoints (via 24 poort Netgear unmanaged switch naar de KPN expedia box)
  • Ongeveer 30 Netwerk clients
  • 1 Gbps connectie

Probleem:

Een wired ethernet connectie die uitkomt op de switch gebeurd het volgende: Bij snelheden hoger dan 600Mbps (bijvoorbeeld met KPN speednet) dropt regelmatig het internet verbinding voor alle connecties op de switch - IP adres blijft worden gegeven, maar geen data meer. 

 

Andere ethernet verbindingen op KPN Expediabox blijven het doen. Bij het in en uithalen ethernet kabel van de switch uit de KPN expediabox en weer ‘terugstoppen’ is alles (vaak) weer herstelt

 

Het gebeurt sneller / vaker als er ook via de accesspoints data verkeer is.

 

Als ik de KPN accesspoints uit het netwerk haal. doet het probleem zich niet voor.

 

Ik heb de switch al vervangen (voor de zekerheid)

 

Ik heb dan ook een vermoeden dat het probleem iets te maken heeft met de KPN accesspoints. Ook de KPN accesspoints zijn al door de monteur vervangen, zonder succes.

 

Het probleem is ontstaan toen ik 1 Gbps connectie heb gekregen (waardoor snelheden gehaald worden die dit probleem laten gebeuren(

 

in de log van KPN experiabox DNS naming errors, geen andere issues.

 

What to do?

 


8 reacties

Ik bedoel experiabox ipv expediabox ;-)

Reputatie 7
Badge +17

Hoi @ArnoLub, dus zonder de KPN accespoints speelt het probleem niet. Dus met de switch in het netwerk ook geen problemen. Welke acces points heb je precies? Hoe zijn deze aangesloten? Rechtstreeks met een kabel op de Experia Box? Of juist op de switch? Want het lijkt dus aan de acces points te liggen. Die zijn al vervangen, ook al gereset?

HI Bart, dank voor je vragen.

 

inderdaad, zonder KPN accesspoints heb ik het probleem (nog) niet gehad. maar gegeven dat het niet consistent gebeurd is het lastig 100% uit te sluiten.

 

Nee, switch geeft verder geen problemen.

 

KPN access points (het kleine zwarte doosje) , aangesloten wired ethernet via de switch. Ja zijn vervangen en gereset.

 

Kabels zijn doorgemeten, ook daar geen issue..

 

Arno

 

 

 

Ik vind het lastig om hier iets zinnigs over te zeggen. De hardware is al vervangen, begrijp ik? En zonder die switches werkt het goed.

Ik lees ook nog iets over een eigen switch. Als je die ertussenuit haalt, komt het probleem dan ook terug?

Zonder de switch kan je niet alle 6 de accesspoints aansluiten gegeven aantal slots op de expedia box, dus dan kan je de situatie niet repliceren.

 

De lijn valt ook net te weinig weg om een patroon te vinden, dus dat maakt het inderdaad lastig.

Is er misschien een methode om iets te zien op het netwerk in de log bijvoorbeeld? 

Reputatie 4
Badge +3

ik denk dat de box 12 de issues veroorzaakt.  

je hebt een v10 of v10A nodig.  een monteur laten komen is je enige optie. 

die zal dan waarschijnlijk niks vinden maar als je het lief vraagt vervangt ie wel jouw box :D 

 

 

Reputatie 7
Badge +9

Over de issues met het netwerk kan ik geen specifieke boosdoener aanwijzen. Misschien dat je eens zou kunnen kijken om de ‘storing’ te reproduceren. Zodra je exact weet hoe je het kan reproduceren zou je alle apparatuur (behalve het apparaat waarmee je meet) los kunnen halen van het netwerk en deze één voor één terug aansluiten, hetzelfde voor de switch (maar dan zonder apparatuur). Tussen ieder apparaat opnieuw het probleem reproduceren om zo te zien waar het ergens fout gaat.

 

 

ik denk dat de box 12 de issues veroorzaakt.  

je hebt een v10 of v10A nodig.  een monteur laten komen is je enige optie. 

die zal dan waarschijnlijk niks vinden maar als je het lief vraagt vervangt ie wel jouw box :D 

Waarop baseer je dat de Box12 issues veroorzaakt en er dus een V10 of V10a nodig zou zijn? Ik installeer vaker gigabit-verbindingen en met professionele meetapparatuur meet ik direct op de Box12 tussen de 920Mbps en de 940Mbps download, precies zoals verwacht wordt. Dat er dus specifiek een V10 of V10a nodig is dat klopt dus niet. Een V10 is voor een aantal specifieke lijnen inderdaad nodig of beter zoals pairbonding (verplicht) of Vplus-verbindingen (beter) en de V10a is nergens specifiek beter in of verplicht voor een type aansluiting. 

Reputatie 7

Zonder de switch kan je niet alle 6 de accesspoints aansluiten gegeven aantal slots op de expedia box, dus dan kan je de situatie niet repliceren.

Wat is het merk en type van die switch?

Kan je op die switch loop detection aan zetten?

 

Reageer