Beantwoord

V10A WiFi Problemen

  • 8 oktober 2019
  • 8 reacties
  • 220 keer bekeken

Ik heb sinds de overstap van Telfort naar KPN precies dezelfde problemen met de experia V10A box bij het open van een web pagina via de wifi, dit duurt heel erg lang soms wel tot 30 seconden, op zowel mijn laptop als op de diverse smartphones.

De speedtest (speedtest.net) gaat gewoon goed als de website eenmaal geladen is, 168Mbit down en 192Mbit upload.

Heb er inmiddels als een paar maal contact over gehad met de helpdesk, echter daar wordt je afgescheept met: eerst de wifi tuner uitvoeren, dit terwijl het wifi signaal overal in huis goed is, de tweede maal: wij kunnen verder niets anders voor je doen dan een betaalde monteur langs sturen. die dan het zelfde zal constateren. het modem vervangen voor een V10 zoals hier in dit forum besproken wordt, kon niet. De helpdesk gaf ook aan dat ze niet bekend waren met problemen met deze V10A. Als dit issue niet wordt opgelost zal ik zodra het mogelijk is mijn abonnement opzeggen
icon

Beste antwoord door Erwin_ 11 oktober 2019, 20:44

Hoi @mojo1411 . Welkom op het forum.
Ik kan niet ontkennen dat de v10a issues heeft. Gelukkig is er voor de wifi problemen een oplossing. De harde reset.
Een korte uitleg:
Als je het modem uit de doos pakt en aansluit staat ipv6 uit. Althans zo lijkt het. Stiekem staat het vaak nog aan en het veroorzaakt die trage, verbrekende verbindingen.
Als je een harde reset doet ( paperclip in het reset gaat, 10 seconden indrukken, daarna 15 minuten wachten totdat alle lampjes weer branden) zorg je er voor dat ipv6 écht uitgaat en zal het probleem niet terugkeren.
Uiteraard staat dit los van 'algemene' wifi problemen. Die kunnen helaas altijd de kop opsteken. Maar mijn voorlopige advies is, doe die reset!
Bekijk origineel

8 reacties

Reputatie 7
Badge +8
Zoals je ongetwijfeld gelezen hebt staat het forum vol met klachten over de V10A. En tel daar al die mensen die niet klagen daarbij op. Niet eerder zag ik hier zoveel klachten over een modem. En het blijft maar stil van uit kpn. Mijn advies is; overstappen! En ik ben echt een kpnfan maar dit modem is een blamage voor het bedrijf.
Ik heb sinds de overstap van Telfort naar KPN precies dezelfde problemen met de experia V10A box bij het open van een web pagina via de wifi, dit duurt heel erg lang soms wel tot 30 seconden, op zowel mijn laptop als op de diverse smartphones.

De speedtest (speedtest.net) gaat gewoon goed als de website eenmaal geladen is, 168Mbit down en 192Mbit upload.

Heb er inmiddels als een paar maal contact over gehad met de helpdesk, echter daar wordt je afgescheept met: eerst de wifi tuner uitvoeren, dit terwijl het wifi signaal overal in huis goed is, de tweede maal: wij kunnen verder niets anders voor je doen dan een betaalde monteur langs sturen. die dan het zelfde zal constateren. het modem vervangen voor een V10 zoals hier in dit forum besproken wordt, kon niet. De helpdesk gaf ook aan dat ze niet bekend waren met problemen met deze V10A. Als dit issue niet wordt opgelost zal ik zodra het mogelijk is mijn abonnement opzeggen


Ik heb precies het zelfde zo vervelend
Ik hen precies het zelfde hier en id bij de klantenservice is het altijd van dat er geen problemen bekend zijn maar de v10a is gewoon echt een ramp.

Zit al te denken om ergens een v10 op te gaan zoeken. Omdat ik eingelijk niet wil overstappen.
Maar toch wel spijt gekregen dat ik 7 maand geleden terug ben gegaan naar kpn 7 maand ergenissen hellaas
Reputatie 1
Hier hebben wij ook een V10a en hadden als enige een probleem met het laden van de buienradar app.

Veel gezocht hier op het forum tot ik een topic tegen kwam die voor mij de oplossing bood.

Even met een pen/paperclip achterin de V10a de modem een harde reset geven. Even rustig afgewacht tot de V10a weer volledig was opgestart....en sindsdien geen enkel probleem meer.

Draait als een zonnetje. Weet niet of het helpt....maar het is te proberen natuurlijk!
Reputatie 2
Badge
Heyhoi,

Probeer is via 08000402 is een v10 aan te vragen,
Je kan het ook aanvragen door een 2de vaste telefoon nummer te kopen voor even, want de experiabox v10 a heefr maar 1 telefonie poort en de experiabox v10 2
Reputatie 3
Badge +1
Er zijn inderdaad WiFi uitdagingen met de Experia V10a. Daar zijn een heleboel topics over opgestart. Maar ik lees hierboven dat iemand wilt overstappen naar een andere provider. Als voorbeeld onze zoon is overgestapt naar T Mobile thuis. WiFi is daar is nog een ergere drama dan de Experia V10a. Onze buren gebruiken Ziggo. Nou daar is ook om stil van te worden, wat een hoop problemen. Ik heb al 1,5 jaar eigen 2x Ubiquiti AC Lite Accesspoints in gebruik. Op elke verdieping 1. Ik haal 200-200 Mbit snelheid op glasvezel met een IPad, IPhone en Android smartphone draadloos. En dit al die tijd zonder problemen met een Experia V10a. Geen een keer uitval gehad. Ik adviseer om toch zelf een extra investering te doen in eigen Accesspoints en zet de WiFi van de Experia V10a uit. Ik gebruik achter de Experia V10a nog een Ubiquiti Edgerouter X waarmee ik een stabiele snelle VPN verbinding met mijn werk opzet en ik heb ik ook mijn netwerk helemaal onder controle. Zelf DNS inrichten zonder problemen te ervaren ook wel fijn.
Reputatie 7
Badge +18
Hoi @mojo1411 . Welkom op het forum.
Ik kan niet ontkennen dat de v10a issues heeft. Gelukkig is er voor de wifi problemen een oplossing. De harde reset.
Een korte uitleg:
Als je het modem uit de doos pakt en aansluit staat ipv6 uit. Althans zo lijkt het. Stiekem staat het vaak nog aan en het veroorzaakt die trage, verbrekende verbindingen.
Als je een harde reset doet ( paperclip in het reset gaat, 10 seconden indrukken, daarna 15 minuten wachten totdat alle lampjes weer branden) zorg je er voor dat ipv6 écht uitgaat en zal het probleem niet terugkeren.
Uiteraard staat dit los van 'algemene' wifi problemen. Die kunnen helaas altijd de kop opsteken. Maar mijn voorlopige advies is, doe die reset!

uiteindelijk zelf maar een v10 gekocht op marktplaats en de problemen zijn verholpen.

Reageer