Vraag

Port forwarding instellen op KPN Box 12 lukt niet

  • 25 January 2022
  • 12 reacties
  • 1882 keer bekeken

Iemand ervaring hiermee?

Port forwarding ingesteld (zie onderste regel, bovenste twee zijn van KPN):

Effe checken:

  1. Port is blijkbaar niet open…

Wat doe ik fout en hoe stel ik dit goed in?

Wat wil ik: M'n NAS benaderen als ik (na 2 jaar G*D) een project int buitenland doe. [Bespaar me aub de tips over mijn data in de cloud zetten etc., is in dit geval geen optie.]


Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van de Community of stel je vraag in een nieuw topic.

12 reacties

Reputatie 3
Badge

Iemand ervaring hiermee?

Port forwarding ingesteld (zie onderste regel, bovenste twee zijn van KPN):

Effe checken:

  1. Port is blijkbaar niet open…

Wat doe ik fout en hoe stel ik dit goed in?

Wat wil ik: M'n NAS benaderen als ik (na 2 jaar G*D) een project int buitenland doe. [Bespaar me aub de tips over mijn data in de cloud zetten etc., is in dit geval geen optie.]

Probeer een reboot van het modem om de NAT actief te hebben. Onder water is je iptables mogelijk niet dynamisch geupdate, gok ik.

Reputatie 7

Kan jij jouw NAS benaderen op 192.168.2.5 TCP poort 9000 vanaf een apparaat aangesloten op jouw thuisnetwerk?

@wjb Zeker kan ik het NAS vanuit alle apparaten binnen het netwerk benaderen, zowel Windows als Android zonder problemen. Het ovgs niet OP 192.168.2.5 want dat is de router maar via de router op een adres (1.10) in het bereik van de router.

Het probleem is dat de poort niet open staat, ondanks dat ie wel zo geconfigureerd is:

 

poort als open gedefineerd maar staat dicht

Het probleem is dus dat, ondanks dat ik de box 12 zo heb ingesteld dat port 41786 open staat, deze poort bij een test dicht blijkt… (FTP 21 overigens ook dicht bij test).

 

Op de oude Experia v10 werkte het wel.

 

Het gekke is dat ik af en toe een melding krijg dat de poort open staat maar meestal niet. (je doet nogal ‘ns een refresh in je pogingen om uit te vinden waar t probleem zit, vandaar dat ik dit gezien heb.)

@wjb nog even testjes gedaan; port 9000 en 9001 staan ook niet open (zou wel moeten vlgs de 1e twee regels...)

Reputatie 7

Begrijp ik het goed dat jij een tweede router gebruikt waar die NAS achter hangt.

Zie ik het goed dat je nu ineens de port-forwarding naar 192.168.2.199 wijzen?

Reputatie 7

@wjbnog even testjes gedaan; port 9000 en 9001 staan ook niet open (zou wel moeten vlgs de 1e twee regels...)

Nee, zeer zeker niet want die port-forwardings werken alleen vanaf de beheeromgeving van KPN op IP adres 145.7.224.170.

Hartelijk dank voor jullie tips en correcties @wjb en @LinuxPinguin.

Om alles uit te sluiten heb ik het volgende gedaan:

Reset (stroom eraf en weer erop) van: glasmodem-KPN12-ASUSRT-NAS.

Laptop ook maar opnieuw opgestart.

ASUSRT een vers IP-adres gegeven op de KPN12 (idd 192.168.2.199)

NAS webservice opnieuw ingesteld (nieuw automatisch gegenereerde poort is 44334 :

ASUS port forwarding opnieuw ingesteld:

KPN12 port forwarding opnieuw ingesteld:

En dan lijkt het goed te gaan:

En heb ik intern en extern toegang tot NAS:

maar, na 5-10 minuten is de pret over en blijkt de poort geheel automatisch te zijn gesloten:

 

Ben ten einde raad, de KPN12 sluit  na een aantal minuten automatisch de poort (geldt ook voor de poorten 21 en 12753, staan ook dicht)  maar geeft in de configuratie aan dat ze open moeten staan...

Reputatie 7
Badge +24

Als je een apparaat rechtstreeks op de KPN Box aansluit, dan zou je de nas dus moeten kunnen bereiken op 192.168.2.199. Lukt dat?

Reputatie 7

Ik adviseer altijd om een tweede router als DMZ Host van de hoofdrouter in te stellen. In jouw geval definieer je op de V12 dat de 192.168.2.199 de DMZ Host is en haal je vervolgens de port-forwardings op de V12 weg.

Het wordt nog vreemder, een tijd later staat de poort weer open zonder dat ik iets gedaan heb:

@Nick83 Ik begrijp niet helemaal wat je bedoelt. Als ik rechtstreeks op de KPN12 aangesloten ben met laptop, dan moet ik toch de ASUSRT vinden op 192.168.2.199?

Maar dat gebeurt niet, ik vind in die situatie niks:

 

Reputatie 7

Dat je geen reply op ping requests krijgt van de WAN poort van jouw Asus is volstrekt normaal. Als je die wel wilt krijgen dan zal je op de Asus moet instellen dat hij op ping requests moet reageren. Het is overigens verstandig om WAN poorten van routers niet te laten reageren op ping verzoeken. (Stealth)

.