Beantwoord

Wachtwoord experia v10a spontaan gereset, wifi spontaan aan en niet meer uit te zetten

  • 19 January 2022
  • 11 reacties
  • 117 keer bekeken

Reputatie 1

Experia Box v10a bleek gereset naar default admin password. WiFi bleek ingeschakeld, die staat bij mij altijd uit. WiFi was niet uit te schakelen, d.w.z. de 'schakelaar' was wel op 'off' te zetten, maar het wifi-signaal bleef aanwezig, zelfs na reboot. Beetje gespeeld met aan- en uitzetten en rebooten en daarna kan ik de wifi wel uitzetten, maar op 5Ghz is de wifi nu niet meer aan te zetten. Meer gebruikers met dit soort ervaring?

icon

Beste antwoord door LaurensZalm 24 January 2022, 10:16

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van de Community of stel je vraag in een nieuw topic.

11 reacties

Reputatie 7
Badge +30

Ha @ko_van_den_berg, wat gek dit 😞. Ik herken dit niet meteen. Begrijp ik nu uit jouw verhaal dat je de wifi uit hebt staan en dat dat ook jouw bedoeling is? Dan is het op zich nu opgelost toch? Wel bijzonder dat je de wifi nu niet meer aan kunt zetten. Wat krijg je te zien als je dat aan probeert te zetten? Blijft het schuifje grijs? En heb jij SuperWifi of Experia Wifi punten wellicht?

Reputatie 1

Het schuifje stond aan en er was WiFi-signaal op 2,4 GHz en 5 GHz. Maar dat signaal bleef, óók nadat ik het schuifje op ‘Off’ zette.

Na wat spelen met aan- en uitzetten en herstarten van de Experia box, kon ik de WiFi wél uitzetten.

Ik heb nu ook weer 5 GHz-signaal na het aanzetten. Mogelijk was ik te snel met mijn melding. Na het aanzetten van de WiFi Radio (dat gaat op de Experia box altijd voor 2,4 en 5 GHz tegelijk), heb ik onmiddellijk een 2,4 GHz-signaal, maar het duurt een paar minuten voordat ook de 5 GHz op komt.

Het meest verontrustende vond ik dat ‘spontaan’ zomaar instellingen van mijn Experia box gewijzigd konden worden; met name dat het admin wachtwoord gereset werd naar de default, is ernstig. Dat lijkt op een beveiligingslek.

Reputatie 1

De WiFi van de Experia box staat uit, juist omdat 2,4 GHz en 5 GHz niet apart in te stellen zijn. Ik heb achter de Experia mijn eigen thuisnetwerk met access points geïnstalleerd.

Reputatie 7
Badge +30

Wel vreemd dat dit gebeurd is inderdaad. Je hebt de Experia Box niet zelf teruggezet naar de fabrieksinstellingen, begrijp ik? Wellicht is dit door de update gebeurd: dat zou overigens niet het geval mogen en moeten zijn. Ik durf dan ook niet helemaal te zeggen hoe dit gekomen is.

Reputatie 1

Alleen het admin wachtwoord was gereset. WiFi-wachtwoord, SSID en kanaalinstellingen waren ongewijzigd, maar WiFi was ‘vanzelf’ ingeschakeld. 
Als ik zelf een reset zou hebben uitgevoerd, zouden ook de WiFi-instellingen zijn gereset. 

Reputatie 7
Badge +9

Alleen het admin wachtwoord was gereset. WiFi-wachtwoord, SSID en kanaalinstellingen waren ongewijzigd, maar WiFi was ‘vanzelf’ ingeschakeld. 
Als ik zelf een reset zou hebben uitgevoerd, zouden ook de WiFi-instellingen zijn gereset. 

Als je zelf de reset doet haalt deze de aangepaste SSID en Wachtwoord weer op uit Motive. Ofwel als je zelf een reset uitvoerd reset je alleen het Admin wachtwoord want deze wordt zoals begrijpelijk niet ergens opgeslagen.

En als het modem opstart na de reset controleerd hij of er voor deze aansluiting gegevens in deze motive staan, Als dat zo is haalt hij deze direct op en komt het WiFi weer terug zoals het voor de reset was.

 

Met deze tool kan je de opgeslagen wachtwoorden en netwerknamen overschrijven:

https://www.kpn.com/service/internet/wifi/wijzigen/servicetool-wifi-ssid-wachtwoord-wijzigen.htm

Reputatie 7
Badge +24

Het meest verontrustende vond ik dat ‘spontaan’ zomaar instellingen van mijn Experia box gewijzigd konden worden; met name dat het admin wachtwoord gereset werd naar de default, is ernstig. Dat lijkt op een beveiligingslek.

Dat gebeurt soms bij updates. Als je dat niet wil, dan zit er maar 1 ding op: een eigen router.

Reputatie 7
Badge +30

Het lijkt er dan inderdaad toch op dat dit vanwege een update gebeurd is, @ko_van_den_berg. Gelukkig heb je nu alles weer staan, zoals je graag wilt. Hopelijk komt het niet weer voor!

Reputatie 7
Badge +8

Het schuifje stond aan en er was WiFi-signaal op 2,4 GHz en 5 GHz. Maar dat signaal bleef, óók nadat ik het schuifje op ‘Off’ zette.

Na wat spelen met aan- en uitzetten en herstarten van de Experia box, kon ik de WiFi wél uitzetten.

Ik heb nu ook weer 5 GHz-signaal na het aanzetten. Mogelijk was ik te snel met mijn melding. Na het aanzetten van de WiFi Radio (dat gaat op de Experia box altijd voor 2,4 en 5 GHz tegelijk), heb ik onmiddellijk een 2,4 GHz-signaal, maar het duurt een paar minuten voordat ook de 5 GHz op komt.

Het meest verontrustende vond ik dat ‘spontaan’ zomaar instellingen van mijn Experia box gewijzigd konden worden; met name dat het admin wachtwoord gereset werd naar de default, is ernstig. Dat lijkt op een beveiligingslek.

Het later opkomen van het 5GHz signaal betekent dat de v10A volgens wettelijke specificaties werkt. Indien het auto channel mechanisme op de 5Ghz een keuze maakt voor een DFS onderhevig kanaal dan moet er een omgevings pre-scan worden gedaan ivm radardetectie en wordt er met een toetredingswachttijd gewerkt afhankelijk van het gekozen kanaalnummer. Vandaar dat bij reboot en/of uit/aanzetten deze vertraging waarneembaar is.

Reputatie 1

@LaurensZalm , @martijn197108 , @BruisTablet 

Ik leer allemaal nieuwe dingen van jullie. Hartelijk dank.