Vraag

NAT - Port mapping na reboot overschreven op Experiabox v10a

  • 12 March 2021
  • 15 reacties
  • 183 keer bekeken

Ik zie veel oude berichten (+/- 1 jaar terug) over dit euvel waarbij ingestelde port mapping verdween. Ik kom het nu op mijn Experiabox V10A ook tegen, waarbij ik mij afvraag wat ik hieraan kan doen. De firmware versie die er momenteel op draait kan ik niet vinden.

Basis situatie:

Er zijn twee port mappings ingesteld:

  • 2: 7547 - 9001
  • 3: 7547 - 9002

Als ik mijn port mapping wil toevoegen dan overschrijft deze regel 3. Bij een reboot van de router, zijn regel 2 & 3 weer terug zoals ik ze bovenstaand heb weergegeven. 

Kan ik mijn regel ook als nummer 4 toevoegen, zou dat helpen of moet ik de oplossing in een andere hoek zoeken.


15 reacties

Reputatie 7
Badge +8

Kan ik mijn regel ook als nummer 4 toevoegen,…

….en regel 5, 6 7 enz.

Rechts onderaan in het Port Forward menu heb je een knop  “Add Rule”.
Daarmee maak je extra Port Forwarding regels aan.

Wat plaatjes naar het oude Telfort forum.
Afgezien van het Telfort logo is het voor KPN hetzelfde.

Tenminste zo zou het moeten werken. Maar lees wel vaker dat er problemen met de V10A zijn.

Ik heb inderdaad geconstateerd dat je daarmee een Rule zou moeten kunnen toevoegen, alleen wat de Experiabox continue doet is het aanpassen van rule nummer 3.

Oftewel standaard heeft die een waarde van 7547 / 9002. Als ik mijn rule voor de NAS ga toevoegen overschrijft hij deze nummer 3 regel. Als ik nog een regel ga toevoegen overschrijft deze weer de regel van de NAS. M.a.w. het blijven maximaal twee regels, ondanks dat die aangeeft dat er tot 32 regels zijn in te stellen.

Na een reboot van de Experiabox zijn zowel regel 2 als 3 weer als het origineel, waardoor ik altijd de port mapping verlies van de NAS.

Reputatie 7
Badge +8

Je hebt bij een vergelijkbaar onderwerp  inmiddels ook daar vergelijkbare problemen gevonden.

Het is gewoon een “crap” router model.
Vraag beter een ander router type aan van KPN. (V10 zonder A).
Dat is toch het minste wat je van KPN mag verwachten.

Flauwe kul opmerkingen die KPN wel zal maken dat ze dat niet ondersteunen, niet accepteren.

Reputatie 7
Badge +17

Hi @RudyL , 

Er is in het verleden vaker iets aan de hand geweest met het overschrijven van bepaalde regels maar na een software update van de V10A horen deze problemen niet meer voor te komen. Jammer dus dat je hier toch weer mee te maken krijgt :slight_frown: Ik wil dit dan ook even voorschotelen aan de modem-mensen. Zou je me daarvoor nog willen vertellen welke firmware versie je hebt? Dit is te vinden via de modem interface onder Overview (links) en dan Router Information.

Reputatie 7
Badge +8

@RudyL

Heb je toevallig UPnP ingeschakeld?   Zet die eens uit.

Die kun je beter altijd uitgeschakeld hebben staan.
UPnP wil vanuit “wizards” in achterliggende apparatuur wel eens aanpassingen uitvoeren in routers.

Maar er kleven sowieso grote “veiligheidsrisico's” aan het gebruik van UPnP.  Omdat het protocol makkelijk misbruikt kan worden door malware en hackers.  Meer info over die risico's, lees eens diverse artikelen m.b.t. UPnP op de website  Security.nl  (reeds gesorteerd op zoekwoord UPnP).

Reputatie 3
Badge

Toevallig kijk ik vandaag hoe ik mijn Synology Nas kan gebruiken om een eigen website te hosten. OOk ik krijg maar 2 "Rule” regels te zien en kan geen, in mijn geval, 5de maken. Ook ik heb een Experia V10a (v5.00.48 build453). UPnP aan of uitzetten heeft geen effect bij mij…

 

v5.00.48 build453

 

Ik heb, en ik zou bijna willen zeggen, uiteraard UPnP niet aan staan. Heb inmiddels de een derde regel toegevoegd, maar deze is inmiddels ook weer overschreven met een 9000 waarde

Reputatie 7
Badge +17

Bedankt voor de info @RudyL en @MelskeH, ik ga hier even iemand over aan het jasje trekken nu. Ik durf niet te zeggen hoe lang het gaat duren voordat ik hier een reactie op krijg waar we wat mee kunnen, jullie horen echter weer van me zodra dat het geval is!

@Maja_  ik weet dat je aangaf dat je het niet weet wanneer er reactie zou volgen, maar is er wellicht al een update? 

Reputatie 7
Badge +17

Nog niet helaas, ik zal er weer een reminder achteraan sturen!

en @Maja_ 

Reputatie 7
Badge +17

Het is doorgezet naar de persoon die hier meer over hoort te weten, en daar heb ik 4 dagen geleden nog weer een reminder naar gestuurd. Ik heb niet inzichtelijk wanneer collega's van andere afdelingen ziek zijn/met verlof zijn, dus het kan zijn dat we nog geen antwoord hebben omdat iemand op het moment niet aanwezig is. 

Als ik meer weet, laat ik dat hier direct weten hoor!

Afgelopen maandag zijn er bij mij ineens ook een aantal regels overschreven in de V10A. Heb het in het verleden ook wel eens gehad.

Is er inmiddels al wat te melden?

Reputatie 7
Badge +17

Excuus voor de late reactie @Jasper91, ik ben er direct achteraan gegaan na jouw bericht maar ben vergeten dat tegen jou, @RudyL en de anderen hier te zeggen én heb nu pas een concrete reactie. Mede door jullie meldingen zijn ze hier opnieuw in gedoken en is er een issue ontdekt dat er in sommige situaties voort zorgt dat de poorten inderdaad overschreven worden. 

Ze zijn as we speak bezig met een update die dit probleem zal verhelpen. Kan nog wel een poosje duren voordat die update ‘af’ is en uitgerold gaat worden, maar weet dus dat er nu wel echt schot in de zaak zit!

Super, bedankt voor de update. Uiteraard kan dat nog even duren maar gelukkig is er een issue ontdekt. Ik ben niet gek... Althans niet op dit punt 

Reageer