Ik heb Outlook 2016 geïnstalleerd en de afbeeldingen laden zeer traag

  • 22 mei 2021
  • 66 reacties
  • 556 keer bekeken

Reputatie 2

Ik heb outlook 2016 op mijn laptop geinstaleerd en  het laden van afbeeldingen of logos van bedrijven gaat tergend langzaam Er verschijnt  wel een  vierkant waar het logo  in moet komen staan met links boven in de hoek een rechthoekje met 3 gekleurde stippen En dan is het wachten.

IK heb wel al gemerkt als ik herstart dan heb je kans dat hij het goed doet maar dat is maar tijdelijk later werkt het weer niet meer wat zou de oorzaak kunnen zijn ??

e de waele


66 reacties

Op de manier zoals je het schrijft lijkt de kans groot dat je weinig memory hebt en je schijf redelijk vol zit. (Bij een herstart wordt de cache geleegd).

Overigens is het best slim om als dit gebeurt en je maakt geen gebruik van POP om even te kijken hoe lang het duurt om dezelfde mail vanaf KPN webmail te bekijken. Als het dan wel goed werkt weet je zeker dat je het in je eigen laptop/outlook moet zoeken. 

  

Reputatie 2

Goede morgen

Ik gebruik POP in mijn account

Gemonteerd geheugen  RAM    8GB.

Ik heb  2 schijven in mijn laptop  Een  C  schijf  ssd  grote 500 GB  beschikbaar 342 GB

                                                     Een   F  schijf  grote        500 GB  beschikbaar  279 GB

Als mijn laptop is opgestart en ik heb  daarbij alleen outlook ook opgestart  en ik kijk naar taakbeheer dan heeft hij aan dat hij 26% van zijn geheugen in gebruik heeft  wat zijn uw bevindingen hier over ?

ter info  :  IK heb er ook WLM op staan en deze werkt wel heel goed/snel .

e de waele

Het enige waar ik dan nog aan kan denken is dat je het Outlook .pst bestand ergens op een trage locatie hebt staan. 

Reputatie 2

IK heb gekeken naar de locatie Deze geeft aan     :   deze PC.>documenten>outlook- bestanden.

Hoe kan ik deze verplaatsen naar mijn SSD schijf of is dat geen oplossing,?

e de waele

Weet ik ook niet meer. Dus zou ik ook op moeten zoeken op Internet. Maar volgens mij ben je mans of vrouws genoeg omdat zelf te doen.

Reputatie 2

Ok  ik heb gekeken bij outlook en hij slaat deze bestanden op de juiste plaats op

dus dat is goed  maar ik kan nog steeds geen afbeeldingen zien dat is mijn probleem dat zou ik graag opgelost willen hebben 

e de waele

Reputatie 7
Badge +9

@edewaele Kijk eens in outlook of de afbeeldingen niet geblokkeerd worden.

Ik gebruik ook 2016 en ervaar geen problemen.  
 

  1. Ga naar het tabblad Bestand en kies Opties > Vertrouwenscentrum.

  2. Klik onder Microsoft Outlook Vertrouwenscentrum op Instellingen voor het Vertrouwenscentrum.

  3. Schakel het selectievakje uit onder; Afbeeldingen in e-mailberichten met HTML-opmaak en in RSS-berichten niet automatisch downloaden 

Reputatie 2

Dit selectie vakje is al uit gevinkt deze staat af . Ik krijg wel beelden binnen maar heel traag 2 minuten is geen uitzondering  ??

e de waele

Reputatie 7
Badge +9

En wat betreft Windows Live Mail, deze  moet je niet meer gebruiken omdat het niet meer door Microsoft wordt geupdate. 

Waarom gebruik je de e-mailapp van Windows zelf niet? Deze werkt snel en is overzichtelijk. 

Reputatie 2

Die heb ik ook al eens geprobeerd maar ik ga toch voor outlook  is nu eenmaal mijn keuze 

e de waele

Reputatie 7
Badge +9

Dit selectie vakje is al uit gevinkt deze staat af . Ik krijg wel beelden binnen maar heel traag 2 minuten is geen uitzondering  ??

e de waele


Is dit met elke e-mail account die je gebruikt in Outlook? Of alleen een kpnmail/hetnet etc.?

Kun je de windows mail app eens instellen met dezelfde accounts die je ook gebruikt in outlook? Ik zag dat je op meerdere fora dezelfde vraag hebt gesteld trouwens. 

Reputatie 2

Ik heb maar 1 email account in gebruik   en een alias   Ik kan je wel zeggen dat WLM gewoon goed werkt 

Ik ben bang om daar weer aan te gaan veranderen   En waar moet ik dat dan aan gaan veranderen ?  Ik ga de server gegevens een vergelijken tussen WLM en outlook

Reputatie 7
Badge +9

Ik heb maar 1 email account in gebruik   en een alias   Ik kan je wel zeggen dat WLM gewoon goed werkt 

Ik ben bang om daar weer aan te gaan veranderen   En waar moet ik dat dan aan gaan veranderen ?

 

Je stelt hier een hulpvraag waarschijnlijk in de veronderstelling dat het aan KPN ligt, maar daar ligt het niet aan. 

Als je de gegevens tips niet durft uit te proberen, wat eigenlijk niet zo moeilijk is, behalve naast outlook 2016, ook de Windows e-mail app in te stellen met hetzelfde account, (om dingen uit te sluiten), dan wordt het lastig om je te helpen, ik kan van hieruit niet in jouw computer kijken wat er allemaal actief is en wellicht is het dan beter om je vraag op een computer forum neer te leggen, wat je ook had gedaan aan de Google resultaten te zien. Mijn goed bedoelde vraag daarover is, waarom kunnen ze je daar niet helpen?

Hoe dan ook, het probleem lijkt in outlook te liggen en ik persoonlijk zou het e-mail adres verwijderen en weer toevoegen om dingen uit te sluiten. Ook las ik elders dat je windows defender gebruikt, check deze instellingen onder menu start-instellingen-bijwerken/veiligheid-windows beveiliging, ook m.b.t. e-mail en blokkeren.

Reputatie 2

OK  Ik zie wel verschil in de  server gegevens en ook in de poortnummers zal ik de verschillen eens opschrijven en aan u melden misschien dat daar een fout in kan zitten dan  Outlook werkt  goed alleen de afbeeldingen 

Maar Moeten de server gegevens van de WML het zelfde zijn als  van deze outlook ??

want dat kan ik uitzoeken en proberen of hier melden waar er verschil  in zit

Reputatie 7
Badge +9

OK  Ik zie wel verschil in de  server gegevens en ook in de poortnummers zal ik de verschillen eens opschrijven en aan u melden misschien dat daar een fout in kan zitten dan  Outlook werkt  goed alleen de afbeeldingen 

Maar Moeten de server gegevens van de WML het zelfde zijn als  van deze outlook ??

want dat kan ik uitzoeken en proberen of hier melden waar er verschil  in zit


Op de volgende pagina staan instellingen voor kpn/hetnet https://www.kpn.com/service/internet/e-mail/instellen-laptop-pc.htm

Reputatie 2

OK heel veel dank ik ga kijken of deze gegevens bij mij kloppen ik zal dit hier melden wat ik vind

gelden deze gegevens  voor zowel WLM en outlook ??

Reputatie 7
Badge +9

OK heel veel dank ik ga kijken of deze gegevens bij mij kloppen ik zal dit hier melden wat ik vind

gelden deze gegevens  voor zowel WLM en outlook ??

 

Op de gegeven link die naar de pagina verwijst zie je verschillende e-mail programma's staan en de bijbehorende gegevens. Tevens staan er instructies om handmatig in te stellen.

Reputatie 2

Ok  ik ga het proberen  Als ik mijn account van outlook verwijder zijn mijn gegevens dan ook weg bv  mijn personen ??  En moeten beide gegevens van WLM en outlook gelijk zijn??

Reputatie 7
Badge +9

@edewaele Op de gegeven link eerder door mij geplaatst, staat letterlijk welke instellingen bij welk e-mailprogramma horen. Heb je die pagina met duidelijke instructies ook bekeken? 

Gebruik je outlook 2016, klik je de instellingen voor outlook 2016 op die pagina aan en voer je de gegevens van je kpn account, e-mail, wachtwoord in je outlook op je laptop in. 
Voor elk gebruikte e-mailprogramma, kies je de bijbehorende instellingen aan de hand van de KPN website. 

Reputatie 2

Ja dat snap ik maar  ik heb nu een pop3 account zou het beter zijn  een IMAP account aan te maken zou dat beter werken ?

Reputatie 7
Badge +9

Ja dat snap ik maar  ik heb nu een pop3 account zou het beter zijn  een IMAP account aan te maken zou dat beter werken ?


Hetzelfde account kun je ook als IMAP toevoegen in je e-mail programma, naast hetzelfde account in POP.
 

Dus 2 dezelfde accounts maar de ene met POP instellingen en de andere met IMAP instellingen. 
 

Tot je zeker weet dat alle e-mail en eventueel bijbehorende mappen zijn binnen gehaald, kun je het in POP opgestelde account eventueel verwijderen. Let op, zorg dat de instelling (email) ‘van de server verwijderen’ niet aangevinkt staat. 

Reputatie 2

Dat is gelukt zowel pop als imap maar nog steeds geen beelden  wat kan ik nog doen ??

 

Reputatie 7
Badge +9

Dat is gelukt zowel pop als imap maar nog steeds geen beelden  wat kan ik nog doen ??

 


Heb je de beveiliging onder outlook instellingen wel (weer) gezet op afbeelding automatisch downloaden?

Je had, wat ik op andere fora zag, ook het advies gekregen om de map Temporary Internet Files te legen en in je Internet Explorer browser de optie ‘move to folder’ gekozen, pc herstart en de optie disk space verhogen uitgevoerd? 

Reputatie 7
Badge +19

Hallo @edewaele, dit klinkt inderdaad niet als iets vanuit ons, maar iets van de computer zelf. Je hebt al een aantal tips gekregen zo te zien, is het met de laatste tips nog gelukt?

Reputatie 2

Goede morgen Jasper.

Ik heb het vinkje bij outlook weggehaald bij niet automatisch downloaden .

Ik heb de Temporary files ook allemaal verwijderd

Alleen gebruik ik  google chrome   als browse  Maar dat heeft allemaal niets geholpen.

Ik  moet nog steeds lang wachten soms 2 minuten tot de afbeeldingen zijn geladen

Het is wel zo als ik opnieuw opstart staan ze er wel snel op dus ?? Na verloop van tijd zijn ze weg En als ik dan kijk naar mijn geheugen staat deze maar op 26% dus daar kan het dan toch niet aan liggen ? En mijn harder schijf heeft genoeg lege ruimte  Ook raar WLM werkt wel  perfect.

Reageer