Vraag

HDCP 2.2 error, wel geluid geen beeld

  • 14 december 2019
  • 23 reacties
  • 210 keer bekeken

Goedendag,

Mijn VIP5202 ontvanger aangesloten. Firmware gedownload, geïnstalleerd en draaien.

Daarop de volgende dag de melding HDCP 2.2 error, mijn versterker Yamaha ondersteund HDCP 2.2.

Mijn kabels Monstercable, allemaal piekfijn. Alles heeft gisteravond 13-12 nog gespeeld via dezelfde kabels.

 

Gisteravond 13-12 nog even gekeken naar instellingen op het kastje, deze gezet naar 1080i. Heb geen 4K TV zou problemen schelen volgens een topic.

 

Nu 14-12 krijg ik alleen geluid en geen beeld.

Wil het geluid via mijn versterker en het moet gewoon spelen, ik wil geen geknoei hiermee. Alles heeft zo gespeeld met het Ziggo abonnement. De HUMAX van de Ziggo speelt gewoon op deze manier.

 


23 reacties

Reputatie 3
Badge +3

Wat als je de VIP5202 rechtstreeks aansluit op de tv en ook met de meegeleverde hdmi kabel ?

Ik denk dat het dan wel gewoon draait, met een versterker (geluid) en tussen hebben meerdere mensen problemen hiermee (ook ik).

 

Als ik de decoder rechtstreeks op de TV aansluit heb ik beeld en geen melding met de HDCP 2.2.

Het maakte hier niet uit welke kabel ik gebruikte hiervoor. Of ik nu de monstercable had of de kabel van de action, het werkte allebei direct met deze oplossing.

Het geluid daarentegen klinkt alsof je speakers in een quality street trommel hebt gebouwd. Om die reden dan ook een versterker.

 

Waarom werkt het met Ziggo TV wel en met die VIP5202 niet. Schaf dat HDCP geleuter gewoon af. Want het gaat nergens over. Wil gewoon TV kijken met goed geluid en meer niet.

Reputatie 3
Badge +3

Lees dit topic maar even na en vul de gegevens van je versterker ook maar daar in.

Klik hier

Heb het topic gelezen, mijn versterker type en mijn interactieve decoder type erin gezet. Dank je.

 

Ik ga nog wel even kijken of dat het uitmaakt als ik de decoder als laatste inschakel.

  1. TV
  2. versterker
  3. VIP5202

De volgorde helpt niet. Ik heb wel geluid geen beeld.

Gezien dat mijn TV een HDMI 1.3a ingang heeft op poort 1. Echter op HDMI side speelt de decoder gewoon, volgens mij maakt het zodoende niet uit welke poort ik pak.

Wat een raar gedoe KPN, net de stekkers weer los gehad en geswitched van TV naar versterker. Alles werkt voor nu, geen HDCP errors meer.

Maar net na een reset, zwart beeld met geluid. Daarop naar de instellingen gegaan in de box en op 1080i gezet. Daarop kreeg ik beeld en geluid.

Nu alles weer een keer uit en aan gezet te hebben weer de HDCP 2.2 error……. Vervelende HDCP ellende, van mij mag het eruit gesloopt worden.

 

>DIT MOET GAUW STOPPEN< ANDERS TRAP IK ALLES DE DOOS IN EN NEEM IK TV VIA DE ZIGGO!!

Reputatie 7

Wat een raar gedoe KPN, net de stekkers weer los gehad en geswitched van TV naar versterker. Alles werkt voor nu, geen HDCP errors meer.

Dat is een heel normaal fenomeen als je last hebt van HDCP 2.2 handshakes die mislukken.

Ook het van stroom afhalen en van achteren naar voren (TV -> versterker -> TV ontvanger) weer op stroom zetten werkt vaak.

De HDCP 2.2 handshake is een zeer tijdcritische handshake en als antwoorden maar een ms te laat komen dan mislukken ze al. HDCP 2.2 doet een ketencheck en als er ergens in de keten iets fout gaat dan zal de TV ontvanger dus geen beeld tonen. Het kan du prima zijn dat de HDCP 2.2 handshake tussen versterker en TV mislukt en dat de TV ontvanger geen enkele rol speelt in de oorzaak van dit probleem.

Helaas wordt de HDCP handshake vereist door vele zenders en content providers die hun 4K via o.a. Netflix aanbieden. HDCP 2.2 is een essentieel onderdeel in de beveiliging tegen illedgaal kopiëren.

 

Wat mij opvalt, het 2e kastje heeft hetzelfde gedrag.

Echter als je de stroom eraf haalt en het kastje opnieuw laat starten, terwijl tv en versterker aan staan. Heb je het issue totaal niet.

 

eigenlijk zou het dan zo moeten zijn dat het kastje vanuit standby volledig opstart en niet op de snelle wijze.

Wat een raar gedoe KPN, net de stekkers weer los gehad en geswitched van TV naar versterker. Alles werkt voor nu, geen HDCP errors meer.

Dat is een heel normaal fenomeen als je last hebt van HDCP 2.2 handshakes die mislukken.

Ook het van stroom afhalen en van achteren naar voren (TV -> versterker -> TV ontvanger) weer op stroom zetten werkt vaak.

De HDCP 2.2 handshake is een zeer tijdcritische handshake en als antwoorden maar een ms te laat komen dan mislukken ze al. HDCP 2.2 doet een ketencheck en als er ergens in de keten iets fout gaat dan zal de TV ontvanger dus geen beeld tonen. Het kan du prima zijn dat de HDCP 2.2 handshake tussen versterker en TV mislukt en dat de TV ontvanger geen enkele rol speelt in de oorzaak van dit probleem.

Helaas wordt de HDCP handshake vereist door vele zenders en content providers die hun 4K via o.a. Netflix aanbieden. HDCP 2.2 is een essentieel onderdeel in de beveiliging tegen illedgaal kopiëren.

 


Het is alleen een beetje jammer dat als je dan de TechDesk belt. Dat je als eerste te horen krijgt dat je de experiabox aangesloten moet hebben. Terwijl de USG veruit beter is dan de EB.

Het ging hier om het beeld van de VIP5202 en niet om het modem.

Ik denk dat ik een splitter koop om het signaal te termineren of de box helemaal uit zet.

Reputatie 7

Het is alleen een beetje jammer dat als je dan de TechDesk belt. Dat je als eerste te horen krijgt dat je de experiabox aangesloten moet hebben. Terwijl de USG veruit beter is dan de EB.

Betaal jij echt €5,- per maand voor de Tech Desk?

Zelf heb ik, zoals je vast wel gelezen hebt :wink:, een EdgeRouter Lite 3 i.p.v. een Experia Box.

Dit heeft overigens helemaal niets met de verbinding tussen TV ontvanger en Experia Box te maken.

 

Ik denk dat ik een splitter koop om het signaal te termineren of de box helemaal uit zet.

Wat bedoel je daarmee?

Als je er een splitter tussen zet, dan termineerd het hdcp signaal op de splitter. 

Als je de box uit zet, stekker met een knopje erop a la action. Dan start de box iedere keer volledig. 

1 van de 2 zou het issue op moeten lossen. 

 

Ik heb zelf een usg, die vierkante met de config erop van coolhva. Met die exit hooks config op je dhcp werkt de settopbox erg goed na een router reboot.

Ik kreeg de techdesk cadeau van de servicedesk omdat zij mij niet verder konden helpen. Maar de techdesk dus ook niet...

 

Reputatie 7

Als je er een splitter tussen zet, dan termineerd het hdcp signaal op de splitter. 

Dat gaat niet werken.

Check google/Forum hdcp signal error. Als je dat zoekt en de uitleg erbij, dan kun je lezen dat het echt werkt. 

 

Reputatie 7

Check google/Forum hdcp signal error. Als je dat zoekt en de uitleg erbij, dan kun je lezen dat het echt werkt. 

Succes, maar ik geef je heel weinig kans.

Reputatie 7
Badge +18

Het is alleen een beetje jammer dat als je dan de TechDesk belt. Dat je als eerste te horen krijgt dat je de experiabox aangesloten moet hebben. Terwijl de USG veruit beter is dan de EB.

Betaal jij echt €5,- per maand voor de Tech Desk?

Ik vind dit echt absurd! Want volgens mij zijn het dezelfde mensen die bij de klantenservice werken. Of hebben ze hier speciaal mensen voor aangenomen die zich met dat soort dingen bezig houden?

Het is alleen een beetje jammer dat als je dan de TechDesk belt. Dat je als eerste te horen krijgt dat je de experiabox aangesloten moet hebben. Terwijl de USG veruit beter is dan de EB.

Betaal jij echt €5,- per maand voor de Tech Desk?

Ik vind dit echt absurd! Want volgens mij zijn het dezelfde mensen die bij de klantenservice werken. Of hebben ze hier speciaal mensen voor aangenomen die zich met dat soort dingen bezig houden?


Het zijn dezelfde mensen. Alleen betaal je nu 5€ pm…. Ze volgen dezelfde techtree als de rest… Ze mogen je niet helpen als je de EB niet aangesloten hebt staan. Oftewel je bent vrij om je eigen router aan te sluiten. Maar bij wat voor problemen dan ook, moet je die EB aangesloten hebben en dan mag je pas bellen.

 

De vrije router keuze is er, maar de support daarna nog niet. Ze checken je verbinding en zien dat je de box niet aangesloten hebt. Dan houdt de support gewoon op, bij elk probleem.

Reputatie 7
Badge +10

Ik vindt het logisch. Want het zit zit zo complex in elkaar met 3 verschillende vlans en igmp en dergelijke. Dat valt niet te supporten. Met geen goed fatsoen.

En al zouden ze het wel doen, dan is 5 euro per maand veel te weinig. Want je heb daar heel wat beter gekwalificeerd / hoger opgeleid personeel voor nodig dan wat er nu zit.

Ze zouden eventueel de fritzbox kunnen ondersteunen. Maar allerlei andere routers met installatie scripts en dergelijke, daar is geen beginnen aan.

Hoe het in elkaar zit is vrij simpel. Er worden 3 vlans aangeboden internet op 6, voice op 7 en IPTV op 4. Hoezo moeilijk!? Ik vraag niet of zij mijn router gaan supporter, daar zijn andere kanalen voor, zoals Tweakers/github @coolhva 

Maar het ging hier sec om IPTV wat niet goed werkt.

Het zit naar mijn idee in de stand-by stand van het kastje. Als je de stekker eruit haalt en er weer in doet heb ik gewoon beeld en geluid. Wellicht is dat ook de oplossing voor anderen dat die standby stand niet goed is van de Arris.

En misschien als ik het zat ben met deze oplossing. Zet ik het beeld rechtstreeks op de tv en het geluid optisch door naar de versterker. Heb het menu doorgeplozen, binnen het geluidssignaal kun je aangeven HDMI of optisch. 

Reputatie 7

Maar het ging hier sec om IPTV wat niet goed werkt.

En dan gaat het zelfs niet om de vlans maar puur om de verbinding tussen TV ontvanger en televisie, al dan niet via een versterker.

Overigens heb ik mijn TV ontvanger rechtstreeks op de televisie aangesloten en loopt het geluid door via de hdmi-ARC aansluiting naar onze Home Cinema Set.

Ik heb ook een optische kabel rechtsreeks van de TV ontvanger naar onze Home Cinema Set lopen die gebruikt wordt bij het naar de radio luisteren.

Maar het ging hier sec om IPTV wat niet goed werkt.

En dan gaat het zelfs niet om de vlans maar puur om de verbinding tussen TV ontvanger en televisie, al dan niet via een versterker.

Overigens heb ik mijn TV ontvanger rechtstreeks op de televisie aangesloten en loopt het geluid door via de hdmi-ARC aansluiting naar onze Home Cinema Set.

Ik heb ook een optomische kabel rechtsreeks van de TV ontvanger naar onze Home Cinema Set lopen die gebruikt wordt bij het naar de radio luisteren.

Hey dat is ook nog een goed idee, gebruik maken van ARC voor je geluid. 

Zal morgen eens kijken, dank je.

 

Optisch is bij mij alleen aanwezig als AVR1 op de rxa550 van Yamaha. 

Reputatie 7
Badge +28

Hallo @mhoogenkamp, ik zie dat je al veel informatie hebt gekregen. Allereerst even dit:

 

Het is alleen een beetje jammer dat als je dan de TechDesk belt. Dat je als eerste te horen krijgt dat je de experiabox aangesloten moet hebben. Terwijl de USG veruit beter is dan de EB.

Betaal jij echt €5,- per maand voor de Tech Desk?

Ik vind dit echt absurd! Want volgens mij zijn het dezelfde mensen die bij de klantenservice werken. Of hebben ze hier speciaal mensen voor aangenomen die zich met dat soort dingen bezig houden?


Het zijn dezelfde mensen. Alleen betaal je nu 5€ pm…. Ze volgen dezelfde techtree als de rest… Ze mogen je niet helpen als je de EB niet aangesloten hebt staan. Oftewel je bent vrij om je eigen router aan te sluiten. Maar bij wat voor problemen dan ook, moet je die EB aangesloten hebben en dan mag je pas bellen.

 

De vrije router keuze is er, maar de support daarna nog niet. Ze checken je verbinding en zien dat je de box niet aangesloten hebt. Dan houdt de support gewoon op, bij elk probleem.

De Tech Desk is echt een desk die apart ingericht is om te helpen met zaken die normaliter niet worden ondersteund door ons. Als jij hier 5 euro per maand voor betaalt, krijg je altijd een collega van de Tech Desk aan de lijn, ook als je belt om een ‘simpele’ factuurvraag. Het is echt een apart team van toppers en het is dus niet zo dat die 5 euro weggegooid geld is. 

 

Wel is het zo dat op het moment dat jij problemen hebt met én qua audio randapparatuur én een ander modem, dat wij op dit moment (waarbij we nog geen vrije routerkeuze ondersteunen) inderdaad vragen of het wél werkt als de Experia Box aangesloten is. Mijns inziens een hele legitieme vraag. 

 

Mocht je ervoor kiezen om deze niet aan te sluiten, dan kunnen we jou op dit moment niet verder helpen. Daar gaat wel verandering in komen op het moment dat de vrije routerkeuze ondersteund wordt. Ik heb helaas nog geen informatie over wanneer we dit gaan doen, maar dat ga je ongetwijfeld hier op het forum lezen. Voor nu ben je dan aangewezen op tips van andere gebruikers: hopelijk kan je dan ook iets met de hulp van wjb! 

Reputatie 7
Badge +10

Voordat je belt dus gewoon ff de Experiabox aansluiten. 

Lekkere feedback, gewoon de regels volgen van de 2e kamer en mars. 

Het is gewoon zo dat ze het niet willen en makkelijk kunnen. 

Lekker forum, los mijn eigen issues wel op.

Reageer