Beantwoord

Experia Box v10A werkt niet

  • 1 april 2019
  • 16 reacties
  • 400 keer bekeken

Hallo,

Sinds vorig jaar ben ik klant bij KPN en ontving ik de Experia Box v10A. Al sinds het begin werkt deze niet naar behoren. De wifi verbinding viel de eerste maanden constant weg. Omdat ik midden in een verhuizing/verbouwing zit heb ik hier niet veel aandacht aan geschonken maar inmiddels begint het mij behoorlijk te irriteren. Momenteel heb ik helemaal geen verbinding meer, het DSL/internet lampje op de voorkant van de box blijft rood branden, hoe vaak ik de experia box ook opnieuw opstart of reset. Het lampje wordt dan eerst groen om vervolgens na enkele seconde rood te worden. Ook heb ik het kanaal aangepast maar dit mocht niet baten. Ik las dat er meer mensen zijn met dezelfde soort problemen met deze experia box. Kan iemand mij helpen?

Gegevens:

Experia Box v10a
Firmware: v5.00.20 build190
icon

Beste antwoord door Erwin_ 16 april 2019, 14:39

Ik denk (en hoop) dat het modem bezig is zichzelf te updaten. Dat zou nu klaar moeten zijn en de lijn stabiel. Maar als dit zo blijft is het niet goed en gaan we verder met de analyse!
Bekijk origineel

16 reacties

Reputatie 7
Badge +17
@WileECoyote Ai! Dat is uiteraard niet de bedoeling. Goed dat je je vraag hier stelt en ik ga mijn uiterste best doen om je te helpen.
Kun je je profiel aanvullen met gegevens en mij een seintje geven? Ik lees in je verhaal dat er een verhuizing is geweest? Er is (hoop ik) wel signaal geleverd op je adres? Alle info is welkom!
@Erwin_ Bedankt voor je reactie! Ik heb mijn profiel aangevuld. Er is idd een verhuizing geweest maar hiervoor had ik een andere internetprovider. Sinds de verhuizing ben ik klant bij KPN geworden. Er is wel signaal geleverd op mijn adres want de Wifi heeft het in het begin wel af en toe gedaan. Het signaal viel toen echter steeds weg (was een bekend probleem met de Experia Box v10A las ik?). Sinds kort krijg ik helemaal geen verbinding meer. Het lampje op het modem blijft rood branden. Bedankt voor je hulp!
Reputatie 7
Badge +17
Graag gedaan. Ik ben ondertussen met een analyse gestart en er zou gewoon signaal op je aansluiting moeten staan. Ik overweeg een nieuwe experiabox maar wil nog een paar dingen zeker weten:

-hoe is de experiabox aangesloten? -> de wenselijke situatie is direct vanaf het KPN aansluitpunt rechtstreeks naar de grijze DSL poort. Kabel liefst niet langer dan 2 meter

Als dit het geval is en een reset ( gaatje achterop de experiabox 10 seconden indrukken) heeft geen effect dan stuur ik direct een nieuwe!
Oh dat zou heel fijn zijn! De experiabox is idd direct vanaf het KPN aansluitpunt rechtstreeks op de grijze DSL poort aangesloten. De box staat op nog geen halve meter van het punt in de muur. Een reset heeft helaas ook niet geholpen. Nogmaals bedankt!
Reputatie 7
Badge +17
Ik heb zojuist een omruil in het systeem gezet. Je kunt woensdag na 14:30 je huidige experiabox omruilen bij de karwei. Ik heb de logistieke info ook naar je mobiele nummer geSMS't . Het modem blijft daar 2 weken liggen dus voel je niet verplicht om direct die kant op te gaan.
Uiteraard ben ik zeer benieuwd of dit er voor zorgt dat je weer online kunt gaan. 🙂
@Erwin_ Ik heb het modem deze week opgehaald en wilde hem vandaag aansluiten maar nu ontbreekt de DSL kabel/stekker. Ik was in de veronderstelling dat ik deze mee terug moest sturen met het oude modem (heb de gehele doos incl. alle kabels teruggestuurd). Is het mogelijk om mij de kabel/stekker alsnog toe te sturen?
Reputatie 7
Badge +17
Oei! Dat kan gebeuren, @WileECoyote . Ik heb onmiddellijk een doosje met aansluitmaterialen gestuurd.
Mocht er haast bij zijn kun je ook in de willekeurige hobbywinkel/praxis/gamma een DSL/telefoonkabeltje halen. Ik verwacht dat mijn zending morgen in de bus valt maar durf het niet te garanderen. 🙂
Super! Er is geen haast bij dus ik wacht het pakketje af! Ik laat het z.s.m. weten of ik weer online ben 🙂 Bedankt!
Reputatie 7
Badge +17
Ben je al weer online, @WileECoyote ? 🙂
Helaas nog niet, de buren hebben het pakketje aangepakt en we lopen elkaar steeds mis haha. Ik laat het je weten als het gelukt is!
Reputatie 7
Badge +17
Haha! Altijd wat! 😉 Dan lees ik het wel!
Nou gisteravond alles geinstalleerd en hij leek het even te doen maar helaas toch weer hetzelfde probleem. De Wifi blijft wegvallen, het lijkt wel alsof het modem iedere keer opnieuw opstart. Ik heb het even een tijdje bijgehouden:

21:27 Wifi doet het, DSL lampje groen
21:29 Geen Wifi, DSL lampje knippert blauw, daarna rood
21:30 Wifi doet het weer, DSL lampje groen
21:37 Geen Wifi, DSL lampje eerst rood, knippert daarna blauw en uiteindelijk weer rood
21:38 Wifi doet het weer, DSL lampje weer groen
21:52 Geen Wifi, DSL lampje rood, knippert daarna blauw, Wifi lampje knippert ook blauw. DSL lampje uiteindelijk weer rood
21:54 Wifi doet het weer, DSL lampje groen
22:49 Geen Wifi, DSL lampje rood, knippert blauw, weer rood, knippert weer blauw, uiteindelijk weer rood
22:50 Wifi weer terug, DSL lampje groen
22:50 Muziek dat via Sonos wordt afgespeeld hapert, geen internetverbinding, DSL lampje wel groen
22:56 Sonos speelt weer af

Omdat ik nog niet in de woning woon weet ik niet hoe het momenteel is. Toen ik gisteravond wegging deed de Wifi het een tijdje goed. Ik zal het nog een paar dagen aankijken en mijn bevindingen hier vermelden.
Reputatie 7
Badge +17
Ik denk (en hoop) dat het modem bezig is zichzelf te updaten. Dat zou nu klaar moeten zijn en de lijn stabiel. Maar als dit zo blijft is het niet goed en gaan we verder met de analyse!
Reputatie 7
Badge +17
Hoe is de situatie nu, @WileECoyote ? Ik hoop dat 'geen nieuws', goed nieuws is! 🙂
Reputatie 7
Badge +17
Ik ga er van uit dat je momenteel geen vragen meer hebt. Mocht er wel iets zijn, weet je mij te vinden!
Tot nu toe heb ik geen problemen meer ondervonden! Nogmaals bedankt voor je hulp!

Reageer