Vraag

IPv6 connectiviteitsprobleem op Experia 10A

  • 15 mei 2019
  • 5 reacties
  • 233 keer bekeken

Ik ervaar probleem met sommige websites die soms niet en later weer wel laden. Deze sites zijn hebben zowel een IP4 als IP6 adres. Als ik test via https://ipv6-test.com/ dan geeft deze aan dat er geen IP6 connectivity is .


Een tracert geeft ook steevast "destination net unreachable".



De Experia 10A ondersteunt dat toch, ik zie op de modem geen IP6 instellingen. Op m'n laptop is IP6 ingeschakeld, ipconfig toont ook IP6 adressen.



Hoe kan de IP6 connectivity hersteld worden?

5 reacties

Reputatie 7
Badge +28
Hoi Coret, ik kan hier een kort antwoord op geven: niet. De V10A heeft op dit moment nog geen pagina in de interface om IPv6 mee te beheren. Daarom staat IPv6 op de V10A uit en is ook niet aan te zetten. Dit verwachten we op een later moment. Wanneer is echter nog niet bekend.
De Experiabox V10A stuurt echter wel Router Advertisement (RA) berichten naar alle IPv6 apparaten op je lokale netwerk zodat deze een IPv6 global adres krijgen. De lokale apparaten denken dat ze via IPv6 kunnen gaan communiceren met de buitenwereld. De EB V10A routeert het IPv6 verkeer echter niet richting de WAN kant wat voor allerlei ellende kan zorgen, zie https://forum.kpn.com/internet-9/speedtest-goed-maar-pagina-s-laden-traag-471861
De EB V10 werkt wel perfect met IPv6 het is niet te begrijpen dat de "opvolger" van de EB V10 dat niet goed doet. KPN moet IPv6 op de EB V10A zo snel mogelijk fixen.
Dus wat KPN op https://www.kpn.com/service/internet/ipv6.htm zegt klopt niet?
Reputatie 7
De V10A heeft op dit moment nog geen pagina in de interface om IPv6 mee te beheren. Daarom staat IPv6 op de V10A uit en is ook niet aan te zetten.
En toch zien we hier het zoveelste bewijs dat IPv6 niet volledig uit staat op de V10A.
Ik roep het al een tijdje en ik heb een vermoeden dat de halfbakken IPv6 implementatie in de V10A een duidelijk rol speelt bij trage internet verbindingen.
Zie bijvoorbeeld:
1) https://forum.kpn.com/internet-9/speedtest-goed-maar-pagina-s-laden-traag-471861#post756040
2) https://forum.kpn.com/internet-9/problemen-met-vpn-verbinding-op-v10a-470080#post739064
Ik ervaar dezelfde problemen met de Experia V10A als gevolg van een onvolledige IPv6 configuratie. Apparaten proberen eerst een verbinding met IPv6 op te zetten. Wat niet lukt. Daarna wordt geprobeerd een verbinding met IPv4 op te zetten. Wat wel lukt. Dit zorgt natuurlijk voor trage internetverbindingen. dit is vooral op Android merkbaar. Als workaround heb ik een tweede router achter de Experia V10A geplaatst. Hierop gebruik ik alleen IPv4. Sindsdien heb ik geen problemen meer met vertraging in de internetverbinding.

Reageer