Beantwoord

Moet mijn Glasvezelmodem niet vervangen worden als ik van 100MB naar 500MB Glasvezel Internet ga

  • 25 February 2019
  • 15 reacties
  • 2786 keer bekeken

Badge
Momenteel heb ik een glasvezelmodem vanuit Telfort met C-Band aansluiting en Internet/Tel aansluiting. Ik ga over naar 500MB pakket van KPN met Interactieve TV en Bellen. Is mijn huidige modem van de glasvezel nog wel geschikt en moet deze niet geruild worden voor een Gigabit uitvoering ? Vanuit KPN zijde hoor ik hier namelijk niets over.

icon

Beste antwoord door Bert88 27 February 2019, 17:35

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van het forum of stel je vraag in een nieuw topic.

15 reacties

Reputatie 7
Die NTU moet sowieso vervangen worden aangezien deze niet geschikt is voor het KPN netwerk.
Badge
Ik had de vraag ook al gesteld bij de klantenservice maar daar wordt gezegd dat ik eerst maar moet kijken of het werkt vrijdag 1`Maart en zo niet dan komt er alsnog een monteur. Lijkt mij de omgekeerde volgorde als ik het nu al aangeef.
Reputatie 7
Ik had de vraag ook al gesteld bij de klantenservice maar daar wordt gezegd dat ik eerst maar moet kijken of het werkt vrijdag 1`Maart en zo niet dan komt er alsnog een monteur. Lijkt mij de omgekeerde volgorde als ik het nu al aangeef.
Lekker ... en als het dan niet werkt ben je dus verstoten van Internet en is het wachten wanneer die monteur tijd heeft.
Hoi @Bert88 . Welkom op het forum!
Ik ben het met @wjb eens dat dit niet goed klinkt. Ik herken het proces ook niet. Zodra jij bij ons een aanvraag doet worden een aantal checks gedaan en op dat moment wordt beoordeeld of de juiste apparatuur voor handen is. Meestal gaat dit bij glasvezel probleemloos.
Kun je je profiel aanvullen en mij een seintje geven? Dan duik ik er graag dieper voor je in!
Reputatie 7
Badge +10
Het is tegenwoordig zo dat deze NT wel kan werken met het KPN platform (dan werkt alleen nog de LAN1 om alles door te geven aan de Experiabox), maar ook al zou dat werken, dan nog kan deze NT niet meer aan dan 100 Mbit. Dus het werkt helemaal niet of het werkt op max 100 Mbit.
In beide gevallen niet handig en bij nieuwe klanten zou volgens mij altijd een monteur moeten komen om de goede KPN NT te plaatsen.
Badge
Beste Moderator ik heb mijn profiel bijgewerkt. Ben benieuwd wat je kunt betekenen. Zou wel fijn zijn als alles zou werken bij oplevering komende vrijdag
Hoi Bert. Zo te zien is er een nieuwe FTU naar een distributiepunt in jouw buurt gestuurd. Die ligt daar vanaf vanmiddag 15:00. Heb jij hier ook bericht van gehad?
Badge
Erwin gisteren maar weer de helpdesk gesproken omdat ik mij toch wat zorgen ging maken of het vrijdag wel goed zou komen. Vooral na de feedback van jullie op dit forum. Ze hebben na het gesprek een andere FTU naar mij toegestuurd en deze vandaag opgehaald. Als vrijdag de omschakeling heeft plaatsgevonden zal ik deze verwisselen met degene die ik nu heb hangen. Dat zou de oplossing moeten zijn om het pakket zorgenloos te ontvangen. Allen bedankt voor jullie input. Mocht het toch problemen opleveren dan hoor je van mij. Gr Bert
Duidelijk, Bert! Succes en je weet ons te vinden als het toch niet lukt!
Badge
Alles gelukt. Case gesloten !!!
Ha! Dat doet me deugd! Geniet van je diensten en als er onverhoopt ooit iets is, weet je mij te vinden!
Badge
Beste forumleden als ik de speedtest doe met de speedtest van KPN of Ziggo of XS4All dan krijg ik steeds wel mijn max. snelheid download maar niet upload. Iemand ervaring hiermee ? Het scheelt behoorlijk wat voor een 500/500 Mbit glasvezelaansluiting.

Hoe test je dit, Bert? Met één bedrade pc/laptop? Dat heeft wel de voorkeur.
Zo ja, snap ik ook niet waarom die upload achterblijft.
Wat komt er in het modem binnen? Heb jij de experiabox in gebruik? Of een eigen router? Kun je daar eens op inloggen en nagaan wat de snelheden zijn.
Badge
Erwin, gemeten met bedrade PC tevens met vaste kabel en Laptop direct op modem en daar hetzelfde.
Zit waarschijnlijk toch bij het DC2 van KPN waar hij mee communiceerd want vandaag opnieuw gemeten met KPN en XS4All en dan krijg ik zie hieronder !! Zeer vreemd

Bizar! Ik ga dit navragen bij onze beheerders. Het kan zijn dat dit een individueel probleem is of dat er generiek iets niet deugt aan die site. Ik laat je weten zodra ik antwoord heb! 🙂