KPN Glasfiber PPPoe Cisco Eigen Router

  • 29 November 2023
  • 6 reacties
  • 202 keer bekeken

Instelling voor een cisco router [1111X bijvoorbeeld] met KPN Glasfiber

gebruik interface GigabitEthernet0/0/0 of GigabitEthernet0/0/1, dat is de WAN cq naar de KPN box.
NIET: interface GigabitEthernet0/1/0 , GigabitEthernet0/1/1 , de 8 Ports switch is voor LAN!!

LET OP: L3 GigabitEthernet

 

Router#configure terminal

Router(config)#default interface GigabitEthernet0/0/0

interface GigabitEthernet0/0/0
mtu 1512
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
no shut
!

interface GigabitEthernet0/0/0.6

exit

default interface GigabitEthernet0/0/0.6

interface GigabitEthernet0/0/0.6

description WAN
encapsulation dot1Q 6
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 pppoe enable group global
 pppoe-client dial-pool-number 1
 pppoe-client ppp-max-payload 1500
 no shut
!

!
interface Dialer1
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 dialer idle-timeout 0
 dialer-group 1
 no cdp enable
 ipv6 address 2A02:A4XXX:XXXX:0:b19:ba11:c001:b00b/64
 ipv6 enable
 ipv6 nd ra interval 30
 ipv6 verify unicast reverse-path
 ipv6 dhcp client pd hint 2A02:AXXX:XXXX::/48
 ipv6 dhcp client pd mijn-kpn-prefix rapid-commit
 ipv6 mld query-interval 60
 ipv6 virtual-reassembly in
 ppp authentication pap callin
 ppp pap sent-username kpn password 7 07043142
 ppp ipcp dns request
 no shut
!
exit

!

dialer-list 1 protocol ip permit
dialer-list 1 protocol ipv6 permit
!
ip route 0.0.0.0 0.0.0.0 Dialer1
ipv6 route ::/0 Dialer1
!

exit

write

 


6 reacties

Reputatie 7

Zo te zien een configuratie voor een aansluiting zonder (multicast) TV abonnement.

Zo te zien een configuratie voor een aansluiting zonder (multicast) TV abonnement.

Yep, IPTV in handomdraai:

conf t

interface GigabitEthernet0/0/0.4

exit

default interface GigabitEthernet0/0/0.4

interface GigabitEthernet0/0/0.4
 description KPN-IPTV
 encapsulation dot1Q 4
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip igmp proxy
 ip igmp snooping
 no shutdown
!

en dan OF naar een Bridge interface en aparte poort op je 8 poort switch en dan je lan in OF in je Vlan1 mee laten gaan…

 

 

Zo te zien een configuratie voor een aansluiting zonder (multicast) TV abonnement.

heb je verders nog iets te meuken ipv toe te voegen, mr positive? Dacht ik al. Suc6 met je multicast TV.

 

Reputatie 7

Zo te zien een configuratie voor een aansluiting zonder (multicast) TV abonnement.

heb je verders nog iets te meuken ipv toe te voegen, mr positive? Dacht ik al. Suc6 met je multicast TV.

Wat een vreemde reactie.

Reputatie 7
Badge +17

Zo te zien een configuratie voor een aansluiting zonder (multicast) TV abonnement.

heb je verders nog iets te meuken ipv toe te voegen, mr positive? Dacht ik al. Suc6 met je multicast TV.

Wat een vreemde reactie.

Eens. Laten we wel vriendelijk blijven @BsomeOne. 🙂 Zie ook de huisregels

In elk geval dank voor het delen van de instellingen! 

Zo te zien een configuratie voor een aansluiting zonder (multicast) TV abonnement.

heb je verders nog iets te meuken ipv toe te voegen, mr positive? Dacht ik al. Suc6 met je multicast TV.

Wat een vreemde reactie.

Eens. Laten we wel vriendelijk blijven @BsomeOne. 🙂 Zie ook de huisregels

In elk geval dank voor het delen van de instellingen! 

laten we idd vriendelijk blijven; ipv zeggen, zoals jij, bedankt, eerste en enige is: nou, er zit geen IPTV in die config… 

Dus Sanne: graag gedaan!

Reageer