Beantwoord

LAN poorten tekort op Experiabox; Netgear GS105Ev2 echter niet werkend te krijgen met Airport erachter

  • 10 January 2022
  • 39 reacties
  • 344 keer bekeken

Reputatie 1
Badge

LAN poorten tekort op Experiabox; Netgear GS105Ev2 echter niet werkend te krijgen met Airport erachter

Ik heb een Experiabox V10 en alle lan poorten zijn in gebruik (1 ITV en 3x AirPort Extreme)

Wil graag een 4e AirPort Extreme aansluiten 

Mijn idee was ITV op de experiabox laten zitten en de Netgear switch verbinden met Experiabox en daarop alle 4 de AirPort Extreme’s aansluiten. Hue bridge kan nog eventueel ook weer rechtstreeks in de Experia box. Alle Airports hebben een vast IP adres.

 

Echter krijgt geen van de Airports verbinding zodra ze op de switch zitten (blijven in de app grijs ipv groen). 3 rechtstreeks op de box werkt prima maar ook als ik er een of twee via switch laat lopen hebben ze beide geen verbinding.

Iemand enig idee waar ik de oplossing moet zoeken. 

 

 

 

 

 

icon

Beste antwoord door Nbo 14 January 2022, 09:56

Bekijk origineel

39 reacties

Reputatie 7

Als jij een ander apparaat op de switch aansluit, heeft die dan wel verbinding?

Branden de ledjes op de switch wel bij de poorten waar een apparaat op aangesloten is?

Reputatie 1
Badge

Als jij een ander apparaat op de switch aansluit, heeft die dan wel verbinding?

Branden de ledjes op de switch wel bij de poorten waar een apparaat op aangesloten is?

 

De ledjes op de switch staan vrolijk te knipperen. Lijkt dat er verkeer plaats vindt

Reputatie 7

De ledjes op de switch staan vrolijk te knipperen. Lijkt dat er verkeer plaats vindt

Dan zouden de Airports ook gewoon verbinding moeten hebben.

En hoe zit dat nu als je een ander apparaat aansluit, heeft die wel een verbinding?

Reputatie 1
Badge

De ledjes op de switch staan vrolijk te knipperen. Lijkt dat er verkeer plaats vindt

Dan zouden de Airports ook gewoon verbinding moeten hebben.

En hoe zit dat nu als je een ander apparaat aansluit, heeft die wel een verbinding?

Ik heb de hue bridge even om geplugd die lijkt te werken op de switch.

Echter zodra er ook maar een Airport in zit valt netwerk weg.

Zou het iets DHCP achtigs kunnen zijn? Switch is een unmanged en alle Airports hebben een fixed ip

 

al lijkt zelfs de Hue bridge de boel nu in de war te gooien en niet te werken 

Reputatie 7

...alle Airports hebben een fixed ip

Waarom hebben die Airports een fixed IP adres?

Liggen de IP adressen van die Airports binnen of buiten de DHCP range van de V10?

Liggen de IP adressen van die Airports binnen het subnet van de V10?

Reputatie 1
Badge

...alle Airports hebben een fixed ip

Waarom hebben die Airports een fixed IP adres?

Liggen de IP adressen van die Airports binnen of buiten de DHCP range van de V10?

Liggen de IP adressen van die Airports binnen het subnet van de V10?

Ze liggen buiten het bereik van de DHCP range

die had ik laten stoppen bij 200 en de AirPort zitten in de 250 net onder de router zeg maar 

wel zelfde subnet

Reputatie 6
Badge +9

 

al lijkt zelfs de Hue bridge de boel nu in de war te gooien en niet te werken 

Vindt ik interessant kan je anders even laptop oid op de switch zetten en kijken of je internet krijgt ?

 

Doet je Timecapsule nog DHCP of staat hij in "DHCP Only from the Router Mode" Want anders heb je mooie roque DHCP met alle mogelijke gevolgen van dien.

Reputatie 1
Badge

 

al lijkt zelfs de Hue bridge de boel nu in de war te gooien en niet te werken 

Vindt ik interessant kan je anders even laptop oid op de switch zetten en kijken of je internet krijgt ?

 

Doet je Timecapsule nog DHCP of staat hij in "DHCP Only from the Router Mode" Want anders heb je mooie roque DHCP met alle mogelijke gevolgen van dien.

Alle airports staan in bridge mode doen geen DHCP werk alleen de experia deelt uit.

Net even getest met laptop bedraad aan de switch maar die krijgt geen ip adres en geen netwerk toegang.

DHCP komt lijkt het niet door de switch heen. 

Reputatie 7

Net even getest met laptop bedraad aan de switch maar die krijgt geen ip adres en geen netwerk toegang.

Geef die switch eens een factory reset want uiteraard moet dat ding gewoon werken. Zelf heb ik ook vier GS105Ev2's en twee GS108Ev3's in gebruik.

Reputatie 1
Badge

Net even getest met laptop bedraad aan de switch maar die krijgt geen ip adres en geen netwerk toegang.

Geef die switch eens een factory reset want uiteraard moet dat ding gewoon werken. Zelf heb ik ook vier GS105Ev2's en twee GS108Ev3's in gebruik.

Begin bijna te denken dat er iets in de switch niet lekker is

Na factory reset zelfde situatie krijg geen ip

Reputatie 7

Net even getest met laptop bedraad aan de switch maar die krijgt geen ip adres en geen netwerk toegang.

Geef die switch eens een factory reset want uiteraard moet dat ding gewoon werken. Zelf heb ik ook vier GS105Ev2's en twee GS108Ev3's in gebruik.

Begin bijna te denken dat er iets in de switch niet lekker is

Na factory reset zelfde situatie krijg geen ip

Dan zou ik die switch maar retour doen.

Reputatie 7
Badge +22

U gebruikt toch niet de WAN poort van de Experiabox om de switch op aan te sluiten?

Kunt u anders eens wat foto's plaatsen? Misschien zien we daar iets geks op.

Reputatie 7
Badge +22

En hoe zit dat nu als je een ander apparaat aansluit, heeft die wel een verbinding?

Dit heeft u denk ik nog niet geprobeerd. Switch weg en dan de laptop in plaats van de switch aan sluiten. Heeft u dan internet op de laptop? 

Reputatie 1
Badge

U gebruikt toch niet de WAN poort van de Experiabox om de switch op aan te sluiten?

Kunt u anders eens wat foto's plaatsen? Misschien zien we daar iets geks op.

Nee hij zit in een van de vier LAN poorten op de experia box

Reputatie 6
Badge +9

Alle airports staan in bridge mode doen geen DHCP werk alleen de experia deelt uit.

Net even getest met laptop bedraad aan de switch maar die krijgt geen ip adres en geen netwerk toegang.

DHCP komt lijkt het niet door de switch heen. 

Dan werkt de switch inderdaad niet naar behoren en dan is hwt niet raar dat airports erachter niet werken. Nwwm aan dat switch gewoon met LAN kabeltje aan modem zit en niet via een Homeplug of WiFi bridge loopt oid ?

Reputatie 1
Badge

Alle airports staan in bridge mode doen geen DHCP werk alleen de experia deelt uit.

Net even getest met laptop bedraad aan de switch maar die krijgt geen ip adres en geen netwerk toegang.

DHCP komt lijkt het niet door de switch heen. 

Dan werkt de switch inderdaad niet naar behoren en dan is hwt niet raar dat airports erachter niet werken. Nwwm aan dat switch gewoon met LAN kabeltje aan modem zit en niet via een Homeplug of WiFi bridge loopt oid ?

Klopt idd de switch zit via netwerk kabeltje op een LAN poort. De switch kan ik ook via het netwerk nog benaderen die krijgt een ip adres 

Reputatie 6
Badge +9

Klopt idd de switch zit via netwerk kabeltje op een LAN poort. De switch kan ik ook via het netwerk nog benaderen die krijgt een ip adres 

Top maar als apparaten hierachter geen verbinding/IP krijgen vanuit DHCP dan functioneert of de LAN kabel naar de switch of de switch zelf toch echt niet naar behoren.

ik zal zeggen log eens in op de switch en ga naar "Maintenance > Reset > Factory Default." en kijk wat er hierna gebeurt, Als je dan nogsteeds geen internet op de LAN krijgt achter switch moet je naar een andere gaan kijken ben ik bang.

Reputatie 7
Badge +22

Klopt idd de switch zit via netwerk kabeltje op een LAN poort. 

Heeft u dat kabeltje al eens vervangen? Of er een laptop aan gehangen? Heeft u dan internet via dat kabeltje? 

Reputatie 1
Badge

Om uit te sluiten dat het toch in de switch zit maar een nieuwe besteld.

Al denk ik dat eerlijk gezegd niet omdat hij wel te benaderen is en dus zelf wel verbinding heeft.

Iets blokkeert uit delen van ip adressen voor mijn gevoel.

Reputatie 7

Iets blokkeert uit delen van ip adressen voor mijn gevoel.

Dat kan die switch niet zijn immers dat is een layer 2 switch en doet helemaal niets met de inhoud van berichten anders dan doorgeven.

 

Welke versie van de firmware staat op die switch?

Reputatie 1
Badge

Iets blokkeert uit delen van ip adressen voor mijn gevoel.

Dat kan die switch niet zijn immers dat is een layer 2 switch en doet helemaal niets met de inhoud van berichten anders dan doorgeven.

 

Welke versie van de firmware staat op die switch?

Van de week versie 1.6.0.11 er op gezet 

Reputatie 7

Van de week versie 1.6.0.11 er op gezet 

Dan zit het probleem daar ook niet in.

Reputatie 6
Badge +9

Iets blokkeert uit delen van ip adressen voor mijn gevoel.

Dat kan die switch niet zijn immers dat is een layer 2 switch en doet helemaal niets met de inhoud van berichten anders dan doorgeven.

 

Welke versie van de firmware staat op die switch?

Daarom denk ik ook echt dat dit om een defect gaat, we gaan het zien als andere switch er is net wat je zegt de switch doet niks met inhoud van data dus DHCP gebeurt ook niks mee, dus zal er gewoon doorheen moeten rollen.

Reputatie 1
Badge

Iets blokkeert uit delen van ip adressen voor mijn gevoel.

Dat kan die switch niet zijn immers dat is een layer 2 switch en doet helemaal niets met de inhoud van berichten anders dan doorgeven.

 

Welke versie van de firmware staat op die switch?

Daarom denk ik ook echt dat dit om een defect gaat, we gaan het zien als andere switch er is net wat je zegt de switch doet niks met inhoud van data dus DHCP gebeurt ook niks mee, dus zal er gewoon doorheen moeten rollen.

Nieuwe Switch net ontvangen en helaas met het zelfde resultaat.

Router slaat meteen weer vast zodra ik ook maar iets bij de switch prik 

Reputatie 7

Router slaat meteen weer vast zodra ik ook maar iets bij de switch prik 

Ook als je alleen een Windows PC in die switch prikt?

Reageer