Port Forwarding & UPnP: Wat, waarom en hoe?

  • 5 April 2015
  • 106 reacties
  • 178727 keer bekeken


Toon eerste bericht
Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van de Community of stel je vraag in een nieuw topic.

106 reacties

Reputatie 7

En heb je nog meer ingesteld?

En heb je nog meer ingesteld?

DHCP aangemaakt

Reputatie 7

Als je intern test, verbindt je dan met 192.168.2.10 op poort 8123?

Als je intern test, verbindt je dan met 192.168.2.10 op poort 8123?

Klopt

 

Reputatie 7

Als je intern test, verbindt je dan met 192.168.2.10 op poort 8123?

Klopt

Als dat werkt dan moet je vanaf Internet ook kunnen verbinden met jouw publieke IP adres op poort 443.

Start de V10 eens opnieuw op en test via 4G.

Als je intern test, verbindt je dan met 192.168.2.10 op poort 8123?

Klopt

Als dat werkt dan moet je vanaf Internet ook kunnen verbinden met jouw publieke IP adres op poort 443.

Start de V10 eens opnieuw op en test via 4G.

V10 opnieuw opgestart en op telefoon via 4G : Deze site is niet bereikbaar helaas.  ERR_CONNECTION_ABORTED

Reputatie 7

Waarom wil je extern eigenlijk poort 443 gebruiken?

Waarom wil je extern eigenlijk poort 443 gebruiken?

Heb niet veel verstand van poort forwarding en dat soort dingen dus dacht doe alles het zelfde als in de youtube video. Is dus niet nodig? kan elk nummer kiezen?

Reputatie 7

Ik neem wel aan dat je via 4G met jouw publieke IP adres probeert te verbinden en niet met 192.168.2.10, klopt dat?

Ik neem wel aan dat je via 4G met jouw publieke IP adres probeert te verbinden en niet met 192.168.2.10, klopt dat?

ah dat was mijn fout dus. Via IP werkt dus maar via DuckyDNS nog niet. Dat word even verder zoeken. Bedankt voor je hulp!

Hallo, ik hoop dat je mij kunt helpen, want ik kom er niet uit.

Ik heb een KPNbox 12 Sagemcom. Eerder heb ik al voor een device portforwarding gedaan en dat is gelukt. Maar nu moet ik voor een pc ook portforwarding doen en als volgt. 

“Connect to your router and set up port forwarding on both TCP/UDP port range from (16124–16128) and range (30000–39999) for your Home/PC Server”

Echter ik krijg het helaas niet voor elkaar. Zoals je hebt beschreven heb ik per poort een regel aangemaakt. zie hieronder

Wat gaat er mis? BVB dank

Reputatie 7

Hoi @JF66, welkom! Voor instellen van port forwards op de Box 12 hebben we hier een handig kennisartikel:

 

Kijk even of je daarmee uit de voeten kan. Mocht je dan nog aanvullende vragen hebben, stel ze hier vooral.

Dag Erik, 

DSank voor je snelle reactie. Het kennis artikel had ik inderdaad al door genomen, maar ik krijg het niet voor elkaar. Port 44158 is open. M<ar ik krijg port 16124-16128 niet op op geen enkel wijze. Niet apart per port bv 16124 zowel niet op TCP-UDP of TCP of UDP bij internal host staat het ip van het apparaat.

Ook heb ik DMZ geprobeerd maar dat lukt ook niet. Heb je een ander idee misschien? Alvast bedankt Jeroen

 

Reputatie 7

Da's gek, @JF66. Dat het als range niet werkt daar kan ik nog inkomen. Maar als je het voor elke poort apart doet, dan zou het moeten werken. Hoe test je of de poort open of dicht is?

Hallo,

Nu al 4 dagen aan het knoeien om 2 MrSafe camera's werkend te krijgen via internet. De MrSafe server is uit de lucht zodat deze camera's niet meer werkten. Dus dan maar zelf aan de slag hi!
Ik heb een V10 en heb de camera's een vast IP gegeven via DHCP binding. Dat werkt…  Deze camera's hebben beide een vast poort voor RTSP:8554 en ONVIF:8000. Om nu beide camera's te kunnen gebruiken wil ik de ONVIF poort forwarden naar resp. 8210 en 8220. Dat heb ik ingesteld en via de Open Port Check tool zie ik dat beide poorten open staan. Maar ik krijg geen beeld. Als ik beide camera's forward naar port 8000 krijg ik van één van de camera's wel beeld.
Graag een tip hoe ik dit kan oplossen….

Reputatie 7

Je maakt twee port-forwardings. De eerste verwijst naar camera 1 en forward externe TCP poort 8210 naar intern 8000. De tweede verwijst naar camera 2 en forward externe TCP poort 8220 naar intern 8000. 

 

Plaats hier eens screenshots van jouw port-forwardings

Hi wjb,
Ja zo had ik het inderdaad gedaan...

 

Reputatie 7

Wat doet die TCP 80-80 rule in die applications?

Wat staat daar in?

Waarom kies je voor TCP And UDP i.p.v. TCP?

Kan je ook de screenshots tonen van de toewijzing van die applications aan de IP adressen van die camera's?

Ik dacht dat die TCP80 rule nodig was voor de besturing maar dat schijnt via de ONVIF te gaan. Ik haal hem wel weg…  TCP and UDP gekozen zo van beter twee dan geen… 
 

 

Dit zijn de settings van de camera's.  Misschien een aha erlebnis…?

Ik heb wel gemerkt dat het wijzigen van een poortnr in de forwarding van de V10 ook alleen werkt als je de gehele application opnieuw maakt en koppelt aan het IP net zoals je beschrijft voor de ZTE H220N en de H368N.
 

 

Reputatie 7

Gebruik je een app om de beelden te bekijken?

Welke app is dat en met welke poort moet die app verbinden, HTTP, ONVIF ...?

Kan je via die app wel binnen jouw netwerk de beelden van de camera zien als je met het LAN IP adres van de camera's verbindt?

Ik gebruik Security Eye (op de PC). Daarmee kan ik zowel ONVIF als RTSP gebruiken. Lokaal direct beeld van beide camera's maar ook als ik de forwarding instel op 8000 of 8554. Echter zodra ik een ander poortnummer gebruik om onderscheid te kunnen maken tussen de cam's, geen beeld. Het lijkt wel of bij een ander poortnummer de stream er niet doorheen komt. Maar daar houdt mijn kennis ook op ;-)

Schiet mij maar lek…..  Ik voeg 8554 toe in de application en plots beeld op 8210….. maar ook op 8554.
Maar dat duurde maar even. Dus de verbinding is niet zeker.  Misschien de V10 eens resetten?

 

Reputatie 7

Jij hebt een port forwarding van poort 8210 naar poort 8000 van camera 1.

In de security eye app op die PC moet je voor camera 1 instellen dat poort 8210 gebruikt moet worden en als IP adres moet het publieke IP adres van jouw aansluiting ingevuld worden.

Voor de tweede camera is dat poort 8220 met het publieke IP adres.

En net zo plots zijn ze weer terug hi! Waar zou dat aan kunnen liggen? Toch maar een reset doen? Zal ik eerst beide forwardings (8210 en 8220) opnieuw aanbrengen en dan resetten.