KPN Forum - feedback en wensen topic

  • 2 september 2016
  • 602 reacties
  • 11300 keer bekeken


Toon eerste bericht

602 reacties

Reputatie 7
Automatisch verwijderen van eventuele spaties tussen [url= en de daarachter ingevoerde url.
Meestal plaats ik zo'n url door hem te kopiëren achter url= te plakken. Nu heeft Android er een handje van om dat ook automatisch vooraf een spatie op te nemen met als gevolg dat de link niet meer werkt.
Reputatie 7
Badge +15
Het is jammer dat ik tijdens het postwn op een mobiel geen gebruik kan maken van de suggestie functionaliteit van mij keyboard. Dit is mogelijk gerelateerd aan het type veld.
Reputatie 7
Het is jammer dat ik tijdens het postwn op een mobiel geen gebruik kan maken van de suggestie functionaliteit van mij keyboard. Dit is mogelijk gerelateerd aan het type veld.Wat bedoel je nu met die suggestie functionaliteit. De suggestie van het volgende woord of voor de aanvulling van het huidige woord?
Reputatie 7
Badge +30
Het is jammer dat ik tijdens het postwn op een mobiel geen gebruik kan maken van de suggestie functionaliteit van mij keyboard. Dit is mogelijk gerelateerd aan het type veld.Wat bedoel je nu met die suggestie functionaliteit. De suggestie van het volgende woord of voor de aanvulling van het huidige woord?Allebei mis ik
Reputatie 7
Het is jammer dat ik tijdens het postwn op een mobiel geen gebruik kan maken van de suggestie functionaliteit van mij keyboard. Dit is mogelijk gerelateerd aan het type veld.Wat bedoel je nu met die suggestie functionaliteit. De suggestie van het volgende woord of voor de aanvulling van het huidige woord?Allebei mis ikDe eerste is bij mij gewoon beschikbaar, de tweede gebruik ik eigenlijk nooit en mis ik dus ook niet. :8

Reputatie 7
Badge +15
Beiden. Ik denk dat het te maken heeft met hoe het type keyboard met een bepaald type field om gaat. In de code van het post-field staat letterlijk: autocomplete="off"

Ik denk dat dit stukje code beter verwijderd mag worden 😉
Reputatie 7
Op mijn mobiel (Edge in W10M, versie 1607, build 14393.189) werkt dat wel. Op m'n PC (Edge, W10Pro, versie 1511, build 10586.589) wel spellingcontrole, geen woordvoorspelling. Op een andere PC (Edge, W10Ent, versie 1607, build 14393.187) werken beide niet.
Reputatie 7
Badge +18
@Hugo. Waarom klapt het hoofdmenu, onder de 3 streepjes, niet gewoon vanzelf uit zodra je het aanwijst? Nu moet je steeds 2 x klikken.
Het kan wel. Want het menutje onder de 3 puntjes doet dat wel.
Bedoel je dit Peter:

Ik hoef hier maar 1x op te tikken. En het venster klapt open. :8
Reputatie 7
Badge +18

Wat een aparte toetsenbord heb jij wjb, 2x de "G" en 2x de "V" is dit een speciale "QWERTY" toetsenbord???
Reputatie 7
Badge +30
Is dit niet een "two-handed" mode? Vooral handig op grotere telefoons en tablets
Reputatie 7
Is dit niet een "two-handed" mode? Vooral handig op grotere telefoons en tabletsKlopt, een zogenaamd "thumbs keyboard" speciaal voor grotere telefoons en tablets. Ideaal op mijn Samsung Galaxy Tab PRO 8.4. 🙂
Reputatie 7
Badge +18
Is dit niet een "two-handed" mode? Vooral handig op grotere telefoons en tabletsKlopt, een zogenaamd "thumbs keyboard" speciaal voor grotere telefoons en tablets.Oké, bedankt voor de antwoord! :8 Nooit geweten! 😉
Reputatie 7

Twee keer lijst (list) in één tekst geeft foutmelding.


Dat wilde ik hier doen, maar hij gaf iets als unvalid tags. Er was met de tags echter niets mis.
Reputatie 7
Het komt de laatste tijd regelmatig voor dat het forum verminkt weergegeven wordt op mijn tablet.

Opmaak foetsie.


Avatars foetsie.


Reputatie 7
Badge +18
Beiden. Ik denk dat het te maken heeft met hoe het type keyboard met een bepaald type field om gaat. In de code van het post-field staat letterlijk: autocomplete="off"

Ik denk dat dit stukje code beter verwijderd mag worden ;)
Als ik de Google toetsenbord gebruik, zie ik die woorden ook niet. Maar gebruik ik standaard de toetsenbord van mijn Huawei P8 Lite, dan werkt ie suggesties wel.
Reputatie 7
Er gaat steeds meer mis op het forum. 😞
Nu wordt sinds vandaag de balloon met keuzen voor bijvoorbeeld het bewerken van een bericht verder naar rechts geplaatst waardoor deze half van het scherm af valt.

Er is dan ook geen optie aan te klikken, daarvoor moet ik eerst het scherm naar rechts swipen (een andere bug die al maanden open staat).

Reputatie 7
Badge +18
wjb, misschien een rare vraag, maar kan het er niet mee te maken hebben dat die resolutie van jou tablet zo hoog staat? Heb je dit ook met jou andere apparatuur? (Android en/of iOS) Ik vraag jou dit, omdat ik er geen last van heb.
Reputatie 7
wjb, misschien een rare vraag, maar kan het er niet mee te maken hebben dat die resolutie van jou tablet zo hoog staat? Heb je dit ook met jou andere apparatuur? (Android en/of iOS) Ik vraag jou dit, omdat ik er geen last van heb.Daar zal het vast mee te maken hebben, maar gisteren had ik hier nog geen last van en vandaag ineens wel. Blijkbaar is er iets veranderd en die verandering in heel vervelend.
Reputatie 7
Badge +18
Wat is er nu weer met die Forum aan de hand? 😛 :D

Reputatie 7
Badge +30
wjb, misschien een rare vraag, maar kan het er niet mee te maken hebben dat die resolutie van jou tablet zo hoog staat? Heb je dit ook met jou andere apparatuur? (Android en/of iOS) Ik vraag jou dit, omdat ik er geen last van heb.Daar zal het vast mee te maken hebben, maar gisteren had ik hier nog geen last van en vandaag ineens wel. Blijkbaar is er iets veranderd en die verandering in heel vervelend.
Nee, volgensmij niet. Mijn (1080x1920) telefoon heeft hetzelfde probleem. Eerst verschijnt het pop-up menu aan de rechter kant. Waardoor ik niet goed op de knoppen klikken kan. Als ik dan vervolgens klik, schiet het menu naar links waardoor ik mijn bericht niet heb kunnen bewerken.
Reputatie 7
Eerst verschijnt het pop-up menu aan de rechter kant. Waardoor ik niet goed op de knoppen klikken kan. Als ik dan vervolgens klik, schiet het menu naar links
Dat gebeurt in de laptopversie (in Firefox, Windows 10) ook.
Reputatie 7
Badge +18
Nee, volgensmij niet. Mijn (1080x1920) telefoon heeft hetzelfde probleem. Eerst verschijnt het pop-up menu aan de rechter kant. Waardoor ik niet goed op de knoppen klikken kan. Als ik dan vervolgens klik, schiet het menu naar links waardoor ik mijn bericht niet heb kunnen bewerken.Aha, oké! Dat is dan duidelijk dat er iets aan de hand is, zoals in die forum overzicht zie je 2x "1 nieuw" staan. Dus dan is het ook wel duidelijk dat er iets mis gaat.
Reputatie 7
Badge +18
Nu heb ik er ook last van wjb, zie hier:

je bent dus niet de enigste. Ik heb het met me Huawei P8 Lite.
Reputatie 7
wjb, misschien een rare vraag, maar kan het er niet mee te maken hebben dat die resolutie van jou tablet zo hoog staat? Heb je dit ook met jou andere apparatuur? (Android en/of iOS) Ik vraag jou dit, omdat ik er geen last van heb.Daar zal het vast mee te maken hebben, maar gisteren had ik hier nog geen last van en vandaag ineens wel. Blijkbaar is er iets veranderd en die verandering in heel vervelend.
Nee, volgensmij niet. Mijn (1080x1920) telefoon heeft hetzelfde probleem. Eerst verschijnt het pop-up menu aan de rechter kant. Waardoor ik niet goed op de knoppen klikken kan. Als ik dan vervolgens klik, schiet het menu naar links waardoor ik mijn bericht niet heb kunnen bewerken.
Eigenlijk ben ik blij dat het dus niet aan de schermresolutie ligt anders had ik misschien maanden moeten wachten op een oplossing, net als dat ik al maanden wacht op een oplossing voor de "te brede pagina". Zie onderstaand screenshot.

Reputatie 7
Badge +18
Ik zal zo eens kijken wat me tablet Tab4 10.1 doet, heb hem even niet bij de hand. 😳

Reageer