Beantwoord

SuperWiFi's 2 blijven rood branden

  • 20 December 2023
  • 27 reacties
  • 312 keer bekeken

Reputatie 1
Badge

Mijn beide superwifi 2 modules brandden rood terwijl de aftsand tussen router en wifi 2 in een open trapgat niet meer dan 7 meter is.  Zelfs naast de router blijven ze rood branden. Via de KPN site alle stappen geprobeerd om ze weer verbonden te krijgen maar helaas. Zelfs een reset, waarna de modules paars branden, krijg ik ze niet opnieuw aangesloten. Installatie via de app levert een melding op dat er geen super wifi 2 punten gevonden zijn. Module aangesloten via meegeleverde ernetkabel op een vrije lan poort op de router, daarna van stroom voorzien en aangezet. De QR code gescand en het installatie proces afwachten. Resultaat, meerdere keren ondertussen, Geen SuperWifi punt gevonden. 
Router (Box12) gereset en hele proces nog maar een keer. Zelfde resultaat en SuperWifi punten blijven paars branden. Help!

icon

Beste antwoord door Roy74 5 January 2024, 20:08

Bekijk origineel

27 reacties

Reputatie 7
Badge +17

Hi @Hans Kramer

Goed dat je zelf al een hoop geprobeerd hebt. Heb je ook onze tips over een constant rood lampje op de SuperWifi al geprobeerd?

Daar staat ook uitgelegd hoe je het paarse lampje opgelost krijgt. 

Hopelijk helpt dat!

 

Reputatie 1
Badge

Zoals te lezen in mijn bericht heb ik alles al geprobeerd. Super Wifi 2 modules branden nu paars.  Als ik ze bedraad aansluit branden ze na verloop van tijd weer groen maar zodra ik de ethernetkabel eruit haal, branden ze weer paars.  Box12 al gereset, super wifipunten al gereset maar geen resultaat.  Router herkent ze niet en ze worden dus ook niet meer geconfigureerd. Op zich vreemd omdat alles werkte en ik dan de gewoonte heb er niet meer aan te komen. Ik lees zaken over updates die door KPN zijn uitgevoerd, wellicht dat hier de oorzaak zit. Als dat he geval is moet KPN het mijns inziens ook maar weer rechtzetten.

Reputatie 7
Badge +17

Hmm, welke software versie staat er op de Box 12?

Ook ben ik benieuwd hoe lang je de SuperWifi bekabeld aangesloten laat bij een paars lampje. Dat moet minstens 20 minuten zijn, ook al brandt hij sneller groen.

Ook een tip: Sluit ze één voor één aan bij het installeren. Niet tegelijkertijd. Hoe gaat het dan?

Reputatie 1
Badge

Software versie is SGEJ1000060E

Ik heb bij een nieuwe poging één van de duperwifi 2 modules een uur lang bekabeld laten zitten. Helaas bij liskopprlen vsn de ethernet kabel weer paats. Hierbij ook een schermafdruk van  het modem. 
 

 

Reputatie 7
Badge +17

Check, bedankt voor het toelichten en de informatie! 

Zou je dan je forumprofiel zo volledig mogelijk aan willen vullen en hier een seintje willen geven? Dan kijk ik wat ik kan vinden. 

Reputatie 1
Badge

Ik heb mijn profiel verder aangevuld. Ik heb alleen geen idee welke ontvanger ik heb. Volgens mij de laatste 4k ontvanger van KPN.

Reputatie 7
Badge +17

Dankjewel! Dit is voldoende informatie. 😄 Ik heb alles doorgenomen en voor zover ik kan zien zit alles goed. Ik kan nu ook niet achterhalen waarom de SuperWifi niet meewerkt, dus ik heb navraag gedaan bij wat collega's en kom bij je terug zodra ik meer weet! Ik verwacht dat dit binnen 2 á 3 dagen is. 

Reputatie 1
Badge

👍🏻

Reputatie 7
Badge +17

Hi @Hans Kramer!

Iets later dan de bedoeling was, maar ik heb het nu doorgegeven aan het modemteam. Zij gaan hier naar kijken en nemen dit signaal mee.

Niks concreets, maar als dit meer gemeld wordt dan kunnen zij dit meenemen in een volgende update voor de modems dus wacht het even af. 

Mocht je in de tussentijd verandering merken of zelf nog een oplossing hebben gevonden, laat het hier weten!

Reputatie 1
Badge

Maar voorlopig werkt het systeem niet meer en KPN heeft geen concreet voorstel om dit op te lissen6?

Reputatie 3
Badge +2

Hans,   

Heb je al geprobeerd het Superwifi punt terug te zetten naar fabrieksinstellingen?   

Zodra dat gebeurd is gaat ie namelijk als het goed is zelf opnieuw nadat je hem verbonden hebt met een UTP kabel z,n config weer ophalen van de modem. 

 

Reputatie 1
Badge

Als dat hetzelfde is als resetten waarna het lampje paars gaat branden dan heb ik dat al meerdere keren geprobeerd. Als dat iets anders is dan hoor ik graag hoe ik deze in fabriek instelling krijg. 

Reputatie 3
Badge +2

 

Je logt in op je Wifipunt en dan bij instellingen de optie Terug naar fabrieksinstellingen.  

Of iets met een paperclip in een gaatje voor een aantal seconde.. 

Daarna weer met de utp kabel verbinden aan het modem. half uurtje wachten.   

En dan doet hij het weer. 

.  

 

Reputatie 1
Badge

Dankjewel maar dat is hetzelfde als reset en die heb ik al meerdere keren uitgevoerd waarna installatie op basis van nieuwe apparatuur. Helaas, na ethernetkabel loskoppelen, weer paars. Het WiFi punt wordt door de router niet herkend. 

Reputatie 3
Badge +2

Bizar..  Het enige dat ik nu nog zou kunnen verzinnen is een andere utp kabel.   

Ik kan dat zelf niet testen aangezien ik een box 14 heb waar ook pasgeleden alles op paars en rood ging maar dat was na het terugzetten naar fabrieksinstellingen op de wifi punten opgelost.. 

Wat vooral vreemd is is het feit dat je 2 wifipunten hebt en ze allebei hetzelfde gedrag vertonen.  

 

Reputatie 1
Badge

Ik denk dan ook dat het probleem in een software update van box 12 zit. Overigens ook al met andere kabels geprobeerd. Het enige dat ik nog zou kunnen doen is de router terug naar fabriek si stelling. 

Reputatie 3
Badge +2

Dat is goed mogelijk.  Aangezien ik zelf de box 12 had maar met een andere firmware en interface dan die ze nu draaien is het moeilijk inschatten wat er precies intern in het mesh systeem verkeerd gaat.  

Bij mij in de Box 14 kreeg ik m,n superwifi punten wel weer in het gareel volgens de beschreven procedures, echter weet ik niet of de firmware van box 12 en 14 exact gelijk zijn.   

Ik vrees dat we helaas af moeten wachten wat het onderzoek van Sanne_M op gaat leveren.  

Alvast de beste wensen voor het nieuwe jaar en hopelijk lossen we dit probleem alsnog op 1 dezer dagen. 

 

 

Reputatie 1
Badge

Ja, afwachten. Dit jaar doe ik toch niets meer. De beste wensen alvast. 

Reputatie 7
Badge +17

Hi @Hans Kramer

Korte terugkoppeling in de tussentijd: het modemteam klinkt dit niet bekend in de oren als zijnde een probleem met de software, dus vanuit hen ook een aantal vragen en wat informatie:

Het kan niet in de software van het modem zitten aangezien daar niks aan is veranderd de afgelopen maanden. Zij adviseren om nog één keer helemaal schoon te beginnen: 

  • Koppel alles los van het modem en geef de Box 12 een harde reset. Je gaf eerder aan dat je dit had gedaan, maar later zei je dit: 

    Het enige dat ik nog zou kunnen doen is de router terug naar fabriek si stelling. 

    Wat klinkt alsof je dit nog niet gedaan hebt. Doe dit dus wel en volg de stappen die ik link. 

  • Reset de SuperWifi punten (niet aangesloten op het modem). Het resetten van de SuperWifi kan best lang duren. Houd het resetknopje echt ingedrukt tot het lampje uitgaat. Dit kan iets van 15 á 20 seconden duren. 

  • Wacht tot het lampje op het SuperWifi punt paars brandt en sluit hem dan bekabeld aan op het modem, ongeveer 20 minuten lang.

  • Brandt het lampje constant groen? Zet het SuperWifi punt dan op de plek neer waar je hem wilt hebben en laat hem 15 minuten met rust.

Ik ben benieuwd hoe het dan gaat. Laat je het weten?

 

Reputatie 7
Badge +7

Ik had recent na stroomuitval een niet verbindende superwifi op box12. Wat mijn ervaring is in dit soort gevallen:

  • supwerwifi uit zetten en van stroom
  • modem van stroom voor 5 minuten.
  • nt glasvezelkastje herstart
  • modem op stroom en dan rustig laten starten. Wacht 5 minuten.
  • superwifi op stroom en weer aanzetten. Indien je ze reset had dan wederom reset doen en opnieuw koppelen. Als je superwifi niet reset had zou superwifi weer groen moeten worden na een koude herstart.

Het zit ‘m bij mij in de koude modem herstart. Hopelijk gaat dit euvel eruit met de nieuwe kpn software.

Probeer dit eens.

 

Reputatie 1
Badge

@Sanne_M , ondertussen alle voorgestelde stappen meerdere keren uitgevoerd, inclusief de tips van @Roy74  met als resultaat dat de superWifi punten door de router niet herkend wordt en dus paars blijft branden zodra ik de netwerkkabel na 45 minuten loskoppel.  Door jullie modemteam is er wellicht geen update op de router uitgevoerd maar ik heb begrepen dat wel de software van de wifipunten is aangepast. Ik kan mij ook geen voorstelling maken waarom anders beide SuperWifipunten tegelijkertijd geen verbinding meer maakten zonder dat ik op welke manier dan ook iets aan de configuratie van router of wifipunten heb gewjzigd. Hoe nu verder want dit gaat mijns inziens ook niet meer werken.  

Reputatie 7
Badge +7

Hallo @Hans Kramer ik herken je verhaal want ik heb ook een keer best wat moeite gehad om de superwifi weer verbonden te krijgen met Box12. Ook ik zag na het ontkoppelen van de UTP kabel het lampje weer paars worden. Ligt zeker niet aan jou.

Tenzij je meedoet met de pilot van de KPN software, zal je gewoon de laatst beschikbare en reguliere software release hebben. Aannames van updates zijn gevaarlijk maar op basis van mijn ervaring pushed KPN niet zomaar een update en recent zijn er geen updates geweest in de reguliere software. Je kunt dat ook terugvinden in de Product Updates.

Nog even meedenken naar de oplossing want die is er zeker.

Doe nogmaals de stappen die ik beschreef en doe vooraf nogmaals een reset van superwifi. Paperclip en dan 10 seconden indrukken. De paarse kleur wilt zeggen dat superwifi de fabrieksinstellingen heeft.

Nadat de modem na een koude start weer even in de lucht is (wacht 10 minuten) dan sluit je superwifi aan met een UTP kabel. Als je nog een andere UTP kabel hebt liggen, gebruik dan die andere UTP kabel eens. Begin met 1 Superwifi en niet beiden. Andere kant van de UTP kabel in een vrije Ethernet-poort (niet de WAN poort). Zet dan superwifi aan met het knopje. Laat superwifi zeker 30 minuten aangesloten.

Probeer ook eens om daarna superwifi een koude start te geven.

Vergeet de methode via de app en QR scannen.

Deze procedure zou het moeten doen met bovenstaande praktijktips meegenomen.

https://forum.kpn.com/kennisbank%2Dwifi%2Den%2Dwifi%2Dversterkers%2D134/kpn%2Dsuperwifi%2Dinstallatie%2Den%2Dgebruik%2D530855#Stap+1:+Het+eerste+KPN+SuperWifi+punt+aansluiten
 

Soms is superwifi wat eigenwijs… De aanhouder wint. En ja, hopelijk brengt de nieuwe KPN software ook op dit gebied wat meer stabiliteit.

Bij mij draait het al maanden als een tierelier dus even doorzetten vrees ik om die groene status te krijgen.

 

Reputatie 1
Badge

Na nogmaals alles gereset te hebben en de eerder vermelde stappen nogmaals te hebben uitgevoerd is er nu 1 wifipunt weer operationeel en lijkt het allemaal weer te werken. Laten we hopen dat het andere superwifi punt ook herkend wordt en dat het ook blijft werken. Allen bedankt voor de constructieve tips. 

Reputatie 7
Badge +7

Gelukkig Hans,

Met de tweede superwifi hetzelfde recept volgen. Ligt niet aan jou, soms is superwifi de weg even kwijt en dan is het even puzzelen. Gelukkig is er een forum om ervaringen uit te wisselen.

Ik denk overigens dat de nieuwe software die naar de modems en superwifi komt hier wel verbetering gaat brengen.

Je kunt je aanmelden voor de Product Updates:

https://forum.kpn.com/product-updates

Dan krijg je een mailtje wanneer er updates komen. Ik vind dat erg fijn omdat je bij een verstoring dan een relatie kunt leggen met een update en zo een oplossing dichterbij brengen.

 

Reputatie 1
Badge

2e superwifi punt is nu ook weer live. Dank aan allen. 

Reageer