Beantwoord

TV ontvanger (VIP 5202) gaat automatisch aan

  • 4 January 2023
  • 37 reacties
  • 1910 keer bekeken

Reputatie 1

Sinds een maand ongeveer schakelt de VIP5202 zich vanzelf aan, een tijd nadat ik hem op standby heb gezet. Ik kom elke ochtend beneden en dan staat de ontvanger weer aan.

Ik heb de box gereset, een flinke tijd de stroom eraf gehad, de software opnieuw geinstalleerd, maar het heeft allemaal niet geholpen.

De ontvanger  verbruikt niet ZOVEEL stroom, maar ik vind het toch zonde van het geld dat hij aanstaat terwijl wij helemaal niet aan het kijken zijn. Heeft iemand enig idee wat ik hier aan kan doen?
 

icon

Beste antwoord door Hannes53 21 April 2023, 11:13

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van de Community of stel je vraag in een nieuw topic.

37 reacties

Reputatie 7
Badge +9

Goedemiddag beste jordy38. Ik heb de zelfde decoder Arris 4k 5202.en bij ons gebeurt het niet misschien even kijken naar instellingen. 🫢

Reputatie 1

Dat zal ik zeker doen, alhoewel ik geen instellingen heb veranderd sinds ik de box heb. Ik heb wel Eco modus ingeschakeld, maar dat was al een aantal maanden voordat de problemen begonnen.

Hoi Jordy, ik heb sinds eergisteren een zelfde probleem.

Het Arris kastje gaat vanzelf aan (na zo’n 15 a 20 minuten) en daarna de TV ook, aangezien die via HDMI ARC is aangesloten en in de Arris ingesteld staat bij stand-by opties: schakel de tv automatisch in op juiste HDMI-ingang.

Die optie heb ik nu op uit gezet. Nu gaat de TV in ieder geval niet mee aan elke 20 minuten.
Maar wat ik ook probeer, het Arris kastje gaat nog steeds vanzelf na 20 minuten aan.
 

Als iemand een oplossing weet hoor ik het graag. 

Reputatie 1

Hoi Jordy, ik heb sinds eergisteren een zelfde probleem.

Het Arris kastje gaat vanzelf aan (na zo’n 15 a 20 minuten) en daarna de TV ook, aangezien die via HDMI ARC is aangesloten en in de Arris ingesteld staat bij stand-by opties: schakel de tv automatisch in op juiste HDMI-ingang.

Die optie heb ik nu op uit gezet. Nu gaat de TV in ieder geval niet mee aan elke 20 minuten.
Maar wat ik ook probeer, het Arris kastje gaat nog steeds vanzelf na 20 minuten aan.
 

Als iemand een oplossing weet hoor ik het graag. 

Ah, ik ben in ieder geval niet alleen. 
Heeft u toevallig ook de Eco modus ingeschakeld? Dan weten we in ieder geval of dat de boosdoener kan zijn?

Ik ga de komende week met de helpdesk bellen, want dit gaat nu al een HELE tijd zo door en ik vind het enorm zonde van het stroomverbruik als het signaal de hele nacht binnen komt.

Hoi Jordy, ik heb ook wel de eco stand ingeschakeld.

de energie besparing ten opzichte van het  seconden langer opstarten leek me wel de moeite waard.

 

gr, Robin 

Reputatie 1

Hoi Jordy, ik heb ook wel de eco stand ingeschakeld.

de energie besparing ten opzichte van het  seconden langer opstarten leek me wel de moeite waard.

 

gr, Robin 

Ik heb het idee dat de Eco modus ervoor zorgt dat de ontvanger uit zichzelf aan gaat. Zodra de box op standby gezet wordt, komt er een melding dat de box naar Eco modus schakelt.
Ik denk dat hier iets fout gaat, maar ik hoopte eigenlijk dat iemand van KPN zou reageren.

De vip5202 hier ook in Eco Modus via een Samsung AudioVideo balk naar de TV vertoont niet deze kuren.

 

Wat er misgaat durf ik niet te zeggen maar ik ben bijna zeker dat het geen verband houdt met de Eco stand.

In de TV ook van Samsung staat standaard Anynet (CeC) aan anders heb ik geen geluid op de soundbar.

 

Ps Robinr06 mischien is het je bekend maar de Arris hoeft niet aan een aansluiting met ARC deze ontvanger stuurt audio uit maar heeft niks aan binnenkomende audio waar die functie voor is. 

Mogelijk wordt CeC bedoeld dat is voor besturings signalen zoals volumeregeling en in- en uitschakelen 

Reputatie 7
Badge +17

Hi @Robinr06 en @Jordy38! We brengen op dit moment een update uit van de tv-ontvangers

Kijk even of je de update al hebt gekregen. Als dit niet het geval is, wacht die dan nog even af. 

Laat je hier weten of na dit moment de ECO stand nog steeds de ontvanger uit zichzelf laat opstarten?

@Bram_ 

ik wacht in spanning af. Ik zou de update als het goed is binnen nu en 2 dagen moeten krijgen.

Mocht het nog van belang zijn, Mijn instellingen zijn:

Kinderslot = Nee Nee
Pin&Privacy = Ja Uit
Standby = - TV ontvanger automatisch in standby zetten na = uit
Standby = - Eco Stand = aan
Standby = - Schakel TV automatisch in op juiste HDMI-ingang = uit
Standby = - Radio Screensaver Tonen = uit
Beeldscherm = - Type aansluiting naar TV = HDMI
Beeldscherm = - Beeldscherm resolutie = automatisch
Beeldscherm = - Best mogelijke kwaliteit = UHD
Beeldscherm = - HDR Mode = aan
Geluid = HDMI - Stereo

Mijn VIP 5202 ontvanger staat/gaat nog steeds constant aan. TV blijft nu gelukkig uit, vanwege de setting: Standby = - Schakel TV automatisch in op juiste HDMI-ingang = uit
Als ik die weer op aan zet, dan gaat/staat ook continu de TV aan.

Hoop echt dat deze update dit probleem oplost. Want ik ben verder echt heel erg tevreden over de KPN set

Deze staat hier ook uit.

Standby = - Schakel TV automatisch in op juiste HDMI-ingang = uit.

 

Hier zie ik in ieder geval nooit het groene ledje branden als het niet mag.

 

Ps het zal niet maar geen huisdier die over de afstandsbediening loopt?

 

Reputatie 1

 

Ps het zal niet maar geen huisdier die over de afstandsbediening loopt?

 

Haha, nee, maar ik moest wel erg lachen om het voorstel :)

Ik wacht rustig de update af en kijk dan weer verder of ik de ECO modus weer aan kan zetten, zonder dat de box constant aan gaat uit zichzelf.
Op dit moment heb ik ECO modus uitgeschakeld en start de ontvanger niet meer vanzelf op, maar dat is maar de helft van het probleem, want ik wil ECO modus wel graag kunnen gebruiken.

Reputatie 1

Hi @Robinr06 en @Jordy38! We brengen op dit moment een update uit van de tv-ontvangers

Kijk even of je de update al hebt gekregen. Als dit niet het geval is, wacht die dan nog even af. 

Laat je hier weten of na dit moment de ECO stand nog steeds de ontvanger uit zichzelf laat opstarten?

Hoi Bram,

Ik heb de update afgewacht en even een paar dagen gegeven, maar helaas nog steeds hetzelfde probleem.
Ik heb ook de ECO modus een paar dagen uitgezet en toen startte de box niet meer uit zichzelf op, maar gisteren ECO weer aangezet en vandaag is de box weer meerdere keren uit zichzelf aangegaan.

Reputatie 7
Badge +17

@Jordy38, @Robinr06 ik heb het doorgezet. 🙂

Reputatie 1

@Jordy38@Robinr06 ik heb het doorgezet. 🙂

Dank je wel Bram. Heeft het nog zin als ik de klantenservice ook bel, of moet ik hier wachten op een update? 

Reputatie 7
Badge +8

@Jordy38,

Ik verwacht niet dat de klantenservice hier iets in kan betekenen. Ben inmiddels zelf ook even aan het kijken naar de instellingen die @Robinr06  (waarvoor dank) heeft doorgegeven. Staan de settings bij jou ook zo, of staan deze anders? En kunnen jullie aangeven welke SW versie er actief is?

Hoi allemaal.

mij heb mijn ontvanger reset naar fabrieksinstellingen (frisse start) en daarna weer alle instellingen gezet zoals hierboven beschreven. Het probleem is bij mij nu weg.

als ik de ontvanger nu uit (stand-by) zet dan gaat hij netje naar eco stand en blijft daar ook in totdat ik hem weer aan zet.

De optie “Schakel TV automatisch in op juiste HDMI-ingang” moet staat dus uit en is naar mijn idee de boosdoener geweest. Maar om één of andere reden deed die optie eerst niets en na de frisse start wel.

 

dus wie weet is dat nog een oplossing 

Reputatie 7
Badge +8

Hey @Robinr06,

Goed om te lezen dat het issue weg is. Ik heb gisteren de instellingen overgenomen om te kijken of ik het hier ook kon reproduceren. Echter, (eerder) vanmorgen stond de ontvanger nog steeds in eco modus. Ik ben benieuwd of de frisse start bij @Jordy38 ook het gewenste effect geeft.

Reputatie 1

Ik ben wel bereid om dat te proberen, maar dan moet ik eerst even weten wat ik allemaal kwijt raak met fabrieksinstellingen. Moet de box weer update worden naar de nieuwste firmware/software als ik dat doe? Raak ik ingestelde wachwoorden voor m’n apps kwijt? Etc.

Reputatie 7
Badge +8

Hoi @Jordy38,

De ontvanger haalt automatisch de meest recente (en complete) software op en hoeft niet verder te updaten. Alles zit in de laatste versie verwerkt.

Verder blijven je zenderlijsten en/of opnames gewoon beschikbaar (staan niet op de ontvanger zelf)

Wel zal je bijvoorbeeld bij Netflix opnieuw in moeten loggen ja. 

Reputatie 7
Badge +17

@Jordy38, @Robinr06 ik heb ondertussen reactie van het iTV team.

Willen jullie nog proberen HDMI CEC uit te zetten?

Daarvoor ga je in het menu naar “Instellingen”, “Stand-by” en dan zet je “Schakel de tv automatisch in op de juiste HDMI ingang” op <UIT>.

 

Wil je hier laten weten of dat heeft geholpen?

Reputatie 7
Badge +8

@Bram_ , 

Deze instelling heeft @Robinr06 al eerder getest en aangegeven wat er gebeurde:

“Mijn VIP 5202 ontvanger staat/gaat nog steeds constant aan. TV blijft nu gelukkig uit, vanwege de setting: Standby = - Schakel TV automatisch in op juiste HDMI-ingang = uit
Als ik die weer op aan zet, dan gaat/staat ook continu de TV aan.”

;)

Reputatie 7
Badge +17

@Jordy38, @TijtheMan willen jullie nog aangeven welk merk en modelnummer tv jullie hebben? Dan kan ik het onderzoek verder door laten lopen. 

Reputatie 7
Badge +17

@TijtheMan, @Jordy38 hebben jullie mijn laatste vraag nog gezien? We willen graag met het onderzoek verder om dit voor je op te lossen. 🙂

Reputatie 7
Badge +8

@Bram_ ,

Ik had hem gezien, maar ervaar zelf het issue niet (ik was ook degene in het andere topic die er om vroeg ;) ). Echter, gezien het uitblijven van reacties (zowel hier als in het andere topic) ga ik er vanuit dat het inmiddels niet meer voorkomt. Heb het zelf ook niet kunnen reproduceren met de collega’s hier. Wellicht heeft het toch in de software gezeten en is dat met een recente update verholpen.

Reputatie 7
Badge +17

@mvdb9 zou je in dat geval je profiel in willen vullen? En ook laten weten welk merk en modelnummer televisie je hebt? Dan kan ik voor je navragen wat de oorzaak is.