Beantwoord

Tikkend geluid uit soundbar bij zappen

  • 14 January 2022
  • 27 reacties
  • 435 keer bekeken

Reputatie 2

Bij het zappen komt er een harde tik uit de soundbar.

Ik heb een abonnement voor 4K en dolby atmos en ook de apparatuur hiervoor.

Het is een Samsung tv QE55Q90R 

De soundbar is een Samsung HW-Q950A

KPN ontvanger is een VIP5202

Ontvanger verwisseld: geen resultaat.

HDMI kabels vervangen: geen resultaat.

Alleen als ik de instellingen van de KPN ontvanger op stereo zet is het over, maar dan kan ik niet van de overige instellingen gebruik maken.

Soundbar aangesloten op een Ziggo abonnement hier geen probleem.

 

Wie heeft de oplossing?

icon

Beste antwoord door Alexandra 7 February 2022, 08:34

Bekijk origineel

27 reacties

Reputatie 7
Badge +21

Ook ik heb hier last van, @Jan W. R. je bent niet de enigste. Ik weet dat er meer meldingen over zijn op het forum, maar deze topics kan ik niet vinden. @Erik_ zou jij je hier eens in kunnen verdiepen? Want wat Jan hier aangeeft heb ik ook allemaal gedaan. 

Reputatie 7
Badge +15

Ik heb de VIP5202 niet, maar de Arris VIP2952

Bij mij is het probleem vooral dat het geluid op Dolby veel zachter is en ook veel minder bassen.

Daarom heb ik hem, helaas, op stereo gezet.

 

Heeft de 5202 hetzelfde probleem? 

 

En Ziggo is dat met een decoder of een CI+ kaart?

En staat die dan op Dolby? 

 

Hoe is de Arris VIP5202 met de Experiabox verbonden? 

 

Is de Soundbar op de TV of op de KPN tv decoder 5202 aangesloten? 

Reputatie 7
Badge +17

Hoi @Jan W. R., allen, dank voor het geven van dit signaal! Opvallend dat er een tikkend geluid aanwezig is wanneer een soundbar aangesloten is. Bij ‘stereo’ instellingen op de tv-ontvanger is dat niet het geval lees ik.

Uit nieuwsgierigheid, heeft een van jullie het getest zonder extra geluidsapparatuur? Is het tikkende geluid dan ook aanwezig bij andere geluidsinstellingen in de tv-ontvanger? Daarnaast ben ik ook benieuwd, om het probleem zo specifiek mogelijk te maken: speelt dit tikken van het geluid op specifieke zenders of op álle zenders (welke)? En gebeurt het ook bij andere functies, zoals het kijken van opnames, films/series uit het on demand stuk, terugkijken van programma's? 

Reputatie 2

Best Alexandra,

-Geluidsapperatuur: Zonder extra geluidsapperatuur komt ook het tikkende geluid uit de t.v. bij het zappen.

-Andere instellingen: Als de Arris VIP 5202 op stereo staat dan krijg je geen tikkend geluid, echter als hij op automatisch of dolby staat dan wel.

-Zenders: Dat is afhankelijk van het signaal dat meegestuurd wordt van de betreffende uitzending.

-Andere functies: Geen tikken waargenomen. Hij doet het puur bij het zappen.

Op internet en ook op dit forum gezien dat probleem al langer speelt. Ook bij verschillende merken soundbars. Als we de soundbar aansluiten bij een ZIGGO abonnement speelt het probleem niet. 

Graag een adequate oplossing.

 

Reputatie 7
Badge +17

@Jan W. R. Dankjewel voor de uitgebreide informatie! Ik heb het aan de TV specialisten voorgelegd. Ik weet niet hoe snel ik reactie ontvang hierover en op wat voor termijn het opgelost kan worden. Zo gauw ik er nieuws over heb, laat ik het hier in het topic weten.

Reputatie 7
Badge +17

Hi @Jan W. R., ik heb al terugkoppeling gekregen van de specialisten. Allereerst kreeg ik deze tip mee: Bij Dolby Atmos moeten de geluidsinstellingen op ‘Auto’ staan en niet op Dolby. Als de apparatuur geen Dolby Surround ondersteunt moeten de geluidsinstellingen ook niet op Dolby staan.

Daarnaast het volgende: Het kan inderdaad in sommige configuraties (bij bepaalde televisies of geluidsapparatuur) voorkomen dat je een klein ‘plop’ geluid hoort bij overschakelen tussen zenders. Dit heeft te maken dat de apparatuur zoals de tv of geluidsapparatuur dan even (opnieuw) moet detecteren dat het om een dolby signaal gaat, i.p.v. stereo (of andersom). Tijdens dit omschakelen kun je een klein geluid horen.

Dus het kan kloppen dat je soms een geluidje hoort bij zappen, ik denk dat we 'm daarmee verklaard hebben.

Reputatie 2

Beste Alexandra,

 

Omdat onze apparatuur geschikt is voor dolby staat hij dus bij ons al op automatisch.

Het geluid bij ons is echter geen "klein plopje” maar een harde tik, ik ben soms bang dat de speakers ervan stuk gaan.

Wat mij wel bevreemd is dat als ik mijn apparatuur aansluit op een Ziggo abonnement er geen probleem is.

Op internet is te lezen dat er meer mensen al jaren met dit probleem zitten ook al hebben ze andere apparatuur dan ik.

Ik zou graag hebben dat jullie specialisten er toch nog een keer naar kijken want dit vind ik geen bevredigende oplossing.

Mvg Jan

Reputatie 7
Badge +21

Hi @Jan W. R., ik heb al terugkoppeling gekregen van de specialisten. Allereerst kreeg ik deze tip mee: Bij Dolby Atmos moeten de geluidsinstellingen op ‘Auto’ staan en niet op Dolby. Als de apparatuur geen Dolby Surround ondersteunt moeten de geluidsinstellingen ook niet op Dolby staan.

Daarnaast het volgende: Het kan inderdaad in sommige configuraties (bij bepaalde televisies of geluidsapparatuur) voorkomen dat je een klein ‘plop’ geluid hoort bij overschakelen tussen zenders. Dit heeft te maken dat de apparatuur zoals de tv of geluidsapparatuur dan even (opnieuw) moet detecteren dat het om een dolby signaal gaat, i.p.v. stereo (of andersom). Tijdens dit omschakelen kun je een klein geluid horen.

Dus het kan kloppen dat je soms een geluidje hoort bij zappen, ik denk dat we 'm daarmee verklaard hebben.

Dit vind ik nonsens, daar komt KPN wel heel makkelijk van af! Mijn inziens zou KPN dit moeten repareren, want het is gekomen door 2 eerdere updates van de firmware. Het is reuze irritant, en dit heb ik met de Arris VIP5202 (4K). Sorry maar om dan te zeggen tegen klanten zet maar op stereo vind ik raar: 

Ik heb de VIP5202 niet, maar de Arris VIP2952

Bij mij is het probleem vooral dat het geluid op Dolby veel zachter is en ook veel minder bassen.

Daarom heb ik hem, helaas, op stereo gezet. 

want ik ben dat niet van plan. Deze verstoring moet gewoon opgelost worden. 

Reputatie 7
Badge +17

@Jan W. R.  @Dennis Schreve Ik begrijp jullie reacties heel goed. Ik kan geen beloftes doen, maar ik wil graag verder onderzoeken wat ik voor jullie kan doen. Daar heb ik jullie hulp wel bij nodig. Kunnen jullie voor mij een filmpje maken van dit ploppen van het geluid? Dat geeft het beste beeld van wat er gebeurt, hoe hard het precies klinkt en daarbij is ook meteen goed zichtbaar wat voor apparatuur jullie gebruiken. Je kunt het hier in het topic delen, ik zie ze graag tegemoet.

Reputatie 7
Badge +21

Hoi @Alexandra, ik heb een video opgenomen, als ik naar Zapp ga dan hoor je voor ”hoera” een klik, en nog een paar keer: 

Video duurt 1:31

Reputatie 7
Badge +21

@Alexandra ik wil nog toevoegen als je een opname start dan wilt dat ook voorkomen, en als je van opname terug gaat naar TV kijken. Verder gebeurd dit ook bij Begin Gemist, met opstarten ervan en het verspringen van fragmenten. (30 sec. verspringen naar voren en naar achteren)

Reputatie 2

https://www.youtube.com/watch?v=3NVrll8t9XI

 

Hier is mijn film, wat mij opvalt is dat het geluid ook achter blijft bij het beeld.

 

Het is een Samsung tv QE55Q90R 

De soundbar is een Samsung HW-Q950A

KPN ontvanger is een VIP5202

 

Hopelijk een snelle goede oplossing.

 

 

Reputatie 7
Badge +21

Beste @Jan W. R.,

Deze video is niet te zien, omdat je deze op “Privé” hebt gezet:

Je moet even je video bewerken en dan op deze functie zetten:

Dan kunnen de mensen (wij) het alleen zien als je de link deelt. 😉

Reputatie 7
Badge +21

@Alexandra ben je deze topic nog niet vergeten? 😉

Reputatie 7
Badge +17

@Dennis Schreve Zeer zeker niet ;) Dank voor het filmpje met voorbeeld! Ik hoor inderdaad de ‘nijdige’ tik die zo nu en dan voorbij komt. 

@Jan W. R. Super dat jij ook al een filmpje gemaakt hebt. Lukt het je om die van Privé af te halen, zoals Dennis hierboven beschreven heeft? 

Reputatie 7
Badge +21

@Alexandra En als ik de ontvanger op “stereo” zet is dat niet, maar ik wil juist dat ik gewoon op Dolby Surround en op Dolby Atmos kan genieten van het geluid, want daarvoor heb ik een Soundbar! 😉 Wat gaat er nu gebeuren?

Reputatie 2

ik hoop dat het nu lukt.

 

Reputatie 7
Badge +21

ik hoop dat het nu lukt.

 

Ja! 👍🏼 Gelukt! 😁 inderdaad diezelfde harde klik als bij mij. Heb je die van mij ook gehoord @Jan W. R.? Maar het is dus echt bloed irritant. 😞 Hopelijk kan @Alexandra hier iets tegen doen. Ik ben dan ook benieuwd wat ze eraan gaat doen, hopelijk legt ze dit nog uit. 😉

Reputatie 2

Ja Dennis ik heb ze gehoord ook heel irritant ben net als jij benieuwd wat ze er aan gaan doen.

Groetjes

Reputatie 7
Badge +17

Dank beide voor de filmpjes! @Jan W. R. fijn dat 't gelukt is met het filmpje, ook bij jou zijn het inderdaad stevige tikken. Kan je overigens je gegevens nog in je forumprofiel zetten? Dan kunnen we je gegevens erbij pakken wanneer het nodig is.

Doordat we zo weinig signalen zien van dit tikken in het geluid en het niet bij iedereen voor komt, is er niet meteen een oplossing voor handen. Ik neem daarom deze voorbeelden mee naar onze specialisten voor verder onderzoek. Ik durf daarom ook geen toezeggingen te doen over hoe snel ik meer weet. Ik hou jullie op de hoogte van de ontwikkelingen.

Reputatie 7
Badge +17

@Jan W. R.  @Dennis Schreve  We hebben bovenstaande informatie en voorbeelden doorgespeeld naar onze specialisten. Het probleem is bij hen bekend en staat op de kaart, helaas is er nu geen (andere) oplossing voor handen. Zij raden in de tussentijd aan om goed naar de geluidinstellingen te kijken en deze waar nodig aan te passen, het kan helpen om de instellingen op ‘stereo’ te zetten. 

 

Reputatie 2

Beste Alexandra,

Het helpt inderdaad als ik de instellingen op stereo zet. Maar zoals ik al eerder aangegeven heb, heb ik de apparatuur en het abonnement er niet voor gekocht/afgesloten. Ik wil graag dolby atmos kunnen ontvangen, zoals toentertijd aangegeven is. Ik betaal er per slot van rekening al wel voor!

Het zou KPN sieren om dit zo snel mogelijk op te lossen.

M.vr.gr.

Jan

Reputatie 7
Badge +21

Beste Alexandra,

Het helpt inderdaad als ik de instellingen op stereo zet. Maar zoals ik al eerder aangegeven heb, heb ik de apparatuur en het abonnement er niet voor gekocht/afgesloten. Ik wil graag dolby atmos kunnen ontvangen, zoals toentertijd aangegeven is. Ik betaal er per slot van rekening al wel voor!

Het zou KPN sieren om dit zo snel mogelijk op te lossen.

M.vr.gr.

Jan

Stereo is ook uit de tijd. :grin:

Reputatie 1

Ik sluit aan op dit topic. Zelfde probleem. Hoe WAS mijn opstelling

  1. KPN 4k decoder op hdmi 1 uitgang met hdmi 2.1 kabel naar samsung Neo QLED 4K QN93A (2021).
  2. Samsung TV via hdmi earc met hdmi 2.1 high speed kabel naar jbl 9.1 tws soundbar.

 

Heb het krakend geluid weg. Als je in je kon box bij  instellingen--geluid--geluidsprioriteit stereo selecteert. Maar ja dan gaat het je nut van je surround systeem weg. Heb je alles van KPN in stereo geluid. Ik heb wel via mijn Netflix app can de tv zelf atmos geluid. Dus niet Netflix via KPN box. Zit hem dus in de KPN box. Iets met conversie van het geluid

 

huidige opstelling ZONDER TIKKEND GELUID (heeft niet mijn voorkeur moet ik mijn jbl bar continue op hdmi uitgang zetten als ik de tv aanzet)

  1. Door de KPN decoder met een hdmi 2.1 high kabel naar hdmi in op de jbl 9.1 tws soundbar aan te sluiten
  2. jbl 9.1 tws soundbar via hdmi earc met hdmi 2.1 high speed kabel naar.Samsung TV

 

Sluit ook bij jullie aan

zelfde probleem

met ziggo geen probleem 

zit nog effe vast aan kpn 

daarna maar weer snel naar ziggo

Reageer