Sticky

Nieuwe firmware V10 T03.7

  • 8 oktober 2019
  • 77 reacties
  • 46981 keer bekeken
Nieuwe firmware V10 T03.7

Toon eerste bericht

77 reacties

Reputatie 7
Nee, met of zonder ingevulde waarde voor veldsterkte maakt niet uit.
@Erwin_, it's your turn again. 😎
Badge
Een drempel van >= -55dBm vind ik persoonlijk wel heel erg hoog. Ik zou hem eerder op -60dBm zetten.
Het aantal bounces per tijdsinterval is natuurlijk een heel subjectieve instelling, maar 4 keer per uur vind ik wel heel erg weinig. Als je redelijk mobiel bent in jouw woning dan zal de telefoon in jouw broekzak vast en zeker snel vastzitten op 2.4GHz omdat het maximum aantal bounces bereikt is. Als je er geen bezwaar tegen hebt dat de verbinding kortstondig even wegvalt tijdens het lopen door jouw woning, dan zou je mijns inziens die bounce frequentie veel hoger kunnen instellen, misschien zelfs wel op 2 keer per 180 seconde. Ook de stabiliteit van de wifi speelt hierbij een rol. Als deze sterk fluctueert door interferentie met andere wifi zenders dns is het verstandig om minder bounces te configureren.


Ook hier in huis is een drempel van -55dBm erg hoog. Net wat metingen gedaan: nog bij -70dBm veldsterkte op de 5GHz is de snelheid op 5GHz hoger dan op 2.4GHz vanaf dezelfde V10 en stabiel.
Reputatie 7
Badge +18
@Tanoor : Dank voor het testen.
Heb jij zelf een harde reset doorgevoerd? Of maak je gebruik van de nieuwe functionaltieit doordat de firmware gepushd is? In het laatste geval: Zou je nog eens een factory default willen doen en opnieuw testen?
(sorry voor dit trial & error gedoe)
Badge
Nog geen harde reset gedaan. Dat durf ik niet zomaar omdat dan al m’n instellingen weg zijn.
Reputatie 7
Badge +18
Begrijpelijk. Mijn collega laat weten dat de gepushte update buggy kan zijn als het op bandsteering aankomt. Een harde reset zou bandsteering goed moeten laten werken. Excuses voor dit ongemak. Het zou fijn zijn als je dit kunt bevestigen maar ik snap ook dat het een hoop gedoe geeft. Ik weet niet of je veel portforwards hebt. Helaas kun je ze niet tijdelijk opslaan en weer importeren 😞
@Erwin_
Na de gepushte update van mijn V10 had ik hetzelfde euvel als Tanoor, ik kon bij de bandsteering config de < niet veranderen in >= . Na een reset naar fabrieksinstellingen is de configuratie veranderd in:


De < is dus veranderd in >=. Het dropdownmenu werkt niet, ik kan alleen >= selecteren.
Overigens heb ik de wifi van de V10 uitstaan. Ik heb 2 bedrade kpn wifi "versterkers" met bandsteering. De default parameters werken hierbij uitstekend. In de buurt van de versterkers heb ik verbinding met 5 GHz, verder weg (in de tuin of op zolder) met de 2,4 GHz band.
Badge
Hier hetzelfde, na een paperclip reset is de < verandert in > =. Niet handmatig aan te passen.
Reputatie 7
Hier hetzelfde, na een paperclip reset is de < verandert in > =. Niet handmatig aan te passen.
Maar dan staat hij nu in ieder geval wel goed.
Jammer dat er blijkbaar een factory reset nodig is om bandsteering goed te laten functioneren.
Ik hoop dat KPN daar iets aan kan/zal doen.
Bedankt voor de toevoeging van obfuscation op het filesystem 😅
@Erwin_
Na de gepushte update van mijn V10 had ik hetzelfde euvel als Tanoor, ik kon bij de bandsteering config de < niet veranderen in >= . Na een reset naar fabrieksinstellingen is de configuratie veranderd in:


De < is dus veranderd in >=. Het dropdownmenu werkt niet, ik kan alleen >= selecteren.
Overigens heb ik de wifi van de V10 uitstaan. Ik heb 2 bedrade kpn wifi "versterkers" met bandsteering. De default parameters werken hierbij uitstekend. In de buurt van de versterkers heb ik verbinding met 5 GHz, verder weg (in de tuin of op zolder) met de 2,4 GHz band.

Misschien een domme vraag, maar moet je na de harde reset de bandsteering Aan of Uit zetten om hier gebruik van te kunnen maken? Standaard staat deze uit zoals ik hierboven zie.
Reputatie 7
Bandsteering moet je dan aanzetten.
Er lijkt iets niet goed te gaan....
Ik heb een 500 Mbps abo en met de Thuis Tool kom ik met de Speed test niet boven de 33 Mbps down en 45 Mbps up :-(
Gemeten op 6-8 meter en 1 mtr vanaf het modem.
Reputatie 7
Er lijkt iets niet goed te gaan....
Ik heb een 500 Mbps abo en met de Thuis Tool kom ik met de Speed test niet boven de 33 Mbps down en 45 Mbps up :-(
Gemeten op 6-8 meter en 1 mtr vanaf het modem.

Ben je wel met 5GHz wifi verbonden?
Heb je naast de Experia Box V10 ook nog andere wifi toegangspunten?
Staat bandsteering aan en heb je nog wat veranderd aan de bandsteering instellingen?
Wat voor een mobiel apparaat gebruik je? Merk, type en OS versie.
Uhh, nee, ik was niet met de 5GHz verbonden.... Ik begrijp dat je die 500 niet haalt in de 2,4 GHz modus?
Met 5 GHz kom ik wel richting de 500.
Ik heb bandsteering aanstaan en heb na een reset de instellingen zoals hierboven aangegeven.
Ik heb de meting met een Huawei Mate 10 Pro uitgevoerd (Android 9.1)

Is het nu beter om het wifikanaal op auto te laten staan, nu deze alleen maar kiest uit kanaal 1, 6, of 11? Of blijft het raadzaam om een vast kanaal te kiezen?
Reputatie 7
Ik begrijp dat je die 500 niet haalt in de 2,4 GHz modus?
Klopt, die snelheden zijn alleen haalbaar via 5GHz.

Ik heb bandsteering aanstaan en heb na een reset de instellingen zoals hierboven aangegeven.
Zet de Bandsteering drempel eens op -65dBm en de bouncing frequency en interval op resp. 2 en 180.

Installeer ook eens de WiFi Analyzer app op jouw Huawei ...


...en meet eens de veldsterkte van de 5GHz op plekken waar je wifi wilt gebruiken.
Hoeveel dBm meet je?
Aan de ene kant van de kamer ( ong. 3 mtr van het modem af) -39dBm, aan de andere kan (ong. 7 mtr van het modem af -62dBm.

Klopt het interval op 180? (stond op 3600)
Reputatie 7
Ja, de Interval op 180. Wat je daarmee instelt is dat de telefoon 2 keer per 3 minuten van 2.4 GHz naar 5GHz gestuurd mag worden. Dat was 4 keer per uur (4 / 3600).
Als jij dus binnen een uur vier keer naar de andere kant van de kamer zou lopen, dan zou je telefoon voor de rest van het uur dus vast komen te zitten op 2.4GHz. Met die aanpassing is dat dus dat de telefoon na twee keer lopen drie minuten vast komt te zitten op 2.4GHz.
Dat klinkt beter!
Nog v.w.b. het 2.4 kanaal, op Auto (1-11-16) zetten of een vast kanaal, volgens het advies van b.v. Wifi Overview?
Reputatie 7
Nog v.w.b. het 2.4 kanaal, op Auto (1-11-16) zetten of een vast kanaal, volgens het advies van b.v. Wifi Overview?
Zelf heb ik 2.4GHz handmatig ingesteld. Als kanaal twee van de kanalen 1, 6 en 11 (druk) bezet zijn door andere wifi toegangspunten, dan is het beter om een kanaal met zo weinig mogelijk overlap met andere wifi toegangspunten te kiezen.
Hallo@Erwin_ , komt er ook een firmware-update voor de Telfort-klanten?
De Telfort-moderatoren konden daar (nog) geen antwoord op geven, de KPN-moderatoren misschien wel.

Is hier al wat meer over bekend? Laatste versie bij Telfort is V1.01.01T01.9..

Reputatie 7
Badge +28
Hallo@Erwin_ , komt er ook een firmware-update voor de Telfort-klanten?
De Telfort-moderatoren konden daar (nog) geen antwoord op geven, de KPN-moderatoren misschien wel.

Is hier al wat meer over bekend? Laatste versie bij Telfort is V1.01.01T01.9..

Ik weet niet zeker waar Erwin dit heeft nagevraagd. Hij is er maandag weer. Je kunt deze vraag misschien beter stellen op het Telfort Forum

Reputatie 3
Badge +3

Komt er ook een  update voor 10A?? Of iets nieuws

Reputatie 7
Badge +24

Komt er ook een  update voor 10A?? Of iets nieuws

Ja, er wordt altijd gewerkt aan verbeteringen in de firmware, en dat is bij de V10A zeker niet anders. Maar ik kan geen informatie geven over een datum (of indicatie) daarvan.

Reputatie 2
Badge

Is het nu nog steeds zo dat e.e.a. alleen werkt na een reset naar fabrieksinstellingen??

Reputatie 7
Badge +28

As je ergens tegenaan loopt, zou ik dat inderdaad willen adviseren. Wil je toelichten wat er aan de hand is? Misschien kunnen we je erbij helpen.

Reageer