Sticky

Gebruik een eigen router achter de Experia Box

  • 13 December 2013
  • 2066 reacties
  • 763164 keer bekeken


Toon eerste bericht

2066 reacties

Er treden in de praktijk heel vaak problemen op met kabels "hoger" dan Cat6a.

Daar heb ik nooit last van gehad. Als ik de Xbox verbind met dezelfde kabel komt deze wel op 800 mbps download en upload dus de kabel is in orde. Voorheen bij ziggo was de upload snelheid ook het maximum van mijn pakket met deze kabel.

 

Sluit de PS5 eens rechtstreeks op de V12 aan met een Cat6(a) en kijk of dat tot andere resultaten leidt.

Ik heb hem even verbonden met een andere (Cat6) kabel direct op de V12 met resultaat 637.5 mbps download 15.4 mbps upload.

Geen verbetering dus.

Reputatie 7

Sluit de PS5 eens rechtstreeks op de V12 aan met een Cat6(a) en kijk of dat tot andere resultaten leidt.

Ik heb hem even verbonden met een andere (Cat6) kabel direct op de V12 met resultaat 637.5 mbps download 15.4 mbps upload.

Geen verbetering dus.

Dan weten we nu in ieder geval dat er geen verband is tussen het gebruik van een tweede router en de trage upload van de PS5.

Ik zou je willen adviseren om een apart topic te starten om dit fenomeen te bespreken immers de oorzaak lijkt niet te liggen in hetgeen in dit topic besproken wordt.

Overigens zijn er meerdere andere topics te vinden waarbij een lage uploadsnelheid gemeten wordt op een Playstation.

Reputatie 3
Badge

Hallo allemaal,

Ik heb het Deco X60 systeem in router modus achter de KPN Box 12 staan. Dat werkt in principe prima, maar het lukt me niet om de port forwarding voor elkaar te krijgen. In de Deco staat het goed (dit werkte ook met het modem van m’n vorige provider - die stond in bridge mode). Ik heb in de KPN Box 12 DMZ ingesteld naar de aangesloten Deco, maar zonder succes. Er staat geen port forwards ingesteld op het KPN modem. 

Iemand enig idee hoe ik dit op kan lossen?

Reputatie 7

Kan jij een screenshot posten van de DMZ instelling op de V12 en de port-forwardings op de Deco.

Als je een apparaat aansluit op de LAN (of wifi) van de V12, kan je de service die geforward staat dan wel benaderen op het WAN IP adres van de Deco (192.168.2.?)?

Reputatie 3
Badge

Kan jij een screenshot posten van de DMZ instelling op de V12 en de port-forwardings op de Deco.

Als je een apparaat aansluit op de LAN (of wifi) van de V12, kan je de service die geforward staat dan wel benaderen op het WAN IP adres van de Deco (192.168.2.?)?

KPN Box 12 - DMZ
Deco X60 - Port Forwarding

 

Ik weet niet zeker of ik dit op de juiste manier heb getest, maar het lijkt van niet.

Reputatie 7

Is het WAN IP adres van de Deco ook werkelijk 192.168.2.200?

Draait die service op IP adres 192.168.68.66 UDP poort 51828?

Wat voor een service is dat?

Kan je die service benaderen op IP adres 192.168.2.200 met een apparaat dat zelf ook op de V12 aangesloten is? Het maakt niet uit of dat met een netwerkkabel is of via de wifi van de V12.

Reputatie 3
Badge

Is het WAN IP adres van de Deco ook werkelijk 192.168.2.200? → Ja

Draait die service op IP adres 192.168.68.66 UDP poort 51828? → Ja

Wat voor een service is dat? → PiVPN (Wireguard)

Kan je die service benaderen op IP adres 192.168.2.200 met een apparaat dat zelf ook op de V12 aangesloten is? Het maakt niet uit of dat met een netwerkkabel is of via de wifi van de V12. → Ik heb met m’n MacBook & op m’n iPhone verbinding gemaakt met de V12 en geprobeerd de VPN te gebruiken. Dit lukt niet.

 

Reputatie 7

Dan zit het probleem dus niet in de V12.

Heb je gekeken of er wellicht nog aanpassingen gedaan moeten worden in de configuratie files van Wireguard?

Reputatie 3
Badge

Dan zit het probleem dus niet in de V12.

Heb je gekeken of er wellicht nog aanpassingen gedaan moeten worden in de configuratie files van Wierguard?

Ontzettend goed punt. Ik heb Wireguard gewoon even verwijderd & opnieuw geïnstalleerd - alles werkt weer perfect. Bedankt! 🙏 

Beste forumleden,

@wjb bedankt voor dit topic, erg duidelijke openingspost ook!

Ik heb een leuke uitdaging. Eigenlijk al sinds het opzetten van het netwerk loopt het niet lekker, vaak vallen de internet en televisie connectie weg, of enkel de televisie connectie. De situatie is als volgt:

 

Er zijn 2 locaties, in deze tekening gebouwen genoemd. Het gaat om een tuinhuis (Gebouw 2) ver achterin de tuin waarnaar ik een WiFi verbinding heb opgezet d.m.v. WDS. Zoals ik al aangaf valt de internet en/of TV verbinding regelmatig weg in Gebouw 2. Eerst had ik een switch zonder IGMP-snooping, die heb ik vervangen door een Netgear variant die wel IGMP-snooping ondersteund. Vandaag weer problemen, geen televisie verbinding in Gebouw 2. Internet werkt wel. De decoder geeft foutcode DLB-307: Downloaden van software op tv-ontvanger lukt niet… In Gebouw 1 werkt de televisie ontvangst wel naar behoren, het probleem doet zich dus enkel voor in Gebouw 2. Begin deze week geen internet en televisie in gebouw 2, dit was na een herstart van de XperiaBox verholpen.

De Asus router in Gebouw 2 staat in AP-mode, deze doet geen DHCP. DHCP wordt uitgegeven door de XperiaBox

Van belang is dat er gebruik gemaakt kan worden van internet en televisie in Gebouw 2. Filesharing e.d. zijn niet van toepassing.

Zie ik iets over het hoofd? Ik heb bewust gekozen voor een LAN-2-LAN opzet gezien de wens om televisie te kunnen ontvangen in Gebouw 2. Of is er een betere (stabielere) manier?

Alvast hartelijk dank voor jullie reactie!

 

Reputatie 7

Zie jij een mogelijkheid om eens te testen of de TV ontvanger in gebouw 2 het wel doet als je deze rechtstreek op de Engenius aansluit?

Thanks voor je snelle antwoord! Ah om uit te sluiten dat het aan de Asus router ligt? De Asus router is de Asus RT-AC1200G+. Deze heeft de volgende settings als het gaat om IPTV:

 

 

Helaas is het niet zo eenvoudig om de decoder aan te sluiten op de EnGenius EnStation in Gebouw 2, de TV en de EnGenius staan nogal ver uit elkaar, zo’n lange HDMI kabel voor naar de televisie heb ik niet.

Moet ik in de Asus RT-AC1200G+ (Gebouw 2) Enable multicast routing (IGMP Proxy) op Enabled zetten? De Netgear switch (in Gebouw 1) doet al wel IGMP-Snooping:

 

 

Dankuuu :)

Reputatie 7

Thanks voor je snelle antwoord! Ah om uit te sluiten dat het aan de Asus router ligt?

Inderdaad om de Asus uit te sluiten. Heb je niet een lange netwerkkabel die je voor de test even kunt gebruiken?

Ik zal eens gaan zoeken naar een lange netwerk kabel!

Zou dit een oplossing kunnen zijn:

Moet ik in de Asus RT-AC1200G+ (Gebouw 2) Enable multicast routing (IGMP Proxy) op Enabled zetten? De Netgear switch (in Gebouw 1) doet al wel IGMP.

Of is dat het zeker niet?

 

Reputatie 7

Ik zal eens gaan zoeken naar een lange netwerk kabel!

Zou dit een oplossing kunnen zijn:

Moet ik in de Asus RT-AC1200G+ (Gebouw 2) Enable multicast routing (IGMP Proxy) op Enabled zetten? De Netgear switch (in Gebouw 1) doet al wel IGMP.

Of is dat het zeker niet?

 

Nee, je zei dat die Asus in AP modus staat en dus moet er geen IGMP proxy draaien.

Ik wil eerst gewoon zien of die TV ontvanger wel werkt als je die rechtstreeks op de Engenius aangesloten is.

Hallo allemaal! Ik had televisie ontvangst nodig dus ik heb (misschien voor de test helaas) het modem moeten herstarten. Een herstart van het modem en een herstart van de Asus router loste het probleem niet direct op maar een uur of twee later deed de TV ontvangst het weer in gebouw 2. Heel vreemd. Het lijkt het toch wel in multicast te zitten want soms stopt WiFi er ook mee, soms enkel TV ontvangst. Ik kan de Asus router in gebouw 2 vervangen voor een andere router maar is er dan een aanbeveling voor merk en type? Liefst niet te duur :-)

Verder nog een idee wat het zou kunnen zijn? Ik durf er mijn klok op gelijk te zetten dat het binnen korte tijd weer stopt met werken.

Reputatie 7

Ik kan de Asus router in gebouw 2 vervangen voor een andere router maar is er dan een aanbeveling voor merk en type?

Je moet geen router gebruiken in gebouw 2 maar een switch en een wifi accesspoint.

Zorg ervoor dat die switch IGMP snooping ondersteunt.

Oke, maar wel vreemd dat dit wellicht nodig zou zijn aangezien de Asus router al in Accesspoint mode staat, zou ik zeggen. Ik zal dan nóg een Netgear switch er tussen plaatsen, dit zal worden een GS105e, net als in gebouw 1 tussen de EnStation5 AC en de XperiaBox zit. Deze ondersteund IGMP snooping. Voor wat betreft het accespoint, heb je daarin een advies? Het is in principe geen groote ruimte, zou een Deco M5 goed zijn? Of eventueel een SuperWiFi punt van KPN? Of geeft laatstgenoemde problemen als je die achter een WDS bridge (de EnStations) plaatst?

Thanks weer! 🙏

Reputatie 7

Zet dan eerst eens een Netgear GS105Ev2 tussen de Engenius en de Asus met IGMP snooping aan en sluit de TV ontvanger en de Asus aan op die switch.

Zet dan eerst eens een Netgear GS105Ev2 tussen de Engenius en de Asus met IGMP snooping aan en sluit de TV ontvanger en de Asus aan op die switch.

Dat is een goed idee! Ga ik doen, dank je voor de tip. Ik kom er nog op terug!

Hey ff serieus...  Hartelijk dank topper voor het meedenken, je snelle antwoorden steeds en de tijd die je erin steekt om mij, maar ook anderen te helpen. Much appreciated! 🔝 🍺

Ik zie dat in de XperiaBox ik een keer de Netgear switch die in Gebouw 1 staat als DMZ ingesteld heb. Kan ik dit beter ook ongedaan maken? Of is het gebruik van DMZ wel een goed idee in dit geval?

Reputatie 7

Ik zie dat in de XperiaBox ik een keer de Netgear switch die in Gebouw 1 staat als DMZ ingesteld heb. Kan ik dit beter ook ongedaan maken? Of is het gebruik van DMZ wel een goed idee in dit geval?

Oei, dat moet je echt ongedaan maken!

Je mag alleen een echte router als DMZ instellen en geen enkel ander apparaat, ook niet een router in accesspoint mode.

Ik zie dat in de XperiaBox ik een keer de Netgear switch die in Gebouw 1 staat als DMZ ingesteld heb. Kan ik dit beter ook ongedaan maken? Of is het gebruik van DMZ wel een goed idee in dit geval?

Oei, dat moet je echt ongedaan maken!

Je mag alleen een echte router als DMZ instellen en geen enkel ander apparaat, ook niet een router in accesspoint mode.

Oke de DMZ heb ik vandaag direct uitgeschakeld, dank je voor de uitleg! Ik heb al veel geleerd.

Ik ben vandaag naar de BCC geweest om een Netgear GS105Ev2. Die heb ik neergezet en ingesteld. IGMP snooping stond by default al aan. Ik heb poort 1 van de switch aangesloten op de WAN-poort van de Asus router en de EnGenius EnstationAC ook aangesloten op de switch (poort 2), evenals de KPN TV ontvanger (poort 3). In eerste instantie werkte TV gewoon goed, maar ik wilde toch zeker zijn omdat het vaker wel eens goed werkt :-) ik ben via de instellingen van de TV-ontvanger naar Systeem gegaan en heb gekozen voor "Software opnieuw installeren" omdat dit de situatie nabootst wanneer het mis loopt. En ja hoor... Helaas! Hij blijft weer hangen en komt er niet doorheen. Heb in het goed aangesloten zo? Lijkt mij van wel toch?

 

Reputatie 7

Je hebt het zo goed aangesloten.

In welke modus draait die Engenius, Client Bridge Mode of WDS Bridge Mode?

Welke foutcode krijg je dan op de TV ontvanger?

Wat is de Internet snelheid gemeten in gebouw 2?

In welke modus draait die Engenius, Client Bridge Mode of WDS Bridge Mode?

WDS Bridge Mode

 

Welke foutcode krijg je dan op de TV ontvanger?

DLB-307: Downloaden van software op tv-ontvanger lukt niet

 

Wat is de Internet snelheid gemeten in gebouw 2?

Tussen de 50 en 80mbit

 

Ik heb gisteren beide EnstationAC's herstart en toen werkte de TV-ontvangst weer, vreemd genoeg. Het is ook wel eens zo geweest dat het herstarten van de EnstationAC's niet voldoende was en ik ook de XperiaBox moest herstarten. Dus enkel en alleen het herstarten van de EnstationAC's is niet altijd voldoende om het weer tijdelijk werkend te krijgen.

Reageer