Beantwoord

Sonos kan na update Experia Box v10a geen surround maken

  • 27 July 2021
  • 199 reacties
  • 4759 keer bekeken


Toon eerste bericht

199 reacties

Reputatie 7

Overigens lees ik ook problemen met de Citation serie van HK. En je raadt het wellicht al....in combinatie met de Experiabox.

Het probleem met de Sonos is mijns inziens niet zozeer de Experia Box maar de implementatie van mesh op de Experia WiFi's en "super"WiFi's. Het lijkt er op dat er geen "spanning tree" cq. "Loop detection" actief is waarbij broadcast storms ontstaan op het netwerk.

Gebeld met KPN, volgens hun is de oplossing naast je bestaande netwerk een 2.4GHZ netwerk te maken en daar de Sonos op te laten werken. Ga het proberen. Ook viel mij op dat nu het WIFI netwerkkanaal op automatisch staat terwijl ik hem voorheen had ingesteld op kanaal 2. Ook werd mij verteld dat KPN zeer spoedig met een nieuwe update uitkomt en waarschijnlijk moet het probleem dan opgelost zijn.

Dat is geen oplossing maar een work-around. Met een fatsoenlijke mesh-functie (en bandsteering) moet het gewoon werken. Dat doet het hier ook. Ik hoop voor je dat ze het kunnen vinden.

@ Jootje ben het eens met SledshammerNL opzicht een oplossing maar niet vanuit KPN zelf, sowieso bedankt voor de input.

Als je op het forum zoekt naar het onderstaande:

Experia Box V10A Update: Mesh [5.00.49_build487-owl]

Kom ik een passage tegen met het volgende:

"De V10A maakt gebruik van bandsteering. Hierdoor kan de Experia Box voor elk aangesloten apparaat herkennen welke frequentie het meest geschikt is en het apparaat daar dan ook automatisch mee laten verbinden. Dit zorgt voor een gelijkmatigere belasting van je wifi zodat al je draadloze apparaten een stabiele verbinding hebben.

Bandsteering werkt alleen als de beide frequenties dezelfde naam hebben.

 Ik heb een specifiek apparaat dat niet lekker werkt met de mesh, kan ik hem buiten de mesh aansluiten?

Via wifi op het moment nog niet. Als het apparaat ook bekabeld aangesloten kan worden, dan zou je dat kunnen doen" 

Hier uit kan ik concluderen dat het probleem op voorhand bekend is geweest bij KPN.

Denk dat ik morgen eens ga bellen.

Tot be continued

 

Ben vandaag de makkelijkste en snelste oplossing gegaan, had nog een Lan aansluiting dicht bij mijn tv en heb mijn Sonos Beam bedraad aangesloten op mijn netwerk in huis, draaid als een zonnetje nu 🤞

SonosNet dus (WM:0). Daar draait het hier ook probleemloos op.

Inderdaad daar nu mijn op (WM:0) sonosnet dit draait nu ruim een dag stabiel, En weet nu met zekerheid dat de update de oorzaak is van de problemen.

Wat mij ook opviel is dat de Sonos SL speakers wel verbinding wilden maken met de experiabox maar dat het niet tot stand kwam(kun je vinden in de Log), misschien is het omdat de beam alleen 2,4gHz wifi heeft en de One zowel 2,4gHz en 5gHz wifi 

Ik ben gelukkig van de problemen af 

Reputatie 7
Badge +12

Overigens lees ik ook problemen met de Citation serie van HK. En je raadt het wellicht al....in combinatie met de Experiabox.

Het probleem met de Sonos is mijns inziens niet zozeer de Experia Box maar de implementatie van mesh op de Experia WiFi's en "super"WiFi's. Het lijkt er op dat er geen "spanning tree" cq. "Loop detection" actief is waarbij broadcast storms ontstaan op het netwerk.

De Experiabox dus..voor een leek boeit het niet waar het aan ligt...mesh..spanning tree..etc etc. Het is aan KPN om de oorzaak te achterhalen. Tot die tijd doet de problemen veroorzakende Experiabox niet wat hij moet doen. En ligt het dus aan de Experiabox.

Reputatie 1

Overigens lees ik ook problemen met de Citation serie van HK. En je raadt het wellicht al....in combinatie met de Experiabox.

Het probleem met de Sonos is mijns inziens niet zozeer de Experia Box maar de implementatie van mesh op de Experia WiFi's en "super"WiFi's. Het lijkt er op dat er geen "spanning tree" cq. "Loop detection" actief is waarbij broadcast storms ontstaan op het netwerk.

De Experiabox dus..voor een leek boeit het niet waar het aan ligt...mesh..spanning tree..etc etc. Het is aan KPN om de oorzaak te achterhalen. Tot die tijd doet de problemen veroorzakende Experiabox niet wat hij moet doen. En ligt het dus aan de Experiabox.

 

Aan de nieuwe software update dus…. met de vorige versie v5.0048 build453

werkt alles prima, KPN is nu aan het onderzoeken waar dit door komt.

Reputatie 1

Ik zit nu al 2 weken dat ik m’n experiabox 2 x per dag moet resetten om m’n Sonos boxen in de surround opstelling te laten spelen…

Ben het spuugzat onderhand. 
 

Ik wil terug naar v5.0048 build453, wat mij overigens door de klantenservice en de technische dienst is beloofd……..

Heb vandaag maar een officiële klacht ingediend. 

Gisteren playbase op netwerk aangesloten met kabel en Sonosnet wordt dan aangezet. Tot op heden blijft surround nu wel draaien zonder uit te vallen. 

Reputatie 1

Gisteren playbase op netwerk aangesloten met kabel en Sonosnet wordt dan aangezet. Tot op heden blijft surround nu wel draaien zonder uit te vallen. 

Ik heb die aansluiting nodig voor m’n KPN kastje voor de tv, dus die keus heb ik niet. 

@Denise_ vreemd dat nog niet alle monteurs van jullie op de hoogte zijn van de problemen met Sonos na de update. Afgelopen woensdag 11-8 een monteur over de vloer gehad, die een andere storing gevonden heeft, maar dus duidelijk niet van het probleem met Sonos na de update op de hoogte was. Ook hier wordt ik er onderhand niet vrolijk van om elke ochtend alles opnieuw op te starten om mijn Sonos systeem tot leven te wekken. 

Reputatie 7
Badge +15

Twee van mijn collega's zijn vrijdag bij @Jootje van Triest langs geweest om het probleem te onderzoeken. Mijn collega's zijn daar, van wat ik begrijp, tot de conclusie gekomen dat het probleem speelt in de connectie tussen de Sonos en de Experia Box V10a. Dit probleem doet zich voor sinds de laatste update. Mijn collega's zijn nu aan het onderzoeken hoe dit probleem opgelost kan worden. Zodra ik meer informatie heb, laat ik jullie dit uiteraard weten.

Reputatie 7
Badge +12

Twee van mijn collega's zijn vrijdag bij @Jootje van Triest langs geweest om het probleem te onderzoeken. Mijn collega's zijn daar, van wat ik begrijp, tot de conclusie gekomen dat het probleem speelt in de connectie tussen de Sonos en de Experia Box V10a. Dit probleem doet zich voor sinds de laatste update. Mijn collega's zijn nu aan het onderzoeken hoe dit probleem opgelost kan worden. Zodra ik meer informatie heb, laat ik jullie dit uiteraard weten.

Dat was al langer duidelijk. En niet alleen bij Sonos. Er zijn, sinds de recente update van de V10a, ook verbindingsproblemen met o.a. Nefit, Honeywell, Citation. Laat ze dus iets verder kijken dan Sonos. 

Reputatie 7
Badge +17

Ik heb een Sonos play bar een sub een twee Sonos one speakers . Het modem van kpn een v 10 a elke keer is de  wifi verbinding verbroken.

Hi Gerard, ik heb je reacties samengevoegd met dit algemene topic over problemen met Sonos sinds de laatste update van de Experia Box. Het onderzoek loopt zoals je in de update van Denise hierboven kunt lezen. We delen het hier zo gauw er nieuws is.

Reputatie 1

Tussen gisteravond en vanmorgen is mijn firmware teruggezet naar v5.0048 build453. 
 

Je raadt het nooit…. Ik had weer surround vanochtend. Hoop dat deze ellende achter de rug is. 
 

Heeft mijn officiële klacht geholpen?????

Is hier nog steeds geen oplossing voor? Dat resetten begint nu wel echt vervelend te worden..

Reputatie 7

Is hier nog steeds geen oplossing voor? Dat resetten begint nu wel echt vervelend te worden..

Die "oplossing" is er wel, dat is namelijk het terugzetten van de oude firmware.

Het is helaas nog wachten op KPN, die hebben nog steeds niet ingezien dat ze zo snel mogelijk met het terugzetten van de firmware  moeten beginnen bij iedereen die daar om vraagt.

Sinds gisteren weer surroundsound zonder iets gedaan te hebben. Het lijkt erop dat de Experia Box update ook bij mij is teruggedraaid, maar dat zou ik nog even moeten checken. 

Misschien dat @Denise_ hier een algemene update over kan geven?

Reputatie 1

Hier ook hetzelfde probleem, alle sonos producten ( beam, 2 x One) gereset naar de fabrieksinstellingen, helaas weer de One's ontkoppeld en de Google assistent doet het ook niet! Graag een spoedige oplossing, ik ben de updates behoorlijk zat aan het worden! :triumph: kost mij een boel tijd en energie om de boel elke keer uit te zoeken en weer te fiksen, hier vraag ik niet om ☹️

Is er vanuit KPN al meer bekend? Het begon bij ons zo'n twee weken en ben vanuit Sonos heel goed geholpen. Maar er werd mij inderdaad verteld dat het probleem bij KPN ligt. Net als de anderen hier daarvoor nooit last van gehad. We hebben Beam en twee Sonos Symfonisk speakers. Vanuit Sonos was de tijdelijke oplossing bedraden aan de router. Dat is nu de situatie, maar die zijn we helemaal beu die lange kabel door de hele kamer. Hoe zit het nou KPN? Als het zo'n groot probleem is bij meerderen moet er toch vaart achter zitten??

Tussen gisteravond en vanmorgen is mijn firmware teruggezet naar v5.0048 build453. 
 

Je raadt het nooit…. Ik had weer surround vanochtend. Hoop dat deze ellende achter de rug is. 
 

Heeft mijn officiële klacht geholpen?????

bij mij nog niet. Dat is wel bijzonder. Zou die klacht dan helpen?

 

Goedemiddag,

Hier exact het zelfde probleem! Na de update van de experia box v10a geen surround meer mogelijk met mijn sonos systeem. 

Profiel is ingevuld en beschik over de volgende sonos producten, ook zit alles op de WiFi en geen sonosnet.

Arc blijft zichtbaar, sub gen3 en 2xone geven ?? aan.

ps graag zorgen dat dit zsm wordt opgelost.

 

Reputatie 1

Ook hier sinds de update hetzelfde probleem. 

Modem steeds opnieuw herstarten, dan werkt connectie weer.

Zojuist met KPN gebeld met het verzoek de vorige versie firmware terug te zetten op experiabox10a

Ik heb net gebeld met KPN in de hoop dat er ook iets gedaan kan worden aan de firmware. Na 35 minuten aan de telefoon te hangen wilde ze de test doen het eerst te ontkoppelen. Maar goed zoals een ieder hier bekend verschijnen ze dan weer eventjes in de Sonos app en werkt het weer eventjes maar is het wachten tot ze eruit vliegen. Bij vraag waarom er nu verder niets aan gedaan kan worden zegt ze 'omdat het nu werkt'. Dus ik moet maar weer bellen als ze eruit vliegen. Dit is natuurlijk van de zotte. Ik heb aangegeven dat ik het zeer bijzonder vind dat een ieder persoonlijk moet bellen met alsnog geen structurele oplossing. Ook heel apart dat niemand aan de telefoon me kon vertellen wat de status is van dit probleem waar meerdere mensen mee zitten. Ik vind het echt hele slechte klantenservice.

 

Wanneer gaat nu eindelijk de oplossing komen???

Reputatie 7
Badge +12

Gewoon de Experiabox in de kast leggen en overstappen op deze of  deze oplossing. 

Dat scheelt je een hoop gedoe. Nu en in de toekomst (zolang KPN verantwoordelijk is voor de firmware). 

Reputatie 1

@SledgehammerNL het is toch van de zotte dat we dan zelf een eigen router moeten gaan kopen om van deze ellende af te komen. Er zijn ook nog andere opties, bijvoorbeeld veranderen van provider. Daar voel ik dan meer voor. Ik betaal genoeg en dan verwacht ik een deugdelijk product. We hebben hier niet te maken met een startende onderneming of een kleine onderneming. Het is @Kpn, 1 van de grotere spelers op de markt die kennelijk niet hun updates uitvoerig testen alvorens ze uit te rollen onder het grote publiek. Ik vind het amateuristisch.

Reputatie 7
Badge +12

@SledgehammerNL het is toch van de zotte dat we dan zelf een eigen router moeten gaan kopen om van deze ellende af te komen. Er zijn ook nog andere opties, bijvoorbeeld veranderen van provider. Daar voel ik dan meer voor. Ik betaal genoeg en dan verwacht ik een deugdelijk product. We hebben hier niet te maken met een startende onderneming of een kleine onderneming. Het is @Kpn, 1 van de grotere spelers op de markt die kennelijk niet hun updates uitvoerig testen alvorens ze uit te rollen onder het grote publiek. Ik vind het amateuristisch.

Volledig met je eens. Maar ik en mijn gezinsleden willen dat alles gewoon zonder problemen functioneert. Daarom ben ik destijds ook naar een andere provider overgestapt (XS4ALL). Sindsdien 0 problemen. En nu maar hopen dat het zo blijft nu achter de schermen XS4ALL geïntegreerd gaat worden met KPN. Ik hou eerlijk gezegd mijn hart vast. 

Bij mij hetzelfde probleem na een update in de nacht van dinsdag op woensdag. Ik heb een Sonos Beam met 2 stuks Sonos One SL als surround speakers. Sinds de update herkent de beam de surround boxen niet meer. Kunnen jullie de update svp weer terugdraaien want dit is super irritant. Ook wel toevallig dat de klantenservice om technische redenen niet bereikbaar is.

Reageer