Beantwoord

Experia Box V10 - Veelgestelde vragen

  • 8 July 2015
  • 357 reacties
  • 825110 keer bekeken


Toon eerste bericht
Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van de Community of stel je vraag in een nieuw topic.

357 reacties

Reputatie 7

Onder het regeltje waar je UPnP op “aan” zet staat een regeltje Discovery die je ook “aan” of “uit” kunt ztten. Wat moet daarmee?

mvg Jan

Gewoon aan laten staan anders kunnen apparaten elkaar niet meer vinden.

Reputatie 5
Badge +3

Goed ...de Experiabox V10

Met de verplichte komst van glasvezel apparatuur 2.0 bij toen nog Telfort, werd ons dit spul geleverd, gelijk vanaf dag 1 was het ellende, ik denk dat we bijna 2 maanden bezig zijn geweest incl. div monteurs om het werkende te krijgen, wat er uiteindelijk gedaan is om het werkende te krijgen daar heb ik tot op de dag van vandaag nooit antwoord op gekregen, maar hier in huis is niks vervangen….vreemd

Genoeg oude koeien uit de sloot gehaald, maar tot op een paar dagen geleden deed alles het, ik ga niet “keurig” of “netjes” zeggen, want het WiFi bereik is echt veel minder als mijn 10 jaar oudere router, en de internetsnelheid is niet constant stabiel, daar zitten nog wel eens grillige dalen tot 5Mb/s in.

Maar dan wat er spontaan een paar dagen geleden optrad:

Beide tv ontvangers ging updaten rond 04.00 uur 's nachts, reden onbekend omdat beide net voorzien waren van de nieuwste software en nmc, hoe dan ook, beide ontvangers op code F561, kan de software niet ophalen, bij herhaling start de modem opnieuw op. De modem is nogal een breed begrip, ja ik weet dat ik een glasvezel modem heb, maar de router word ook heel vaak modem genoemd omdat veel mensen het verschil niet weten, dus beide stroomloos gemaakt en na 60 sec weer opgestart.

Gevolg was dat beide ontvangers de software weer binnen konden ophalen en weer gingen werken, tot zover niets spannend, maar in huis was er ineens geen WiFi meer, reden was dat de Experiabox ineens al mijn instellingen kwijt was, denk dan aan eigen wachtwoord om in te loggen op de V10, eigen netwerknamen met wachtwoorden weg en de op vast ingestelde kanalen weg. Dus dochter kon geen online les volgen, school boos, vrouwlief moest een hotspot met haar telefoon maken om toch online les te kunnen volgen, dus ook bijna de hele databundel er door heen….niet grappig.

Nu hoor ik uit meerdere hoeken op dit forum, dat de router nooit mijn gemaakte instellingen mag verliezen bij alleen 60 sec stroomloos gemaakt te zijn, maar dat deed hij dus wel….wat is hier aan de ??

Intussen heb ik alles weer opnieuw ingesteld zoals het was, maar ik durf het stroom er niet nog een keer eraf te halen, ben ik weer terug bij af

En dan nog iets, aangezien we al vanaf mei 2020 volledig onder KPN vallen, waarom vind ik dan nog sporen van Telfort in de router? Zie de blauwe balk

 

Reputatie 5
Badge +3

Niet het juiste topic hiervoor?

Ik zie dat je firmwarelevel niet het huidige voor kpn is, dat is: V1.01.00T03.8V3. Ik weet ook niet of  je die firmware gaat krijgen. Wellicht ook ben je administratief weliswaar al over naar kpn maar word je technisch nog bediend door de Telfort infrastructuur. 

Reputatie 7
Badge +21

Dat is duidelijk. @DexterXL is een Telfort klant die afgelopen jaar alleen “administratief” is overgezet naar KPN. Maar de techniek op de lijn is nog op basis van de Telfort manier. Daarom heeft de Experia Box nog de Telfort firmware. Later dit jaar zullen de Telfort klanten ook “technisch” worden gemigreerd en zal de Experia Box omgezet worden naar de KPN firmware.

Reputatie 5
Badge +3

Bedankt heren, jammer dat er niemand van KPN reageert, maar gelukkig hebben we jullie nog.

Dus als ik het zo lees, hebben ze alleen op het gebied van tv het technisch veranderd naar KPN en uiteraard de administratie, internet was altijd al KPN qua naam en ip.

Dus op het gebied van de Experiabox zit ik nog met de “oude meuk” te klooien, en omdat ze nu zoveel aan de software van de tv ontvangers hebben veranderd, bestaat er een kans dat dit dus op bepaalde niveaus conflicten veroorzaakt.…

Wat dus mijn klachten heeft veroorzaakt die ik hierboven heb beschreven.

Of zeg ik nu iets totaal onmogelijk?

Hallo @DexterXL , Telfort is vorig jaar puur administratie omgezet.

Een technische omzetting gebeurt in de loop van dit jaar, behalve als je zelf overstapt naar het èchte KPN via Hussel, wordt de firmware in de modem aangepast, krijg je een nieuwe IP-adres en wordt IPv6 toegevoegd.

 

Dus op het gebied van de Experiabox zit ik nog met de “oude meuk” te klooien, en omdat ze nu zoveel aan de software van de tv ontvangers hebben veranderd, bestaat er een kans dat dit dus op bepaalde niveaus conflicten veroorzaakt.…

Wat dus mijn klachten heeft veroorzaakt die ik hierboven heb beschreven.

Of zeg ik nu iets totaal onmogelijk?

Geen idee eigenlijk, oude meuk is wellicht niet de juiste omschrijving. Technisch zal er nog e.e.a. worden aangepast en tot die tijd is het i.i.g. voor jouw courant. Of dat je problemen veroorzaakt kan ik niet zeggen, wellicht een moderator zodra hij/zij deze reacties leest. Als je dat nog niet gedaan hebt kun je alvast de relevante delen van je profiel invullen, zodat en moderator daar niet meer om hoeft te vragen.

wordt IPv6 toegevoegd.

Alleen als je glasvezel hebt, anders meestal niet. De meeste DSL-klanten - zoals ik - hebben geen IPv6.

Reputatie 5
Badge +3

Hier idd op glasvezel, al vanaf eind 2012 dus ik behoor tot de 1e generatie glasvezel gebruikers.

Als ik zo de verhalen lees heeft IPv6 voor mij geen meerwaarde, maar je zou toch verwachten dat KPN het beste voor heeft met haar klanten, waarom dan zo ontzettend lang wachten om alles gemigreerd te krijgen, gewoon hup vaart erachter, klaar en door.

Toch ga ik eens een balletje opgooien in het “trage tv menu” topic, wie weet zit er een link met oud Telfort klanten en de aanhoudende klachten, wie weet ....

wordt IPv6 toegevoegd.

Alleen als je glasvezel hebt, anders meestal niet. De meeste DSL-klanten - zoals ik - hebben geen IPv6.

Hallo @Henk2304 , ik heb mezelf vorige week over laten zetten van Telfort-DSL naar KPN Hussel DSL, heb nieuwe firmware op de V10 ontvangen inclusief native IPv6, dus dat glasverhaal klopt niet helemaal.

 

Ik zei ook "meestal". Ik ben vorig jaar omgezet naar een actieve straatkast, BVVDSL, 200 Mb/s, maar geen IPv6. Desgevraagd werd mij - onlangs - nog bevestigd dat IPv6 voor DSL absoluut geen prio heeft. 

Ik kan op mijn experiabox geen spelletjes of server aanklikken, ik krijg ook poort 25565 niet open ondanks dat ik alle stappen 5 maal opnieuw heb gedaan, ook in de firewall word de poort toegestaan. Het menu ziet er voor mij anders uit dan in deze guide. Hoe moet ik deze poort open krijgen?

Reputatie 7

Het menu ziet er voor mij anders uit dan in deze guide. Hoe moet ik deze poort open krijgen?

Heb je dan wel een V10?

Plaats anders eens screenshots van de instellingen die je probeert te maken.

Het menu ziet er voor mij anders uit dan in deze guide. Hoe moet ik deze poort open krijgen?

Heb je dan wel een V10?

Plaats anders eens screenshots van de instellingen die je probeert te maken.

Ik heb een V10 ja, dit staat zelfs op de modem. Ik had vroeger deze instellingen wel maar die zijn sinds een jaar weg ongeveer. 

https://gyazo.com/f9a29fcfd784b1fab7f64deac38e1136 dit van de ene application
https://gyazo.com/bf91f78c098b6cc45ea711e1ea78186c deze van de ander (technic is de modpack launcher van minecraft.
dit bij het poort forward scherm bij IPv4

Reputatie 7

Dat zijn inderdaad screenshots van een V10.

Kan je ook een screenshot plaatsen van de toewijzing van die poorten aan het IP adres van de server waar Minecraft op draait.

Dat zijn inderdaad screenshots van een V10.

Kan je ook een screenshot plaatsen van de toewijzing van die poorten aan het IP adres van de server waar Minecraft op draait.

https://gyazo.com/b1935a2547cf923273fc40587ef066cf 
Het server ip adres is dezelfde als degene die ik bij het port forwarding heb opgegeven (ivm privacy laatste 2 cijfers verborgen)

Reputatie 7

LAN IP adressen (192.168.2.x) mag je rustig helemaal tonen, daar kan helemaal niemand wat mee. Het ging me overigens niet een screenshot van de Mincraft server maar van de toewijzing op de V10 van de "application" aan het IP adres van de Minecraft server.

LAN IP adressen (192.168.2.x) mag je rustig helemaal tonen, daar kan helemaal niemand wat mee. Het ging me overigens niet een screenshot van de Mincraft server maar van de toewijzing op de V10 van de "application" aan het IP adres van de Miecraft server.

https://gyazo.com/793642d8aad9af024d94519bef4a362a
Ik heb alle 3 de opties aangekozen om er zeker van te zijn dat het probleem daar niet ligt. Is het misschien ook een idee om de V10 gewoon naar fabrieksinstellingen te resetten?

Reputatie 7

En dan nu het scherm op de V10 waarbij je die application aan het IP adres van de Minecraft server toewijst. :sunglasses: Zonder zo'n toewijzing gaat het niet werken.

En dan nu het scherm op de V10 waarbij je die application aan het IP adres van de Minecraft server toewijst. :sunglasses: Zonder zo'n toewijzing gaat het niet werken.

https://gyazo.com/d4951820237595467500f5d9f5ff3e07

Reputatie 7

Dat ziet er goed uit. Staat op de 192.168.2.23 de firewall inkomend open voor de poorten?

Kan je de minecraft server wel rechtstreeks op 192.168.2.23 benaderen?

Dat ziet er goed uit. Staat op de 192.168.2.23 de firewall inkomend open voor de poorten?

Kan je de minecraft server wel rechtstreeks op 192.168.2.23 benaderen?

Als deze aanstaat kan ik er zelf wel bij via 192.168.2.23 maar via localhost niet. Bij degene waar ik mee probeer te spelen lukt het niet. 
Zover ik weet staan de poorten open bij de firewall, heb nog aparte regels hiervoor aangemaakt voor UDP en TCP op lokale poort 25565, bij externe poort staat deze op willekeurig.

Reputatie 7

Als deze aanstaat kan ik er zelf wel bij via 192.168.2.23 maar via localhost niet. Bij degene waar ik mee probeer te spelen lukt het niet. 

Ik neem aan dat die persoon dan wel het publieke IP adres van jouw Internet aansluiting gebruikt en niet 192.168.2.23.

Als deze aanstaat kan ik er zelf wel bij via 192.168.2.23 maar via localhost niet. Bij degene waar ik mee probeer te spelen lukt het niet. 

Ik neem aan dat die persoon dan wel het publieke IP adres van jouw Internet aansluiting gebruikt en niet 192.168.2.23.

Deze persoon gebruikt mijn publieke ip adres ja, maar die kan niet joinen. Ik zou zelf echt niet meer weten waar het probleem ergens ligt.