Sticky

Gebruik een eigen router achter de Experia Box



Toon eerste bericht

1252 reacties

Reputatie 7
Edwin_Merks schreef:

Ik heb wel eens geprobeerd die LAN-instellingen te begrijpen...maar ik zou echt niet weten hoe alles in te stellen op de switches en router..


Hoe het instellen van vlans op die Zyxel gaat weet ik niet, maar echt complex kan dat niet zijn.
Zelf gebruik ik Netgear GS108Ev3's en GS105Ev2's en daarop zijn vlans eenvoudig te configureren.
Reputatie 6
Badge +10
wjb schreef:


Edwin_Merks schreef:

Ik heb wel eens geprobeerd die LAN-instellingen te begrijpen...maar ik zou echt niet weten hoe alles in te stellen op de switches en router..

Hoe het instellen van vlans op die Zyxel gaat weet ik niet, maar echt complex kan dat niet zijn.
Zelf gebruik ik Netgear GS108Ev3's en GS105Ev2's en daarop zijn vlans eenvoudig te configureren.



In de meterkast komt ook een GS105Ev2.
Van de Zyxel heb ik een uitgebreide gebruiksaanwijzing. Maar ja...dan weet ik nog niet wat ik moet aanpassen/invoeren. Ik lees wel eens kets over VLAN met allerlei nummers erachter. Kan ik ergens lezen wat ik dan precies in moet stellen op elk apparaat?
Reputatie 7
Geen zorgen, daar komen we wel uit.

Switch meterkast:
LAN poort 1 richting een LAN poort van de V10.
- vlan 2 untagged
LAN poort 2 richting LAN poort 2 van switch in woonkamer.
- vlan 1 untagged
- vlan 2 tagged
LAN poort 3,4 en 5.
- vlan 2 untagged als er een TV ontvanger op aangesloten wordt.
- vlan 1 untagged als er een ander apparaat op aangesloten wordt.

Switch woonkamer:
LAN poort 1 richting een WAN poort van de eigen router.
- vlan 2 untagged
LAN poort 2 richting LAN poort 2 van switch in meterkast.
- vlan 1 untagged
- vlan 2 tagged
LAN poort 3 richting een LAN poort van de eigen router.
- vlan 1 untagged
LAN poort 4 t/m 8.
- vlan 2 untagged als er een TV ontvanger op aangesloten wordt.
- vlan 1 untagged als er een ander apparaat op aangesloten wordt.
Reputatie 6
Badge +10
Ik ga er mee aan de slag. Met de Netgaer zal het wel lukken maar de instellingen van de Zyxel GS1900-8 zijn wel heel erg uitgebreid. Geen idee hoe dat allemaal in te stellen. Maar ik ga mee inlezen in de Zyxel.

Blijft nog mijn vraag: Eigenlijk kies ik dan voor optie 4 en de router in routed-mode. De tv-ontvangers zijn sinds 2015 ook routed-itv. Wat mis ik dan dat dit niet zou werken?
Reputatie 7
Edwin_Merks schreef:

Blijft nog mijn vraag: Eigenlijk kies ik dan voor optie 4 en de router in routed-mode. De tv-ontvangers zijn sinds 2015 ook routed-itv. Wat mis ik dan dat dit niet zou werken?


Ook bij routed-iTV moeten de TV ontvangers op de Experia Box aangesloten blijven.
Als de eigen router als accesspoint geconfigureerd is, dan kan een ITV ontvanger ook achter die eigen "router" die dan eigenlijk ook geen router meer is.
In jouw situatie met de eigen router als echte "router" kan dat dus niet. Vandaar ook vlan 2 op elk poortje waar een TV ontvanger op aangesloten wordt.
Reputatie 6
Badge +10
wjb schreef:


Edwin_Merks schreef:

Blijft nog mijn vraag: Eigenlijk kies ik dan voor optie 4 en de router in routed-mode. De tv-ontvangers zijn sinds 2015 ook routed-itv. Wat mis ik dan dat dit niet zou werken?

Ook bij routed-iTV moeten de TV ontvangers op de Experia Box aangesloten blijven.
Als de eigen router als accesspoint geconfigureerd is, dan kan een ITV ontvanger ook achter die eigen "router" die dan eigenlijk ook geen router meer is.
In jouw situatie met de eigen router als echte "router" kan dat dus niet. Vandaar ook vlan 2 op elk poortje waar een TV ontvanger op aangesloten wordt.



Ok Helder. Na het verdiepen in de gebruiksaanwijzing van de Zyxel denk ik dat ik er (nu) nog even van af zie. Het inzetten van de eigen router is primair bedoelt voor een wifi gastnetwerk en evt parental control. Voorlopig ga ik de eigen router als AP inzetten met daarop alleen het gastnetwerk aangezet. Ik wil de wifi van de V10 namelijk niet gebruiken omdat ik gebruik maak van Experia Wifi's (wifi op de V10 staat daardoor uit). De EW's hebben (nog) geen gastnetwerk vandaar de inzet van deze router (nu als AP dus).
Reputatie 6
Badge +10
@wjb Ik ben nog iets anders aan het bedenken. Als ik de eigen router in de meterkast achter de V10 hang (dus LAN V10 naar WAN eigen router). Vervolgens 2 UTP op de LAN naar boven en de 3e op LAN naar de woonkamer. Daar hangt dus de Zyxel switch met daaraan diverse apparaten waaronder een 2 tal itv-ontvangers. Gaat dat werken of kunnen de itv-ontvangers nooit achter de eigen router geplaatst worden?

Dus:

LAN V10 -->WAN eigen router --> switch --> diverse apparaten waaronder itv
-->via LAN eigen router naar 1e verdieping
-->via LAN eigen router naar zolder
Reputatie 7
Zoals al eerder gezegd kunnen TV ontvangers niet achter een tweede eigen router gehangen worden, deze moeten op het LAN van de Experia Box aangesloten worden.
Reputatie 6
Badge +10
wjb schreef:

Zoals al eerder gezegd kunnen TV ontvangers niet achter een tweede eigen router gehangen worden, deze moeten op het LAN van de Experia Box aangesloten worden.



Ok. Helder. Bedankt.
Hallo

Heb zelf een Netgear R6400AC achter de experia box . Ik heb een 500/500 mbps internetabonnement maar ik krijg maar 200/200 mbps binnen. wat zou ik kunnen doen om dit naar 500 te krijgen.
Reputatie 7
Krijg jij op de Experia Box ook maar 200/200Mbps binnen?
Sluit een PC bekabeld aan op de Experia Box en meet via https://kpn-itns.speedtestcustom.com de snelheid. Wat is het resultaat?
@wjb ik heb in het verleden de EB er al eens tussen uit gehad (toen de Vlan's 1, 4 en 6) gebruikt werden en de iTV kastjes, internet en prima werkte achter glasvezelmodem.
Nu ze gerouteerd worden en je de on-demand diensten wil gebruiken, lukt dat niet meer.
Maar er moet toch een manier zijn om die EB er tussenuit te halen en de nieuwe router (welke het ook mag zijn) al het werk te laten doen. wat maakt die EB nu nog zo, dat deze gebruikt moet worden en niet vervangen kan worden?
uit de glasvezelmodem komen toch nog steeds dezelfde Tagged vlan's
Reputatie 7
Ray70 schreef:

Nu ze gerouteerd worden en je de on-demand diensten wil gebruiken, lukt dat niet meer.
Maar er moet toch een manier zijn om die EB er tussenuit te halen en de nieuwe router (welke het ook mag zijn) al het werk te laten doen.


Zie Gebruik een eigen router i.p.v. de Experia Box.
Edwin_Merks schreef:

@wjb Ik ben nog iets anders aan het bedenken. Als ik de eigen router in de meterkast achter de V10 hang (dus LAN V10 naar WAN eigen router). Vervolgens 2 UTP op de LAN naar boven en de 3e op LAN naar de woonkamer. Daar hangt dus de Zyxel switch met daaraan diverse apparaten waaronder een 2 tal itv-ontvangers. Gaat dat werken of kunnen de itv-ontvangers nooit achter de eigen router geplaatst worden?

Dus:

LAN V10 -->WAN eigen router --> switch --> diverse apparaten waaronder itv
-->via LAN eigen router naar 1e verdieping
-->via LAN eigen router naar zolder



Zelf heb ik bij mijn eigen provider (op Cogas-glasnetwerk) het volgende (maar dan vertaald naar KPN):

1x V10 en minimaal 2 managed switches

V10->1x UTP naar eigen router -> vanuit eigen router 1x UTP naar tagged-vlan-poort Switch-1 (met meerdere internet-thuis-vlans)

V10->1x UTP rechtstreeks naar untagged iptv-vlan-poort op Switch-1 (voor ITV)

Switch-1->1x UTP (trunk-lijn met iptv-vlan erop en de andere vlans, alles tagged) -> Switch-2

Vanuit Switch-2 (untagged iptv-vlan-poort)-> 1x UTP naar de itv-ontvanger

Vanuit Switch-2 (untagged internet-vlan) -> 1x UTP naar accesspoint

Ik heb als Switch-2 een WDR4300-router gedowngrade naar een switch+accesspoint, waarbij 1 poort voor de itv-ontvanger is. De V10 zorgt voor het verkeer tussen KPN en de itv-ontvanger. In principe is het net alsof je de ontvanger rechtstreeks op de V10 aansluit.

In elke ruimte waar een trunklijn (vanuit Switch-1) aankomt en de vlans, d.w.z. internet en i(p)tv, gescheiden moet worden, moet je een managed switch plaatsen.

@wjb Uitstekende uitleg m.b.t. toepassen van de EdgeRouter Lite. Zelf heb ik de V3 achter de router van mijn provider, omdat ik het niet aandurf met mijn (zonebased) firewall en vanwege de vaste telefonie.
@wjb Op de Experia box krijg ik wel de juiste snelheid binnen. maar als ik met de kabel mijn laptop met de netgear router verbind dan is het maximale 350 mbps. wat zou ik hieraan kunnen doen
Reputatie 7
abdel884 schreef:

@wjb Op de Experia box krijg ik wel de juiste snelheid binnen. maar als ik met de kabel mijn laptop met de netgear router verbind dan is het maximale 350 mbps. wat zou ik hieraan kunnen doen


Dat zou kunnen betekenen dat jouw Netgear R6400ac aan zijn max zit.
wjb schreef:


abdel884 schreef:

@wjb Op de Experia box krijg ik wel de juiste snelheid binnen. maar als ik met de kabel mijn laptop met de netgear router verbind dan is het maximale 350 mbps. wat zou ik hieraan kunnen doen

Dat zou kunnen betekenen dat jouw Netgear R6400ac aan zijn max zit.


Hij moet 1750mbps aankunnen. wat zou het nog meer kunnen zijn denk je
Reputatie 7
abdel884 schreef:


wjb schreef:


abdel884 schreef:

@wjb Op de Experia box krijg ik wel de juiste snelheid binnen. maar als ik met de kabel mijn laptop met de netgear router verbind dan is het maximale 350 mbps. wat zou ik hieraan kunnen doen

Dat zou kunnen betekenen dat jouw Netgear R6400ac aan zijn max zit.

Hij moet 1750mbps aankunnen. wat zou het nog meer kunnen zijn denk je


Dat is natuurlijk niet waar, die 1750Mbps staat voor de bandbreedte die (theoretisch) via wifi beschikbaar is voor alle aangesloten apparaten tezamen. Dat wil absoluut niet zeggen dat die snelheid door één enkel device te halen zou zijn. Leuk detail daarbij is ook nog dat de WAN connectie sowieso al niet meer dan 1Gbps kan verstouwen.
Als je vanaf een bekabeld aangesloten PC minder dan 500Mbps haalt en je haalt met dezelfde PC bekabeld aangesloten op de Experia Box wel ongeveer 500Mbps, dan kan dat drie dingen betekeken:
1) De DMZ Host van de Experia Box laat niet meer door, maar dat zagen we eigenlijk alleen bij de V8.
2) De netwerkkabel tussen Experia Box en Netgear heeft veel demping. (Meet ook eens met de PC rechtstreeks aangesloten op de Experia Box via die netwerkkabel.)
3) De Netgear kan er niet meer doorheen persen en zit aan zijn max.
wjb schreef:


abdel884 schreef:


wjb schreef:


abdel884 schreef:

@wjb Op de Experia box krijg ik wel de juiste snelheid binnen. maar als ik met de kabel mijn laptop met de netgear router verbind dan is het maximale 350 mbps. wat zou ik hieraan kunnen doen

Dat zou kunnen betekenen dat jouw Netgear R6400ac aan zijn max zit.

Hij moet 1750mbps aankunnen. wat zou het nog meer kunnen zijn denk je

Dat is natuurlijk niet waar, die 1750Mbps staat voor de bandbreedte die (theoretisch) via wifi beschikbaar is voor alle aangesloten apparaten tezamen. Dat wil absoluut niet zeggen dat die snelheid door één enkel device te halen zou zijn. Leuk detail daarbij is ook nog dat de WAN connectie sowieso al niet meer dan 1Gbps kan verstouwen.
Als je vanaf een bekabeld aangesloten PC minder dan 500Mbps haalt en je haalt met dezelfde PC bekabeld aangesloten op de Experia Box wel ongeveer 500Mbps, dan kan dat drie dingen betekeken:
1) De DMZ Host van de Experia Box laat niet meer door, maar dat zagen we eigenlijk alleen bij de V8.
2) De netwerkkabel tussen Experia Box en Netgear heeft veel demping. (Meet ook eens met de PC rechtstreeks aangesloten op de Experia Box via die netwerkkabel.)
3) De Netgear kan er niet meer doorheen persen en zit aan zijn max.




Helder bedankt voor je reactie
Hello Everyone.

I hope is ok that I write in English and not Dutch.
Im new to KPN and new to the forum.
I have been trying to get this setup working in my home, been looking through this topic for the last week, and have not been able to get it working.

I have an ExperiaBox V9 and im trying to get an Asus RT-AC68U behind it.
I manage to set it up as an AP and in bridge mode with no problem. However I want it working as a router for some specific things, and it just wont work...
I do have some basic knowledge about networking and I believe I have set everything correctly

The EB by itself works good if i connect any device to it
The RT is connected to the EB through the WAN port.
DHCP binding for the RT on the EB at IP 192.168.2.200
DMZ host on the EB set for that IP (192.168.2.200)
The RT is set to use DHCP with subnet 192.168.1.xxx

when looking in the web interface of my router i see that the connection to the internet is good.
When using the built in ping tool in my router everything is good.

However none of the devices connected to my RT get an internet connection. I believe the problem should be on my router but I have been trying everything I thought of and no luck.

Im not sure where to continue looking for solving my problem. Any ideas/suggestions?

Thanks in advance
Reputatie 7
Can you ping IP address 1.1.1.1 from a machine connected to your Asus?
Do your machines connected to your Asus get a DNS server assigned?
wjb schreef:

Can you ping IP address 1.1.1.1 from a machine connected to your Asus?
Do your machines have a DNS server assigned?




No, I can not ping 1.1.1.1 ,100% packet loss
Yes seems like my machines get a DNS server. When set to obtain DNS automatically i get adresses 192.168.2.254 and 192.168.1.1
Reputatie 7
Strange, one more question, can you ping 192.168.2.254?
wjb schreef:

Strange, one more question, can you ping 192.168.2.254?



No I can not ping 192.168.2.254 from any of the machines. However i can do it from the router itself.

Also update about previous comments, i noticed some machines do show me 2 DNS adress (192.168.1.1 and 192.168.2.254) But others only show 192.168.1.1
Ik heb het artikel gelezen, maar vond (nog) niet wat ik zoek.
Ik heb een paar IoT apparaten die ik niet vertrouw, onder andere omdat ze niet regelmatig een beveiligings update krijgen.
Voorbeelden: de smart-TV (deed onlangs een portscan), Toon, de printer.
Deze wil ik liever op een eigen netwerkje, en wel zodanig dat ze de PCs en mijn NAS niet zien.
Het is ook niet nodig dat de PCs bv de printer zien, ik kan namelijk printen door een PDF naar een e-mail adres bij HP te sturen.
Ik wil liever niet de experiabox v9 hacken zodat ik twee WIFI kanalen kan maken, want dan heb ik ook geen support meer.
Ik heb wel een extra WIFI router TL-WR1043ND en een TL-WR710N tot mijn beschikking, maar wil ook wel een extra apparaat aanschaffen als dat nodig is.
Hoe richt ik dat in?

Reageer