Sticky

Gebruik een eigen router i.p.v. de Experia Box

  • 8 September 2018
  • 8494 reacties
  • 554763 keer bekeken
Gebruik een eigen router i.p.v. de Experia Box

Toon eerste bericht

8494 reacties

Reputatie 2

https://community.ui.com/releases/EdgeRouter-3-0-0-rc-4/b7e0f9e0-4323-49f4-9163-220fbe49c2f1?page=2

Firmware versie 3.0. ea-versie.

Voor de liefhebber.

Reputatie 7

Ik heb die versie al op mijn reserve EdgeRouter staan (een EdgeRouter Lite 3) en wacht rustig tot deze gereleased wordt. Buiten een verfrissend moderne user interface is er eigenlijk niets veranderd.

Reputatie 2

Ik hoop dat ze nieuwe userinterface iets meer ipv6 vriendelijker maken. 

Met name de ipv6 firewall-rules instellen vwbt vlans vond ik een crime.

Na veel proberen en falen ben ik er uiteindelijk wel uitgekomen.

Reputatie 7

Ik ben bang dat deze update voorlopig niets anders zal zijn dan een moderner jasje voor de GUI en de mogelijkheid om de WireGuard VPN tunnels te configureren via de GUI.

Maar aan de settings zou het dan niet kunnen liggen?

De settings zijn goed al zou je natuurlijk ook IPv6 kunnen configureren.

Ik heb ondertussen ook een draadje lopen bij firewalla, daar kreeg ik deze reactie: This is a typical problem of the XGS-PON ONT that was disconnected from the power. A bug in the firmware sometimes causes the Ethernet port to fail in such cases. There has been a firmware update lately that solves this issue but it seems your XGS-PON ONT did not receive that firmware yet.

Waar zou ik dat  eventueel kunnen vinden ?

Iemand misschien een idee hiervoor, of kan alleen kpn op afstand deze updaten?

Reputatie 7

Maar aan de settings zou het dan niet kunnen liggen?

De settings zijn goed al zou je natuurlijk ook IPv6 kunnen configureren.

Ik heb ondertussen ook een draadje lopen bij firewalla, daar kreeg ik deze reactie: This is a typical problem of the XGS-PON ONT that was disconnected from the power. A bug in the firmware sometimes causes the Ethernet port to fail in such cases. There has been a firmware update lately that solves this issue but it seems your XGS-PON ONT did not receive that firmware yet.

Waar zou ik dat  eventueel kunnen vinden ?

Iemand misschien een idee hiervoor, of kan alleen kpn op afstand deze updaten?

Ik denk niet dat dit de oorzaak van het probleem is. Sommige XGS-PON ONT's van Genexis hadden inderdaad een issue met de LAN poort na een onderbreking van de stroom maar dan ging die LAN poort op de ONT ook definitief uit. Dat lijkt bij jou niet het geval en dus denk ik dat de oorzaak elders gezocht moet worden.

Reputatie 3
Badge +1

Draytek 2927AX werkt simpel met KPN routed TV, zie PDF file

Heeft ook standaard wireguard.

Als je het met Ubiquiti lastig vindt, is dit mogelijk een oplossing.

 

 

https://www.draytek.nl/wp-custom/uploads/Routed-IPTV-3.0.pdf

Op pagina 4 staan alle Routers die dit ondersteunen van Draytek en verder hoe je het simpel kunt activeren in de Router.

 

Reputatie 7
Badge +7

Zijn er al meer mensen die van Unifi de UXG hebben draaien?

Bij mij werkt internet TV doet het ook alleen zappen is erg traag 6 seconden duurt dit.

TV blijft trouwens wel prima werken valt niet uit.

Zet ik hem dan op unicast is er niks aan de hand gaat het snel het zappen.

 

Heb al een script gevolgd van Fabianishere maar dat mag ook niet baten.

Wellicht hebben er mensen tips?

Reputatie 7

Dan lijkt het erop dat er geen verbinding tot stand komt tussen de IGMP proxy server van die UXG en het TV platform op vlan 4.

Kan jij de route tabel op die UXG zichtbaar maken en hier eens met ons delen?

Reputatie 7
Badge +7

Dan lijkt het erop dat er geen verbinding tot stand komt tussen de IGMP proxy server van die UXG en het TV platform op vlan 4.

Kan jij de route tabel op die UXG zichtbaar maken en hier eens met ons delen?

Zit even te zoeken hoe ik dat doe op de UXG aangezien de commando's die ik op de USG gebruikte het hier niet doen

 

Reputatie 7
Badge +7

root@UXG-Lite:~# udm-iptv diagnose
Please share the following output with the developers:
=== Configuration ===
WAN Interface: eth1
WAN VLAN: 4 (dev iptv)
WAN DHCP: true (options "-O staticroutes -V IPTV_RG")
WAN Ranges: 213.75.0.0/16  217.166.0.0/16
LAN Interfaces: eth0.661
IGMP Proxy quickleave disabled: false
IGMP Proxy debug: false
=== IP Link and Route ===
17: iptv@eth1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000
    inet 10.202.32.151/22 brd 10.202.35.255 scope global iptv
       valid_lft forever preferred_lft forever
10.202.32.0/22 proto kernel scope link src 10.202.32.151
213.75.112.0/21 via 10.202.32.1 metric 217
=== Service Logs ===
Nov 30 09:49:05 UXG-Lite udm-iptvd[3036]: RECV V2 member report   from 192.168.2.1     to 224.0.0.2
Nov 30 09:49:05 UXG-Lite udm-iptvd[3036]: The IGMP message was from myself. Ignoring.
Nov 30 09:49:06 UXG-Lite udm-iptvd[3036]: RECV V2 member report   from 192.168.2.14    to 239.255.255.251
Nov 30 09:49:06 UXG-Lite udm-iptvd[3036]: Updated route entry for 239.255.255.251 on VIF #0
Nov 30 09:49:08 UXG-Lite udm-iptvd[3036]: RECV V2 member report   from 192.168.2.12    to 224.0.251.125
Nov 30 09:49:08 UXG-Lite udm-iptvd[3036]: Updated route entry for 224.0.251.125 on VIF #0
Nov 30 09:49:09 UXG-Lite udm-iptvd[3036]: RECV Membership query   from 192.168.2.1     to 224.0.251.124
Nov 30 09:49:12 UXG-Lite udm-iptvd[3036]: RECV Membership query   from 192.168.1.11    to 224.0.0.1
Nov 30 09:49:13 UXG-Lite udm-iptvd[3036]: RECV V2 member report   from 192.168.1.1     to 224.0.0.251
Nov 30 09:49:13 UXG-Lite udm-iptvd[3036]: The IGMP message was from myself. Ignoring.
 

Reputatie 7

Heb jij jouw TV+ Boxen op vlan 661 aangesloten?

Reputatie 7
Badge +7

Heb jij jouw TV+ Boxen op vlan 661 aangesloten?

Yes daar zitten ze op hij doet het 2 sec en loopt beeld vast.

Op Unicast werkt alles prima dit duid erop dat de IGMPPROXY niet draait of niet goed draait.

 

Lees er trouwens op andere fora ook problemen mee met UXG..

Heb al een script gebruikt van Fabian is here (want achterberg werkt hier niet op)

Reputatie 7

Wat is het IP adres dat jouw TV+ Box heeft op vlan 661?

Staat IGMP snooping aan op vlan 661?

In het door mij gebruikte scripts voor EdgeRouters zet ik overigens de WAN range op 0.0.0.0/0 i.p.v. de specifieke ranges voor het KPN TV platform.

Ik heb (helaas) geen ervaring met de Unifi lijn van Ubiquiti.

Reputatie 7
Badge +7

Wat is het IP adres dat jouw TV+ Box heeft op vlan 661?

Staat IGMP snooping aan op vlan 661?

In het door mij gebruikte scripts voor EdgeRouters zet ik overigens de WAN range op 0.0.0.0/0 i.p.v. de specifieke ranges voor het KPN TV platform.

Ik heb (helaas) geen ervaring met de Unifi lijn van Ubiquiti.

Ja IGMP Snooping staat aan op 661 

Ip adres van me box beneden is 192.168.2.12

 

Ik kan die range eens proberen aan te passen ook op 0.0.0.0/0

Reputatie 7

Ip adres van me box beneden is 192.168.2.12

Maar dat is toch een IP adres uit het native vlan i.p.v. uit vlan 661?

Het is toch niet zo dat je op vlan 661 dezelfde DHCP server gebruikt als op het native vlan?

Reputatie 7
Badge +7

Ip adres van me box beneden is 192.168.2.12

Maar dat is toch een IP adres uit het native vlan i.p.v. uit vlan 661?

Het is toch niet zo dat je op vlan 661 dezelfde DHCP server gebruikt als op het native vlan?

me gewone lan is 192.168.1.x

Reputatie 7
Badge +7

Wan range aanpassen naar  WAN range op 0.0.0.0/0 maakt niets uit.

 

Beeld bevriest nog steeds na 2 sec op multicast

IGMP-Proxy lijkt  een probleem nog steeds op de UXG-Lite. Source :
https://community.ui.com/questions/UXG-Lite-How-to-Turn-on-Configure-IGMP-Proxy/cd607cd8-b1f4-431b-b3d3-782738513c3f

Reden dat ik nog niet over ga van een werkende USG3, naar de UXG-Lite.

Hallo,

Weet iemand toevallig hoe ik poort 1 & 2 weer als “normale” poort kan maken ipv voor IPTV? Heb namelijk de KPN IPTV de deur uit gedaan. Liefst zonder dat de config die er nu op staat verloren gaat. 

Heb de Ubiquiti EdgeRouter PoE

Thanks alvast! :) 

Reputatie 7
Badge +7

IGMP-Proxy lijkt  een probleem nog steeds op de UXG-Lite. Source :
https://community.ui.com/questions/UXG-Lite-How-to-Turn-on-Configure-IGMP-Proxy/cd607cd8-b1f4-431b-b3d3-782738513c3f

Reden dat ik nog niet over ga van een werkende USG3, naar de UXG-Lite.

Is inderdaad erkend zit foutje in de software

Reputatie 7

Weet iemand toevallig hoe ik poort 1 & 2 weer als “normale” poort kan maken ipv voor IPTV? 

Dan zal je de instellingen van de poorten eth1 en eth2 gelijk moeten maken aan de poorten eth3 en eth4 en ze in switch0 op moeten nemen.

Daarna kan je de DHCP servers IPTV-1 en IPTV-2 verwijderen, de IGMP proxy server verwijderen en eth0.4 verwijderen.

Weet iemand toevallig hoe ik poort 1 & 2 weer als “normale” poort kan maken ipv voor IPTV? 

Dan zal je de instellingen van de poorten eth1 en eth2 gelijk moeten maken aan de poorten eth3 en etn4 en ze in switch0 op moeten nemen.

Daarna kan je de DHCP servers IPTV-1 en IPTV-2 verwijderen, de IGMP proxy server verwijderen en eth0.4 verwijderen.

Top, thanks! Ga ik vant weekend eens mee stoeien.

Weet iemand toevallig hoe ik poort 1 & 2 weer als “normale” poort kan maken ipv voor IPTV? 

Dan zal je de instellingen van de poorten eth1 en eth2 gelijk moeten maken aan de poorten eth3 en etn4 en ze in switch0 op moeten nemen.

Daarna kan je de DHCP servers IPTV-1 en IPTV-2 verwijderen, de IGMP proxy server verwijderen en eth0.4 verwijderen.

Hoi,

Krijg de melding als ik eth1 naar switch0 wil verplaatsen deze melding: interface eth1: is not a switch port

Hoe kan ik dit oplossen? 

Reputatie 7

Kan je eens een screenshot plaatsen?

En had je de instellingen van eth1 wel eerst gelijk gemaakt aan die van eth3?

Reageer